Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Kusonjululiwe

Every time I post a reply to a question I receive an error message and the reply does not post.

This is the error message. 'An Error Occurred Oh, no! It looks like an unexpected error occurred. We've already notified the site administrators. Please try again now,… (funda kabanzi)

This is the error message.


'An Error Occurred

Oh, no! It looks like an unexpected error occurred. We've already notified the site administrators. Please try again now, or in a few minutes.


I have tried resending numerous times since last night with the same result.

Version 122.0.1 Firefox Release February 6, 2024

Asked by PhilG 4 izinyanga ezidlule

Answered by PhilG 4 izinyanga ezidlule

  • Kusonjululiwe

Link not working on Firefox, but is on Chrome and Safari

I don't think "Tabs" is the right topic, but maybe it's the best of the choices since "Other" isn't an option. I have an email with a link to a monthly newsletter, which… (funda kabanzi)

I don't think "Tabs" is the right topic, but maybe it's the best of the choices since "Other" isn't an option.

I have an email with a link to a monthly newsletter, which should take me to February's issue. When I click on, or copy/paste, the link, I end up with the January issue. When I copy/paste in Chrome and Safari, I get the February issue. The newsletter people suggested clearing my cache/cookies in Firefox, but that didn't help. No matter how I try to navigate to the newsletter in Firefox, I get to January. I have tried everything I can think of, and still get the January issue in Firefox, while that same link gets me the February issue in Safari and Chrome.

I'm using Firefox 122.0.1, on a MacBook Pro (Sonoma 14.2.1).

I'd appreciate any ideas you might have!


/edit: moved thread from Firefox for iOS (for iPhone/iPad) to Firefox section as you have macOS.

Asked by slschwe 4 izinyanga ezidlule

Answered by zeroknight 4 izinyanga ezidlule

  • Ikhiyiwe

LOG ON TO usaa.COM WE ARE UNABLE TO COMPLY WITH YOU RE REQUEST

I AM UNABLE TO LOG ON TO USAA.COM. THE ERROR MESSAGE SAYS "WE ARE UNABLE TO COMPLY WITH YOU RE REQUEST." THE WEB SITE CUSTOMER SERVICE SAYS MY PASSWORD IS CORRECT AND T… (funda kabanzi)

I AM UNABLE TO LOG ON TO USAA.COM. THE ERROR MESSAGE SAYS "WE ARE UNABLE TO COMPLY WITH YOU RE REQUEST." THE WEB SITE CUSTOMER SERVICE SAYS MY PASSWORD IS CORRECT AND THE SITE IS WORKING. PER THEIR ADVISE ALL HISTORY HAS BEEN DELETED AND THE COMPUTER HAS BEEN RESTARTED. THE SAME PROBLEM EXISTS ON ANOTHER DEVISE CONNECTED TO THE SAME WI-FI. PLEASE HELP. ACCESS TO OTHER SITES IS WORKING. THE SITE IS NOT BLOCKED AS FAR AS I CAN TELL.

Asked by wwrouzer 4 izinyanga ezidlule

Last reply by James 4 izinyanga ezidlule

  • Ikhiyiwe

Unable to signon to google

Locking this thread, please continue here: [/questions/1440272] Signon to GMAIL or Youtube Premium inside Firefox both return an error about using an unsecure browser. N… (funda kabanzi)

Locking this thread, please continue here: [/questions/1440272]
Signon to GMAIL or Youtube Premium inside Firefox both return an error about using an unsecure browser. No issue with Chrome or Edge.

Asked by George Tobey 4 izinyanga ezidlule

Last reply by jonzn4SUSE 4 izinyanga ezidlule

  • Kusonjululiwe

Email images not displaying on Mozilla

Hi there. I use mailjet for sending email newsletters and campaigns. The images that i was uploading into the mailjet templates where displaying fine both on mailjet and … (funda kabanzi)

Hi there. I use mailjet for sending email newsletters and campaigns. The images that i was uploading into the mailjet templates where displaying fine both on mailjet and when sent to mozilla firefox users.

The problem is that for 10 days now; when i upload images in mailjet and sending newsletters; the images are not displaying in mozilla. In contrast, when i use chrome everything displays fine, both mailjet and email accounts.

I had a long chat history with mailjet support and they requested to follow these instructions to fix this issue first: https://documentation.mailjet.com/hc/en-us/articles/360058211453-Why-are-my-images-not-displayed-missing-in-the-Email-Editor I did this but i had no success so they requested me to use chrome instead of mozilla. But that is not the solution of the problem because this must address all different browser users.

Can you please help me on this?

Thank you,

Asked by St P 4 izinyanga ezidlule

Answered by zeroknight 3 izinyanga ezidlule

  • Kusonjululiwe
  • Ikhiyiwe

Fixed - After A Bookmarks' Library [Restore] Function, Tag Bookmark Names & Folders Show Duplicated

Something went wrong w/ the mouse, some of my tags disappeared & wasn't able to recover them via Ctrl+Z, so I decided to perform my 1st [Restore] (never had to do 1 b… (funda kabanzi)

Something went wrong w/ the mouse, some of my tags disappeared & wasn't able to recover them via Ctrl+Z, so I decided to perform my 1st [Restore] (never had to do 1 before), since I had just recently done an [Export Bookmarks] & a [Backup]. Everything seems to have gone Ok, except that for every tag, all of the bookmarks listed under the [Name] column are duplicated. When I right-click & [Show In Folder], they both show in the same folder. When going onto their folder, they are only shown once, so there are no duplicates there. When I attempt to [Delete] 1 of the 2 duplicate entries they both get [Deleted], so I can only conclude that they are 1 in the same. But the question remains, "How can I fix this duplicate condition?"

Another related & interesting behavior is that, from any bookmark folder where you can clearly see there are no duplicated bookmarks, when you do a [Search] from the top-right-hand search-box, the "results" are also "duplicated", although you might need to sort them by clicking on the [Name] column control. So, I can go to any bookmark folder & clearly see that there are no duplicate bookmarks, but when you do a [Search], that's when you get duplicate entries. That leads me to believe that this is the result of the [Search] function, & thus for some odd reason the [Search] is generating "duplicate entries". And then perhaps, both the [Tag]s & the [Search] function are related.

Also, this "duplication" does not happen on newer added bookmarks, after the [Restore] was executed, & it's only a phenomenon that affects those bookmarks that were saved by the Bookmarks' Library [Backup] function, & thus this anomaly was introduced by the [Backup].

Actually, I just realized the problem is more complicated than I thought. The reason any search results in "duplicate bookmarks" is because there are 2 sets of folders, 1 set above the other, & if you don't scroll down all the way you won't see it. So that's why there are actually "2 Sets Of Bookmarks", because there are "2 Sets Of Folders", 1 above the other. The problem is that when you delete any "Duplicate Bookmark" you delete them both, & not just 1 of the 2 bookmarks.

I wonder if it would work, to "Delete All Bookmarks" & then do a [Restore]?

Could "Mozilla Support" answer that?

Don't know why every time I attempt to [Post A Reply] & get an "Error",... So I'm going to post my reply right here,...

Fix: (2024-02-19) Of course, I did some testing before I concluded what was the best approach, but since I noticed all of the "Bookmarks Folders" were duplicated under [Bookmarks Menu], an easy fix is to go to the "bottom duplicated folder", right on top of the [Other Bookmarks] folder, & "Select It" (by clicking on it) & [Delete] it (w/ the [Delete] key on your keyboard). Do this 1 by 1, until you reach the "bottom folder" of the bookmarks' folder you certainly don't want to delete. Close Firefox & then reopen it - to make sure Firefox takes care of any garbage-collection. Then do your Bookmarks' Library [Export Bookmarks To HTML] followed by a [Backup], & you are good to go.

Actually, I don't know what introduced the error. Don't know if it was Firefox's [Restore] function, or it could have been me (by accident) w/ some "unnoticed & unexpected" move of the mouse/trackball, which accidentally duplicated all of the folders w/o me noticing, & that is why all of the "Bookmarks" were "duplicated".

Happy Firefox Browsing,...

Asked by Jimmy 4 izinyanga ezidlule

Answered by Jimmy 3 izinyanga ezidlule

  • Kusonjululiwe

IE Tab extension...

There used to be an extension called "IE Tab". It allowed you to right click on the link, and open the site in a tab, using Internet Explorer, for sites that didn't work … (funda kabanzi)

There used to be an extension called "IE Tab". It allowed you to right click on the link, and open the site in a tab, using Internet Explorer, for sites that didn't work properly in Firefox. I was wondering if anybody knows of any similar extension that would do the same for Edge? I can't open Twitter (X) using Firefox anymore, but I can open it using Edge. I don't like Edge (obviously), but I have no choice. Thanks in advance!!!

Asked by carlrgoodwin 4 izinyanga ezidlule

Answered by cor-el 3 izinyanga ezidlule

  • Kusonjululiwe

Default Search Engine

I have Firefox as my default browser instead of Microsoft Edge on my HP laptop. I've tried everything under the sun to make Google my default search engine over Microsoft… (funda kabanzi)

I have Firefox as my default browser instead of Microsoft Edge on my HP laptop. I've tried everything under the sun to make Google my default search engine over Microsoft Bing, and no matter what it won't stop rerouting me to Bing. I can go to www.google.com and type directly in the search bar and it STILL reroutes me to Bing, even when my settings list Google as my default search engine of the search bar. Can I block Bing as a website altogether? HP support only offered to connect me with a specialized team that costs money. Please help.

Asked by Talia Ross 4 izinyanga ezidlule

Answered by jscher2000 - Support Volunteer 4 izinyanga ezidlule

  • Ikhiyiwe

why are some of my YouTube videos not showing up at all in FIREFOX?

why are some of my YouTube videos not showing up at all in FIREFOX? also says I don't have access to "community tab" on Youtube which I do. None of these problems with G… (funda kabanzi)

why are some of my YouTube videos not showing up at all in FIREFOX? also says I don't have access to "community tab" on Youtube which I do. None of these problems with GOOGLE CHROME - why is Firefox being so glitchy? its become a terrible browser.

Asked by Denise Bella vlasis 4 izinyanga ezidlule

Last reply by cor-el 4 izinyanga ezidlule

  • Kusonjululiwe

Disable Norton Safe Search

I want to disable Norton Safe Search. I followed Inst. Menu, add ons, extension tab, clicked the 3 dots & then delete. Restarted my computer, but it's still there.… (funda kabanzi)

I want to disable Norton Safe Search. I followed Inst. Menu, add ons, extension tab, clicked the 3 dots & then delete. Restarted my computer, but it's still there. I definitely need help.

Asked by joneseda 4 izinyanga ezidlule

Answered by cor-el 4 izinyanga ezidlule

  • Kusonjululiwe

WebGL

Using Windows 10 22H2 and Firefox 122.0.1 Yesterday I had no problem opening the map on purpleair.com. Today I can't. Get error: Error: Failed to initialize WebGL … (funda kabanzi)

Using Windows 10 22H2 and Firefox 122.0.1 Yesterday I had no problem opening the map on purpleair.com. Today I can't. Get error:

Error: Failed to initialize WebGL

TypeError: DE is undefined.

But I can open this same website map in Google Chrome browser with no problem. What changed in Firefox and how do I fix it. And why do I need to fix it, since it all works fine in Chrome

Thanks a bunch,

Mike

Asked by Mike Marshall 4 izinyanga ezidlule

Answered by Mike Marshall 4 izinyanga ezidlule

  • Kusonjululiwe

Browser is installed twice

I have Firefox version 100.0 (64-bit) and version 122.0.1 (64-bit) installed somehow. Both versions when you click on Help>About Firefox say they are up to date. I ca… (funda kabanzi)

I have Firefox version 100.0 (64-bit) and version 122.0.1 (64-bit) installed somehow. Both versions when you click on Help>About Firefox say they are up to date.

I can uninstall the 122.0.1 version. I cannot uninstall the 100.0 version.

100.0 says it is up to date but in the top right corner there is a box that says: Update available Firefox couldn't update automatically. Download the new version - you won't lose saved information or customizations.

If I tell it to download I get the 122.0.1 version installed separately from the 100.0 version.

How do I get only ONE installation of Firefox?

Asked by MNH 4 izinyanga ezidlule

Answered by MNH 4 izinyanga ezidlule

  • Kusonjululiwe

Google Search on Firefox not working

Google search no longer works on Firefox. Other browsers have no problems. Changing the default search engine on Firefox works (eg Bing), BUT. It can now find Google M… (funda kabanzi)

Google search no longer works on Firefox. Other browsers have no problems. Changing the default search engine on Firefox works (eg Bing), BUT. It can now find Google Maps, but Google Maps cannot find a location, because it uses a Google search. I tried the fix in about:config, but it had no effect.

Asked by grahamppink 4 izinyanga ezidlule

Answered by grahamppink 4 izinyanga ezidlule

  • Kusonjululiwe

How do I stop "momentum" scrolling?

Hi there, On Firefox, I'm experiencing "momentum" scrolling where, when I scroll using the trackpad, after I lift my fingers off, it keeps scrolling for a bit. This is … (funda kabanzi)

Hi there,

On Firefox, I'm experiencing "momentum" scrolling where, when I scroll using the trackpad, after I lift my fingers off, it keeps scrolling for a bit.

This is not the same thing as smooth scrolling. Disabling smooth scrolling does not disable this behaviour, and I use smooth scrolling on plenty of programs without it experiencing this "sliding" "momentum" on any of them except Firefox. I've also used Firefox before with trackpads without experiencing this.

How can I disable this?

Asked by revsuine 4 izinyanga ezidlule

Answered by TyDraniu 4 izinyanga ezidlule

  • Kusonjululiwe

Firefox takes me to site with different language

When visiting HP.com - US-English site and signing in to my account, it opens fine - in English - but if I click on links, it connects to sites in a different link. I tri… (funda kabanzi)

When visiting HP.com - US-English site and signing in to my account, it opens fine - in English - but if I click on links, it connects to sites in a different link. I tried it on Microsoft Edge and it worked fine. It's only on Firefox that I have the problem.

Asked by cathy38 4 izinyanga ezidlule

Answered by cor-el 4 izinyanga ezidlule

  • Kusonjululiwe

Yahoo Searches Opening in New Tab After Update

I have Yahoo as my home page and usually search from it starting out. I noticed, however, after the last update or two in the last week that when I hit search, it opens t… (funda kabanzi)

I have Yahoo as my home page and usually search from it starting out. I noticed, however, after the last update or two in the last week that when I hit search, it opens the search results in a new tab. It didn't use to do this, but I can't find any Firefox option to make the searches stay in the existing tab. Can anyone help with this? I don't think it's Yahoo's settings, because I'm not signed into it. It seems like the Firefox update created this new behavior.

Asked by FireFoxFan1 4 izinyanga ezidlule

Answered by zeroknight 3 izinyanga ezidlule

  • Kusonjululiwe

Save bookmark and open bookmark seem to be different lists

When I save new bookmarks I can't find them to open them. The list of folders I see in the "Choose . . ." selection is different from the list of folders l see when tryin… (funda kabanzi)

When I save new bookmarks I can't find them to open them. The list of folders I see in the "Choose . . ." selection is different from the list of folders l see when trying to open a bookmark. The bookmarks seem to be saving in one list but opening from a different list. How do I replace the list Firefox opens bookmarks from with the list the new bookmarks are saved in?

Asked by cmedearis 4 izinyanga ezidlule

Answered by cor-el 4 izinyanga ezidlule