Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo

Main Facebook page not loading properly, but login page works and it does work in incognito mode.

Hi, upon waking up this morning, found out my facebook is not loading properly. Did try clearing the cache and still issue persist. The login page works fine, but when lo… (funda kabanzi)

Hi, upon waking up this morning, found out my facebook is not loading properly. Did try clearing the cache and still issue persist. The login page works fine, but when logged in, its just plain blank. Did try logging in on incognito mode and it works as it should be. Can anyone help?

Asked by verserkis 4 ezinsukwini ezidlule

Last reply by christopherwhite597 3 ezinsukwini ezidlule

  • Kusonjululiwe

Unable to connect to government site

I am unable to connect to the following URL https://lakmshaegov01.msha.gov/UserManagement/ChangePassword.aspx. All other browsers seem to work. I ran an SSL Labs test and… (funda kabanzi)

I am unable to connect to the following URL https://lakmshaegov01.msha.gov/UserManagement/ChangePassword.aspx. All other browsers seem to work.

I ran an SSL Labs test and it confirms that all tested versions of Firefox fail. I would like to know if anyone can spot something that might allow me to connect by temporarily relaxing the security checks in Firefox for this site.

Asked by tom.propst 4 izinyanga ezidlule

Answered by tom.propst 6 ezinsukwini ezidlule

  • Kusonjululiwe

FireFox Loads Every ASP page twice. Debugging assistance needed

I have a shopping cart that is now breaking, despite working without a hitch for many years. The behavior happens only when using the FireFox browser. Does not happen on… (funda kabanzi)

I have a shopping cart that is now breaking, despite working without a hitch for many years. The behavior happens only when using the FireFox browser. Does not happen on Chrome, Edge, Android, etc. I am seeing this behavior from any customer visiting the cart using FireFox. Every ASP page loads twice. A customer puts quantity 1 in their cart, they are presented with an order of 2. I have traced execution, and every ASP page loops thru twice.

After significant debugging, I have the problem stripped down to the simplest form. ASP page consisting of nothing but VBScript which writes a record to a SQL database. Every write happens twice. Debugger shows 2 GETs -- the ASP page and Favicon.ico Tried to nullify favicon, but the problems remained

Below is the stripped down code. Fairly basic. Creates 1 record in the SQL database under other browsers, creates 2 records under FireFox. Any assistance would be most appreciated. ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

<% 'DEFINE SQL DATABASE CONNECTION STRING

dim pDatabaseConnectionString, pTrapDbErrors

' database (access, sqlserver, mysql) private const pDataBase = "sqlserver"

' input string filterin type (1-3 being 1 hard, 3 light) pFilteringLevel = 1

' SQL Server local or remote IP in SERVER=

 pDatabaseConnectionString = "Provider='SQLOLEDB';Data Source=HARBORSALES;Integrated Security='SSPI';Initial Catalog='HarborSales'"

' error debug level, trap common DB errors pTrapDbErrors=-1 %> <% ' MAIN ROUTINE -- WRITE A SINGLE RECORD TO THE TABLE. ' THIS ROUTINE RUNS TWICE IN FIREFOX, ONLY ONCE IN OTHER BROWSERS on error resume next

call customerTracking("dummyTrack2.asp", request.querystring)

%>

<% ' SQL INSERT STATEMENT INTO THE DATABASE function customerTracking(pAction, pMisc)

dim rstempgSN, pIdCustomer, pDate, pHour

  mySQL="INSERT INTO customerTracking (idCustomer, action) VALUES ('99','dummy')"
 call updateDatabase(mySQL, rstempgSN, "customerTracking")    

end function %>

<% ' CALLED DATABASE ROUTINES HERE. 'OPENDB(), UPDATEDB(), CLOSEDB() function openDb()

if varType(Cnxn)=0 or varType(Cnxn)=1 then   
  set Cnxn	= CreateObject("ADODB.Connection") 
    
  Cnxn.Open pDatabaseConnectionString
end if   
 
  set openDb = Cnxn

end function


sub updateDatabase(mySQL, rs, scriptName)

 on error resume next 
  set Cnxn = openDb()
  set rs = CreateObject("ADODB.Recordset")
 Cnxn.execute(mySQL)

end sub


function closeDB()

 on error resume next
 rs.close
 set rs 		= nothing 
 Cnxn.close
 set Cnxn	 	= nothing

end function

%>

Asked by Dave Riba 4 izinyanga ezidlule

Answered by Dave Riba 4 izinyanga ezidlule

  • Kusonjululiwe

after win 10 update Firefox cannot access any websites

Hi, Win 10 Latest update. FF 78.0.1 64 bit After Win 10 update, Firefox cannot access any web sites. -- from command line window I can ping many different websites and s… (funda kabanzi)

Hi,

Win 10 Latest update. FF 78.0.1 64 bit

After Win 10 update, Firefox cannot access any web sites. -- from command line window I can ping many different websites and servers, including yahoo.com -- I did FF Refresh -- ensured Windows Firewall allows Firefox -- ensured that Firefox is default browser -- uninstalled FF -- got fresh install pgm from another computer via a memory stick. -- rebooted Win 10 -- installed fresh FF pgm

So far nothing has worked.

When I attempt to connect to any website I get Error "the connection has timed out"

Thank you.

Please note, the machine I am posting this on is not the problem machine.

Asked by rp108 3 izinyanga ezidlule

Answered by ARMAN KHAN 3 izinyanga ezidlule

  • Kusonjululiwe

can't open my chase.com or constant contact accounts since new update. All other sites fine.

Since the latest updates, I can't access at least two sites I need to go to daily. (chase.com and constantcontact.com) All other sites open fine and those two open in Ch… (funda kabanzi)

Since the latest updates, I can't access at least two sites I need to go to daily. (chase.com and constantcontact.com) All other sites open fine and those two open in Chrome. I read that this is a known issue with the update. I don't understand the fixes. I just need things to work!

I have a mac with a free Avaast app running. Not aware of any firewalls.

Error says: "The connection has timed out" in both cases.

Asked by jlevant 3 izinyanga ezidlule

Answered by jlevant 3 izinyanga ezidlule

Can't login to YouTube, Error 405

Hello. I am having the same issue as another user, but they flagged their question as solved so I'm making a new one just in case. I can't login properly to YouTube, only… (funda kabanzi)

Hello. I am having the same issue as another user, but they flagged their question as solved so I'm making a new one just in case.

I can't login properly to YouTube, only in Firefox, even after clearing cache and cookies and disabling add-ons/running safe mode. I can login to my Google account, view my playlists and recommended videos (although the main page with recommendations only shows 5 lines of videos and when scrolling further is not loading). I can't make any edits, for example add videos to the "Watch Later" playlist, that require a login. When I click login, Google shows the 405 error "The request method GET is inappropriate for the URL /youtubei/v1/browse/edit_playlist. That’s all we know." or with other URL, depending on the action taken.

What can I do? Thank you.

Asked by yana k 1 inyanga edlule

Last reply by sites 2 emasontweni adlule

  • Kusonjululiwe

Firefox loading pages from cache after latest update

I do web design. And my problem is that I used to click the refresh button in firefox and it would instantly load an updated version of the pages I was working on. But no… (funda kabanzi)

I do web design. And my problem is that I used to click the refresh button in firefox and it would instantly load an updated version of the pages I was working on. But now it does the exact same thing I hate about chrome. It loads pages using cached css and javascript files. And the only way to view the updated websites is to go private mode which is very annoying. Is there an option to get around this? Or it's a software problem?

Asked by oleg.zyx 1 inyanga edlule

Answered by jscher2000 1 inyanga edlule

  • Kusonjululiwe

godaddy login fails

Using v.80.0.1 (according to FF/Help/About) on Win10-64bit. Cannot log into godaddy.com. Error message is "Yikes! Something went wrong. Please, try again later." Works … (funda kabanzi)

Using v.80.0.1 (according to FF/Help/About) on Win10-64bit. Cannot log into godaddy.com. Error message is "Yikes! Something went wrong. Please, try again later." Works fine with Chrome, so have to believe it's in FF. Tried changing various settings in Options/Privacy& Security. Anyone else having issues, or better yet, a solution??

Thanks in advance.

Asked by rickyo 4 emasontweni adlule

Answered by jscher2000 4 emasontweni adlule

  • Kusonjululiwe

Page from news site will not appear in browser

Hi - Suddenly, I am not able to view The Globe and Mail website from my Firefox browser. When I click a link, it goes to the page (i can see the URL is correct), but the… (funda kabanzi)

Hi - Suddenly, I am not able to view The Globe and Mail website from my Firefox browser. When I click a link, it goes to the page (i can see the URL is correct), but the screen is blank - no error message, nothing (image attached). If i copy and paste the URL directly from Firefox browser to another browser (have tried Chrome and Edge), the site comes up fine.

Help!

Example link: https://www.theglobeandmail.com/investing/personal-finance/household-finances/article-second-covid-19-wave-has-parents-struggling-to-decide-whether-they-can/

Asked by staceymudie 1 isonto elidlule

Answered by FredMcD 1 isonto elidlule

  • Kusonjululiwe

firefox gives session error on youtube

I downloaded the Firefox Browser. When I log on to YouTube, something happens like this. When I click on the profile, it opens as when I click the profile. On the left th… (funda kabanzi)

I downloaded the Firefox Browser. When I log on to YouTube, something happens like this. When I click on the profile, it opens as when I click the profile. On the left there is a login button. When I click it, it gives an error. I cannot subscribe to any channel. I have a problem. I could not find a solution in the forums. footnote: delete cookie and site data off

Asked by semihyavas872 1 isonto elidlule

Answered by cor-el 5 ezinsukwini ezidlule

please fill out this field not disappear on scroll firefox

Hi everyone, I have a little problem only on Firefox. For a website, I need to use textarea balise with attribute required. But, when the message "please fill out this fi… (funda kabanzi)

Hi everyone,

I have a little problem only on Firefox. For a website, I need to use textarea balise with attribute required. But, when the message "please fill out this field" appear, and when I scroll down/up, the message rest display on the screen.


You can see the error message, and when I scroll down, the message is not stay at the field and this "alert message" follow me along the page

Asked by mili17-du-01 1 isonto elidlule

Last reply by mili17-du-01 6 ezinsukwini ezidlule

Custom Pages for PowerSchool will not load even after clearing the cache

Custom Pages for PowerSchool will not load even after clearing the cache. They load in Chrome, but I prefer Firefox for this application. My version is also up to date … (funda kabanzi)

Custom Pages for PowerSchool will not load even after clearing the cache. They load in Chrome, but I prefer Firefox for this application. My version is also up to date and I've also tried refreshing.

Asked by mdl3kerlin 1 isonto elidlule

Last reply by FredMcD 1 isonto elidlule

Implemented Font is shown in Chrome, but not in Firefox

Hi COmmunity, i am using following font for my website, which is shown in chrome and edge but not in fireforx. <link href="css/fonts/sf-sports-night.regular.tff"> I… (funda kabanzi)

Hi COmmunity,

i am using following font for my website, which is shown in chrome and edge but not in fireforx.

<link href="css/fonts/sf-sports-night.regular.tff">

I found some config solutions:

Firefox comes with a very strict "file uri origin" (file:///) policy by default: to have it to behave just as other browsers, go to about:config, filter by fileuri and toggle the following preference:

security.fileuri.strict_origin_policy

Where can i set the value to false for that attribute?

Asked by tansel.baydar 1 isonto elidlule

Last reply by cor-el 1 isonto elidlule

Is anyone else having trouble on Bandcamp?

I can't play anything on Bandcamp. I don't know if this is a Firefox problem or an OSX problem or a Bandcamp problem, but hoped it might ring bells with someone here. Bee… (funda kabanzi)

I can't play anything on Bandcamp. I don't know if this is a Firefox problem or an OSX problem or a Bandcamp problem, but hoped it might ring bells with someone here. Been going on for a good couple of months (but I was away for a chunk of that so just getting back to it now). Bandcamp is the best of the streaming services and the fairest to musicians, so it deeply bothers me I can't play anything on it. I just click play, the pending wheel goes round as it fails to play track after track, and then it stops. I had a look on their help but no help there (at the time). I'm running Mojave (OS 10.14.16) on a 2018 mac mini.

Asked by moonson 1 isonto elidlule

Problem with search bar

There's an Amazon-URL that appears in the first place of my search bar every time I want to type something. It doesn't disappear even when I clear the search history - as… (funda kabanzi)

There's an Amazon-URL that appears in the first place of my search bar every time I want to type something. It doesn't disappear even when I clear the search history - as you can see on the picture, there's a pin symbol attached to the traditional Amazon symbol. How can I remove this?

Asked by kamilmoll 1 isonto elidlule