Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Kusonjululiwe
  • Okugcinwe kunqolobane

1080p Video's are choppy only at 60 fps only on youtube.

Ok, Ive been having this really annoying problem. Been having it for a little while now. Ive noticed only on youtube that 1080p video's play back is choppy. The videos wi… (funda kabanzi)

Ok, Ive been having this really annoying problem. Been having it for a little while now. Ive noticed only on youtube that 1080p video's play back is choppy. The videos will freeze and then start playing after a few seconds, audio keeps playing. I started doing some testing. Ive found out that its only 1080p videos at 60 fps. If its not 60 fps it will play the video fine. Ive tried downloading google chrome to see if it did the same thing. Google chrome plays 1080p videos at 60 fps fine. So that rules out it being the computer I think. Video's off line play fine also, I tried to uninstall firefox and reinstall it didnt fix it. Only add on I have on fire fox is adblock plus. This issue is starting to drive me nuts!!! Not sure what else to do.

Asked by sazabizc 3 iminyaka edlule

Answered by sazabizc 3 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox 46.0.1 very slow and some sites don't work properly

Firefox 46.0.1 is very slow loading pages. YouTube videos also take a while to load then keep buffering. Twitter won't log-in until I click log-in button a number of time… (funda kabanzi)

Firefox 46.0.1 is very slow loading pages. YouTube videos also take a while to load then keep buffering. Twitter won't log-in until I click log-in button a number of times. Some web sites seem OK but most struggle. I have Refreshed Firefox and also started in Safe Mode. My internet is fast. I have updated graphics driver. I considered going back to Firefox 45 and decided to download it. Firefox told me it would take 3 hours and I let it download for half hour. Then I downloaded it in Internet Explorer and it took one minute. My OS is Windows 10 64-bit. This slowness seems common judging by community posts. If this can't be fixed I will have to go through the hassle of installing version 45.

Asked by dabsan 4 iminyaka edlule

Answered by cor-el 4 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

All YouTube videos fail after 23 minutes 18 seconds using Firefox. No problem playing videos with Google Chrome.

YouTube HTML5 videos fail after 23 minutes 18 seconds. The audio becomes croaky and intermittent and the video freezes. I have to click somewhere on the video timeline fo… (funda kabanzi)

YouTube HTML5 videos fail after 23 minutes 18 seconds. The audio becomes croaky and intermittent and the video freezes. I have to click somewhere on the video timeline for video & audio to resume. The video quality doesn't appear to be a factor because videos at 240p, 480p and 720p fail at the same time (23 mins 18 secs).

I disabled all add-ons and still had the problem.

I did a fresh install of Firefox and—before installing any add-ons—tested YouTube videos and got the same issue.

I've experimented with the "Override automatic cache management" box being unticked then ticked (with cache limit set to 200MB, then 400MB).

I don't experience this YouTube playback problem with Google Chrome (using Windows XP).

Asked by jeremygex 4 iminyaka edlule

Answered by jeremygex 4 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Flash and html5 videos not playing

Hi, Both flash videos and Html5 videos don't work. Html5 freeze on the first frame while flash videos crash the flash player. If i restart my computer i can watch videos … (funda kabanzi)

Hi,

Both flash videos and Html5 videos don't work. Html5 freeze on the first frame while flash videos crash the flash player. If i restart my computer i can watch videos for a short time. I have tried a bunch of fixes but nothing has worked.

I originally thought this was a flash problem but i don't if it is. My post on Flash support: https://forums.adobe.com/message/8723717#8723717

I am also going to put a post up on windows support in case this stems from a deeper problem. If you have any advice on isolating where this problem is occurring that would be great, just so I can ask the right people.

I'm getting really desperate for help

Thanks in advance, Michael

Asked by Mike22 4 iminyaka edlule

Answered by Mike22 4 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

HTML5 player video freezing but audio is fine

Im using the current stable version of Firefox, but on Youtube it seems whenever I play a video every few seconds the video will freeze and sometimes display the bufferin… (funda kabanzi)

Im using the current stable version of Firefox, but on Youtube it seems whenever I play a video every few seconds the video will freeze and sometimes display the buffering icon, but the audio continues on fine. I am using hte HTML5 player and it does not do this using any other browsers. I have tried turning Hardware Acceleration on and off, but the problem persists regardless.

Asked by DarkFireSerpent 4 iminyaka edlule

Answered by DarkFireSerpent 4 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

YouTube.com (not the player) causes Firefox to become unresponsive

When I try to view a video on YouTube.com, the website takes longer than usual to load (and sometimes causes Firefox to become unresponsive. Embedded videos on other site… (funda kabanzi)

When I try to view a video on YouTube.com, the website takes longer than usual to load (and sometimes causes Firefox to become unresponsive. Embedded videos on other sites (such as reddit.com) are immune to this problem somehow. On top of that, I found that the issue is only present when I am logged into my Google account.

Here are a few quick recordings I made:

https://gfycat.com/GloriousBriefCusimanse (Logged-in on YouTube.com) https://gfycat.com/NiftyRealisticBug (Logged-out on YouTube.com) https://gfycat.com/HandsomeSelfishGerenuk (random embedded video)

I've tried all of the basic refreshing, reinstalling, safe mode, etc., but nothing has worked (other than using another browser or being logged out of my Google account).

Asked by HmmmQuestionMark 4 iminyaka edlule

Answered by HmmmQuestionMark 4 iminyaka edlule