Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Kusonjululiwe
  • Okugcinwe kunqolobane

Question marks instead of words on some websites

On certain websites (specifically the one my school uses) there are no words popping up. Only question marks in boxes. Other websites, like facebook are totally normal. I… (funda kabanzi)

On certain websites (specifically the one my school uses) there are no words popping up. Only question marks in boxes. Other websites, like facebook are totally normal. I made sure that the websites were given permissions to pick their own fonts and this did not fix the problem. Thanks

Asked by HonaB 3 iminyaka edlule

Answered by cor-el 3 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

How do I fix incorrectly displaying fonts?

Some fonts aren't displayin correctly on webpages. Most noteably, in code boxes and stuff. Instead of legible text, all I see are shapes of triangles, squares, and stars.… (funda kabanzi)

Some fonts aren't displayin correctly on webpages. Most noteably, in code boxes and stuff. Instead of legible text, all I see are shapes of triangles, squares, and stars.

Asked by jeff28 4 iminyaka edlule

Answered by jeff28 4 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Why my default fonts in Firefox looks so ugly?

Why the default fonts are looking so ugly? It is working fine on Edge. I am on Windows 10. Please find the screenshots bellow. https://imgur.com/a/Gke2K … (funda kabanzi)

Why the default fonts are looking so ugly? It is working fine on Edge. I am on Windows 10.

Please find the screenshots bellow.

https://imgur.com/a/Gke2K

Asked by iAmSaugata 2 iminyaka edlule

Answered by iAmSaugata 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Fonts in FireFox are blocky (no antialias)

Hi I've suddenly noticed that my fonts in FireFox are very blocky (no antialias). I'm sure this happened after a restart but not sure why. I've checked the zoom factor of… (funda kabanzi)

Hi

I've suddenly noticed that my fonts in FireFox are very blocky (no antialias). I'm sure this happened after a restart but not sure why.

I've checked the zoom factor of the page and I can confirm that this is at 100% / Reset

When I went to check my version it updated so this problem exists across 4.6 and 4.5.? (didn't catch the last number before it updated).

I've check windows (all fonts are fine)

I've check another browser (Chrome at the same page.. this is fine).

I'm posting this question/request for help as other posts I've found related do not quite match my issue.

Please find attached a screen shot of the issue (FireFox is to the left and Chrome to the right)

(Upload seems to be caught up, I'll reply to this msg if it doesn't show)

Many thanks J

Asked by ZombiesByte 4 iminyaka edlule

Answered by ZombiesByte 4 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Fonts not displaying

Often, but not always, fonts are not displaying in Google. Please see attached for example. I've tried uninstalling, resetting, safe mode, going through various articles,… (funda kabanzi)

Often, but not always, fonts are not displaying in Google. Please see attached for example. I've tried uninstalling, resetting, safe mode, going through various articles, nothing works. I'm using Chrome now in case there isn't a fix.

Asked by Ulysses-Hood 2 iminyaka edlule

Answered by philipp 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Font appears messed up only on Mozilla, only on one PC

Hello! So, I was working on a new blog on which I'm using the Rubik font from Google fonts. Everything was fine for several days, but today, after working for some time o… (funda kabanzi)

Hello!

So, I was working on a new blog on which I'm using the Rubik font from Google fonts.

Everything was fine for several days, but today, after working for some time on it, the font just got messed up randomly (see attached image).

I added the font on a different, testing site and it shows messed up there as well, so it's not something website related.

Now, the shocking part is that it gets messed up only on Mozilla and only on the Mozilla browser that's on my Desktop PC.

I asked a friend to check it out and I also checked it out on my laptop, and the font is fine on other Mozilla browsers, as well as other browsers.

Other fonts from other websites are fine as well.

What troubleshooting I performed:

- Checked the font with Inspect Element, as it's shown here: https://developer.mozilla.org/en-US/docs/Tools/Page_Inspector/How_to/Edit_fonts and the font is set up correctly;

- Deleted the whole history since the beginning of time (cookies, cache, everything);

- Closed and opened Firefox again;

- Opened Mozilla in Safe Mode (hardware acceleration is disabled by default in safe mode);

- Restarted my PC;

- Uninstalled Mozilla as it shows here - https://support.mozilla.org/en-US/kb/uninstall-firefox-from-your-computer. Deleted the profile folder and everything.

- Installed a fresh copy again with no add-ons, no nothing.

Nothing worked. That font is still messed up on Mozilla, on this PC.

It doesn't make any sense, especially since it went nuts randomly without a particular reason.

Does anyone have an idea of what could be the problem and how to fix it?

Any help would be appreciated!

Thanks!

Asked by Radu_B 2 iminyaka edlule

Answered by jscher2000 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

all text on certain websites appears in question marks

hello, since today I notice that all text in firefox (56.0 mac-version) on certain sites appears only in question marks (in suqares). looks like that on sites like mozil… (funda kabanzi)

hello,

since today I notice that all text in firefox (56.0 mac-version) on certain sites appears only in question marks (in suqares). looks like that on sites like mozilla support (busy right now in safari) google.com, my banking site, tmobile, gmail and a lot other ones too. all those sites show totally normal in other brouwsers.

did the following troubleshoot 1) view > text encoding > unicode = OK 2) preferences Font & Color > advanced > checked 'allow pages to choose their own font' = OK

any other suggestions? (:

tried to enclose some screenshots (small jpg and png files) but the upload keeps spinning for ever... never mind.

thanks in advance for any help on the questionmark problem.

Asked by slaws2 3 iminyaka edlule

Answered by jscher2000 3 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Font issues after upgrading to Windows 10

After upgrading to Windows 10. Some of the Font are white with black outlines making it hard to read some pages. I refreshed and reinstalled firefox and it's still there.… (funda kabanzi)

After upgrading to Windows 10. Some of the Font are white with black outlines making it hard to read some pages. I refreshed and reinstalled firefox and it's still there. I disabled and removed all addons and it's still happening.

Asked by Dash4125 5 iminyaka edlule

Answered by Dash4125 5 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Font rendering not correct - Windows 10

Hi all, I am seeing this problem since I wiped my computer and installed Windows 10 a couple of days ago. Just to clarify, everything was fine on Windows 8.1, which I was… (funda kabanzi)

Hi all, I am seeing this problem since I wiped my computer and installed Windows 10 a couple of days ago. Just to clarify, everything was fine on Windows 8.1, which I was previously using.

I see that fonts are not correctly renderded, there is a lot of aliansing and they're quite thin. They are ugly. The problem is well described in this ticket. https://support.mozilla.org/it/questions/1115938.

I have tried to reset Firefox, run withot plugin, nothing changes. Here you can find values I see in about:support. I use Firefox in Italian, i have translated these values in English. I don't remember what values I had in W8.1, but my suspect is that my GPU (AMD HD7950) is not detected/enabled correctly by Firefox. http://pastebin.com/QEmYBXpp

I noticed: - DirectWrite enabled false - Assert D3D11 device creation failed: 0x887a0004 - Support for H264 HW decoding No; Hardware video decoding disabled or blacklisted

Maybe I should not say this (lol) but Chrome does render fonts properly on my machine.

Can somebody help me please? Thanks

Asked by olivercervera 4 iminyaka edlule

Answered by olivercervera 4 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox 60.0.1 does not display some text correctly

Firefox 60.0.1 seems unable to display some fonts. Most of my e-mails and numerous websites exhibit this problem. I've attached an image of what Firefox displays. I've at… (funda kabanzi)

Firefox 60.0.1 seems unable to display some fonts. Most of my e-mails and numerous websites exhibit this problem. I've attached an image of what Firefox displays. I've attempted to change the default font in preferences, but the problem persists. Have others experienced this problem. Have any solutions been discovered?

BTW, if I paste this giberish into a text editor, it displays the text correctly.

Thanks for your consideration.

Anuski

Asked by Anuski 2 iminyaka edlule

Answered by cor-el 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Problem with fonts. If I enable Hardware acceleration bold fonts look weird, but if I disable it, bold fonts look good, but normal fonts look weird

Title. With hardware acceleration: http://imgur.com/jHRk6Yl Words look "empty", and look really weird instead of being bold. But if I disable it, normal fonts look 'w… (funda kabanzi)

Title.

With hardware acceleration: http://imgur.com/jHRk6Yl Words look "empty", and look really weird instead of being bold. But if I disable it, normal fonts look 'weird' in some webs (not all), and are hard to read. Any solution?

Thanks!

Asked by Piecito 5 iminyaka edlule

Answered by jscher2000 5 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

The text on some website is so light I can hardly read it and refreshing FF does not help

I have an old Toshiba satellite laptop that is running win 7 and FF 42.0. I have always had a problem with the text on certain web pages (including the text I'm typing ri… (funda kabanzi)

I have an old Toshiba satellite laptop that is running win 7 and FF 42.0. I have always had a problem with the text on certain web pages (including the text I'm typing right now) being so light that I can hardly read it. I can't include a screen shot because I don't seem to have Paint on this computer. Does anyone know how I could remedy this? Thank you.

Asked by cestmarrant 5 iminyaka edlule

Answered by FredMcD 5 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

fonts display as question marks / boxes

Hi There, today lots of sites in firefox started displaying as squares with question marks. See attached screenshot. Using OSX 10.11.6 - Firefox 60.0 Any recommendations… (funda kabanzi)

Hi There,

today lots of sites in firefox started displaying as squares with question marks. See attached screenshot.

Using OSX 10.11.6 - Firefox 60.0

Any recommendations on a fix from Mozilla?

Thanks K

Asked by oldmacnewbrowser 2 iminyaka edlule

Answered by McCoy 2 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

web page not showing icons

Some websites are not showing icons or fonts correctly, only boxes with code. I tried the following recommendations: about:config - gfx.downloadable_fonts.enabled;true Ch… (funda kabanzi)

Some websites are not showing icons or fonts correctly, only boxes with code. I tried the following recommendations: about:config - gfx.downloadable_fonts.enabled;true Checked = Allow pages to choose their own fonts, instead of my selections above Uninstalled Firefox, deleted folders, reinstalled & still get the same results. I have my personal laptop on the same network & it works fine. THe only difference between my work laptop & person laptop is the person laptop is running Windows 10 home.

Asked by frankadamy 5 iminyaka edlule

Answered by frankadamy 5 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Icons not displaying on Mac

Hi there, Certain icons are displaying as hex codes on my Mac. I've made sure that my advanced content settings allow pages to choose their own fonts. I've likewise made … (funda kabanzi)

Hi there,

Certain icons are displaying as hex codes on my Mac. I've made sure that my advanced content settings allow pages to choose their own fonts. I've likewise made sure that gfx.downloadable_fonts.enabled in about:config is marked true.

I've restarted Firefox in Safe Mode and the problem persists.

I've read some information about inspecting the element, but I don't know what to look for. In opening the Web Console, I get this message in the inspector sheet: "Signal: error: {"type":"script","message":"Problem loading http://platform.twitter.com/oct.js","tagId":1491995}" tag.js:2:286 Signal: error: {"type":"wait","message":"ReferenceError: twttr is not defined","tagId":1491995} tag.js:2:286

I also see a message saying "Style sheet could not be loaded."

Any suggestions for me, team?

Thanks so much!

Asked by ekejsmont 3 iminyaka edlule

Answered by Tomatoshadow2 3 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Font Rendering Issues-Help Required Please

In the past week, any Google search on Firefox or Chrome (but not Opera) gives me results where the fonts look gappy. Sometimes there are additional dots above the letter… (funda kabanzi)

In the past week, any Google search on Firefox or Chrome (but not Opera) gives me results where the fonts look gappy. Sometimes there are additional dots above the letters. I uninstalled and reinstalled Firefox from scratch in case an add-on was at fault but even with a clean install I am still seeing the issue. I checked my font settings and do not have any minimum font size set. I have allow pages to choose their own font ticked.

I've uploaded an image where I can see some correctly rendered text and some gappy looking text (not from a Google search but a Mozilla query). It also happens when commenting online sometimes, during typing it will be gappy but it will show properly once submitted. Any ideas for a fix would be warmly welcomed and I can give more examples if that would help. Although it's not Firefox related, I did restore all defaults in Chrome and it didn't fix the issue there either.

I uninstalled the most recent Windows Update since the problem is recent but it didn't change anything. I'm not sure if browsers would even look to my computers fonts.

Asked by Auds77 5 iminyaka edlule

Answered by philipp 5 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Fonts display as question marks

For about a month Firefox intermittently displays fonts a question marks in boxes. I have used a fix found in one of the discussions on your board but it seems a bit radi… (funda kabanzi)

For about a month Firefox intermittently displays fonts a question marks in boxes. I have used a fix found in one of the discussions on your board but it seems a bit radical. I'm a designer running Suitcase and with a lot of fonts including multi language fonts loaded. Thanks for any suggestions :-) Henry


You can right-click and select "Inspect Element" to open the builtin Inspector with this element selected. You can check the font used for selected text in the Font tab in the right pane of the Inspector.

https://developer.mozilla.org/en/Tools/Page_Inspector/How_to/View_fonts We have seen cases where a box with all '?' or all 'A' is displayed that might be related to using a Last Resort font that displays all the glyphs with one same character.

You can also try to set this pref to 1 on the about:config page in case there is a problem with the security settings. security.sandbox.content.level = 1

/questions/1178053 Firefox not displaying fonts correctly /questions/1178215 ALL text showed on my screen are [A]


Asked by HenryIles 2 iminyaka edlule

Answered by FredMcD 2 iminyaka edlule