Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Kusonjululiwe

Characters disappear from text on page

I've been having this problem recently (firefox build 82.0.3 and a few older versions) where characters randomly disappear from the text being displayed. In addition to w… (funda kabanzi)

I've been having this problem recently (firefox build 82.0.3 and a few older versions) where characters randomly disappear from the text being displayed. In addition to webpage body text, the address bar and tab titles also disappear sometimes.

As I'm typing this text characters are randomly being replaced with blank spaces. Firefox is the only application on my computer that seems to have this problem. I have restarted it, reset the user profile, and disable all extensions/add-ons in an attempt to debug but it hasn't seemed to help.

Attached are two screen captures, one where the text has disappeared on me and one after I highlighted the text to bring it back. Note: the address bar and tab titles are blank in both since I didn't highlight/click on them.

Asked by ALongtimeFirefoxUser 3 izinyanga ezidlule

Answered by cor-el 3 izinyanga ezidlule

  • Kusonjululiwe

Downloads

Lately, every time I download a photoshop file, it now opens Photoshop and opens the file. How do I disable that from happening? I just want the file. I don't need to see… (funda kabanzi)

Lately, every time I download a photoshop file, it now opens Photoshop and opens the file. How do I disable that from happening? I just want the file. I don't need to see it open. This has just been happening recently and I don't always need to open the files right away. It just slows my progress down and it's annoying! Thank you in advance!

Asked by woodlandelf 2 izinyanga ezidlule

Answered by jscher2000 2 izinyanga ezidlule

  • Kusonjululiwe

Position: static print problem

Hi All, My web pages have 4 basic sections, Header, Menu, Content and Footer. In the print media query position static is used. I understand that should make them print… (funda kabanzi)

Hi All,

My web pages have 4 basic sections, Header, Menu, Content and Footer. In the print media query position static is used. I understand that should make them print in order. All browser had this messed up for many years but I'm sure Firefox had this fixed for awhile. In version 82.0.3 this is messed up again, footer prints at the top of 1st page.

Is this a printing bug? Or, do I misunderstand position static?

Why can't it print as shown on screen, What you see is what you get?


Thank you for any help,

Charles

Asked by CharlesEF 3 izinyanga ezidlule

Answered by jscher2000 2 izinyanga ezidlule

  • Kusonjululiwe

Search engine shortcuts in address bar

I have noticed that when I type "!g" in front of my search string in the address bar, the search is done with google despite using a different search engine. In addition,… (funda kabanzi)

I have noticed that when I type "!g" in front of my search string in the address bar, the search is done with google despite using a different search engine. In addition, almost every letter on the keyboard will search a particular domain. For example, "!r" searches through reddit.

The weird thing is that I cannot find any documentation of this anywhere, and I cannot find any settings on this anywhere. The only similar thing is being able to use "@" with a custom keyword that has been previously set in the "search engines" menu in the settings. But this menu is limited and it is difficult to add search engines to it, as it requires you to visit that website, find the green plus sign in the tiny looking glass icon on the search bar next to the address bar, and click it and add the search engine. Then you can customize the keyword and then you can use, for example "@w" for example, to search wikipedia. But not every website gives you the option to add their search engine. For example,visiting Reddit results in no green plus sign over the looking glass icon in the search bar next to the address bar, despite the fact that "!r" works just fine.

So this is all very confusing, I hope someone can tell me what is going on. Thanks.

Asked by ZPERO 3 izinyanga ezidlule

Answered by Balázs Meskó 2 izinyanga ezidlule

  • Ikhiyiwe

?????

alles sch......... solche probleme in diesen ausmaas hatten wir mit xp nei !! warum ist diese system so a flop !? nur probleme ! auch in üc werkstäten, heißt's es geht n… (funda kabanzi)

alles sch......... solche probleme in diesen ausmaas hatten wir mit xp nei !! warum ist diese system so a flop !? nur probleme ! auch in üc werkstäten, heißt's es geht nicht, ma müsse sich damit abfinden !! ist das win system wirklich so sch......geworden ? die ganzen neu erfindungen nach xp ist verrufen ! i kann nur deutsch dazu ! u. hier alles nur englisch beschrieben ! hoff i drück das richtige zum senden an ??

Asked by carlo98 2 izinyanga ezidlule

Last reply by philipp 2 izinyanga ezidlule

  • Kusonjululiwe

Latest vrsion of Firefox is logging me out of sites.

Firefox, latest version, keeps logging me out of sites. I have tried all troubleshooting suggestions offered on the web that I could find, short of starting all over by r… (funda kabanzi)

Firefox, latest version, keeps logging me out of sites. I have tried all troubleshooting suggestions offered on the web that I could find, short of starting all over by resetting profile, which I do NOT want to do.

Anyone have any suggestions other than the standard ones about cookies, preference settings having to do with cookies, private browsing, deleting all cookies, deleting cookies files in profile folder, extension issues, etc?

Thank you!

Asked by lkutchermusic 4 izinyanga ezidlule

Answered by jscher2000 4 izinyanga ezidlule

  • Kusonjululiwe
  • Ikhiyiwe

Gmail won't load

Gmail will not load in Firefox, but will in Chrome. I've cleared my history, cookies, and cache. I made sure I had the latest Firefox update, restarted my computer, check… (funda kabanzi)

Gmail will not load in Firefox, but will in Chrome. I've cleared my history, cookies, and cache. I made sure I had the latest Firefox update, restarted my computer, checked in internet connection, everything I could think of. There is no error message; it just stops loading and the page is totally blank, as you can see on the attached image. I've run out of ideas and know-how. Anyone else had this issue and resolved it?

Asked by jvelmore 3 izinyanga ezidlule

Answered by cor-el 3 izinyanga ezidlule

  • Kusonjululiwe

Firefox has huge issue as of a few days ago. Not showing Google search images, Captcha, Drop down search results etc.

Friends, I use FF extensively and prefer not to change but it's been very annoying as of late. Running v83. Even downgraded to v82 and it worked for some minutes but now… (funda kabanzi)

Friends, I use FF extensively and prefer not to change but it's been very annoying as of late.

Running v83. Even downgraded to v82 and it worked for some minutes but now it's back to same behavior. [struggle to download to 82 is here: https://rezamusic.yolasite.com/technical-tips.php]

If you google "squeeze lemon" for example -- on my Chrome it shows images and a list of drop down subjects "people also ask".

On Firefox, the pictures don't show -- and drop downs are frozen (don't work). Also on other sites that have a Captcha, Firefox just doesn't work. Seems same problem with 82. Help!

Images are from Chrome -- and last one from Firefox

Asked by Someone 2 izinyanga ezidlule

Answered by Someone 2 izinyanga ezidlule

  • Kusonjululiwe

Picture drag and drop no longer works

Firefox version - 82.0.03 64bits I applied the -no-deelevate fix when I last upgraded and that worked ok Yesterday I ran Windows update - always a bad idea I know - and … (funda kabanzi)

Firefox version - 82.0.03 64bits

I applied the -no-deelevate fix when I last upgraded and that worked ok Yesterday I ran Windows update - always a bad idea I know - and fixed the problems that caused, but now Firefox will no longer allow picture drag and drop. This IS a firefox issue because Chrome still works ok without any elevation command.

I have also done this: browser.launcherProcess - turn off, then turn back on

Any ideas please ?

Asked by tony165 2 izinyanga ezidlule

Answered by tony165 2 izinyanga ezidlule

  • Kusonjululiwe

Firefox problem with Yahoo

When I go to the Yahoo main page, using Google and selecting Yahoo News - Current News it shows content but when you try to action anything it doesn't do anything and the… (funda kabanzi)

When I go to the Yahoo main page, using Google and selecting Yahoo News - Current News it shows content but when you try to action anything it doesn't do anything and then shows an error. (see attached screenshots).

I have carried out all the recommended procedures including cookies, cache, etc and restarted Firefox with all Add-ons disabled and it still does not help with this problem.

I have used Yahoo for years and never had this problem and I have tried using Edge and Chrome and everything works as it should so it is definitely a Firefox issue.

So any suggestions on how to fix this would be appreciated.

Thanks.

Asked by Hawkeye 3 izinyanga ezidlule

Answered by Hawkeye 3 izinyanga ezidlule

  • Kusonjululiwe

YouTube Not Working Correctly

I started having problems with YouTube recently and I think it is a Firefox issue. I am running version 82.0.3 (64-bit) and when I log into YouTube, the Home page is not … (funda kabanzi)

I started having problems with YouTube recently and I think it is a Firefox issue.

I am running version 82.0.3 (64-bit) and when I log into YouTube, the Home page is not displaying all the content.

I have attached severl screenshots and you can see the problem as follows:

Image Sign In 1 shows the YouTube home page before signing in. Image Sign In 2 shows the YouTube home page after I have signed in using my Google account and you can see at the top right of the screen that my Google Account avatar (Darth) is showing. However, a lot of the content, e.g. Watch Later, Classics and My Subscriptions which are user related are all missing and if you compare this image to Image Sign In Chrome you can see that Chrome is showing everything and works correctly.

I tried this on Edge as well and it works all okay, the same as Chrome, so that is why I think there is an issue with Firefox.

Also, on the left side in the middle in Image Sign In 1 and Image Sign In 2 you can see a blue Sign In box with the words "Sign in to like videos, comment and subscribe." If you select this option you get an error which is in Image YouTube Sign In Error so I don't know if this is related to my problem but I thought it may help highlight what the problem is.

Any confirmation that it's a Firefox issue or any solutions to what is causing it would be appreciated.

Thanks.

Asked by Hawkeye 3 izinyanga ezidlule

Answered by Hawkeye 3 izinyanga ezidlule

  • Kusonjululiwe

"New" Firefox Search Result Hijacker

Hi, I recently downloaded and installed some Android emulator named "Andy". Unfortunately, the .exe also installed all kinds of other Software on my Windows 7 system. I … (funda kabanzi)

Hi,

I recently downloaded and installed some Android emulator named "Andy". Unfortunately, the .exe also installed all kinds of other Software on my Windows 7 system.

I removed most of the unwanted Software but one problem remained: A search result hijacker was part of the package. It replaces the top 4 results with some cryptic redirect links that are luckily displayed in a different font, otherwise I wouldn't have noticed at all.

I tracked the issue down to a addon in Firefox (see attached screenshot) that I cannot remove, no matter what I try.

What I tried to remove it: - I tried to remove the addon via about:config - I tried to run Firefox in safe mode and uninstall it - I tried to factory reset Firefox - I Installed Avira and made a system scan - I installed MalwareBytes and made a system scan - I check all the extension folders for addons that I do not know but can't find anything - I checked my whole system for any xpi-files but couldn't find any.

I am out of ideas. I can disable the addon but thats about it. After a while Firefox will shut itself down and the next time I start it, the addon is on again. When I resinstall FIrefox, the same thing happens. The addon is always back.

When I inspect the element it loads some invisible icon file that is supposedly located in "src="jar:file:///C:/Windows/Installer/%7BB28AF4A4-C997-4A5B-A111-FD1E65138A8D%7D/%7B02E337C0-4D70-452D-AA64-92D0A8C5D953%7D.xpi!/icon48.png"", if that helps. But the location doesn't exist on my system.

Can anyone here help me? I alread sent a problem report via the official tool.

Sincerely Florian

Asked by flau 3 izinyanga ezidlule

Answered by flau 3 izinyanga ezidlule

  • Kusonjululiwe

I can't print "selections only" on my Linux Mint 20. what can I do?

I asked the same question on my Linux Mint Forum page, but still struggling with solution. I cannot print selected text only, there is no option for that. Kernel: 5.4.0-… (funda kabanzi)

I asked the same question on my Linux Mint Forum page, but still struggling with solution.

I cannot print selected text only, there is no option for that.

Kernel: 5.4.0-53-generic x86_64 bits: 64 compiler: gcc v: 9.3.0 Desktop: Cinnamon 4.6.7 wm: muffin dm: LightDM Distro: Linux Mint 20 Ulyana base: Ubuntu 20.04 focal

Asked by Sergei Aleinikov 3 izinyanga ezidlule

Answered by Sergei Aleinikov 3 izinyanga ezidlule

  • Kusonjululiwe

Notification bar of PDF viewer freezes

I think I have a bug to report: When I browse a website with an embedded PDF viewer (must be a Firefox default viewer because I haven't installed any other plug-ins), a n… (funda kabanzi)

I think I have a bug to report:

When I browse a website with an embedded PDF viewer (must be a Firefox default viewer because I haven't installed any other plug-ins), a notification bar on top of the website (right under the bookmark bar) pops up saying (translated from German): [Icon: ?] The PDF-document is not displayed correctly. [Button: "view with other app"] [Button: "x" for closing the bar].

The PDF viewer works, so the error seems unneccessary, but what really bothers me is that the bar can't be closed. Clicking the X-button on the very right doesn't work - the bar frozen until I restart the browser or close the tab. This problem exists already since summer, so at least for 2 or more updates.

Asked by david.planner 3 izinyanga ezidlule

Answered by david.planner 3 izinyanga ezidlule

  • Kusonjululiwe

Firefox browser works intermittantly

Hi, I have used Firefox on my desktop pc using Windows o/s many years with minimal problem. Last few weeks Firefox operating strangely. Starts off fine then after opening… (funda kabanzi)

Hi, I have used Firefox on my desktop pc using Windows o/s many years with minimal problem. Last few weeks Firefox operating strangely. Starts off fine then after opening a few tabs will not open others. Seems to be searching for new url but no show. When I close it down to re-open fresh a pop-up box appears with option 'close firefox'. Only when selected will firefox re-open. That then works fine for a few tabs then will not open after that. I have tried Refresh, Restart without add-ins, Safe mode. None have removed the problem. I have thought about Uninstall then reinstall a 'clean' firefox, but worried about losing all my data. The problem seems to have started a few weeks back after a Windows 10 update but I am not sure about that. Any help gratefully received. Thanks.

Asked by clive7 3 izinyanga ezidlule

Answered by FredMcD 3 izinyanga ezidlule

  • Kusonjululiwe

New "403 Forbidden" webpage now blocking an everyday used website

My wife and I are both suddenly blocked from opening a fav website: https://www.freedomconsciousness.com/ We now get a 403 Forbidden webpage (generated by Wordfence) inst… (funda kabanzi)

My wife and I are both suddenly blocked from opening a fav website: https://www.freedomconsciousness.com/

We now get a 403 Forbidden webpage (generated by Wordfence) instead.

Ditto when using the utube webpage, then in the About tab, trying to reach the website that way.

Trying the Mozilla technique of clicking on the lock icon ... I get both a secure connection message and a not-secure-connected message. Nothing I try after that affects anything. What to do???

Cheers Jaykay

Asked by Jaykay 3 izinyanga ezidlule

Answered by Jaykay 3 izinyanga ezidlule