Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo

Hmm. We’re having trouble finding that site.

Keep getting this on a number of websites. Most of them I have used for years. Can't give the websites as there are too many but some are pitchsidemanager.com, hattrick.o… (funda kabanzi)

Keep getting this on a number of websites. Most of them I have used for years. Can't give the websites as there are too many but some are pitchsidemanager.com, hattrick.org, skysports.com and sportinglife.com . Just four of at least 14 give the Hmm. We’re having trouble finding that site message. I use No Proxy and have my anti-virus turned off when I get the message. I have tried various other proxy settings but the same thing happens. The thing is that I have to keep refreshing the page until it does actually connect and that can take a good few minutes. Sometimes I have to restart the browser. Why is this happening since the last few updates?

Asked by pete_scott2 5 izinyanga ezidlule

Last reply by zeroknight 4 izinyanga ezidlule

Browser crashing since latest update

My Firefox browser automatically updated a few days ago. Since the update, the browser now crashes repeatedly during basic browsing, making Firefox essentially unusable.… (funda kabanzi)

My Firefox browser automatically updated a few days ago. Since the update, the browser now crashes repeatedly during basic browsing, making Firefox essentially unusable. For instance, retrieving Yahoo mail, reading articles, accessing login pages -- the page will enter some type of refresh/reload cycle and crash the browser.

I opened the browser in troubleshoot mode and the problem did not occur. Following the Mozilla instructions, I disabled extensions and reopened the browser normally, and the crashes continued. I have not taken any additional actions.

This problem began immediately after the latest browser update on 9/13.

Asked by pjgooch 5 izinyanga ezidlule

Last reply by zeroknight 5 izinyanga ezidlule

restore session failure

Today when I closed Firefox and reopened it the option to restore previous session was not shown, as a result I have lost half my pinned tabs (I managed to redo the rest … (funda kabanzi)

Today when I closed Firefox and reopened it the option to restore previous session was not shown, as a result I have lost half my pinned tabs (I managed to redo the rest from bookmarks) which were vital. I tried going into history but the option was greyed out.

This happened yesterday too but after redoing half my tabs I went to open gmail and it restored all my tabs, I tried the sane today but it failed so am stuck with half my tabs.

Please do not suggest I use synch as I only use one device.

Asked by a.frayed.knot.mate 5 izinyanga ezidlule

Last reply by cor-el 5 izinyanga ezidlule

CSS theme keeps resetting on Firefox 117

There was no such problem before, after the 117 update, the CSS theme I use is constantly reset and the browser returns to its default theme. The screen goes black for a … (funda kabanzi)

There was no such problem before, after the 117 update, the CSS theme I use is constantly reset and the browser returns to its default theme. The screen goes black for a moment and then the theme resets or the browser crashes. Is there anyone who has experienced the same problem? Any possible solutions?

Using this theme: https://github.com/Neikon/Fox11

I'll add 2 pictures of what my browser looks like when normal and crashed.

Asked by PabloBr 5 izinyanga ezidlule

Last reply by zeroknight 5 izinyanga ezidlule

pages dont fully load-now crashes

hello tried to fix this by using trouble shoot mode and then refreshed now can't load anything and crashes what do i do? some web pages not fully loading without refres… (funda kabanzi)

hello

tried to fix this by using trouble shoot mode and then refreshed now can't load anything and crashes what do i do?

some web pages not fully loading without refreshing or go back 1 page and forward again Firefox 117.0.1 [20230912013654] installed 9/12/23 also running adguard adblocker 4.1.57 disabled it to test did not solve

not sure if related but hiccups on pages that auto refresh (happened over weekend) just manually refreshed

thank u m

Asked by Michelese 5 izinyanga ezidlule

Last reply by cor-el 5 izinyanga ezidlule

Latest version 117.0.1 (64-bit) https://webmail1.earthlink.net/login won't populate email address

Since the latest version of firefox installed when I go to this site for my mail Firefox won't auto fill the email address. It won't display any of the users When you ta… (funda kabanzi)

Since the latest version of firefox installed when I go to this site for my mail Firefox won't auto fill the email address. It won't display any of the users When you tab to the password field, the list appears but only populates the password field.

Asked by Tim Scholl 5 izinyanga ezidlule

Last reply by zeroknight 4 izinyanga ezidlule

Getting ads FROM Mozilla Firefox

I just got a new laptop and downloaded Firefox for it. But I am getting pop up ads which say they're coming FROM Mozilla Firefox. I have to click them away, as small pop … (funda kabanzi)

I just got a new laptop and downloaded Firefox for it. But I am getting pop up ads which say they're coming FROM Mozilla Firefox. I have to click them away, as small pop ups in the bottom right corner of the screen. They're typical of any spam. But some also create their own tabs!

Asked by skymind1440 5 izinyanga ezidlule

Last reply by TyDraniu 5 izinyanga ezidlule

Login not working in Normal Mode, does work in Incognito or Troubleshoot Mode

Dear Firefox Support, as an Manager Service Provider I use Firefox on a daily basis to access our management platforms. Just recently one of our providers launched an ne… (funda kabanzi)

Dear Firefox Support,

as an Manager Service Provider I use Firefox on a daily basis to access our management platforms. Just recently one of our providers launched an new platform to submit supporttickets, get information and sorts.

The issue I am facing is the following:

  • start Firefox in Normal Mode
  • login URL is https://me.n-able.com/s/sso-login
  • upon entering my credentials and 2FA (which are 100% correct) I am presented with an error from SalesForce stating 'We can’t log you in because of an authentication error.'

When I start Firefox in either Incognito Mode or Troubleshoot Mode and following exactly the same process there is no issue all.

Of course I checked add-ons and extensions:

  • between Normal and Incognito there is no difference
  • between Normal and Troubleshoot I so no differences also

Please advise

Best regards Bart Haarman HaarmanB ICT The Netherlands +31 592 580170

Asked by gsmbart 5 izinyanga ezidlule

Last reply by cor-el 5 izinyanga ezidlule

Firefox does not allow the display of the Windows Taskbar

When Firefox is launched to maximized, the Windows Taskbar does not display when the Taskbar is set to Hide. Firefox takes over the entire screen. When I use two monitors… (funda kabanzi)

When Firefox is launched to maximized, the Windows Taskbar does not display when the Taskbar is set to Hide. Firefox takes over the entire screen. When I use two monitors and Firefox is on the second monitor it the toolbar is visible.

How can I stop this from occurring?

Asked by johnbeuke 5 izinyanga ezidlule

Last reply by zeroknight 4 izinyanga ezidlule

Remove Blue Line Above Tabs v117.0 MAC

i want to remove this blue line on top of the current tab with css im on v117.0, and using a mac i removed it with help with css years ago, but whatever it was no long… (funda kabanzi)

i want to remove this blue line on top of the current tab with css

im on v117.0, and using a mac

i removed it with help with css years ago, but whatever it was no longer works. and ive been patiently waiting noone on any other site can help

or it maybe possibly some animation that could be removed in about:config

Asked by tunescool 5 izinyanga ezidlule

Last reply by cor-el 5 izinyanga ezidlule

Secure connection failed firefox sync effects all browsers all sites

I had a hard drive fail and needed to do an entire new install. One of the very first things I do is install firefox and sync so I have all my sites tabs and passwords. … (funda kabanzi)

I had a hard drive fail and needed to do an entire new install. One of the very first things I do is install firefox and sync so I have all my sites tabs and passwords.

I did this and got the Secure connection failed errors instantly thereafter. no reboot nothing fixed it. Bing chrome opera all fail to work. refusing all secure connections. It will load microsoft but I cannot log in. It will load 1000 other sites as long as they are not the SSL pages. No other browser will load either.

This is instantly after signing in to sync.

I was left with no choice but to assume something got corrupted and wipe and redo windows AGAIN on this new drive.

This time I downloaded everything with bing and edge. Then when I was done after two days. I downloaded FF and tested it.

Worked great.

Signed into sync and BAM, all browsers and all websites refuse connections.

I have signed out of sync. I have deleted firefox. I have cleared SSL and DNS and every other setting I can think of or that chat gpt suggested. from cmd line. hard.

No remaining browsers will load. New firefox with no profile and no sync will load.

Whatever sync DID remains totally systemic and persistent and ONLY a total wipe of the drive fixed it last time.

Why will FF simply DO something like this and WTF did it do?

Asked by CB Air 5 izinyanga ezidlule

Last reply by Paul 5 izinyanga ezidlule

Can't log in to Firefox Account for Sync

Hello, When I try to log in to my Firefox Sync account with my email address ( morgan@eml.cc ), it takes my password and then says I have to put in a verification code t… (funda kabanzi)

Hello,

When I try to log in to my Firefox Sync account with my email address ( morgan@eml.cc ), it takes my password and then says I have to put in a verification code that was emailed to me. I put in that code, and then instead of logging me in, sends me back to the password page with a message that my password was wrong.

However, if I intentionally put in the wrong password, it immediately tells me it was wrong instead of doing the verification code thing. So I feel pretty certain I'm putting in the right password.

I had to create a new account just to ask this question; thankfully I had an email address I hadn't associated with a Firefox account yet.

Thanks in advance!

-Morgan

Asked by morgan.wahl 5 izinyanga ezidlule

Last reply by jonzn4SUSE 2 izinyanga ezidlule

pin to taskbar Firefox symbol

Currently my computer is defaulting to Yahoo or Google. Two symbols come up for Firefox on my desktop and both seem to open all the time. Please help me to get a secure… (funda kabanzi)

Currently my computer is defaulting to Yahoo or Google. Two symbols come up for Firefox on my desktop and both seem to open all the time. Please help me to get a secure connection with Firefox as I feel my Yahoo account has been hacked. Thank you.

Asked by Roberta Beute 5 izinyanga ezidlule

Last reply by Dropa 5 izinyanga ezidlule

Spell checker only works on specific text boxes

Hey! I'm working on a translation management software called Plunet. There are text boxes within Plunet where the spell checker does work, and others in which the spell… (funda kabanzi)

Hey!

I'm working on a translation management software called Plunet.

There are text boxes within Plunet where the spell checker does work, and others in which the spell checker is not even an option. It doesn't recognize misspelled words by underlining them in red, and when I right-click on words, the only option available is "Link". (See screenshot.) Any ideas?

Thanks!

Asked by Cecilia 5 izinyanga ezidlule

Last reply by cor-el 5 izinyanga ezidlule

Runaway process "plugin-container.app" is usurping system resources again

My M-1 MacBook Pro has been running warm since I installed Firefox 117.0 (64-bit). EtreCheck Pro reports that "plug-in container.app" is a runaway process. When I show … (funda kabanzi)

My M-1 MacBook Pro has been running warm since I installed Firefox 117.0 (64-bit).

EtreCheck Pro reports that "plug-in container.app" is a runaway process.

When I show package contents for Firefox, I can see "plug-in container.app" in the MacOS folder.

Will there be an update soon to correct this problem? Firefox is my primary browser. I work in the SaaS industry and have to run a browser 24/7.

ETA: This is the second version of Firefox with which I have had this problem recently. I posted on 08-27-2023 about the same problem with v116.0.3. At that time, I was able to downgrade to 116.0.2, which solved my problem. However, because of "downgrade protection," I no longer can roll back to 116.0.2.

Asked by nbcarroll 5 izinyanga ezidlule

Last reply by TyDraniu 5 izinyanga ezidlule

I keep getting pop ups from adform dot com

I started getting screen flashes and then identifying pop up windows that go to adform dot com addresses, that are blocked on my computer so nothing other than a error sh… (funda kabanzi)

I started getting screen flashes and then identifying pop up windows that go to adform dot com addresses, that are blocked on my computer so nothing other than a error shows up. Its annoying and random. I have checked security page and it says Block pop-up windows and this is blocked. Two exemptions are there which are acceptable. I have run virus checks on Bitdefender and Malwarebytes (Latest versions update) nothing is reported. - What is causing this and how do I stop it? After opening up the hidden window that flashes it tries different pages all fail then eventually the pop up window closes on its own.

Using latest version of Firefox browser 117.0.1 (64 bit) Don't get the pop ups on Google Chrome.

Asked by justin75 5 izinyanga ezidlule

Last reply by zeroknight 5 izinyanga ezidlule

Facing error as "Duplicate add-on ID found" While signing self distrubuted firefox extension.

We are distributor of Firefox extension for dragon professional. ( We are self distrubutor of the extension.) It’s ID is dgnria_pro.firefox@nuance.com Now we have done … (funda kabanzi)

We are distributor of Firefox extension for dragon professional. ( We are self distrubutor of the extension.)

It’s ID is dgnria_pro.firefox@nuance.com

Now we have done some modification to the same extension, while publishing it shows error as “Duplicate add-on ID found.”

Earlier we have used same ID for the Firefox extension in the year 2018.

Currently we have opened new account with same ID “dgnria_pro.firefox@nuance.com” and faced the mentioned issue.

We are expected to publish our extension with the same extension id as we don’t want our existing customers get affected.

Is there any way with which extension id “dgnria_pro.firefox@nuance.com” can be deleted from backend , so that we can reuse it.

Asked by dgnria_pro.firefox 5 izinyanga ezidlule

Last reply by Dropa 5 izinyanga ezidlule

browser error

i need to know how to fix this The address wasn’t understood Firefox doesn’t know how to open this address, because one of the following protocols (minecraft) isn’t asso… (funda kabanzi)

i need to know how to fix this The address wasn’t understood

Firefox doesn’t know how to open this address, because one of the following protocols (minecraft) isn’t associated with any program or is not allowed in this context.

   You might need to install other software to open this address.


so i can get this https://www.minecraft.net/en-us/marketplace/pdp?id=9a2fb0af-8f64-434a-8a37-3ba1a3664ed2#

Asked by slaestacy 5 izinyanga ezidlule

Last reply by Paul 5 izinyanga ezidlule

Video autoplay blocking issue

Autoplay media blocking does not work. I've tried to block autoplay on sites settings and also done this about:config fix without results. media.autoplay.default = 5 … (funda kabanzi)

Autoplay media blocking does not work. I've tried to block autoplay on sites settings and also done this about:config fix without results.

   media.autoplay.default = 5 [0:allow;1:blockAudible;2:Prompt;5:blockAll]
   media.autoplay.blocking_policy = 2
   media.autoplay.allow-extension-background-pages = false
   media.autoplay.block-event.enabled = true '

Videos still start playing in some websites. I've noticed that when reloading the page, then autoplay blocking works.

Example: https://www.iltalehti.fi/formulat/a/35242327-7699-45a2-a1b5-75ff330a9d13 When i go to page first time, it shows on the left of address bar, that autoplay function is not even enabled (no autoplay block icon). When i reload/refresh the page, then it shows that autoplay is disabled and autoplay block is working properly (icon appears).

So it's only issue when visiting the page first time, if page is refreshed, no issues.

Asked by P X R I 5 izinyanga ezidlule

Last reply by zeroknight 5 izinyanga ezidlule