Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Kusonjululiwe
  • Okugcinwe kunqolobane

small pop up window

when trying to log in in some websites,the pop up is so small and i have to scroll down in a very small tab to put my credentials Ps : i don't know if it's called a "pop … (funda kabanzi)

when trying to log in in some websites,the pop up is so small and i have to scroll down in a very small tab to put my credentials Ps : i don't know if it's called a "pop up", it's just a window that "pops up" for me to put my credentials One photo is from Firefox and the other is from chrome

Asked by mejriskander2013 6 izinyanga ezidlule

Answered by Scribe 6 izinyanga ezidlule

  • Okugcinwe kunqolobane

When I updated to v. 74.0.1 Firefox stopped recognizing my master password. What to do?

I just updated the latest version or patch. Suddenly master password stopped working. After Firefox restarted it will not recognize the password I have used for years. … (funda kabanzi)

I just updated the latest version or patch. Suddenly master password stopped working. After Firefox restarted it will not recognize the password I have used for years.

Asked by michael.h.belzer 6 izinyanga ezidlule

Last reply by michael.h.belzer 6 izinyanga ezidlule

  • Okugcinwe kunqolobane

lost e-sig password

inherited an OK lenovo, apparently lots of certificates on it. created an e-sig last week but uhhh can't remember my password. should I just delete them all and how does… (funda kabanzi)

inherited an OK lenovo, apparently lots of certificates on it. created an e-sig last week but uhhh can't remember my password. should I just delete them all and how does one do that? thanks

Asked by Criticatlarge 6 izinyanga ezidlule

Last reply by Criticatlarge 6 izinyanga ezidlule

  • Okugcinwe kunqolobane

Firefox crashes

Hello, I've been using Firefox just fine for years without any issues, however recently I ran firefox as Admin mode to test something and once started I noticed that a ve… (funda kabanzi)

Hello,

I've been using Firefox just fine for years without any issues, however recently I ran firefox as Admin mode to test something and once started I noticed that a very old extension was resinatalled and shortly after Firefox crashed... When I started Firefox again everything seemed normal, till I opened Gmail and it asked me to login..so I started to open few more websites where my sessions is saved, and they all required me to login, that's when I knew that something wrong with the cookies happened, however history/bookmarks etc seems to be there

I did open "cookies.sqlite" with a sqlite browser software and it only returned 35 lines even though the file size is 2mb

Is there anyway I can recover the cookies? this is really important to me

Crash ID: bp-f056dca8-a031-4013-a087-a4cd00200404

Thanks!

Asked by Webdre 6 izinyanga ezidlule

Last reply by FredMcD 6 izinyanga ezidlule

  • Okugcinwe kunqolobane

DNS over HTTPS stopped working (along with eSNI), in Chrome - it works fine

Tried with google dns too - same result, on cloudflare forum I discovered it was a browser problem cuz with Chrome DNS over HTTPS works just fine - see screens thread on … (funda kabanzi)

Tried with google dns too - same result, on cloudflare forum I discovered it was a browser problem cuz with Chrome DNS over HTTPS works just fine - see screens

thread on cloudflare: https://community.cloudflare.com/t/help-me-debug-fix-dns-pass-security-check-test-in-firefox-sdns-esni-issue/161822/

Asked by Owyn 6 izinyanga ezidlule

Last reply by Owyn 6 izinyanga ezidlule

  • Okugcinwe kunqolobane

Problem Loading LinkedIn in Firefox

I have thoroughly searched and researched, but cannot get LinkedIn to load in Firefox. It will load in all other browsers from this computer (Opera, Chrome, Internet Expl… (funda kabanzi)

I have thoroughly searched and researched, but cannot get LinkedIn to load in Firefox. It will load in all other browsers from this computer (Opera, Chrome, Internet Explorer and Edge - but I prefer Firefox).

What happens: I go to https://www.linkedin.com/ and I get the LinkedIn logo (a blue box with the word 'In' in the center and a progress bar that reminds me of the old KIT car from Knight Rider.

The only exception to this is if I clear the history/cookies/cache. In this case I get the LinkedIn login screen. Once I log in I am prompted to enter the code texted to my phone, then I am back to KIT.

I have tried all of the suggestions posted on this site - from changing the MTU on my router (actually even replaced the router), changed prefetch options in about:config as well as the IPv6 settings.

I have also disabled all ForeFox extensions and plug-ins as well as switching Themes. I use AVG Internet Security, so I have disabled the firewalls, turned off my VPN (Tunnelbear) and run a deep system scan.

Through all of this the ONLY site I cannot seem to get into is LinkedIn.

Any other ideas? Thanks for your time and prompt replies.

Asked by Rex Critchlow 6 izinyanga ezidlule

Last reply by cor-el 6 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Incorrect rendering of a page on dlive.tv

Elements' identifiers in place of disclosure triangles, other elements also displayed as identifiers and are mangled (overlapping). See the screenshot. URL is dlive.tv/s/… (funda kabanzi)

Elements' identifiers in place of disclosure triangles, other elements also displayed as identifiers and are mangled (overlapping). See the screenshot. URL is dlive.tv/s/settings

No issues in Safari 13.1 on High Sierra. The screenshot taken in Mavericks (FF 74.0.1) as Safari 9 doesn't load the site at all. Disabled all extensions, cleared cookies and cache - no dice.

Asked by scrutinizer1 6 izinyanga ezidlule

Answered by TyDraniu 6 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Restarting computer opens a new tab on firefox with a youtube channel.

Whenever my computer is restarted and firefox opens and restores my previous tabs, it always loads another new tab with some youtube channel. I'm sure its not the youtube… (funda kabanzi)

Whenever my computer is restarted and firefox opens and restores my previous tabs, it always loads another new tab with some youtube channel. I'm sure its not the youtube channel doing it, but it is very annoying. Ive even reset my entire history of firefox, but its still happening, despite it not being bookmarked.

Asked by frodakohfrodak 6 izinyanga ezidlule

Answered by frodakohfrodak 6 izinyanga ezidlule

  • Okugcinwe kunqolobane

lockwise fills encyrpted password in password field in webpage

lockwise stores password in encrypted form, which is good but when i login to my account on that page, it fills password in same encrypted text and in some cases it doesn… (funda kabanzi)

lockwise stores password in encrypted form, which is good but when i login to my account on that page, it fills password in same encrypted text and in some cases it doesn't fills username and password automatically. For example in my bank login.

Asked by PrashantShukla 6 izinyanga ezidlule

Last reply by cor-el 6 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox Megabar

New Megabar option was released in Firefox 71 Nightly but I still don't get it (using latest 74.0.1). Did Mozilla rolled it back or it's available only if I enable it man… (funda kabanzi)

New Megabar option was released in Firefox 71 Nightly but I still don't get it (using latest 74.0.1). Did Mozilla rolled it back or it's available only if I enable it manually?

Asked by Vitaliy1993 6 izinyanga ezidlule

Answered by Eve 6 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Text not rendering in firefox menus and search bar

Hello all! i have had this niggly problem for a while now. so in the firefox search bar, the hisroty of the websites visited does not render properly it's the same with t… (funda kabanzi)

Hello all! i have had this niggly problem for a while now. so in the firefox search bar, the hisroty of the websites visited does not render properly it's the same with the firefox OPTIONS page, some text is invisible. you can select and copy and paste it, but can't see it, looks like it's highlighted white-on-white it's the same story for some websites, only on and off sometimes, re-loading the webpage makes it work but you cannot always do that, e.g in the middle of a financial transaction i have tried resetting firefox completely uninstalling/reinstalling nothing works only happens on my windows 7 machine, my ubuntu firefox works fine i am pulling my hair out hehe

would be great to hear any suggestions of how to fix this

best regards

conrad

Asked by Conrad Costa 6 izinyanga ezidlule

Answered by cor-el 6 izinyanga ezidlule

  • Okugcinwe kunqolobane

Why does sync not preserve separate windows with their tabs, but instead has a jumble of the tabs all together?

I had a number of separate tabs in a few different windows (search subjects) and the machine I was working on would not boot any longer. To get this research back, I am … (funda kabanzi)

I had a number of separate tabs in a few different windows (search subjects) and the machine I was working on would not boot any longer. To get this research back, I am using Sync - but none of the original windows was preserved. Instead there is just a long list of all of the tabs I had open across all the windows I had open. Why does Sync not preserve the separate windows? With well over a hundred tabs open, this makes recovering/accessing this information very tedious - as all the tabs have to be opened individually, and then sorted into separate windows again, to be bookmarked in their search subject categories/windows! Was this just an oversight, or is it technically not possible to preserve separate windows in Sync?

If it is technically not possible to preserver multiple windows of tabs in Sync, it would be much more workable if it were possible to mark these tabs in Sync to re-open them, rather than have to open them individually or all of the tabs at once from that other machine. Thanks!

Asked by btsam 6 izinyanga ezidlule

Last reply by brisdaz 4 izinyanga ezidlule

  • Okugcinwe kunqolobane

Firefox crashes tabs and program

I reinstalled Windows today along with Firefox as it has been my main browser for years. Today Firefox was working fine when I installed it this morning and it started ge… (funda kabanzi)

I reinstalled Windows today along with Firefox as it has been my main browser for years. Today Firefox was working fine when I installed it this morning and it started getting progressively worse thru the day.

First when I opened up reddit.com the tab would crash right away giving me the option to restore. After a while I gave up and decided to go to other websites which were fine.

Then I decided to go to Twitch.tv and the browser just crashed outright when I moved the window to the second monitor. I then reopened the Firefox again and tried it again with the same result.

I've switched over to a different browser as I've tried refreshing my copy firefox to no avail. Reinstalling does not do anything either. I'm all out of ideas. My crash reports are as follows: bp-5366dec0-7122-488e-966b-378fc0200407 bp-e071bfe0-628a-4111-a9d8-3c26a0200407

Asked by castrocrlx 6 izinyanga ezidlule

Last reply by castrocrlx 6 izinyanga ezidlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

School's elearning website says that "For safety reasons, only https connections are allowed", what should I do to access it?

Hi, as the corona grows, our school decided to go digital, but I have a problem on all of my devices with the schools elearning webstie which translates to: "For safety r… (funda kabanzi)

Hi, as the corona grows, our school decided to go digital, but I have a problem on all of my devices with the schools elearning webstie which translates to: "For safety reasons, only https connections are allowed, we're sorry". Thought it will go away as there were some website problems before, but it seems to be working for everyone else. It's not an firefox exclusive isuee either, tried it on old version of MS Edge, new one too, as well as chromium, even with the firefox on my phone but every single one gives me the same site based error (it's in polish btw).

Asked by shadowrastyles 6 izinyanga ezidlule

Answered by philipp 6 izinyanga ezidlule