Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Okugcinwe kunqolobane

Deactivate new Click-To-Play plugins blocklist

Read this: https://blog.mozilla.org/security/2012/10/11/click-to-play-plugins-blocklist-style/ Is there a way to deactivate this feature? In a corporate environment we do… (funda kabanzi)

Read this: https://blog.mozilla.org/security/2012/10/11/click-to-play-plugins-blocklist-style/

Is there a way to deactivate this feature? In a corporate environment we don't want that users could disable plugins. Thx.

Asked by Dimas 8 iminyaka edlule

Last reply by KongTheGeek 7 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

FF17 - download button changes size

The download button at first looks ok until you click on it, its size gets bigger: http://cl.ly/image/0x0R3p1X3H0u Is it a bug? … (funda kabanzi)

The download button at first looks ok until you click on it, its size gets bigger:

http://cl.ly/image/0x0R3p1X3H0u

Is it a bug?

Asked by iibpmii 8 iminyaka edlule

Answered by ideato 8 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

addon list not loading in Firefox 17 after update

Running FF beta 17 - I go to tools & click addons. Nothing happens - will not open. clicked control/shift/a = same fail. sorry - I cleared cache/cookies + used avg pr… (funda kabanzi)

Running FF beta 17 - I go to tools & click addons. Nothing happens - will not open. clicked control/shift/a = same fail. sorry - I cleared cache/cookies + used avg pro to clean + restarted windows 7 64 X and FF = still fail - I see this similar problem historically happened with FF 6 and others. What is wrong? Thx!

Asked by pashadad 8 iminyaka edlule

Answered by electra225 8 iminyaka edlule

  • Okugcinwe kunqolobane

can not load pictures for setting up an ebay auction there fore can not set up auction

Firefox will not upload images to ebay for starting an auction, the simple or complex form. You have to have an image for an auction now and if you do not you can not sta… (funda kabanzi)

Firefox will not upload images to ebay for starting an auction, the simple or complex form. You have to have an image for an auction now and if you do not you can not start the auction. Firefox will not upload any images to the auction page no mater what I tried. Explorer works, Opera works but I am unable to upload images in Firefox.

Asked by KellyAnderson 8 iminyaka edlule

Last reply by Pirate! 7 iminyaka edlule

  • Okugcinwe kunqolobane

Problem with loading pictures onto Ebay, they will upload but will not show up on listing. It will work if I use Internet Explorer but I do not want to use IE.

When I open new listing on ebay to sell an item, I hit "add pictures" which brings up the ebay standard uploader. That box works fine, I choose my image and hit upload. I… (funda kabanzi)

When I open new listing on ebay to sell an item, I hit "add pictures" which brings up the ebay standard uploader. That box works fine, I choose my image and hit upload. It then uploads it and it is done successfully in the box. However the picture will not show up in my listing as it should. I went to Internet Explorer and tried it there and it did work so that is why I think it has something to do with Firefox.

Asked by hkern 8 iminyaka edlule

Last reply by cornishcynders 7 iminyaka edlule

  • Okugcinwe kunqolobane

forward/back buttons and "open in new window" broken after update

hi, i updated firefox today to 16.0.1 and the forward and back buttons are always greyed out, it doesn't matter how many times i navigate to a new page, they never become… (funda kabanzi)

hi, i updated firefox today to 16.0.1 and the forward and back buttons are always greyed out, it doesn't matter how many times i navigate to a new page, they never become active. also, the open in new window right click option does not work either, it will open a new window without the url of the link i clicked on and just displays a blank page. it seems that open in new tab is still usually functional though.

i am on a macbook pro running mac osx 10.8.2 and i also tried upgrading to the firefox 17 beta to see if that would fix it and it did not resolve any of the problems.

please help!

Asked by merciscool 8 iminyaka edlule

Last reply by cor-el 8 iminyaka edlule

  • Okugcinwe kunqolobane

Problems with creation of filters in GMAIL.

I am trying to create a filter in GMAIL, but after setting the parameters and clicking in "create filter with this search", appear a box "You changes have not been saved.… (funda kabanzi)

I am trying to create a filter in GMAIL, but after setting the parameters and clicking in "create filter with this search", appear a box "You changes have not been saved. Discard Changes?". So I can't create filters using Firefox....

Asked by Japael 8 iminyaka edlule

Last reply by cor-el 8 iminyaka edlule

  • Okugcinwe kunqolobane

FF V17 - about:config - why after editing a line the cursor moves to the top or bottom of the entire list/

FF 17.0 about:config got affected line (like a dodgy toolbar), modify to remove contents. then the curser should move to the next line but as of FF 17 it moves to the top… (funda kabanzi)

FF 17.0

about:config

got affected line (like a dodgy toolbar), modify to remove contents. then the curser should move to the next line but as of FF 17 it moves to the top or bottom of the entire list.

Asked by Cobo04 8 iminyaka edlule

Last reply by cor-el 8 iminyaka edlule

  • Okugcinwe kunqolobane

Youtube live performance is slow, blocky, numerous buffering requests, and skips

I watched the Felix Baumgartner live event and had severe performance problems. Switching to IE resolved the issue, but not until I missed the jump. Oh well. BTW - It isn… (funda kabanzi)

I watched the Felix Baumgartner live event and had severe performance problems. Switching to IE resolved the issue, but not until I missed the jump. Oh well. BTW - It isn't live any more, so I can only give you the expired weblink which called framed a Youtube feed. See the link below.

Asked by dunham_john 8 iminyaka edlule

Last reply by cor-el 8 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

After update to 16.0.1 I can not install addons anymore. they are downloaded, but then an installing progress bar shows up and nothing happens.

I am on arch linux i386, firefox update from 15 to 16.0.1 erased all my extensions. I tried to install them again, also tried it with the firefox 17beta, nothing works. … (funda kabanzi)

I am on arch linux i386, firefox update from 15 to 16.0.1 erased all my extensions. I tried to install them again, also tried it with the firefox 17beta, nothing works. If I could find the binaries for v15 to check if it is the same there I would try it.

My profile is still loaded, bookmarks and history is here, but all addons are gone.

Asked by farben.rausch 8 iminyaka edlule

Answered by farben.rausch 8 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Javascript isn't working, enabled, problem with websites

Hi, I was looking for help from two weeks now. Still can't solve this! :( My javascript is enabled, reinstalled java.com too. I deleted all my temp, history, cookies, rem… (funda kabanzi)

Hi, I was looking for help from two weeks now. Still can't solve this! :( My javascript is enabled, reinstalled java.com too. I deleted all my temp, history, cookies, removed add-ons, disabled kaspersky, checked it all in safe mode, installed firefox beta and all that..... now I'm just mad. The problem is javascript, I suppose, here are examples of sites that are not working for me: wireimage.com (trying to search or click on the thumbnail, where link is javascript:void(); - nothing happens) or viddy.com ie. http://www.viddy.com/video/b604f3a9-9b7d-4e60-bc7c-7bfe4ba89cf2?source=Featured where I should see play icon and video should load, but all I can see is black image. I have many sites like this. It's buggin me very much, that I'm very close to get chrome and delete firefox forever. Please help me! What I have to do to make it work again?

Asked by roxcafe 8 iminyaka edlule

Answered by roxcafe 8 iminyaka edlule

  • Okugcinwe kunqolobane

On Win 7 64 bit Firefox, 15, 16 and 17 beta will not save "Options" settings.

I keep up with MS and Mozilla updates. I do not remember other significant event which might have caused this problem. The advice in "http://support.mozilla.org/en-US/kb… (funda kabanzi)

I keep up with MS and Mozilla updates. I do not remember other significant event which might have caused this problem. The advice in "http://support.mozilla.org/en-US/kb/how-to-fix-preferences-wont-save" did not help.

Asked by charliecoates 8 iminyaka edlule

Last reply by cor-el 8 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

any solution for wyciwgn redirects page ?

Whenever I choose to website "http://www.dittomusic.com/dittomusic" the Firefox "wyciwgn" performs some type of redirect then shows the note: "Transferring data www.googl… (funda kabanzi)

Whenever I choose to website "http://www.dittomusic.com/dittomusic" the Firefox "wyciwgn" performs some type of redirect then shows the note: "Transferring data www.google-analytics.com ". The page never loads and the message does not go away. This happens on other websites too. The particular latest webpages displays wyciwgn://1/http://www.dittomusic.com/dittomusic , My virus scans indicate zero issues and also our virus software is updated.

This site renders OK in IE 7+, Any suggestions about what is going on right here? Can there be something which requires enabling or disabling?

Asked by davidvantel 8 iminyaka edlule

Answered by cor-el 8 iminyaka edlule

  • Okugcinwe kunqolobane

Why has the green Trusteer Rapport Icon disappeared in Firefox 17 ?

With the upgrade to Firefox 16.01 my Firefox frequently began to crash, so it was either regress to the previous version (which seemed to be relatively stable), or upgrad… (funda kabanzi)

With the upgrade to Firefox 16.01 my Firefox frequently began to crash, so it was either regress to the previous version (which seemed to be relatively stable), or upgrade to Firefox 17, which I understand is still in beta?

To avoid security issues I decided to upgrade to 17. Can't say if this has eliminated the crash problem yet, but I've noticed that when you start Trusteer Rapport the green icon in the address bar no longer appears.

Anyone else experiencing this?

Can it be patched by either Firefox or Trusteer?

Asked by colin07 8 iminyaka edlule

Last reply by TrusteerSupport 8 iminyaka edlule

  • Okugcinwe kunqolobane

page return button doesn work

I am using Fireforx 17.0 for Mac. for any webpage, press back/return button doesn't back to the early page. Even using the hot key, still doesn't work. It works in the ea… (funda kabanzi)

I am using Fireforx 17.0 for Mac. for any webpage, press back/return button doesn't back to the early page. Even using the hot key, still doesn't work. It works in the earlier versions.

Asked by bluekevin 8 iminyaka edlule

Last reply by bluekevin 8 iminyaka edlule