Can no longer play media with Firefox ESR 102.x

Hello, ever since we moved endpoints from Firefox ESR 91.13 to 102.3, it has become impossible to play any media with Firefox. No video will play in youtube, for instance… (funda kabanzi)

Hello, ever since we moved endpoints from Firefox ESR 91.13 to 102.3, it has become impossible to play any media with Firefox.

No video will play in youtube, for instance (it just loads endlessly as if it would start, but it doesn't).

Can't use radio websites either. Anything with a "play" button (video or sound) does nothing.

This has been tested with a clean profile, a clean install, after allowing autoplay in the settings.

Is there any info on what exactly changed between ESR 91 and 102 that might explain this ? There has been no system change, If I reinstall 91 instead it works again as usual.

No issues anywhere else on the endpoints (Edge, Windows), this is on Windows 10 if it makes any difference.

Tanks for any help on this.

Asked by OdeonFF 1 isonto elidlule

Last reply by cor-el 7 amahora adlule

Twitch error #3000

Hello When i try to watch a twitch stream i can't do that, it shows me this error Your browser encountered an error while decoding the video. (Error #3000). I'm in firefo… (funda kabanzi)

Hello

When i try to watch a twitch stream i can't do that, it shows me this error Your browser encountered an error while decoding the video. (Error #3000). I'm in firefox, Version 105.0.1(64 bit) I tried delete data and cookies,restarting firefox and pc,starting firefox in troubleshootmode

Asked by ll7754517 7 amahora adlule

Gmail switch

Hello. All of a sudden i have been getting prompts just before completing gmail sign is asking if i want to switch to html or default.I chose default,tried to sign in aga… (funda kabanzi)

Hello. All of a sudden i have been getting prompts just before completing gmail sign is asking if i want to switch to html or default.I chose default,tried to sign in again,and got this legacy version of gmail with messages being listed in html format which is brutal.What caused this ? how do i get it back to the way its always been? Whats going on with this,and why is this even happening? Its also saying i used a tablet or mobile device to sign in twice,and i dont ever do that. How can i get it back to the way its always been? Have tried googling all of this but it happens on its own,and sometimes it doesn,t after i sign out of the html ,and reboot,but its unpredictable,and its like stuff has been altered. Thankyou.

Asked by cs999 1 usuku oludlule

Last reply by cs999 9 amahora adlule

Firefox loops at office.com login

I cannot login to my office.com accounts with Firefox. Chrome & Edge work fine. Attempting to use Firefox will get me as far as the "Stay signed in?" prompt, then dum… (funda kabanzi)

I cannot login to my office.com accounts with Firefox. Chrome & Edge work fine. Attempting to use Firefox will get me as far as the "Stay signed in?" prompt, then dump me back to the sign in screen: I have refreshed, re-installed, installed a previous version, used Revouninstaller to get rid of all traces of Firefox, deleted the Mozilla folders from the appdata folder and reinstalled + tried using a private window. No joy with anything. I believe this is the key phrase from the error message (quoted below): "client request loop"


Microsoft Sign in

Sorry, but we’re having trouble signing you in. AADSTS50196: The server terminated an operation because it encountered a client request loop. Please contact your app vendor. Troubleshooting details If you contact your administrator, send this info to them. Copy info to clipboard Request Id: e25fd55c-5c0d-4a3e-b932-ee17a8120100 Correlation Id: a5936cb9-243a-486e-b498-d31061e6e534 Timestamp: 2022-08-28T19:07:12Z Message: AADSTS50196: The server terminated an operation because it encountered a client request loop. Please contact your app vendor. Flag sign-in errors for review: Enable flagging If you plan on getting help for this problem, enable flagging and try to reproduce the error within 20 minutes. Flagged events make diagnostics available and are raised to admin attention.

If I try to login @ outlook.office.365.com, I get

500 Something went wrong. UmVwZWF0aW5nIHJlZGlyZWN0cyBkZXRlY3RlZC4gPEJSPjxCUj5DbGljayA8YSBo cmVmPSIvb3dhL2xvZ29mZi5vd2EiPmhlcmU8L2E+IHRvIHNpZ24gb3V0Lg== (Ba se64)

Asked by webmanager1 1 inyanga edlule

Last reply by cor-el 9 amahora adlule

weird font appearing sometimes in different websites

This is a random error, with no specific website in question. The font display error, seems to be corrected when closing and opening the browser. It appears on specific … (funda kabanzi)

This is a random error, with no specific website in question. The font display error, seems to be corrected when closing and opening the browser. It appears on specific parts of text within a website in a strange font (its always that "hand-written" font). On the example attached, it was a simple google search.

Asked by sotnasonun 15 amahora adlule

Last reply by cor-el 9 amahora adlule

Can't display a page from Chase to my Firefox Browser

I need help in solving a problem. Using FIREFOX: When I go onto the Chase web site, it displays my account but will not display the page with my last (or previous) state… (funda kabanzi)

I need help in solving a problem. Using FIREFOX: When I go onto the Chase web site, it displays my account but will not display the page with my last (or previous) statements. It looks like it is working, but the page remains blank. I was finally told by the Chase help desk to try it with Google Chrome -- and, sure enough, it works. I have checked to see what version of Firefox I have and it is: 104.0.1 (64 bit). It says this is the latest. The Chase person told me that they have had calls from customers using Firefox who had the same problem as me. Is there a fix from Firefox for this problem? In the meantime, I will be forced to use Google Chrome when I want to deal with Chase. By the way, American Express is able to display their statements when I am using Firefox without a problem. Also, I was told to try the Chase APP on my iPhone -- and it works too. It seems there is a problem between Firefox and part of the Chase software.

Asked by jlincoln 3 emasontweni adlule

Last reply by cor-el 9 amahora adlule

firefox browser occasionally downloads unknown htm files

Firefox browser occasionally downloads unknown htm files with 0KB size. If I open the file, what I see is just an empty file opened in firefox browser. I have absolutely … (funda kabanzi)

Firefox browser occasionally downloads unknown htm files with 0KB size. If I open the file, what I see is just an empty file opened in firefox browser. I have absolutely no idea why this is happening or in what situation this happens. Has anyone heard of or solved this kind of situation before?

Asked by allegro6335 1 isonto elidlule

Last reply by Sotorp 10 amahora adlule

Videos Do Not Play After Update

I updated my Firefox today and now videos do not play. I had this problem back in April after an update and I spent weeks troubleshooting it. Eventually I got it to work … (funda kabanzi)

I updated my Firefox today and now videos do not play.

I had this problem back in April after an update and I spent weeks troubleshooting it. Eventually I got it to work after trying all of the following (then, and again now):

Things I've Tried: 1.) Clearing data (cache and cookies) 2.) Turning off "Strict Mode" 3.) Running CCleaner 4.) Disabling/enabling HW acceleration 5.) Checking that the DRM box is checked (and trying it without it checked) 6.) Refreshing Firefox 7.) Uninstalling/Reinstalling 8.) Updating my Windows install 9.) Updating drivers 10.) Disabling all Firefox extensions 11.) Running without extensions 12.) Running in Firefox Troubleshooting Mode 13.) Running Windows in Safe Mode with Networking 14.) Running a fresh install of Firefox without signing in after deleting all traces of Firefox from my PC (including Program Data folders, registry entries, etc.)

What finally worked back in April was to dive into "about:config" and change "media.rdd-processenable" to "false".

That fix does not work this time around.

In the meantime I've been using Brave and having no issues. I've tried video playback in Chrome, Opera, and Edge on this computer with no issues. This playback problem is exclusive to Firefox.

Video playback still works just fine on my 4 home PCs running Windows 10 and Pop_OS (3 self-built, one Asus laptop) using this same build of Firefox.

Other/Rant: I suspect this is a Firefox/Windows 11 problem. Most likely this is not something I can fix myself, but it's incredibly frustrating since I'm buried deep in the Mozilla ecosystem and use it for work. I'd prefer not to have to swap between browsers just so I can watch videos; too many windows open on this tiny work laptop isn't fun to juggle. Basic video playback is the #1 thing I use my web browser for at both work and home so it'd be nice if this irritating, months-long, unacceptable issue were resolved. A modern browser that has video playback issues? What good is it then? What's most irritating is that it seems I'm the one of a very small number of users with this issue, since I see very little posted about it online.

I've been a Firefox user primarily for almost half a decade now - moved over from Chrome for privacy issues. Never had a problem until 4/22 of this year and considering it's still an issue 3 months later... it has me re-evaluating the reliability and my commitment to an otherwise amazing browser.

Asked by Exare 2 izinyanga ezidlule

Last reply by jscher2000 - Support Volunteer 11 amahora adlule

Firefox acting weird for past week

Hello, I am a bit concerned, as Firefox never before acted this way. Has this been reported? 0. Few weeks ago computer froze, after restart, bookmarks that I had made new… (funda kabanzi)

Hello, I am a bit concerned, as Firefox never before acted this way. Has this been reported? 0. Few weeks ago computer froze, after restart, bookmarks that I had made new had disappeared and old ones appeared, as if firefox reversed to previous saved setting from hour before freezing of computer.

Now, the main ones that have been happening during last week: 1. Firefox randomly downloaded (twice during last week) some random file with random letters, for example " H3jO5Ni4m.htm". It was always one file, that was a ".htm" file, and it had 0 bites. I uploaded the file to virustotal and it brought me to this: https://www.virustotal.com/gui/file/e3b0c44298fc1c149afbf4c8996fb92427ae41e4649b934ca495991b7852b855/detection

I then googled about this specific problem with Firefox downloading a 0 byte .htm file, and it has been happening to people for last 6 months, not many cases, but some,still. Peoples comments implied that this is harmless and that it is a bug of Firefox.

2. Firefox today,about half an hour ago logged me out of most websites, not all, but most. Firefox never ever behaved this way and it happens only to Firefox, not any other browser that I own.

During last week I scanned my computer in both normal and safe mode with: Eset Online Scanner (a one time useantivirus program), Avast, Roguekiller, Malwarebytes, Mbar (Malwarebytes anti malware), and never found anything. I consider these programs most reliable, and have been using them for years.

Is it a bug of this specific version of Firefox please? I have version 105.0.1 (64-bit) and problem 1 and 2 happened since then I think.

Asked by Sotorp 11 amahora adlule

When printing a document from a website, font is zoomed in--too large and makes text run off the page

When printing a document from a website, font is zoomed in--too large and makes text run off the page. This does not occur with Word documents or in Microsoft Edge brow… (funda kabanzi)

When printing a document from a website, font is zoomed in--too large and makes text run off the page. This does not occur with Word documents or in Microsoft Edge browser. It just started a couple of days ago. Not sure if related to some update? Running Windows 8. My browser zoom is set to 100% but when I print the font is huge. I tried reducing my browser zoom but then the websites were too small.

Asked by bj124 11 amahora adlule

DNS Name Matches SAN, but getting SSL_ERROR_BAD_CERT_DOMAIN in Firefox Only

Hey friends, I'm experiencing an issue with Firefox only (Edge and Chrome are fine) with a specific site/certificate and was hoping someone had some advice. The site in q… (funda kabanzi)

Hey friends,

I'm experiencing an issue with Firefox only (Edge and Chrome are fine) with a specific site/certificate and was hoping someone had some advice.

The site in question is github.ourcompany.com, which has a certificate issued with the following:

Subject Common Name: *.github.ourcompany.com

And the following Subject Alt Names: DNS: *.github.ourcompany.com DNS: *.github DNS: github.ourcompany.com DNS: github IP: 10.x.x.x

When I browse to https://github.ourcompany.com, I get a SSL_ERROR_BAD_CERT_DOMAIN message, even though github.ourcompany.com is a valid SAN. I'm wondering if this is to do with validation rules regarding wildcard SANs, or perhaps the order of the SANs. Has anyone seen this before?

Asked by lloyd 11 amahora adlule

div jittering when scrolling on multiple websites with hovering or screen anchored ui

Webpages with divs and buttons that hover a consistent space of the screen like taskbars and Reddit's "back to top" button flicker white and jitter around when I try to s… (funda kabanzi)

Webpages with divs and buttons that hover a consistent space of the screen like taskbars and Reddit's "back to top" button flicker white and jitter around when I try to scroll and I would like to find a quick fix if possible. I am a new user and I've only so far had to touch config settings to fix on hover UI with Twitter. Everything else is default settings and I keep getting forwarded to old bug reports and github pages for web developers when I'm trying to fix it from the user side on multiple common pages like Tumblr and StackOverflow.

Asked by MageDream 2 emasontweni adlule

Last reply by MageDream 12 amahora adlule

Bugzilla API - Update Bug Doesn't Work

I have installed Bugzilla. I am trying to use API to update bug status on sending a PUT message to API. I get response which is as below. But the neither is status update… (funda kabanzi)

I have installed Bugzilla. I am trying to use API to update bug status on sending a PUT message to API. I get response which is as below. But the neither is status updated nor do I get the status in the response. Can someone please help? {

   "bugs": [
       {
           "changes": {},
           "id": 31,
           "last_change_time": "2022-09-23T04:29:58Z",
           "alias": []
       }
   ]

}

Sorry if this is not the right forum, please guide me to the right one.

Asked by munthakrao 17 amahora adlule

Last reply by Paul 12 amahora adlule

Update Norification

I am constantly annoyed by the ever present "notification" to update Firefox to the latest version. There is no easy way to get rid of the nagging notice. PLEASE NOTE :::… (funda kabanzi)

I am constantly annoyed by the ever present "notification" to update Firefox to the latest version. There is no easy way to get rid of the nagging notice. PLEASE NOTE ::: I DID DOWNLOAD AND UPDATE MY PC TO THE NEWEST VERSION WHICH DID NOT LIKE AT ALL !!!!

So, I returned to the latest version I had been using and all is well. EXCEPT : I AM CONSTANTLY NAGGED TO UPDATE. WHICH I DID, DID NOT LIKE, AND DO NOT PLAN T DO IT AGAIN.

You need to add an option for user like me who have done what you asked and did not care for the result. IF YOU THINK PEOPLE WILL LEAVE, PERHAPS YOU ARE RIGHT ... IF YOU GIVE THEM THAT CHOICE. I PREFER TO SEE THE CHOICE TO KEEP WHAT i HAVE AND NOT GIVE IN TO THE LATEST WHIM. So, if your product is so good, why not let us decide to stay with the version we are using and not be nagged into a new one we will not like. If your product is as string as you think, you should be able to give the user that choice! D. CHAPMAN ANGERS, FRANCE

Asked by chapmanangers8 15 amahora adlule

Last reply by Paul 12 amahora adlule

Corrupted Amazon Site

My wife sent a link to an Amazon product. When I clicked on it the Amazon Smile site from my desk top it came up briefly then went black. Since then, when I bring Smile… (funda kabanzi)

My wife sent a link to an Amazon product. When I clicked on it the Amazon Smile site from my desk top it came up briefly then went black. Since then, when I bring Smile up again it has different fonts (Times New Roman versus Arial/Calibri), the home page and selecting options like Wish List shows a mish-mash of sentences and images.

I tried rebooting Firefox and running the troubleshooting option, same thing. The Amazon Smile site is normal on Chrome and Edge. It is also normal with Firefox on my iPad and iPhone.

Would prefer not to uninstall/re-install Firefox on my desk top if there is another option.

Asked by keithkoppernolle 13 amahora adlule

how to share multi-account-container config with others?

I have 4 firefox multi-account-containers (MAC) each dedicated to a purpose. Some containers are configured with proxy settings. This works like a charm. I want to share … (funda kabanzi)

I have 4 firefox multi-account-containers (MAC) each dedicated to a purpose. Some containers are configured with proxy settings. This works like a charm.

I want to share this container config (except passwords) with others. The MAC extension doesn't show export and import options. How do I share my MAC config?

Thanks in advance for the response.

Asked by kishoreinstant 1 usuku oludlule

Copy and Paste stop working intermittently on Windows 11

Windows 11 Firefox version 103 Daily my Firefox will stop being able to cut, copy, or paste from anywhere to anywhere. Only a full system reboot fixes this temporarily. … (funda kabanzi)

Windows 11 Firefox version 103 Daily my Firefox will stop being able to cut, copy, or paste from anywhere to anywhere. Only a full system reboot fixes this temporarily.

Asked by banjopuppet 1 inyanga edlule

Last reply by banjopuppet 15 amahora adlule

Refresh Firefox

Hello I have had a problem for many months now were my browser locks up and will not load many sites (some still work) I refreshed Firefox and this improved things , but … (funda kabanzi)

Hello I have had a problem for many months now were my browser locks up and will not load many sites (some still work) I refreshed Firefox and this improved things , but I now find I need to refesh regularly to overcome this issue, sometmes once a week, sometimes maybe up to 2-3 weeks. Anything I can do to avoid this ?

Running latest version, no other issues

Thanks for any help

Asked by neildawkins 15 amahora adlule

  • Kusonjululiwe

Facebook Messenger

Hello, For about a week now, Facebook Messenger on desktop (on my profile page at facebook.com) will fail to load. If I click on "See all in Messenger" it will just load … (funda kabanzi)

Hello,

For about a week now, Facebook Messenger on desktop (on my profile page at facebook.com) will fail to load. If I click on "See all in Messenger" it will just load indefinitely and not redirect to the new page with all the messages.

I have not installed any new add-ons and Troubleshoot Mode has the exact same issue. A week ago everything was fine. It this a known issue with the latest update?

Is there something I can do?

Please don't tell me to reset firefox. Burning your house down for a minor inconvenience is not a solution. It's as unprofessional of an advice as all those "reinstall windows" tips for absolutely every singe issue. That's not advice, just lack of knowledge.

Asked by Sheppard 1 usuku oludlule

Answered by cor-el 1 usuku oludlule

multiple process tabs open in task manager

Hi! I have an issue where my Firefox is opening multiple processes in my task manager. I am used to seeing 7, sometimes up to twelve if I have a bunch of tabs open, but… (funda kabanzi)

Hi! I have an issue where my Firefox is opening multiple processes in my task manager. I am used to seeing 7, sometimes up to twelve if I have a bunch of tabs open, but for the last week it has now been spiking anywhere up to 25-30 being open in the task manager (and I will usually at the very most have 5 to 7 tabs open-TOPS!). My memory has been spiking to upwards to 30%, which is causing a slow down in my machine.

I have tried to shut down any extensions that I thought were causing the issue (Ghostery among them), but nothing changed.  I recently put Ghostery back on, and am about to try turning off Adblocker plus.  

When I looked at if I had any other hidden extensions, I saw that I have DuckDuckgo? ebay? and Bing? apparently on the extensions, but when I go into Firefox to remove them, they don't show up in the lists to turn off and on (I don't even use any of those as far as I know, so I don't know why they are even there).

I use Avast antivirus, and it hasn't indicated that there is any virus, but then again, I suppose a good virus would know the work around.

I am not really computer savvy, so perhaps I am making a mountain out of a molehill? If not, please help. This is very frustrating seeing so much memory go to Firefox!

Asked by cdsky3 15 amahora adlule