Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Okugcinwe kunqolobane

I am currently using Windows XP online fax from MS Word (no email) (free) which has begun to malfunction constant, does Firefox have a program like this

I send 1000 or more faxes at a time. I have a Dell desktop and I use a Robotics 56K external modem. When i try to end a fax the fax "monitor" reads 'no dial tone" for th… (funda kabanzi)

I send 1000 or more faxes at a time. I have a Dell desktop and I use a Robotics 56K external modem.

When i try to end a fax the fax "monitor" reads 'no dial tone" for the receiving fax yet when I pick up a non fax line phone, I get a dial tone.

I enter a large group of numbers and set a time to fax and all the numbers come up no dial tone. The Windows XP fax program has been malfunction in one way or the other almost since day one. I need a program that is free (no ads) that WORKS. I do not use emails when faxing. I fax 3 or 4 pages to each fax number.

I am faxing press releases to all 3700 newspapers in the country from time to time.

Asked by annestromberg 9 iminyaka edlule

Last reply by Vivek 9 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

I run firefox 11 with xp I have avg2012 I will not shut down my avg so when is firefox going to fix this, there is now v 14available but still no answer

if firefox will not let me run avg2012 then I will have to change to a browser that will I have anther computer running on windows 7 and avg2012 but will not use it yet … (funda kabanzi)

if firefox will not let me run avg2012 then I will have to change to a browser that will I have anther computer running on windows 7 and avg2012 but will not use it yet on the net permanently This problem has been known since version 6 and even 4 it its now v14 please fix this well known problem.

Asked by aussepom 9 iminyaka edlule

Answered by user633449 9 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Why is it that it takes any thing up to 10 times to coppy and paste any thing , it never did it untill the latest upgrade.

When I try to copy and paste it dose not work, the paste dose not show then when it dose show it dose not work. This has to be done any thing up to 10 times over just t… (funda kabanzi)

When I try to copy and paste it dose not work, the paste dose not show then when it dose show it dose not work.

This has to be done any thing up to 10 times over just to get it to work.

I find it most annoying

Asked by Dunerader 9 iminyaka edlule

Answered by corona79 9 iminyaka edlule

  • Okugcinwe kunqolobane

How do I make Read and Write 10 Gold work with Firefox? I have the latest Firefox 10.0.1 but it keeps saying "Please upgrade your version of Mozilla Firefox. The minimum version supported by Read&Write is version 3.0."

I just loaded Moxilla Firefox on my Windows 7 PC today and tried to use my Read and Write 10 Gold text help software but it just does not seem to work with this browser (… (funda kabanzi)

I just loaded Moxilla Firefox on my Windows 7 PC today and tried to use my Read and Write 10 Gold text help software but it just does not seem to work with this browser (works fine on Internet Explorer) as it keeps saying "Please upgrade your version of Mozilla Firefox. The minimum version supported by Read&Write is version 3.0." but this versions is higher than 3.0!

Asked by gloworm 9 iminyaka edlule

Last reply by Texthelp 9 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Default dictionary will not permanently change.

It's quite simple. I have a Canadian English dictionary installed on Firefox, but whenever I set it to that dictionary, it will be back to en-US when Firefox restarts. … (funda kabanzi)

It's quite simple. I have a Canadian English dictionary installed on Firefox, but whenever I set it to that dictionary, it will be back to en-US when Firefox restarts. This did not used to be a problem, it kicked in only a month or so ago. Before then, it was permanently on en-CA.

I've seen a few questions on this site talking about all preferences not saving, which is not the case, and some talking about some preferences not saving if you have a user preferences file, which I don't. It's really just the dictionary thing. Any information to keep this switched to Canadian would be appreciated.

Asked by Blackdrazon 9 iminyaka edlule

Answered by Blackdrazon 9 iminyaka edlule

  • Okugcinwe kunqolobane

Why does FF accumulate such a HUGE chunk of memory!?

This is getting ridiculous, and has been going on since v4 that I can tell. However, each newer version seems to use more and more and more and more and more memory. v1… (funda kabanzi)

This is getting ridiculous, and has been going on since v4 that I can tell. However, each newer version seems to use more and more and more and more and more memory. v10 is now good for gobbling up to 1.4gb before I shut it down... not 1.4mb, 1.4GB! In addition, when it gets that bloated the speed is dramatically reduced.

Asked by skier150 9 iminyaka edlule

Last reply by skier150 9 iminyaka edlule

  • Okugcinwe kunqolobane

Remove AVG Search from Address Bar

I've seen a few posts about the AVG 2012 Search, but none match what I'm looking for. My homepage is set to google.ca, and my quick search toolbar is set to google as wel… (funda kabanzi)

I've seen a few posts about the AVG 2012 Search, but none match what I'm looking for.

My homepage is set to google.ca, and my quick search toolbar is set to google as well with all other search engines removed.

I didn't have this problem before until yesterday when I formatted my computer and re-installed everything.

If I type in the address bar terms to search, hit enter, it use to come up with a Google results page. Now when I type up there, hit enter I get an AVG secure search page powered by Google, and the address bar icon changes from a Google logo to AVG.

Only if I type in the address bar. When I open a new tab the cursor always defaults into the address window not the google search page so, always forget to click into the google page and type. In any case, if I search with the google search bar or on the google webpage it's fine, it's just if I type in the address bar and hit enter that I get this http://isearch.avg.com page.

Anyway to switch it back to google?

Asked by THRobinson 9 iminyaka edlule

Last reply by KerriB 9 iminyaka edlule

  • Okugcinwe kunqolobane

Firefox checking compatibility of add-ons and shows 'Firefox is upto date' window everytime it's opened but ONLY for one user

I have tried: Re-installing Firefox (as administrator) AND Everything in this article 'Preferences are not saved' https://support.mozilla.org/en-US/kb/Preferences%20are%2… (funda kabanzi)

I have tried: Re-installing Firefox (as administrator) AND Everything in this article 'Preferences are not saved'

https://support.mozilla.org/en-US/kb/Preferences%20are%20not%20saved

Asked by BoBBleS xx 9 iminyaka edlule

Last reply by BoBBleS xx 9 iminyaka edlule

  • Okugcinwe kunqolobane

export / import sessionstore?

Last night I had to restart my Firefox because a new version of Java plugin asked for it. After the restart all my sessions were lost. I tried to get it back with session… (funda kabanzi)

Last night I had to restart my Firefox because a new version of Java plugin asked for it. After the restart all my sessions were lost. I tried to get it back with sessionstore.bak but it didn't work out either. So now I think maybe I can get it back if I export my sessionstore.bak to a different browser (for example IE?) and import it back to Firefox.

There's a way to do so?

Asked by mburch 9 iminyaka edlule

Last reply by mburch 9 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Tabs not saved after crash of Firefox 10.1. Worked fine until this upgrade

Before upgrading to Firefox 10.1 if Firefox crashed or was closed via task manager, the next time it opened up a session restore screen would pop up and you could restore… (funda kabanzi)

Before upgrading to Firefox 10.1 if Firefox crashed or was closed via task manager, the next time it opened up a session restore screen would pop up and you could restore all the tabs or select the ones you wanted to restore. After the 10.1 upgrade that screen never shows up.

Asked by jmusaf 9 iminyaka edlule

Answered by jmusaf 9 iminyaka edlule

  • Okugcinwe kunqolobane

I have a 2 inch gray bar across the top of my home page now after dragging a few windows around my desk top. I'm not sure if it's a mozilla thing or google thing but it just appeared and I would like to get rid of it. g

My home page is just www.google.com with a search box and a picture of some planets as a background from my computer. While I was dragging the restored down browser windo… (funda kabanzi)

My home page is just www.google.com with a search box and a picture of some planets as a background from my computer. While I was dragging the restored down browser window, I slipped with my mouse and now I have a light gray two inch bar across the top of my background picture. It's below the; Search-Images-YouTube-News-Gmail-More icons. When I right click on it and select inspect Element (Q) it says div#gbx1.gbqfh in three different colors. I would like to get rid of it, but I don't know if it's a google or Mozilla issue. I know google has been changing things so it wouldn't surprise me if it was just a coincidence.

Asked by rickgburton 9 iminyaka edlule

Last reply by Borian 9 iminyaka edlule

  • Okugcinwe kunqolobane

How to keep form data on session restore

In Firefox 3.x when I session was restored it also restored form data, I'd guess using cookies??? Not sure. For example if I create php page with a form and text field. … (funda kabanzi)

In Firefox 3.x when I session was restored it also restored form data, I'd guess using cookies??? Not sure.

For example if I create php page with a form and text field. And let's say this php page on submit fills some form fields. After session restore it would show me that data. It was really cool feature. I had several open tabs for the same search form and when I restored session they basically kept "search phrase".

In Firefox 10 I get restored those 5 tabs with this blank search page and have to remember and retype my search words.

Asked by lolkha 9 iminyaka edlule

Last reply by lolkha 9 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

When I type in a URL, I should be able to hit enter and go to the web site. This no longer works. Instead, I must click on the small arrow at the end of the URL bar.

If I type in a few letters of a website name that I visit, the drop-down appears with the full website name. I used to be able to just click on the name & Firefox wou… (funda kabanzi)

If I type in a few letters of a website name that I visit, the drop-down appears with the full website name. I used to be able to just click on the name & Firefox would take me there. Now, the name appears in the bar, but I have to go over to the end of the bar and click on the arrow to actually go to the page.

Asked by chrisnjoe 9 iminyaka edlule

Answered by ideato 9 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Ctrl-Shift-Click to open link in new tab (v10)

I came back to Firefox recently after trying to use Chrome for awhile. I was gratified by my return, except that in the update from v9 to v10, I found that one of my fav… (funda kabanzi)

I came back to Firefox recently after trying to use Chrome for awhile. I was gratified by my return, except that in the update from v9 to v10, I found that one of my favorite keyboard shortcuts no longer worked as it had.

In v9 and previous, Ctrl-Shift-Click opened a link in a new tab and switched to it immediately. In v10, Ctrl-Shift-Click still opens the link in a new tab, but does not switch to it, even with Options: Tabs: When I open a link in a new tab, switch to it immediately enabled.

When using the mouse method of opening a link in a new tab, it does switch to it immediately as expected.

I thought I was going to have to live with this (or not), but then found a bit of documentation noting that Ctrl-Click now provides the functionality I was used to.

Great! But on the other hand, backward compatibility with the old functionality would have spared me some temporary disappointment and some extra digging.

BTW, I note in another post several of the reasons why I came back to Firefox from Chrome.

Asked by jd_hupp 9 iminyaka edlule

Answered by the-edmeister 9 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

All wbsites load incorrectly to the point I can't even re-download a new copy of Firefox. HELP

I've had problems with the past 3 Firefox updates but this latest appears the worst. As of a couple hours ago, all websites are not loading correctly, to the point that I… (funda kabanzi)

I've had problems with the past 3 Firefox updates but this latest appears the worst. As of a couple hours ago, all websites are not loading correctly, to the point that I am unable to use the Firefox link to reinstall Firefox. I did run a full scan on my computer yesterday so I know it was OK as of about 6 PM, 2/14/12. Prior to 2 hours ago, I was having problem with only a few websites and had the same problem as with the past 2 updates---I am unable to use the adobe flash plugin. If I install the plugin, the links from email will not work--I cannot move from email to internet easily. I'm really losing patience with Firefox. This has been going on now for at least 6 months off and on, with most of the time not good. After looking below at the assumed browser and OS, I currently have no Adobe plugin for the above-mentioned reason.

Asked by sdrees 9 iminyaka edlule

Answered by sdrees 9 iminyaka edlule

  • Okugcinwe kunqolobane

My firefox process wont end

When I close Firefox, the process doesn't end unless I open task manager and do so manually. Additionally, sometimes the webpages won't load unless I close (and again, en… (funda kabanzi)

When I close Firefox, the process doesn't end unless I open task manager and do so manually. Additionally, sometimes the webpages won't load unless I close (and again, end the process) and restart it.

I can't for the life of me figure out what's going on. I tried reinstalling, rebooting my computer a few times, and the problem persists.

I am using Windows 7 64

Asked by SeriousRetail 9 iminyaka edlule

Last reply by cor-el 9 iminyaka edlule