Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo

Why does "Private Window" theme appear for a moment when Firefox starts in normal window?

When I change the "Private Window" theme using extension, "Private Window" theme appear for a moment when Firefox starts in normal window. Is it normal? Extension, for ex… (funda kabanzi)

When I change the "Private Window" theme using extension, "Private Window" theme appear for a moment when Firefox starts in normal window. Is it normal?

Extension, for example: Purple Private Windows.

Asked by Saadi Shamsaee 20 amahora adlule

Last reply by Saadi Shamsaee 5 amahora adlule

A VPN-Like add-on

I recently installed an add-on, beginning with the letter M. It's believe it's fairly new and behaves like a vpn and proxy in many ways but isn't. Well I accidentally del… (funda kabanzi)

I recently installed an add-on, beginning with the letter M. It's believe it's fairly new and behaves like a vpn and proxy in many ways but isn't. Well I accidentally deleted it and REALLY want to find it again. Can anybody help?

Asked by twistedvincent 2 ezinsukwini ezidlule

Last reply by twistedvincent 2 ezinsukwini ezidlule

Highlights on New Tab page not showing any Bookmarks

Hi, I hope someone can help - this is starting to get a little annoying. I'd like my New Tab page to display my Bookmarks in the Highlights section. I only check the sett… (funda kabanzi)

Hi, I hope someone can help - this is starting to get a little annoying. I'd like my New Tab page to display my Bookmarks in the Highlights section. I only check the setting to show Bookmarks since what I'm looking for is something a bit like Speed Dial. The Highlights section can populate Visited sites just fine, but no bookmarks show up. My bookmarks are saved in the default Other Bookmarks folder. Safe Mode makes no difference.

This worked when I first set it up, but now the section is blank (again). It seems to happen after PC has been shut down, but I haven't tested that properly. Trying the steps mentioned in this post https://support.mozilla.org/en-US/questions/1282646 did nothing. Last time I fixed it by deleting my bookmarks completely and re-adding them, but that's not really a long-term solution.

Asked by ceshen 6 ezinsukwini ezidlule

Last reply by ceshen 6 ezinsukwini ezidlule