Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo

searching extension to rate / star websites

I'm looking for an extension that I presume exists, but I'm not able to find it: I want to rate websites in the way photo apps allow you to rate your photos, i.e. assign … (funda kabanzi)

I'm looking for an extension that I presume exists, but I'm not able to find it: I want to rate websites in the way photo apps allow you to rate your photos, i.e. assign a number of stars to them.

Like https://mozilla.org ★★★★☆

One use case: I'm comparing products where I don't necessarily find something so good that I can come to conclusion now, so I need a way to save it.

Do you know such an extension or have good ideas how to search it?

Asked by mozilla184 23 amahora adlule

Firefox removes port number from pasted URLs

When I paste an URL with a port number in the address field of a new tab and press return, then the port number gets removed. Example: I paste "http://localhost:5707/typo… (funda kabanzi)

When I paste an URL with a port number in the address field of a new tab and press return, then the port number gets removed.

Example: I paste "http://localhost:5707/typo3" and press return Firefox then tries to connect to "https://localhost/typo3/", which is SSL and has no port number.

How can I disable that behavior?

This happens with Firefox 84

Asked by cweiske 7 amahora adlule

Opening links from desktop (xdg-open) takes 9-10 sec when Openconnect VPN active

Hello, When my Openconnect VPN is on, Firefox takes very long time to open links from outside its own window: ie links opened with xdg-open in Linux (Ctrl+Click). If Open… (funda kabanzi)

Hello,

When my Openconnect VPN is on, Firefox takes very long time to open links from outside its own window: ie links opened with xdg-open in Linux (Ctrl+Click). If Openconnect is Off, links open almost instantly as expected.

Here's /etc/resolv.conf when Openconnect is Off. And here /etc/resolv.conf when Openconnect is On: search contains 11 internal domains. Environment: - KDE Plasma 5.20.5 - Firefox 84.0.2 - xdg-utils 1.1.3 - networkmanager-1.26.4 - networkmanager-openconnect-1.2.6 - openconnect-8.09

System proxy settings: No Proxy

What I have tried: - Start Firefox in Safe-mode (no effect) - Explicitly setting Proxy to None / System Default in FF settings (no effect) - Opening links resolvable only inside VPN and just google.com (no effect) Only turning Off Openconnect helps so far. I suspect it's got to do with name resolution (maybe routing as well?), but have no conclusive evidence. Btw, Chrome is not affected by this behavior.

Thank you

Asked by andrey.2718 5 amahora adlule