Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Kusonjululiwe

why Firefox Taking Alot Of Resource?

Why Firefox Taking Resource Without Even Opening Multiple Tabs ,At Startup Browser Starts With 60-70 CPU Usage And Even If Close The Browser It Still Takes 60-75 Until I… (funda kabanzi)

Why Firefox Taking Resource Without Even Opening Multiple Tabs ,At Startup Browser Starts With 60-70 CPU Usage And Even If Close The Browser It Still Takes 60-75 Until I Close It From Windows Task Manager,Attached Some Screenshots Check It You.

Asked by jimmi2017 1 inyanga edlule

Answered by user3670792 1 inyanga edlule

  • Kusonjululiwe

Firefox + Windows 7 : Some tabs/sites crashes regularly

This has been going for a couple of days. I have tried starting in safe mode, didn't help. I have tried disabling JavaScript, didn't help. Two "main sites" affected, Fee… (funda kabanzi)

This has been going for a couple of days.

I have tried starting in safe mode, didn't help.

I have tried disabling JavaScript, didn't help.

Two "main sites" affected, Feedly and Gmail. Feedly had this problem but it disappeared after a while. Now Gmail is having problems. I can move around and read mails but not respond to them.

Other sites affected "seems" to have in common that they are blog-type, perhaps like WordPress or similar.

I have a Windows 10 computer with the same browser setup and there have been no problems there so far.

The version is 86.0.1 (64-bit).

I'm not technically advanced so please be gentle with me.

Asked by ArneStockholm 1 inyanga edlule

Answered by ArneStockholm 1 inyanga edlule

  • Kusonjululiwe

Bookmarks not working

I've refreshed Firefox following which having imported all tabs all bookmarks had disappeared. I could remedy that but adding a bookmark does not work. Suggestions please… (funda kabanzi)

I've refreshed Firefox following which having imported all tabs all bookmarks had disappeared. I could remedy that but adding a bookmark does not work. Suggestions please.

Ed

Asked by ed_day1 1 inyanga edlule

Answered by FredMcD 1 inyanga edlule

  • Kusonjululiwe

Tab restsoration

When I mistakenly delete a tab I would like to me able to restore it. If it does not already exist, it could be added to the Firefox menu. When I have many tabs open, som… (funda kabanzi)

When I mistakenly delete a tab I would like to me able to restore it. If it does not already exist, it could be added to the Firefox menu. When I have many tabs open, sometimes I would like to open yet another tab and I mistakenly delete the last tab rather than clicking on +. This might be because the + is not bright white and seems a bit gray, or because I have so many tabs open the delete sign X does not appear.

Asked by Ron Ryden 1 inyanga edlule

Answered by MainGoldDragon 1 inyanga edlule

  • Kusonjululiwe

crash stampa pagina web

Nonostante ho disinstallato e reinstallato e provato in modalità provvisoria il problema persiste. Vi invio ID segnalazione del crash bp-7945bba9-d1e0-478e-b2d0-d74c60210… (funda kabanzi)

Nonostante ho disinstallato e reinstallato e provato in modalità provvisoria il problema persiste. Vi invio ID segnalazione del crash bp-7945bba9-d1e0-478e-b2d0-d74c60210322 Cordiali Saluti.

Asked by edicolaricevitoria.lupiae 1 inyanga edlule

Answered by edicolaricevitoria.lupiae 1 inyanga edlule

  • Kusonjululiwe

Firefox 86.0.1 will not play Fox News Videos

Hello, It seems that since Firefox updated to 86.0.1 64bit I can not longer play videos on FOX News. I do have uBlock Origin and Privacy Badger and I have used them for … (funda kabanzi)

Hello, It seems that since Firefox updated to 86.0.1 64bit I can not longer play videos on FOX News. I do have uBlock Origin and Privacy Badger and I have used them for years. By trial and error of disabling each of my addons one by one to see which one could be the culprit I found that by turning off uBlock I am able to play Fox News videos. I kept Privacy Badger turned on and it blocks the advertisements and trackers and I can view Fox News videos with that. I would also like to add that I have not changed any settings in my Options. bold text Now I have noticed the same problem with Edge Chromium in viewing Fox News videos and I had to turn off uBlock and turn on Privacy Badger for that browser in order to see them on Edge. I have always used Firefox for years as my default browser. Does anyone else have this problem or do you have any info on whether Fox News has done something with there site to where you can no longer use Adblockers like UBlock. I have no problems with viewing videos on any other website i.e. YouTube. Thank you for your time in reading this and for any info.

Regards

Asked by new_aged2perfection 1 inyanga edlule

Answered by new_aged2perfection 1 inyanga edlule

  • Kusonjululiwe

Unable to search the internet with Google

Suddenly I am no longer able to launch any internet searches. Using google (normally) or bing I receive one of two messages, "Deceptive site" warning or "Server not foun… (funda kabanzi)

Suddenly I am no longer able to launch any internet searches. Using google (normally) or bing I receive one of two messages, "Deceptive site" warning or "Server not found"??????????????????????

Asked by mg13kortum 1 inyanga edlule

Answered by jscher2000 1 inyanga edlule

  • Kusonjululiwe

Browser search results screen not formatted correctly.

I have noticed in Firefox 86.0.1 64 bit that in the past few days the search results screen has been shifting to the right and not centered. I have noticed this as well … (funda kabanzi)

I have noticed in Firefox 86.0.1 64 bit that in the past few days the search results screen has been shifting to the right and not centered. I have noticed this as well on my wife's laptop. I have refreshed Firefox on my HP desktop and her HP laptop and it still happens intermittently. When it does this the only way to correct this is to restart Firefox. We both have Windows 10 Home Version 20H2 Installed on ‎2/‎24/‎2021 OS build 19042.868. I was wondering if this is a known bug and if anyone else is seeing this.

Thank you

Asked by new_aged2perfection 1 inyanga edlule

Answered by jscher2000 1 inyanga edlule

  • Kusonjululiwe

FIREFOX even in safe mode failing to allow login to Spectrum.net. EDGE and OPERA do allow, problem began approximately 3-14-2021.

FIREFOX even in safe mode failing to allow login to Spectrum.net. EDGE and OPERA do allow, problem began approximately 3-14-2021. The login process ends up with a messag… (funda kabanzi)

FIREFOX even in safe mode failing to allow login to Spectrum.net. EDGE and OPERA do allow, problem began approximately 3-14-2021. The login process ends up with a message "We're sorry, something has gone wrong. Please try again." LASTPASS is NOT the cause.

Thanks Fred, but none of the suggestions helped, and most of them did not apply. The site does load, but the verification process acts differently now than it previously did (and still does with the other browsers). There are now several "redirecting to" messages displayed that did not happen prior to this. Also, in FIREFOX I used the username/password reset option, after/during which the login succeeded. NOTE that the problem is a LOGIN problem and not a connection problem. Nothing else in my computer has changed; same security software running as it was before Firefox started this failure. I don't think any updates to any of those happened at the time of failure. There was a major WIN-10 update, and I did experience some problems as a result, and I do not recall if Firefox started to fail at that time. I don't think the update was connected, but not sure. Everything else still works normal (and well) in Firefox.

Asked by ab8lx 1 inyanga edlule

Answered by FredMcD 1 inyanga edlule

  • Kusonjululiwe

cannot find jar

Received this message: -- Firefox can’t find the file at jar:file:///C:/Program Files (x86)/Mozilla Firefox/browser/omni.ja!/chrome/en-US/locale/branding/browserconfig.pr… (funda kabanzi)

Received this message: -- Firefox can’t find the file at jar:file:///C:/Program Files (x86)/Mozilla Firefox/browser/omni.ja!/chrome/en-US/locale/branding/browserconfig.properties.

How do I fix this?

Asked by apearson2210 1 inyanga edlule

Answered by cor-el 1 inyanga edlule

  • Kusonjululiwe

Can't login to Spectrum.net using Firefox

Spectrum.net has changed their login page as of March 17, 2021. I am unable to login under Firefox and get Spectrum error 'IDID-1060'. I tried Edge and Chrome browsers … (funda kabanzi)

Spectrum.net has changed their login page as of March 17, 2021. I am unable to login under Firefox and get Spectrum error 'IDID-1060'. I tried Edge and Chrome browsers with no problems. I contacted Spectrum and they say it's a Firefox issue. I've tried removing extensions, clearing caches, starting in Firefox 'safe mode', disable VPN but nothing works! I would prefer NOT to reset Firefox as I don't want to lose my changes. I'm on version Firefox 86.0.1 and Windows 10 20H2. Does anyone else have this problem or can suggest other troubleshooting ideas?

Asked by baumkd 1 inyanga edlule

Answered by ·´¯`·...¸>-)))º> ~dbben 1 inyanga edlule

  • Kusonjululiwe

Firefox vs Edge; Google

Hello, I have used Firefox as my default browser for years and I've been very happy with it. Now it seems as though I'm almost being "pushed" into using Edge with Windows… (funda kabanzi)

Hello,

I have used Firefox as my default browser for years and I've been very happy with it. Now it seems as though I'm almost being "pushed" into using Edge with Windows 10. What I need is some encouragement to continue to use Firefox. That means I need some very good reasons to keep using Firefox instead switching to Edge as my default browser.

Having said that I just tried to italicize the word "pushed" in the paragraph above and it did not work. Then I tried to make it bold and that didn't work either. Does anyone know the answer to either of these questions?

Last question. Is it possible to get Google out of my life?? Everywhere I turn it's Google, Google, Google ....

Asked by Muffers 5 1 inyanga edlule

Answered by FredMcD 1 inyanga edlule

  • Ikhiyiwe

Download "Partial" Files Split Problem

I have had this problem many times and for a long time, ever since starting to use Firefox again (SEE Image $20210320-mar~3-Download-Partial_Split_Problem.jpg). I end up … (funda kabanzi)

I have had this problem many times and for a long time, ever since starting to use Firefox again (SEE Image $20210320-mar~3-Download-Partial_Split_Problem.jpg).

I end up with 2 Dwnlded Files; 1 file ending in ".exe", but with a 0 KB File size, and another file ending in ".exe.part", with the file size that the Dwnlded file should have, in this case, 622 MB. I have no wish to "fudge" a fix, by renaming the file with a size of 622 MB, in case this causes corruption, or maybe down the line.

I would like a "real" fix, so the problem does not occur in the 1st place.

dupe. https://support.mozilla.org/en-US/questions/1329914

Asked by IHTurbo 1 inyanga edlule

  • Ikhiyiwe

image presentation

Please see attachment The problem does not occur with Chrome This problem may have been presented earlier, I am not sure I presented it properly Sorry if this is a dupl… (funda kabanzi)

Please see attachment The problem does not occur with Chrome This problem may have been presented earlier, I am not sure I presented it properly Sorry if this is a duplication. Thanks Bill

Asked by Kestrel-1 1 inyanga edlule

Last reply by jscher2000 1 inyanga edlule

  • Kusonjululiwe

Another http/https problem.

When I try to access http://www.surinenglish.com I get the attached error message. I have clicked the padlock and set it to off for this site. I have set no proxy for th… (funda kabanzi)

When I try to access http://www.surinenglish.com I get the attached error message.

I have clicked the padlock and set it to off for this site. I have set no proxy for this site and still get the same problem. Running the site in Vivaldi and MS Edge the site loads perfectly fine.

In FF with HTTPS switched off it loads fine. With FF HTTPS switched off but with HTTPS Everywhere running but deactivated for the site it loads OK.

It looks like a FF problem but I can't find a way to fix it. Can someone help, please?

Asked by rafikiphoto 1 inyanga edlule

Answered by cor-el 1 inyanga edlule

  • Kusonjululiwe

Page display not correct

Hello you smart people at Mozilla or others, When opening a page on ebay, after signing in to review my purchases, the page displays correctly when clicking further to op… (funda kabanzi)

Hello you smart people at Mozilla or others, When opening a page on ebay, after signing in to review my purchases, the page displays correctly when clicking further to open the link to review an item or to contact the seller the page is completely distorted and improperly presented. Thinking it was the site I connected with Chrome which loads it perfectly. So it must be a problem with Firefox browser.

Best regards to those that can figure this out!

Asked by x905 1 inyanga edlule

Answered by cor-el 1 inyanga edlule