Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo

My Yahoo mail

Hello all, just yesterday I noticed my Yahoo inbox was not fully loading and even when it finished loading, I have had the same few messages showing, a series of just gra… (funda kabanzi)

Hello all, just yesterday I noticed my Yahoo inbox was not fully loading and even when it finished loading, I have had the same few messages showing, a series of just gray bars below that, no ads, etc. and will not allow me to delete or perform commands. When I check the box by an email it simply takes me to the email, as happens if I do so before it's fully finished loading. It is as if it is still trying to load somewhere in the ether land, since there is no indication on my toolbar that it's working. I've tried everything except removing it from Firefox. I thought it was my internet service but all is fine with other sites and Yahoo mail works fine on Safari. It's never happened before. Many thanks for your help.

Asked by josettedicarlo 7 amahora adlule

Last reply by Dropa 16 imizuzu edlule

Error message

Hi, for a weeks I´m having error messages from firefox. I have already updated windows and mozilla, restarted mozilla and my antivirus doesn´t detect any threat. What c… (funda kabanzi)

Hi, for a weeks I´m having error messages from firefox.

I have already updated windows and mozilla, restarted mozilla and my antivirus doesn´t detect any threat.

What can I do?

thanks!

Asked by thraranduil 16 amahora adlule

Last reply by cor-el 2 amahora adlule

Can't Download Any File from Mozilla Firefox (Ubuntu 22.04.1)

Hi! I have encountered this really annoying problem on my Firefox app. I give details below. I installed Mozilla Firefox on my freshly installed Ubuntu 22.04.1 LTS. I tri… (funda kabanzi)

Hi!

I have encountered this really annoying problem on my Firefox app. I give details below. I installed Mozilla Firefox on my freshly installed Ubuntu 22.04.1 LTS. I tried installing it from Snap Store. However, when I tried saving an image from the web (or, truthfully, any other file chosen by the "Save As..." selection), nothing happened, again and again. I tried many things, including following relevant guides from the internet, but nothing changed. The Firefox version is the 107.0.1 (64-bit), a Mozilla Firefox Snap for Ubuntu canonical-002- 1.0. I, also, have to report some other things, as well. When tried installing the browser from the internet (I downloaded a compressed file, containing the executable), the same function seemed to work. I, now, use the executable to access Firefox. However, firstly, because other difficulties (not problems, but difficulties) arise and, secondly, because I'd really like ti use, mostly, snaps, I report this bug here requesting for help, as well.

Any helpful answer will be appreciated!

Thank you!

Asked by Elias Myserlis 2 ezinsukwini ezidlule

Last reply by cor-el 3 amahora adlule

I can't Download any photo from by firefox

Hey! I can't Download any photo from right-click and => Save file as... When I press "Save file as..." there's no ant event or something, It's like Button but with out… (funda kabanzi)

Hey! I can't Download any photo from right-click and => Save file as... When I press "Save file as..." there's no ant event or something, It's like Button but with out any action.

I use Ubuntu "Ubuntu 22.04.1 LTS" Firefox version 107.0.1

I need help please...

Asked by KUJI8 8 amahora adlule

Last reply by jonzn4SUSE 3 amahora adlule

citibank site won't work

The citibank site has not worked for a week or two. I get the following error: Bad Request Your browser sent a request that this server could not understand. Size of a r… (funda kabanzi)

The citibank site has not worked for a week or two. I get the following error:

Bad Request

Your browser sent a request that this server could not understand. Size of a request header field exceeds server limit

Asked by matthew61 11 amahora adlule

Last reply by jonzn4SUSE 5 amahora adlule

why there is responsive and delay issue in firefox browser on my website

Hi I have a website which is working fine of chrome and safari browsers but when I open the website on Firefox there are some responsive issue. The website is on paintbal… (funda kabanzi)

Hi I have a website which is working fine of chrome and safari browsers but when I open the website on Firefox there are some responsive issue. The website is on paintball bestpaintballmaskhub.com I am working on finding the solution but not successful yet. I changed code code also but the issue is still there. Furthermore website load time is also much more in Firefox than other browsers. Please help me in this matter.

Thank you

Asked by hoverboardlabwebsite 8 amahora adlule

Last reply by jonzn4SUSE 5 amahora adlule

"multiple recipients" message on Thunderbird

After the latest Thunderbird update, if I send an email to more than one recipient, I get the following message: The message contains multiple recipients. The "Recipien… (funda kabanzi)

After the latest Thunderbird update, if I send an email to more than one recipient, I get the following message:


The message contains multiple recipients.

The "Recipients Reminder" shall prevent accidentally clicking on "Send Now" or "Send Later". To start Mail Merge please click "Cancel" and use the menu item "Tools -> Mail Merge" or the toolbar button "Mail Merge".


I routinely send emails to more than one recipient, so this message is somewhat annoying. How do I stop seeing it?

Asked by Cartaphilus08 3 emasontweni adlule

Last reply by Bill_Houghton 5 amahora adlule

Thunderbird every time ask for passwords account

From several weeks we have to copy and paste the account passwords at every launch of Thunderbird. If I flag the option to remember passwords nothing happens; thunderbird… (funda kabanzi)

From several weeks we have to copy and paste the account passwords at every launch of Thunderbird. If I flag the option to remember passwords nothing happens; thunderbird did not proceed and ask again for passwords. The only way to proceed is to fill the passwords without the flag to remember passwords. In this case I can access to the mails but I will have the same problem at the next startup of Thunderbird. This happens both on Win10 64bit and Win10 32bit versions. Thank you for your support best regards Davide

Asked by MECARTsrl 16 amahora adlule

Last reply by david 6 amahora adlule

firefox will not play audio.

So I can not play audio from any website in firefox. I updated, refreshed, used troubleshoot mode, and unistall & reinstalled. Nothing works. I know it is not my PC b… (funda kabanzi)

So I can not play audio from any website in firefox. I updated, refreshed, used troubleshoot mode, and unistall & reinstalled. Nothing works. I know it is not my PC because the sound works on every other app, just firefox wont play audio PLEASE HELP

Asked by cheezyelyah930 3 izinyanga ezidlule

Last reply by yellowhue 13 amahora adlule

  • Okugcinwe kunqolobane

Solution: Thunderbird not syncing with all Gmail folders

1) Login into your Gmail account with a web browser like Firefox. 2) once logged into Gmail and on the home page, click the settings cog wheel and then click the link tha… (funda kabanzi)

1) Login into your Gmail account with a web browser like Firefox. 2) once logged into Gmail and on the home page, click the settings cog wheel and then click the link that says "view all settings" 3) once on setting screen then click "labels" tab 4) once on liable tab screen go to the far right where it says "show in IMAP" click the empty check box so that it has an [x] in it for it to be included as a folder with syncing with Thunderbird 5) on label tab screen move left look for "show on label list" and look under this and click "show" for each folder you want to show in Thinderbird 6) solution complete

Asked by roderick.holland 8 izinyanga ezidlule

Last reply by Wayne Mery 20 amahora adlule

Certain text displays as random characters on some pages

As of this morning, for some reason, certain websites present, random garbled text where normal text should be. This occurs on some sites and not on others. My second com… (funda kabanzi)

As of this morning, for some reason, certain websites present, random garbled text where normal text should be. This occurs on some sites and not on others. My second computer, running an earlier Mac OS, is working just fine, and other browsers don't have this problem.

Hoping someone can help. A screenshot from Wikipedia is attached.

Asked by Etnier 1 isonto elidlule

Last reply by cor-el 23 amahora adlule

i pay my fees from mozile firefox

I pay my fees from mozile firefox but the page get refresh n fees receipt is not generated but the amount of fees will be debited from my bank account what should I do … (funda kabanzi)

I pay my fees from mozile firefox but the page get refresh n fees receipt is not generated but the amount of fees will be debited from my bank account what should I do

Asked by abbasjalal07 3 izinyanga ezidlule

Last reply by a.mpoygiatiwths 1 usuku oludlule

Sudden Streaming Fail

Okay, this is a weird one. I have been streaming the video feed from a .tv site for several years (I like to chat and discuss episodes with other watchers). Last night, t… (funda kabanzi)

Okay, this is a weird one. I have been streaming the video feed from a .tv site for several years (I like to chat and discuss episodes with other watchers). Last night, the feed wouldn't load; I thought this may have been some slowness in my internet connection, so I shut my Windows laptop down and went to bed. I got up this morning and logged in, and the feed was doing the same thing (loading bar; three dots cycling over and over). I checked if there were any new updates for Firefox (there were not), and likewise any changes to the Windows codecs (all files are current). The rest of the browser (other open tabs) are working normally. Cleared the cache - same result. The feed was playing normally for the other site viewers, as I could see them commenting on the episodes that were currently playing. I then checked if I could access the .tv site via a different browser (MS Edge...ugh); and the site loaded and played normally. I checked it on my phone's browser; site played like it usually does. Hmmm... I then opened Firefox Private Browsing, typed in the site... and it's playing normally. Still nothing on my usual browser. Any Ideas?

Asked by LALonghorn 2 ezinsukwini ezidlule

Last reply by jonzn4SUSE 2 ezinsukwini ezidlule

Disable hardware video decoding for VP9 only?

Is it possible to disable hardware decoding for VP9 exclusively. Watching a 4K video on YouTube results in anywhere from 10% to 50% of frames dropped, which is not a grea… (funda kabanzi)

Is it possible to disable hardware decoding for VP9 exclusively. Watching a 4K video on YouTube results in anywhere from 10% to 50% of frames dropped, which is not a great experience. If I disable video decoding entirely I get 0% dropped frames, but with 20% cpu overhead, therefore I'd like to disable it for VP9, but keep it for H264.

Asked by me 2 ezinsukwini ezidlule

Last reply by cor-el 2 ezinsukwini ezidlule

Too big notification window size for android 13

This did not happen in the Android 12 version. This is happening after updating to Android 13. Notification window appears too big in mobile (pop-up window) Any idea h… (funda kabanzi)

This did not happen in the Android 12 version.

This is happening after updating to Android 13.
Notification window appears too big in mobile (pop-up window)

Any idea how to fix it using [about:config] right now?

Asked by gaunta01 3 ezinsukwini ezidlule

Last reply by Paul 2 ezinsukwini ezidlule

Email signatures suddenly not showing images

Hello Having an issue with Mozilla Thunderbird email signatures on 1 of our 3 (fully up-to date) Windows 10 PCs. All 3 are running Thunderbird version 102.5.1. When we w… (funda kabanzi)

Hello

Having an issue with Mozilla Thunderbird email signatures on 1 of our 3 (fully up-to date) Windows 10 PCs. All 3 are running Thunderbird version 102.5.1.

When we write a new email on one of the PCs, the email signature text is displaying correctly but the images are not. They appear only as empty boxes with the alt text showing in the top left corner and an icon. I initially thought is was something to do with the images being remote on a web server so I moved them to the local machine, same issue.

The .html signature file opens perfectly fine in Google Chrome where the full signature is displayed in all its glory.

There are 2 users on this PC, both have the same issue. I have created a brand new Thunderbird profile, the issue remains.

Hopefully a screenshot appears below of the issue, I have pixelated some details for privacy.

Asked by jbassett 4 ezinsukwini ezidlule

Last reply by Matt 2 ezinsukwini ezidlule

Images in signature not showing up in Thunderbird 102.5.1

The images in the signature using HTML are not showing up when creating a new email with version 102.5.1 When I've reverted to an earlier version, the email signature sho… (funda kabanzi)

The images in the signature using HTML are not showing up when creating a new email with version 102.5.1

When I've reverted to an earlier version, the email signature shows the images.

Screenshot attached.

Asked by jeffrey13iap 2 ezinsukwini ezidlule

Last reply by Matt 2 ezinsukwini ezidlule