Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Kusonjululiwe
  • Okugcinwe kunqolobane

In Options/Privacy/History, "Never remember history" is the only option offered; Firefox ESR 52.7.3 is not in private browsing mode.

Firefox always open in private browsing mode, that is, in Options/Privacy/History, "Never remember history" is the only option offered; Firefox ESR 52.7.3 is not in priva… (funda kabanzi)

Firefox always open in private browsing mode, that is, in Options/Privacy/History, "Never remember history" is the only option offered; Firefox ESR 52.7.3 is not in private browsing mode. I'm not afraid to go into about:config - I looked there for something to adjust but couldn't find anything I was certain was the setting. I'm unable to visit sites that lock out private browsers. Thanks in advance for help!

Asked by JJEH 2 iminyaka edlule

Answered by JJEH 2 iminyaka edlule