Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Okugcinwe kunqolobane

New PKCS#11 token does not load on ver. 33.0.1 on mac 10.10

hi every body I wassondering if you'd mind helping me. i have a usb token , safenet ikey 4000 , i can't login to my server with firefox 33.0.1 in mac 10.10 i installed Sa… (funda kabanzi)

hi every body I wassondering if you'd mind helping me. i have a usb token , safenet ikey 4000 , i can't login to my server with firefox 33.0.1 in mac 10.10 i installed SafeNet Authentication Client 8.2 SP1 too. but i can't, what should I do ?

thanks.

Asked by hamidrsr 5 iminyaka edlule

Last reply by guigs 5 iminyaka edlule

  • Okugcinwe kunqolobane

After a reinstall and reset, firefox will not remember my "use custom settings for history" setting, so of course won't remember passwords either

I reinstalled Firefox because changing the font size had screwed things up, then I reset it. Now Firefox won't remember my "use custom settings for history" setting, so o… (funda kabanzi)

I reinstalled Firefox because changing the font size had screwed things up, then I reset it. Now Firefox won't remember my "use custom settings for history" setting, so of course none of my passwords. Given that I've already done a reinstall and reset, how can I get it to remember my settings? (It won't budge off "never remember history.")

Asked by janswaff 5 iminyaka edlule

Last reply by cor-el 5 iminyaka edlule

  • Okugcinwe kunqolobane

Firefox not working on www.ny1.com

Tried everything. Only this one site will not play video with Firefox. Never had this problem until yesterday after I updated Java. I've refreshed firefox, uninstalled … (funda kabanzi)

Tried everything. Only this one site will not play video with Firefox. Never had this problem until yesterday after I updated Java.

I've refreshed firefox, uninstalled all plugins, reinstalled TWICE. Disabling plugins like adblock do not resolve the issue.

All that displays is a black screen where the video should play.

Video plays on all other sites. Also can play the video on same laptop using safari.

Asked by kath3 5 iminyaka edlule

Last reply by cor-el 5 iminyaka edlule

  • Okugcinwe kunqolobane

firefox theme problem

after months i created a theme which i love with old theme restorer and stylish but one problem still remain!!!!!!!!!!!!!! if i maximize windows half left (or right )and … (funda kabanzi)

after months i created a theme which i love with old theme restorer and stylish but one problem still remain!!!!!!!!!!!!!! if i maximize windows half left (or right )and then maximize window to take all screen (not full screen) the ui is not properly restored extra pixel about 4 are subtracked see pic my stylish is

@namespace url("http://www.mozilla.org/keymaster/gatekeeper/there.is.only.xul");
@-moz-document url(chrome://browser/content/browser.xul) {
#TabsToolbar {
	min-height: 22px!important
}
.tab-background-start[selected=true]::after,
.tab-background-start[selected=true]::before,
.tab-background-start,
.tab-background-end,
.tab-background-end[selected=true]::after,
.tab-background-end[selected=true]::before,
.tabbrowser-tabs{
	min-height: 22px!important
}

#nav-bar .toolbarbutton-1:not([type=menu-button]),
#nav-bar .toolbarbutton-1 > .toolbarbutton-menubutton-button,
#nav-bar .toolbarbutton-1 > .toolbarbutton-menubutton-dropmarker {
	padding-top: 1px!important;
	padding-bottom: 1px!important
}
    
#main-window:not([inFullscreen]) #TabsToolbar:-moz-window-inactive {
    margin-bottom: 1px !important;
}

#main-window:-moz-window-inactive #TabsToolbar {
    margin-bottom: 0 !important;
}
	
#main-window[sizemode="maximized"]{ margin-top: -27px; } 
#main-window[sizemode="normal"]{ margin-top: -24px; }

	

#nav-bar {

background:none !important;
}
/* normal */

#main-window:not([inFullscreen]):not([privatebrowsingmode]) #TabsToolbar {
    margin-bottom: 1px;
    margin-top: -7px;
    border: 0.1px solid !important;
}

#main-window:not([inFullscreen]):not([privatebrowsingmode]) .tabbrowser-tabs {
    margin-bottom: -2px !important;
    
    
}
.tab-throbber { display: none !important }

/* private */

#main-window[privatebrowsingmode] #TabsToolbar {
    margin-bottom: -1px !important;
    margin-top: -4px !important;
}

#main-window[privatebrowsingmode] #TabsToolbar:-moz-window-inactive {
    margin-bottom: -1px !important;
    border: 0.1px solid !important;
}


.tabbrowser-tab[pinned=true] {

    width: 0.4in;

}
tabs {
    margin-left: -16px !important;

}

tabs > * > *  {
    
    max-height: 27px;
}

#nav-bar {
    
    height: 33.5px !important;

    border: 0.1px solid !important;
}

/* Lower the tab bar */
tab {height: 26px !important;
     max-height: 26px !important;
     -moz-appearance: none !important;
}
/*Style Small Buttons*/
#navigator-toolbox:not([iconsize="large"]) #nav-bar toolbarbutton:not([class="box-inherit toolbarbutton-menubutton-button"]):not([id="back-button"]):not([id="forward-button"]):not([id="zoom-out-button"]):not([id="zoom-in-button"]):not([id="urlbar-reload-button"]):not([id="urlbar-stop-button"]):not([id="urlbar-go-button"]),
#navigator-toolbox:not([iconsize="large"]) toolbar #back-button,
#navigator-toolbox:not([iconsize="large"]) toolbar #forward-button,
#navigator-toolbox:not([iconsize="large"]) toolbar #zoom-out-button,
#navigator-toolbox:not([iconsize="large"]) toolbar #zoom-in-button {
border-radius: 1px !important;
min-height: 28px !important;
max-height: 28px !important;}
     



		toolbarbutton:hover > .toolbarbutton-icon,

		statusbarpanel:hover > .statusbarpanel-icon,
		
		statusbarpanel:hover > image,
		
		/*statusbarpanel:hover > label,/*uncomment if needed*/
		
		.urlbar-icon:hover,
		
		#urlbar > dropmarker:hover,

		#page-proxy-favicon:hover {

			/*opacity: 1.00 !important;/*uncomment if needed*/

			margin-top: -1px !important;

			-moz-transform: scale(1.25) !important;

			image-rendering: auto !important;

		}
	.tabbrowser-tab[selected="true"],
.tabbrowser-tab:not([selected="true"]):hover {
	background-image: url(file:///Users/Al3/Library/Application%20Support/firefox/imagemia.png) !important;

}

    .tabbrowser-tab[selected="true"] {
   border-top: 1px solid #FF0000   !important;
  }

/* Change text color of loading/reloading tab - Magenta */
.tabbrowser-tab[busy]{
   border-top: 3px solid #00ddff   !important;
    }

   
}

the main problem is related to

#main-window[sizemode="maximized"]{ margin-top: -27px; } 
#main-window[sizemode="normal"]{ margin-top: -24px; }

when RE-maximizing windows margin top is messed!!!!!!!!!!! please halp me i love firefox but i m very feed up!!!!!!!!!!!

since i cannot even upload creen shot here a public link for it shame!!!!!!! https://copy.com/DxqBIu0TC2ooLe7n

Asked by veryunhappyuser 5 iminyaka edlule

Last reply by the-edmeister 5 iminyaka edlule

  • Okugcinwe kunqolobane

Firefox Sync not syncing

Just got a firefox sync account (it is the new one) and logged in on my new Mac to transfer my bookmarks from my PC - it signs in and says "Firefox will begin syncing sho… (funda kabanzi)

Just got a firefox sync account (it is the new one) and logged in on my new Mac to transfer my bookmarks from my PC - it signs in and says "Firefox will begin syncing shortly" but nothing happens......... I need my bookmarks on my new laptop, how can I sort this?

Asked by PushkaDoll 5 iminyaka edlule

Last reply by Romain 5 iminyaka edlule

  • Okugcinwe kunqolobane

Using Firefox, how do I block side pop out ads/links?

When using Firefox I continue to get these left hand pop-out strips for links to Facebook, Email, Twitter, Reddit, Stumblupon and more. This strip of links covers the te… (funda kabanzi)

When using Firefox I continue to get these left hand pop-out strips for links to Facebook, Email, Twitter, Reddit, Stumblupon and more. This strip of links covers the text on the page making it impossible to read any article.

How do I get rid of it? I've installed AdBlock, AdPlus, NoScript and still can't get rid of the thing. Here's a picture:

Asked by Cary 5 iminyaka edlule

Last reply by cor-el 5 iminyaka edlule

  • Okugcinwe kunqolobane

Favicon is Retina but bookmark bar not

Please check the image below. Basically, on an example site the favicon pictured on the tab is Retina but when bookmarked into the Bookmark Bar it is not. I have attached… (funda kabanzi)

Please check the image below.

Basically, on an example site the favicon pictured on the tab is Retina but when bookmarked into the Bookmark Bar it is not. I have attached a picture.

Asked by Catbodi 5 iminyaka edlule

Last reply by guigs 5 iminyaka edlule

  • Okugcinwe kunqolobane

How to make Firefox stay on current tab, while opening new link in new tab.

I want Firefox to stay in the current tab window after clicking a link. I want the link to open in a new tab window, but not switch to it automatically. In a nutshell,… (funda kabanzi)

I want Firefox to stay in the current tab window after clicking a link. I want the link to open in a new tab window, but not switch to it automatically.

In a nutshell, I want to be able to click on a link and have it act the same way it does when I right click and select "open link in new tab".

Asked by torqgal 5 iminyaka edlule

Last reply by 11DeadlySins 5 iminyaka edlule

  • Okugcinwe kunqolobane

Firefox vimeo video playback doesn't work, plays fine in Safari.

Works fine in Safari. Active: Shockwave Flash 16.0.0305, OpenH264 Codec by Cisco Systems, inc. 1.3, QuickTime Plug-in 7.7.3 https://vimeo.com/117970439 … (funda kabanzi)

Works fine in Safari.

Active: Shockwave Flash 16.0.0305, OpenH264 Codec by Cisco Systems, inc. 1.3, QuickTime Plug-in 7.7.3

https://vimeo.com/117970439

Asked by simsimtec.us 5 iminyaka edlule

Last reply by guigs 5 iminyaka edlule

  • Okugcinwe kunqolobane

Why is a % symbol suddenly being automatically added to my links in my Wordpress site when the links are copied in Firefox

About two weeks ago, I started having a problem with my links to videos. The videos are not opening at all, as they have been for the past 6 months. After many days of tr… (funda kabanzi)

About two weeks ago, I started having a problem with my links to videos. The videos are not opening at all, as they have been for the past 6 months. After many days of troubleshooting, including all of the Firefox recommends, and searching support threads, I discovered that when a link is copied in Firefox a percent symbol % is being automatically added to the link's code string. That % symbol is preventing the video from playing, or even appearing on the page.

When I copy the link in Chrome, it works fine, as it has for the last 6 months, and no code is being added. Why is this suddenly happening in Firefox, and how can we stop it? It is killing my business. None of my members can see the 76 video greeting cards.

Regards,

Dennis Green Dennisgreen102@gmail.com https://www.GreetingPIX.com

Asked by DENNIS102 5 iminyaka edlule

Last reply by cor-el 5 iminyaka edlule