Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo

video stutter

Hi, I have a problem with my firefox app. Everytime I play or skip a port of a video, it plays stuttering and return normal only If I rewind some second (if I pause it no… (funda kabanzi)

Hi, I have a problem with my firefox app. Everytime I play or skip a port of a video, it plays stuttering and return normal only If I rewind some second (if I pause it nothing change). Anyone knows why? Is there some way to solve this problem? I have deleted every data, cookies etc, every add-on and reinstalled the app but nothing changed. I also formatted every setting of my device but same result. Oh, also, this problem don't happen with other apps like gallery or chrome. It stutters even if I have just Firefox opened video

Asked by marianiiccolo 2 izinyanga ezidlule

Why is hovering over URLs intermittent?

In regular web pages, I'm able to hover over an URL / picture w/ URL behind it, etc.... It shows up on the status bar at the bottom of the page (that's what it used to… (funda kabanzi)

In regular web pages, I'm able to hover over an URL / picture w/ URL behind it, etc.... It shows up on the status bar at the bottom of the page (that's what it used to be called). Sometimes I can't.

Somewhere around the same time as I started noticing this, I had just upgraded to a Win11 computer. So, when I try to hover over a suspicious link, I get nothing!

Is there code these people can put in that shields them from hover? So, we can't see what we're getting into? If so, then I presume if I can't hover, don't click... Right?

TIA

Asked by jdelucien 2 izinyanga ezidlule

Firefox being extremly laggy

I switched from windows 10 to 11 and to a new laptop. Here in my new laptop Asus tuf 15 ,even though it has better RAM , internet connection, cache memory, cores the FIRE… (funda kabanzi)

I switched from windows 10 to 11 and to a new laptop. Here in my new laptop Asus tuf 15 ,even though it has better RAM , internet connection, cache memory, cores the FIREFOX doesnot function properly. It's extremly laggy specially when I use YOURUBE . In my earlier HP laptop with 8 GB ram I could use 10-15 tabs at one time .It would still not lag . It could do web development at the same time I could watch youtube tutorials. But now I barely open 4-5 tabs the youtube starts freezing up to the extent that I really get frustrated. Please so something or I will have to switch to BRAVE browser or something.

Asked by MANAS UNIYAL 5 izinyanga ezidlule

Last reply by zeroknight 5 izinyanga ezidlule

Firefox jump lists

I apologize for not knowing where to put this question. I have the latest version of Firefox installed and pinned to my taskbar. When I right-click on the Firefox icon … (funda kabanzi)

I apologize for not knowing where to put this question. I have the latest version of Firefox installed and pinned to my taskbar. When I right-click on the Firefox icon that's pinned to my taskbar a list of things that I've downloaded as well as some other things shows up. Now I understand that I can manually clear these items, but that's a pain. I searched online for an answer and through my researching found that these items are called jump lists. I then searched for a solution for how to disable them and followed the instructions I'd found on a majority of sites that provided a solution. Even after doing this the jump list is still enabled and I don't know where else to go. I have attached two pictures showing the steps I've taken and that the jump list is still active.

Asked by firefox2653 4 izinyanga ezidlule

Last reply by zeroknight 4 izinyanga ezidlule

Primary Password asked every time I open the browser

Dear community, since some recent update I am asked for a primary password every time I open the browser, which is higly annoying. I like my passwords protected by a pri… (funda kabanzi)

Dear community,

since some recent update I am asked for a primary password every time I open the browser, which is higly annoying. I like my passwords protected by a primary password and in former times it was only asked for when trying to reveal a saved password. I know this has probably to do with me using Firefox sync, because I use the browser on my Android too but I would like to keep my devices synced. Besides: On my phone I am only asked for a fingerprint when accessing passwords, not every single time I open the app. There must be a way to reconfigure this on a desktop, right?

Asked by Jonah 4 izinyanga ezidlule

Last reply by cor-el 4 izinyanga ezidlule

  • Kusonjululiwe

account recover

bold text[[italic italic text# Numbered list item|https://www.facebook.com/profile.php?id=61550680854588&mibextid=ZbWKwL]]* Bulleted list item … (funda kabanzi)

bold text[[italic italic text# Numbered list item|https://www.facebook.com/profile.php?id=61550680854588&mibextid=ZbWKwL]]* Bulleted list item

Asked by judohacker18 4 izinyanga ezidlule

Answered by judohacker18 4 izinyanga ezidlule

Is AdBlock scamming all Firefox users, or do you not want their partnership?

AdBlock has not made any updates for Firefox for eleven months. Do they just not care, or has Mozilla rejected them? The internet is terrible enough as it loves to scam a… (funda kabanzi)

AdBlock has not made any updates for Firefox for eleven months. Do they just not care, or has Mozilla rejected them? The internet is terrible enough as it loves to scam all users on all sites.

Asked by Benjamin_Minney 4 izinyanga ezidlule

Last reply by cor-el 4 izinyanga ezidlule

Twitch - Non-Supported Browser Message

Attempting to log-in on Twitch with Firefox Browser - Developer version 122.0b9 (64-bit) is currently not possible, repeated messages are prompted by the Twitch website a… (funda kabanzi)

Attempting to log-in on Twitch with Firefox Browser - Developer version 122.0b9 (64-bit) is currently not possible, repeated messages are prompted by the Twitch website about "unsupported browser" and to contact browser support to resolve this issue.

Clearing cache, disabling extensions did not work. Using regular Firefox works without issues, only noticed this being an issue after most recent update for Firefox Dev browser.

Side effect as well since update is that any Cloudflare captcha is impossible and all website that use Cloudflare to "authenticate" that I'm human just outright fail or continue indefinitely.

Asked by BiddinWar 4 izinyanga ezidlule

Last reply by zeroknight 3 izinyanga ezidlule

Stop jumping to a new search box or the address bar when searching. V122

Yes I have tried everything that has been written or suggested on how to fix the fixup. Still nothing has worked. About:config everything has been set to false that has b… (funda kabanzi)

Yes I have tried everything that has been written or suggested on how to fix the fixup. Still nothing has worked. About:config everything has been set to false that has been suggested. It seems this latest version wants to eliminate our ability to customize and you even know how dangerous this is.

Asked by justoriole 4 izinyanga ezidlule

Last reply by zeroknight 4 izinyanga ezidlule

found old phone still using Lockwise

I just discovered that the android phone (Samsung A71) I am currently using was in fact still using Lockwise for Auto Fill. How do I force this old copy of Lockwise to d… (funda kabanzi)

I just discovered that the android phone (Samsung A71) I am currently using was in fact still using Lockwise for Auto Fill.

How do I force this old copy of Lockwise to do a final sync before I uninstall it. I do know that at least some of the passwords stored in it are up to date. At this time, I DO NOT have access to a PC. I DO have access to a more recent android phone (Samsung A53 5G) that DOES NOT have Lockwise installed and is using the most up-to-date version of FireFox for Android.

Also is firefox typed out in lowercase or one of these ways: "Firefox" or "FireFox"? I have a habit of camelcasing some computer terms left over from my days as a UNIX Administrator (AT&T Bell Labs versions and not any BSD versions) and want to know the proper way to type it (from the horse's mouth so to speak).

Regards

Asked by Evil Dave of Canada 4 izinyanga ezidlule

Last reply by Paul 4 izinyanga ezidlule

page has infinite reloading

I'm experiencing a problem when I visit certain websites, like 'https://mui.com/x/react-data-grid/'. Every time I try to access this site, the page starts an infinite rel… (funda kabanzi)

I'm experiencing a problem when I visit certain websites, like 'https://mui.com/x/react-data-grid/'. Every time I try to access this site, the page starts an infinite reloading loop, preventing me from using the website normally.

Asked by elhaddajiotmane 4 izinyanga ezidlule

Last reply by zeroknight 4 izinyanga ezidlule

playing video on youtube is always choppy!

To be really homest, I never had this kin of problem in chrome, your youtube video player has too many bugs. The issues I've faced are: 1.Whenever I play a video, it is a… (funda kabanzi)

To be really homest, I never had this kin of problem in chrome, your youtube video player has too many bugs. The issues I've faced are: 1.Whenever I play a video, it is always choppy which is so frustrating. 2.This happened so many times, when I turn switch into full screen mode the whole app crashes.

Please look into this issue, I like the UI and that is the reason why I'm still using mozrilla on my phone.

Asked by yandada.lalit 4 izinyanga ezidlule

Last reply by Paul 4 izinyanga ezidlule

Firefox v122 --profile option is not working properly

Hi, I am running the latest Firefox v122 (firefox_122.0+build1-0ubuntu0.22.04.1~mt1_amd64.deb not snap) and when using the --profile option to specify the startup pr… (funda kabanzi)

Hi,

  I am running the latest Firefox v122 (firefox_122.0+build1-0ubuntu0.22.04.1~mt1_amd64.deb not snap)

and when using the --profile option to specify the startup profile it fails to start even on a NEW system that never ran Firefox if I give it a directory that resides on a mounted ext3 filesystem.

  All the permissions are OK and yet running strace I see an error and after a few second will get the

generic pop-up with the error message: (after a few seconds)

Firefox is already running, but is not responding. To use Firefox, you must first close the existing Firefox process, restart your device, or use a different profile.

 Running the SAME from /tmp works fine, but I need the profile to reside on a persistent storage area

so if the LIVE distro restarts then it can restore the previous session, bookmarks, options, etc...


============================================================
 The 2 directories were created identically and have the exact same permissions:

xubuntu@xubuntu:~$ mkdir /tmp/firefox3

xubuntu@xubuntu:~$ mkdir /media/xubuntu/sys_n01_home/mozilla/firefox3

xubuntu@xubuntu:~$ ls -ald /tmp/firefox3 drwxrwxr-x 17 xubuntu xubuntu 1080 Jan 21 22:05 /tmp/firefox3

xubuntu@xubuntu:~$ ls -ald /media/xubuntu/sys_n01_home/mozilla/firefox3 drwxrwxr-x 17 xubuntu xubuntu 4096 Jan 21 21:13 /media/xubuntu/sys_n01_home/mozilla/firefox3

============================================================

The only difference is that one is mounted on tmpfs and the other is on /dev/nvme0n1p2:

xubuntu@xubuntu:~$ df -k /tmp/firefox3 Filesystem 1K-blocks Used Available Use% Mounted on tmpfs 32560016 351528 32208488 2% /tmp

xubuntu@xubuntu:~$ df -k /media/xubuntu/sys_n01_home/mozilla/firefox3 Filesystem 1K-blocks Used Available Use% Mounted on /dev/nvme0n1p2 195751828 51056068 142695768 27% /media/xubuntu/sys_n01_home


============================================================

When starting firefox with the /tmp/firefox3 profile directory it works fine and starts up:

xubuntu@xubuntu:~$ firefox --profile /tmp/firefox3

newfstatat(AT_FDCWD, "/tmp/firefox3", {st_mode=S_IFDIR|0775, st_size=1040, ...}, 0) = 0 newfstatat(AT_FDCWD, "/tmp/firefox3/.parentlock", {st_mode=S_IFREG|0664, st_size=0, ...}, 0) = 0 openat(AT_FDCWD, "/tmp/firefox3/.parentlock", O_WRONLY|O_CREAT|O_TRUNC, 0666) = 11 fcntl(11, F_GETLK, {l_type=F_UNLCK, l_whence=SEEK_SET, l_start=0, l_len=0, l_pid=-487933736}) = 0 fcntl(11, F_SETLK, {l_type=F_WRLCK, l_whence=SEEK_SET, l_start=0, l_len=0}) = 0 uname({sysname="Linux", nodename="xubuntu", ...}) = 0


BUT when using the persistent storage on the real filesystem (but SAME exact permissions) it fails:

newfstatat(AT_FDCWD, "/media/xubuntu/sys_n01_home/mozilla/firefox3", {st_mode=S_IFDIR|0775, st_size=4096, ...}, 0) = 0 newfstatat(AT_FDCWD, "/media/xubuntu/sys_n01_home/mozilla/firefox3/.parentlock", {st_mode=S_IFREG|0664, st_size=0, ...}, 0) = 0 openat(AT_FDCWD, "/media/xubuntu/sys_n01_home/mozilla/firefox3/.parentlock", O_WRONLY|O_CREAT|O_TRUNC, 0666) = 11 fcntl(11, F_GETLK, {l_type=F_UNLCK, l_whence=SEEK_SET, l_start=0, l_len=0, l_pid=1519466008}) = 0 fcntl(11, F_SETLK, {l_type=F_WRLCK, l_whence=SEEK_SET, l_start=0, l_len=0}) = -1 EACCES (Permission denied) close(11) = 0

Am I doing anything wrong or is this some weird startup issue / race condition in the parentlock management?

Thank you for looking into this.

  -Sanjiyan

PS: I can upload the full strace file for both scenarios if needed. Thanks again.

     running on an xubuntu distribution "22.04.2 LTS (Jammy Jellyfish)"

Asked by Sanjiyan 4 izinyanga ezidlule

Last reply by zeroknight 4 izinyanga ezidlule