Kukhonjiswa imibuzo ethegiwe: Veza yonke imibuzo
  • Kusonjululiwe
  • Okugcinwe kunqolobane

Whenever I close Firefox the bookmarks button disappears from the navigation toolbar

I just upgraded from Beta 3 which worked fine to Beta 6. Now every time I open FF the bookmarks button is missing from the navigation toolbar and I have to re-place it th… (funda kabanzi)

I just upgraded from Beta 3 which worked fine to Beta 6. Now every time I open FF the bookmarks button is missing from the navigation toolbar and I have to re-place it there manually.

Asked by DarthVrooks 11 iminyaka edlule

Answered by TonyE 11 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

How do I restore my personal toolbar in Firefox 4.0b6?

When I installed the 4.0beta6 (from 3.6.9 or 10, I believe), it wiped out my personal toolbar. It seems I found an answer to restoring it once, but now I can't find it. … (funda kabanzi)

When I installed the 4.0beta6 (from 3.6.9 or 10, I believe), it wiped out my personal toolbar. It seems I found an answer to restoring it once, but now I can't find it.

Asked by j3pflynn 11 iminyaka edlule

Answered by TonyE 11 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

URL with %3A does not work

http://index.hu/x.php?id=inxcl&url=http%3A%2F%2Findex.hu%2Fkultur%2Fklassz%2F2010%2F09%2F19%2Felhunyt_polgar_laszlo_operaenekes%2F URLs which contain %3A%%2F%2F do … (funda kabanzi)

Asked by ljakab 11 iminyaka edlule

Answered by cor-el 11 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

When surfing, the URL does not change to reflect the page I'm on. Also, if I visit two consecutive sites, it's stuck with the first favicon and doesn't change either.

Let's say I'm surfing a website. Any website. I type in domain.com and start browsing inner pages. "Domain.com" in the URL bar does not change at all. Also, if I visit tw… (funda kabanzi)

Let's say I'm surfing a website. Any website. I type in domain.com and start browsing inner pages. "Domain.com" in the URL bar does not change at all.

Also, if I visit two sites in a row and both have favicons, I will be stuck with the favicon of the first one.

Asked by munky-head 11 iminyaka edlule

Answered by TonyE 11 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

after firefox updated last time, adobe updated as well, now whenever certain sites load, I get the a program needs you permission to continue which is Adobe DLM. What's up with this and how do I get it to stop?

The problem started when firefox updated on startup. This screen is what vista puts up whenever you are about to load something new. I have already installed the adobe up… (funda kabanzi)

The problem started when firefox updated on startup. This screen is what vista puts up whenever you are about to load something new. I have already installed the adobe update twice and yet this continues.

Asked by carlalivesey 11 iminyaka edlule

Answered by TonyE 11 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

My website was fine but in the last few days doesn't show completely when browsing in Firefox. Used www.browsershots.com to test - and my site seems OK on Firefox's different editions. Would like to return the view to the original on my computer.

I hope this is the correct place to post this question.. I have a word press website that has been showing just fine for quite some time. A few days ago, I noticed that … (funda kabanzi)

I hope this is the correct place to post this question.. I have a word press website that has been showing just fine for quite some time.

A few days ago, I noticed that the top right header was missing as well as a Clickbank box on the right column in my FireFox browser view.

I looked at a few other sites (not mine, but same basic format and template had been used) and I saw them with the same parts missing also. In IE, however the views were fine.

I checked on www.browsershots.com to see if it was a browser or a computer issue. The views are fine on that site. It appears the issue is in my settings somehow - but I have no idea what happened or how to change them. I updated Firefox to the latest edition (today 9/30) but there was no change in view.

Thanks for any help or direction you can provide.

Asked by Redskye 11 iminyaka edlule

Answered by the-edmeister 11 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Is there a way to exclude a specific username/password from being remembered and if so is there a way to remove that exclusion?

I have several Gmail accounts. One particular username/password is not being remembered. It used to be remembered but now it does not appear in the dropdown list of use… (funda kabanzi)

I have several Gmail accounts. One particular username/password is not being remembered. It used to be remembered but now it does not appear in the dropdown list of usernames. I enter it manually each time and FireFox does not prompt to have it saved. If I enter a new Gmail username, I receive the prompt.

Asked by cavebear 11 iminyaka edlule

Answered by cor-el 11 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

The font/text in the menu bar and tab titles look like crap.

Because my question involves the appearance of firefox, I have taken screenshots and posted them on a free image hosting service. After clicking the link, click the imag… (funda kabanzi)

Because my question involves the appearance of firefox, I have taken screenshots and posted them on a free image hosting service. After clicking the link, click the image to view it in full-size.

Figures 1-3 Figures 4-5

I am running Windows 7, and Firefox 4.0 Beta 6.

I recently turned off cleartype, but because Segoe UI is designed for it, I switched my default system font to Tahoma. Now all my fonts in all my programs are much clearer. There is only one program that didn't follow-suit, and that is firefox.

Figure 1 is an example of the font issues with firefox, figures 2 and 3 are examples of the same font displaying without any issues in Windows Explorer and IE. In figure 1, note how the vertical line letters such as 'i', 'k', and 'l' look terrible next to other letters, as in Edit and Tools.

Figures 4 and 5 are enlarged examples. The letters in the exact same word, 'Tools', using the same font, Tahoma, are all squished together in Firefox. It also appears the word is 3 or 4 pixels shorter in width, while being the same height. It is as if Firefox is trying to force a font size of 9, while the rest of my system uses 10.

Asked by moeburn 11 iminyaka edlule

Answered by cor-el 11 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Text in 4b5 is somewhat blurry on most sites; text was clear in 4b4 and earlier. How can I fix this?

http://imgur.com/av4aa.png On the left is FF 4b5, with slightly blurry text on Lifehacker. On the right is Chrome 6.0.472.59 beta, without the blurry text. I should no… (funda kabanzi)

http://imgur.com/av4aa.png

On the left is FF 4b5, with slightly blurry text on Lifehacker. On the right is Chrome 6.0.472.59 beta, without the blurry text.

I should note that the blurry text was not an issue in FF 4b4 or earlier.

I have also upgraded just now to 4b6, and the same issue is present.

Asked by RCDuke 11 iminyaka edlule

Answered by 0x0x 11 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

address complete problem

I don't know if I'm looking in the right place but maybe someone can assist with some information. Previous Verizon DSL, now Frontier DSL for about 2 months (they bought … (funda kabanzi)

I don't know if I'm looking in the right place but maybe someone can assist with some information.

Previous Verizon DSL, now Frontier DSL for about 2 months (they bought Verizon).

Until this am, when entering the url all that was required was enough information (ie: "amazon" for amazon.com. "drudge" for drudgereport.com, etc) then FF would complete the address and ".com", ".net", etc, then I'd get to the desired site.

However,this am when doing the usual, instead of completing the address and getting to my destination I would get redirected to a "Frontier Yahoo search assist" page where I could then click on the result and get to the site I desired. Only by typing in the entire web address could I bypass the redirect.

I checked to see if my "true/false" for FF were in the required operation and they were. Ran virus scan and came up clean so contacted online tech support at Frontier, since Yahoo is their search partner and I kept ending up at the Frontier home page.

After pulling up my account, the online rep (they only have one person, ONE, for the entire online tech support staff) told me he never heard of just typing in keywords for addresses and that he ALWAYS had to enter the entire thing.

O.o

Then he suggested that I do a Google search for my problem.

o.O

Getting nowhere I canceled the online session and called the 24/7 phone support. By the time my account information was pulled up with the phone rep the problem magically disappeared.

O.O

So my questions. Was this a coincidental temporary glitch with FF (I'm a beta-tester crash test dummy), a bug not caught with my virus/malware scams or ... Frontier's way of hijacking me to Yahoo to generate ad revenue.

The timing suggests the third option, this is the first and only time this has occurred since going online in 2003, but before I get PO'd with Frontier I figure I needed more information.

Thanks in advance!

Asked by 1rewd1 11 iminyaka edlule

Answered by the-edmeister 11 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

#bookmarksBarContent toolbarbutton modifications in userChrome.css no longer working

In firefox 3.x I use a userChrome.css in, among other things, I hide the folder icons and the 'drop-down' "arrow" icon in order to reduce space used, with the following: … (funda kabanzi)

In firefox 3.x I use a userChrome.css in, among other things, I hide the folder icons and the 'drop-down' "arrow" icon in order to reduce space used, with the following:

/* Remove Bookmark Item Icons */
#bookmarksBarContent toolbarbutton:not([type=menu]) image {
display: none !important;
-moz-margin-end: 0px !important;
}
/*Hide Bookmark Folder Icon*/
#bookmarksBarContent toolbarbutton[type=menu] image {
display: none !important;
-moz-margin-end: 0px !important;
}
#bookmarksBarContent toolbarbutton[container="true"] .toolbarbutton-menu-dropmarker {
display: none !important;
}

This is now longer working in firefox 4.0b6. Can someone tell me how to do this in firefox 4 ?

Thanks much

Asked by jpsinthemix 10 iminyaka edlule

Answered by cor-el 10 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

I'm having problems finding how can I change my extention's xul so that it works on firefox 4

My extension uses the tag: <toolbarpalette id="BrowserToolbarPalette"> to add the button. How it is made now on FF4 and how do I prepare the extension so that it wo… (funda kabanzi)

My extension uses the tag: <toolbarpalette id="BrowserToolbarPalette"> to add the button. How it is made now on FF4 and how do I prepare the extension so that it works on FF3 and FF4?

Asked by brunoais 10 iminyaka edlule

Answered by the-edmeister 10 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

How can I delete a line in ff 4.0.6 that I added? previous methods don't work.

I added the Boolean line in about:config; network.manage-offline-status and set value to false, as FF was going offline every time my Mac slept. The next morning the offl… (funda kabanzi)

I added the Boolean line in about:config; network.manage-offline-status and set value to false, as FF was going offline every time my Mac slept. The next morning the offline behavior returned. Silly me, I simply added the line again and now have it twice. How do I delete that extra command? Even if it's ineffective it's untidy.

Asked by uzedcarz 10 iminyaka edlule

Answered by TonyE 10 iminyaka edlule

  • Kusonjululiwe
  • Okugcinwe kunqolobane

Firefox 4 Beta doesn't show pages, but seems to load them.

I installed Firefox beta 4, but every time it opens I cannot see any content. The tabs and toolbars are on the top, but the rest of the screen has the glass look and show… (funda kabanzi)

I installed Firefox beta 4, but every time it opens I cannot see any content. The tabs and toolbars are on the top, but the rest of the screen has the glass look and shows only the stuff behind firefox.

Also, what appears to be a status bar, (with noscript icon and sync controls) shows up on the top left just below the toolbar.

I can navigate to pages, go back and forward, and see it all load in the tabs at the top, but I see nothing below.

Asked by ChanningMcRae 10 iminyaka edlule

Answered by cor-el 10 iminyaka edlule