顯示下列標籤的問題: 顯示所有問題

Website loading slow and having breakages.

Hi everyone! Jack here. I am a non-tech person and don't know the technicalities behind this issue. I have a Digital Media Website which loads and works quite fine when … (閱讀更多)

Hi everyone!

Jack here. I am a non-tech person and don't know the technicalities behind this issue. I have a Digital Media Website which loads and works quite fine when opened in other browsers but the site is loading very slowly in Mozilla and when it does load it has breakages.

Can anyone please tell me what the issue might be and how to fix it?

Thanks, Jack

polljack492 於 1 個月前 詢問

zeroknight 最近回覆於 1 個月前

Newest update breaks file download from non-secure websites.

I have a well hidden web server that uses HTTP. I need to download files from that server. After the newest update, Firefox now gives a warning about the website and on… (閱讀更多)

I have a well hidden web server that uses HTTP. I need to download files from that server. After the newest update, Firefox now gives a warning about the website and on that warning is a button to "Allow Download". However when I click on that button, the file that gets downloaded IS NOT the file that I was initially attempting to download. It looks like it is a copy of the web page that was being displayed at the time. I noticed this behavior at work. I went home and used Firefox to connect to the server and everything connected and downloaded correctly. I went to see what version of Firefox was running. It was 124.0.2 and there was a button saying "Update Firefox". I clicked that button. My home Firefox updated to 125.01 and my home version of Firefox now also downloads the wrong file.

Joel Swanson 於 1 個月前 詢問

zeroknight 最近回覆於 1 個月前

ssa.gov account login no longer works on Firefox, but does work on Edge

I can no longer log into my social security account using Firefox, but the login does work on edge. When I try login on Firefox, I get the following error message: Bad R… (閱讀更多)

I can no longer log into my social security account using Firefox, but the login does work on edge. When I try login on Firefox, I get the following error message:

Bad Request

Your browser sent a request that this server could not understand. Size of a request header field exceeds server limit.

The initial web site is https://www.ssa.gov/. From there I hit "Sign in", and get to https://secure.ssa.gov/RIL/SiView.action using Edge, but get just the error message using Firefox.

There is another route, which is through https://www.ssa.gov/myaccount/. Hitting either account or sign in on that page will work on Edge, but gives the same error message on Firefox.

Bob G 於 1 個月前 詢問

cor-el 最近回覆於 1 個月前

Hotmail won't load on Firefox

Hi there, About 4 days ago, hotmail suddenly stopped loading on Firefox (though I can still access it on Safari). I've tried clearing my cache and add-ons, etc. I've go… (閱讀更多)

Hi there,

About 4 days ago, hotmail suddenly stopped loading on Firefox (though I can still access it on Safari). I've tried clearing my cache and add-ons, etc. I've googled a ton and tried all the things I can find to try, but nothing is working. I am by no means a tech person and so I'm out of ideas and need some help. I know I can use Safari, but I really hate using it and prefer Firefox. Any ideas on what to do? I am using a MacBook Pro - Sonoma 14.4.1

Thank you so much! Jocelyn Pascall

jocie809 於 2 個月前 詢問

zeroknight 最近回覆於 1 個月前

Images Not Loading on Certain Websites in Firefox

I'm having trouble with Firefox where images aren't loading on some websites, even though they display fine in other browsers. I've tried clearing the cache and restartin… (閱讀更多)

I'm having trouble with Firefox where images aren't loading on some websites, even though they display fine in other browsers. I've tried clearing the cache and restarting Firefox, but the issue persists.

Is there anything else I can try to fix this problem and get images to load properly?

Robert Wolf 於 1 個月前 詢問

cor-el 最近回覆於 1 個月前

Firefox does not display background color in option tags

I am trying to use a <select> tag to display a color selector. So each <option> has a background color to match its displayed text: ```<select id="stroke… (閱讀更多)

I am trying to use a <select> tag to display a color selector. So each <option> has a background color to match its displayed text:

```<select id="strokeColor" name="strokeColor" style="width: 10em;">

             <option value="black" style="background: #000000; text: #FFFFFF">
                     black
             </option>

<option value="aqua" style="background: #00FFFF">

                     aqua
             </option>

<option value="blue" style="background: #0000FF">

                     blue
             </option>

<option value="brown" style="background: #A52A2A">

                     brown
             </option>

<option value="gray" style="background: #808080">

                     gray
             </option>

<option value="green" style="background: #00FF00">

                     green
             </option>

<option value="magenta" style="background: #FF00FF">

                     magenta
             </option>

<option value="orange" style="background: #FFA500">

                     orange
             </option>

<option value="purple" style="background: #800080">

                     purple
             </option>

<option value="red" style="background: #FF0000">

                     red
             </option>

<option value="white" style="background: #FFFFFF">

                     white
             </option>

<option value="yellow" style="background: #FFFF00">

                     yellow
             </option>

<option value="#000000" selected="" style="background: #000000">

                     #000000
             </option>
         </select>```

On Chrome this displays as expected:

https://assets-prod.sumo.prod.webservices.mozgcp.net/media/uploads/images/2024-04-18-22-02-25-eebbd5.png

But on Firefox the background colors are ignored:

https://assets-prod.sumo.prod.webservices.mozgcp.net/media/uploads/images/2024-04-18-22-02-35-bd90ee.png

How can I get Firefox to display the background colors?

jamescobban 於 1 個月前 詢問

Paul 最近回覆於 3 週前

Issue with Accessing website on Mozilla Firefox

Dear Mozilla Community, I am reaching out to seek assistance regarding an issue I have encountered while trying to access the website https://paydayloanseloanwarehouse.n… (閱讀更多)

Dear Mozilla Community,

I am reaching out to seek assistance regarding an issue I have encountered while trying to access the website https://paydayloanseloanwarehouse.net/ on Mozilla Firefox. The website does not load, and I am unsure whether the problem is related to browser compatibility, a technical issue, or a possible blocking by the browser.

Has anyone else experienced this issue, or can provide guidance on how to resolve it? I have tried clearing my browser cache and disabling extensions, but the problem persists.

Any help or suggestions on how to access the website smoothly would be greatly appreciated. Thank you in advance for your support.

Alinet Utmix 於 1 個月前 詢問

zeroknight 最近回覆於 1 個月前

When i click ctrl only ctrl on any tab its makes it smaller

When i click ctrl only ctrl its maeks tab smaller like ctrl + - but i only press ctrl also when i hold scroll i can smooth surf the tab now it dont work what i have to do… (閱讀更多)

When i click ctrl only ctrl its maeks tab smaller like ctrl + - but i only press ctrl also when i hold scroll i can smooth surf the tab now it dont work what i have to do?

harryharry1238 於 1 個月前 詢問

cor-el 最近回覆於 1 週前

Amazon not working

I was using Amazon just fine a few days ago. When I tried to open an amazon link yesterday, I got the message: Secure Connection Failed. I tried updating my browser and c… (閱讀更多)

I was using Amazon just fine a few days ago. When I tried to open an amazon link yesterday, I got the message: Secure Connection Failed. I tried updating my browser and clearing my cache and cookies. Please fix

cherryblossomshadow3 於 1 個月前 詢問

jonzn4SUSE 最近回覆於 1 個月前

Disabling 'Show animations in Windows' changes the way text is shown on some websites.

When I turn off the windows animations in Windows 10 the font on Twitter.com changes somewhat. I believe it is altering the character spacing/scaling. I have not had thi… (閱讀更多)

When I turn off the windows animations in Windows 10 the font on Twitter.com changes somewhat. I believe it is altering the character spacing/scaling.

I have not had this behavior on other browsers (Brave, Edge, Chrome & OperaGX tested). I have not noticed this on other websites, but I also haven't really looked.

Windows version 22H2 (OS Build 19045.4291) Firefox version 124.0.2

Images provided are with them off, then on

Steps to recreate 1. Load a tweet (tweet in the images: https://twitter.com/FedeItaliano76/status/1779855670432408011) 2. Turn off window animations (settings->display->show animations in windows->Off) 3. Reload the Tweet

This is not a critical issue for me, but I think it's worth mentioning

SiwelTheLongBoi 於 2 個月前 詢問

zeroknight 最近回覆於 1 個月前

Issue with using YouTube on Firefox Ubuntu 22.04

Anyone experiencing issue with YouTube on Firefox - I am not able to select suggestions on YouTube search using up/down arrow keys - On Ubuntu 22.04 - Firefox 124.0.2 … (閱讀更多)

Anyone experiencing issue with YouTube on Firefox - I am not able to select suggestions on YouTube search using up/down arrow keys - On Ubuntu 22.04 - Firefox 124.0.2

harshakp06 於 2 個月前 詢問

zeroknight 最近回覆於 2 個月前

hero ware games not load now and work on chrome browser

when open games not loading until close " enhanced tracking protection" switch and next time even it is close not open until make " enhanced tracking protection" switc… (閱讀更多)

when open games not loading until close " enhanced tracking protection" switch

and next time even it is close not open until make " enhanced tracking protection" switch open and reload page and then closed and reload page again to open and every time like that

mohammed 於 1 個月前 詢問

zeroknight 最近回覆於 1 個月前

Prime Video - Picture-in-Picture subtitles aren't working

When using picture in picture on Prime Video, my subtitles aren't showing up in the window, but instead on the original page, despite prime video being one of the origina… (閱讀更多)

When using picture in picture on Prime Video, my subtitles aren't showing up in the window, but instead on the original page, despite prime video being one of the original supported websites. Any ideas on how to fix?

Veronica 於 2 個月前 詢問

jonzn4SUSE 最近回覆於 2 個月前

Newest update caused glitch with ShipStation

I noticed that Firefox implemented an update today at 10:36 (CST). I have noticed that since that point I can no longer click the login button for my ShipStation platfor… (閱讀更多)

I noticed that Firefox implemented an update today at 10:36 (CST). I have noticed that since that point I can no longer click the login button for my ShipStation platform. I can login without issue through Chrome, but prefer to use Firefox. I have cleared my history for ShipStation in Firefox. I have restarted my computer. The page loads, but clicking on the login button has not result - nothing happens.

Please help!

MartyleeCzajkowski 於 1 個月前 詢問

James 最近回覆於 1 個月前

problem with connecting with Kaiser Permanente only, then loss of most all of my tabs

A few weeks ago I began, while trying to connect to Kaiser from an email message, to get a response that said it was unable to connect because "server not able to redirec… (閱讀更多)

A few weeks ago I began, while trying to connect to Kaiser from an email message, to get a response that said it was unable to connect because "server not able to redirect." I wasn't getting any error messages from any other sites or attempts to connect with any other sites.

I contacted Kaiser and got some tech office in California (I'm in Hawaii). I did all that they suggested, i.e. "cleaning up" my computer, and I even paid and installed a program called "CClean", and used "Ninite." After making all the "clean ups" the error message was still happening, and later it even mentioned Firefox in the message.

At that point I had no idea what to do and went to "help" on the application menu. Did the "troubleshooting" a couple times, and then saw a "refresh" button, that I thought was probably, and looked innocuous; this led to a bunch of other things that I certainly didn't want to mistakenly perform anything untoward.

After all this I was finally able to link properly with Kaiser, BUT ALL OF MY TABS WERE GONE!

This seems to be a real problem on Firefox, since I've NEVER seen anything that is easy to select to "resolve", "reinstate", or "RECOVER" tabs. I've seen many of the same questions about TAB recovery before.

I've been with Firefox for probably a couple of decades now, and this seems to be a major issue without any "easy" solution. Or, am I just missing something completely?!

lchoquette 於 1 個月前 詢問

jscher2000 - Support Volunteer 最近回覆於 1 個月前