顯示下列標籤的問題: 顯示所有問題
  • 已解決
  • 封存

Can't print in Black & White

I've recently switched back to Firefox from Edge and have run into a frustrating issue. When I try to print documents from Firefox, the "Color Mode" in the print setting… (閱讀更多)

I've recently switched back to Firefox from Edge and have run into a frustrating issue.

When I try to print documents from Firefox, the "Color Mode" in the print settings is grayed out so I can't select B&W.

This same problem exists both on my MacOS laptop + my Windows 11 desktop. Additionally, they are connected to different printers on different networks. It also occurs whether I'm trying to print a PDF or anything else in Firefox.

Based on this, it appears Firefox is the culprit here.

Any ideas on how to fix this?

Firefox Version: 108.0

converge 於 1 年前 詢問

TyDraniu 於 1 年前 解答

  • 已解決
  • 封存

Five Seconds Freeze Right After Save As Dialog

Firefox hangs for 5 seconds between every type of download between the "Ok" of the "Save As.." dialog and the actual download of the file. Any ideas how to resolve the i… (閱讀更多)

Firefox hangs for 5 seconds between every type of download between the "Ok" of the "Save As.." dialog and the actual download of the file.

Any ideas how to resolve the issue or troubleshooting tips?

I'm currently using Firefox 108.0.2 (64-bit) on Windows 10 Pro 22H2

Thanks!

OGT 於 1 年前 詢問

OGT 於 1 年前 解答

  • 已解決
  • 封存

Are Firefox bookmarks encrypted when synced?

How are my bookmarks stored when synced between devices? Are my bookmarks encrypted as well as my passwords/credit card info? This is from the Mozilla page regarding encr… (閱讀更多)

How are my bookmarks stored when synced between devices? Are my bookmarks encrypted as well as my passwords/credit card info? This is from the Mozilla page regarding encryption:

"Your encryption key remains a secret, only known to you and your authorized devices." and "We store your encrypted data on our servers so we can’t read it."

I just wanted to make sure this also applies to bookmarks before I import all of mine.

Thanks for any help!

justin 於 1 年前 詢問

cor-el 於 1 年前 解答

  • 已解決
  • 封存

Screenshot option is gone

What happened to the screenshot option? I just used it a couple days ago and now it's gone. I can't find it under options, or settings. and it doesn't show if I right-c… (閱讀更多)

What happened to the screenshot option? I just used it a couple days ago and now it's gone. I can't find it under options, or settings. and it doesn't show if I right-click on a webpage.

robertinohio 於 1 年前 詢問

robertinohio 於 1 年前 解答

  • 已解決
  • 封存

Displaying hieroglyphs

In YouTube have some videos, which name seems not correct. In Firefox settings -> allow sites use their own fonts = enabled uBlock Origin -> no-remote-fonts = disa… (閱讀更多)

In YouTube have some videos, which name seems not correct.

In Firefox settings -> allow sites use their own fonts = enabled uBlock Origin -> no-remote-fonts = disabled gfx.down -> gfx.downloadable_fonts.enabled = true/false (doesn't matter, nothing changes) Stylus -> enabled/disabled (doesn't matter, nothing changes) To Google Translate -> enabled/disabled (doesn't matter, nothing changes)

With Alt -> Page Style -> Without style hieroglyphs still don't show correct

OS: arch Firefox: 108.0.2 64

egorport48 於 1 年前 詢問

cor-el 於 1 年前 解答

  • 已解決
  • 封存

Facebook starting scrolling out of control...again

In reference to my previous post ( https://support.mozilla.org/en-US/questions/1382198?page=1 ) I have noticed that the "jumping while scrolling" in the Facebook News fe… (閱讀更多)

In reference to my previous post ( https://support.mozilla.org/en-US/questions/1382198?page=1 ) I have noticed that the "jumping while scrolling" in the Facebook News feed has returned after a couple of months of proper behavior. Ver. 108.0.2 It's not as bad as it was but it seems to be getting worse.

Is the circus back in town?

Am I going to have to move back to Chrome again ?? >:-(

Helium2 於 1 年前 詢問

Helium2 於 1 年前 解答

  • 已解決
  • 封存

Reding PDF in the browser / latest updates result in low resolution

For a long time Ive been reading my newspaper in the browser but recently I noticed that the resolution has been changed text is blurry and images unclear. If I download … (閱讀更多)

For a long time Ive been reading my newspaper in the browser but recently I noticed that the resolution has been changed text is blurry and images unclear. If I download the file and read it with ADOBE PDF Reader it is as normal, sharp. I guess there is a setting that has change with one of the resent updates but I cant find it :(

I cant say when the resolution changed but it was round New Year / Christmas ....

I have auto update on.

Hope you can help me

Carl

Bow_String 於 1 年前 詢問

Bow_String 於 1 年前 解答

  • 已解決
  • 封存

Middle click and drag no longer working

For some reason, with no prompting I'm aware of, the click and drag scrolling feature of the middle mouse button has stopped working, solely in Firefox. It works fine in … (閱讀更多)

For some reason, with no prompting I'm aware of, the click and drag scrolling feature of the middle mouse button has stopped working, solely in Firefox. It works fine in other programs, such as Steam or Edge. The error persists across multiple mice, and while in troubleshoot mode. Middle click by itself does work, opening and closing tabs with no issues. I'm fully updated, both Windows and Firefox. I haven't tried reinstalling yet, but I wanted to ask if there was any other known fix I didn't manage to find.

worset.you 於 1 年前 詢問

jonzn4SUSE 於 1 年前 解答

  • 已解決
  • 封存

Two major websites became blocked within the last few weeks

I am using Firefox 108.0.2(32bit) on a Windows 7 computer. Within the last three weeks two sites Menards.com & aarp.org have become blocked by security rules: Menards… (閱讀更多)

I am using Firefox 108.0.2(32bit) on a Windows 7 computer. Within the last three weeks two sites Menards.com & aarp.org have become blocked by security rules: Menards by Incapsula & AARP by Imperva. All other websites I currently visit work fine as did these before. I've cleared cache and cookies and "forget these websites" in history. This solves the problem for the first page on Menards.com but any link-click and the problem returns. This also cleared the AARP website but I cannot log in to my account there nor access some of the other clickable links. I can access these websites fine on other computers on this network using Firefox. This computer will access those two sites using the portable chrome browser but not the installed Tor browser. This computer will not access these sites using a VPN or with AVG disabled. I've toggled a few DNS and HTTP settings with no effects. For a year, the only thing I noticed different from this computers and the others is that this one continues to allow Java to be updated whereas the others are unable to download its update. Could that be the problem? Why these are the only two websites that seem to be affected is the baffling part. Menards has thanked me but has not gotten back and AARP wants me to reinstall my operating system. Thanks for any help you may suggest.

gvzabramski 於 1 年前 詢問

gvzabramski 於 1 年前 解答

  • 已解決
  • 封存

Firefox toolbar not showing addon extensions

I have run Firefox for years on up to 4 PCs at once, everything has always synced and screens all look the same. Recently one laptop lost the addon extension icons in th… (閱讀更多)

I have run Firefox for years on up to 4 PCs at once, everything has always synced and screens all look the same. Recently one laptop lost the addon extension icons in the Firefox toolbar. They remain on all other installations. I have tried uninstalling Firefox and installing an earlier build, and also the latest Beta build with no luck. All extensions show as installed and activated. I have copied the Profile from another laptop. I have of course done a reset. Any other suggestions?

pcvallee 於 1 年前 詢問

pcvallee 於 1 年前 解答

  • 已解決
  • 封存

Access Denied On a Website I use often

Hi, I use Zoro.com for buying industrial parts. I get access denied on all my computers (something got synced). I tried clearing cache and clearing something else to no a… (閱讀更多)

Hi, I use Zoro.com for buying industrial parts. I get access denied on all my computers (something got synced). I tried clearing cache and clearing something else to no avail. Recently I did a clean reload of Linux and was able to get on to zoro. But when replaced the mozella directory with my copy (with all data) zoro again became unavailable. I have been doing workaround for months but it is a pain to switch browsers every time. Any Suggestions would be greatly appreciated. Ps I have been on the internet since it was called compuserve at 300 baud. I used to program machine code, dos, cpm, c+, Unfortunately at this time in my life a am not able to learn new tricks. Im not stupid just old. Thanks & Happy Holidays Glenn

g.itsjustme 於 1 年前 詢問

jonzn4SUSE 於 1 年前 解答

  • 已解決
  • 封存

Firefox Save Image/File not work

Any Safe ...As.. in my Firefox isn't working. Nor from right mouse click, nor from menu-file. Currently I'm with 108 under XFCE(Ubuntu). But the troubles was may be after… (閱讀更多)

Any Safe ...As.. in my Firefox isn't working. Nor from right mouse click, nor from menu-file. Currently I'm with 108 under XFCE(Ubuntu). But the troubles was may be after 98. I've disabled all extensions - persist. I tried also Troubleshooting mode - still persist. I've tried reinstalling - persist. Where have to look? With Chromium I do not have such troubles. Thank you!

lbakalov 於 1 年前 詢問

lbakalov 於 1 年前 解答

  • 已解決
  • 封存

Bookmarks background

New version of Firefox has bookmarks showing with black background. I want to change it to no color at all. I have some vision problems and many bookmark icons don't show… (閱讀更多)

New version of Firefox has bookmarks showing with black background. I want to change it to no color at all. I have some vision problems and many bookmark icons don't show up with a black background.

Previous versions of Firefox didn't have this glitch.

Thanks if you can help.

DM

dog_star 於 1 年前 詢問

jscher2000 - Support Volunteer 於 1 年前 解答

  • 已解決
  • 封存

userChrome.css is not being applied

I am trying to have Firefox show an "X" on every tab as soon as I hover above it. I followed a certain article and implemented this code: /* Show Tab Close buttons only… (閱讀更多)

I am trying to have Firefox show an "X" on every tab as soon as I hover above it. I followed a certain article and implemented this code:

/* Show Tab Close buttons only when hovered */

  1. tabbrowser-tabs > .tabbrowser-tab:not([pinned="true"]) > .tab-stack > .tab-content > .tab-close-button {
 visibility: collapse !important;
 opacity: 0 !important;
 transition: all 250ms ease-in-out !important;

}

  1. tabbrowser-tabs > .tabbrowser-tab:not([pinned="true"]):hover > .tab-stack > .tab-content > .tab-close-button {
 visibility: visible !important;
 opacity: 1 !important;
 transition: all 250ms ease-in-out !important;;

}

  1. tabbrowser-tabs > .tabbrowser-tab:not([pinned="true"]) > .tab-stack > .tab-content > .tab-close-button {
 display: -moz-box !important;

}


This code is however not being implemented no matter how many times I restart Firefox. 'toolkit.legacyUserProfileCustomizations.stylesheets' is set to True The location is userChrome.css is '/home/user1/.mozilla/firefox/yqomjsh9.default-release-1672744596809/chrome/userChrome.css'

What could be the issue? I tried adding executable permissions using "chmod" but that did not change anything.

mhlangalyton 於 1 年前 詢問

cor-el 於 1 年前 解答

  • 已解決
  • 封存

Can't play Amazon videos

I can't for the life of me understand what is going on with my browser. Everytime I try to watch a video that I have purchased I get this error message: "Firefox is inst… (閱讀更多)

I can't for the life of me understand what is going on with my browser. Everytime I try to watch a video that I have purchased I get this error message:

"Firefox is installing components needed to play the audio or video on this page. Please try again later."

I have tried searching for a solution but no avail. I have disabled and re-enabled DRM, bit it was a no go. I tried re-downloading firefox, still had the same issue. I created a new profile, still won't work! I have been searching for solutions constantly and tried so many but none seem to work. Finally someone suggested that I check my extensions and App data and I saw a sign that said:

"widevine decryption module provided by google inc. will be installed shortly"

but it has been almost a day and it still hasn't been installed. In advanced preferences I looked up widevine and saw this:

media.gmp-widevinecdm.autoupdate true media.gmp-widevinecdm.enabled true media.gmp-widevinecdm.lastDownloadFailReason Error: Failed downloading via ServiceRequest, status: 0, reason: error media.gmp-widevinecdm.lastDownloadFailed 1671609470 media.gmp-widevinecdm.lastInstallStart 1671609449 media.gmp-widevinecdm.visible true

Is the problem with my computer or internet?

kkjent 於 1 年前 詢問

Paul 於 1 年前 解答

  • 已解決
  • 封存

Windows Firefox won't sync with Android and vice versa no matter what

The title pretty much sums it up. I even tried drastic measures such as logging out then completely uninstalling Firefox and removing any leftover data on both platforms.… (閱讀更多)

The title pretty much sums it up. I even tried drastic measures such as logging out then completely uninstalling Firefox and removing any leftover data on both platforms. After reinstalling and connecting to the Firefox account they will sync with previous data but any new data I add on Windows won't show up on Android and vice versa. I also obviously tried forcing a sync manually... I really wish I didn't have to switch to another password manager any help would be greatly appreciated! :)

GoldenSW 於 1 年前 詢問

GoldenSW 於 1 年前 解答

  • 已解決
  • 封存

HTML displays as text only from the web

I have a dozen old embedded device modules (circa 2003) which can host a web page. When I access the device through my local intranet (192.168.0.xxx), the web page displ… (閱讀更多)

I have a dozen old embedded device modules (circa 2003) which can host a web page. When I access the device through my local intranet (192.168.0.xxx), the web page displays correctly. However, when the same page is accessed through my DNS service (xxx.gotdns.org:xxxx) over the web, the Firefox INSPECT:network tool indicates that the document is type:text and displays the HTML in a text format. The first line of the HTML document is :<!DOCTYPE html>.....

These devices are non-secure information-only devices, but at least Firefox allows for HTTP: exceptions.

However, I cannot understand why Firefox treats the same content differently depending on the path. Is there a way to force Firefox to actually look at the contents of the packet and treat it accordingly?

Questor 於 1 年前 詢問

Questor 於 1 年前 解答

  • 已解決
  • 封存

Access denied

I am trying to arrange a redelivery with Royal mail, but keep getting met with this error message You don't have permission to access "http://www.royalmail.com/" on this … (閱讀更多)

I am trying to arrange a redelivery with Royal mail, but keep getting met with this error message You don't have permission to access "http://www.royalmail.com/" on this server.

Reference #18.2cfaff5a.1672254451.123bbae8

williammcgarrie 於 1 年前 詢問

Paul 於 1 年前 解答

  • 已解決
  • 封存

XHR post blocked when Captcha is selected

Hello, I am struggling with a bug specific to Firefox (108.0.2) in which I have an XHR Post that is being blocked by dev tools only when a google captcha is selected. Her… (閱讀更多)

Hello, I am struggling with a bug specific to Firefox (108.0.2) in which I have an XHR Post that is being blocked by dev tools only when a google captcha is selected. Here is the website that the bug is happening on. Per comment suggestions I've added a screen shot of the URL being blocked in dev tools.

My overall goal is to have this form post it's action and post the form data to another endpoint (https://beeceptor.com/console/preferencecenter). I am able to successfully post data to beeceptor with the captcha selected when testing in Chrome, but as stated not Firefox. If the form is submitted without the captcha selected the data is successfully posting to the beeceptor endpoint- this behavior is happening with both Chrome and Firefox which I am sure means something is wrong with my Javascript which can be resolved later.

Looking at the console in Firefox I am consistently seeing a XHR Post blocked to the beeceptor url with captcha selected. I have gone through several iterations of this code to resolve the issue, none of which have successfully worked. After many, many, hours of digging I have done the following to no avail.

  • Cleared Cache
  • Ran in Safemode then back to regular mode (one article this appeared to fix for a user)
  • Ran in Private Browsing
  • Adjusted CORS accordingly

There are more items I've attempted that I can't remember off the top of my head.

Any help with this would be greatly appreciated as I have hit a wall.

spliffys 於 1 年前 詢問

spliffys 於 1 年前 解答