顯示下列標籤的問題: 顯示所有問題
  • 已解決

Google Search on Firefox not working

Google search no longer works on Firefox. Other browsers have no problems. Changing the default search engine on Firefox works (eg Bing), BUT. It can now find Google M… (閱讀更多)

Google search no longer works on Firefox. Other browsers have no problems. Changing the default search engine on Firefox works (eg Bing), BUT. It can now find Google Maps, but Google Maps cannot find a location, because it uses a Google search. I tried the fix in about:config, but it had no effect.

grahamppink 於 3 個月前 詢問

grahamppink 於 3 個月前 解答

  • 已解決

adding websites to location permissions in firefox

I cannot find a way to add websites to the location permissions in Firefox Windows PC. I can easily get to the "Location Permissions settings " but there is no way to add… (閱讀更多)

I cannot find a way to add websites to the location permissions in Firefox Windows PC. I can easily get to the "Location Permissions settings " but there is no way to add, only remove. When I display the access icon in the URL address bar, it shows " you have granted the website additional permissions" , but the site does not display in the FF Settings-Location Box, and the target website does allow me access based on location. Is there another area where location is restricted? would appreciate some help, thx.

rejemard 於 3 個月前 詢問

cor-el 於 3 個月前 解答

  • 已解決

CAN NOT find the file path location of Firefox.exe application.

Hello, James here. I CAN NOT find the Firefox application file location. There is no option to show file path upon right click of the desktop icon and I can not locate i… (閱讀更多)

Hello,

James here. I CAN NOT find the Firefox application file location. There is no option to show file path upon right click of the desktop icon and I can not locate it in File Explorer. I have done an entire (C:) drive search and turned up nothing. C:\Users\(username)\AppData\Local\Mozilla Firefox does not exist in my file system. I am at a loss here and it's driving me bonkers!

jbab52 於 3 個月前 詢問

Paul 於 3 個月前 解答

  • 已解決

Firefox keeps offering to translate websites, this is EXTREMELY unwanted

Firefox keeps offering to translate websites, your new feature. I neither want it to, nor do I appreciate ads, because it is simply you advertising your new product. I … (閱讀更多)

Firefox keeps offering to translate websites, your new feature.

I neither want it to, nor do I appreciate ads, because it is simply you advertising your new product.

I have looked at the settings and there are 0 languages for which I've set it so it will offer me to translate and 0 for which it will do. Besides the fact I do speak and read multiple languages; it is not a feature I am interested in.

So when I set it so it will not bug me about it and every time I enter a foreign language site the little pop-up shows; that's some serious unwanted ads and also clearly FAR more tracking than FF is even supposed to be doing.

I have used firefox for nearly 15 years, but I'm honestly wondering if I should find another privacy focused browser One that doesn't spam me with little pop-ups over it's latest ill-conceived stupid feature.

So you could help by actually NEVER-EVER under any fucking circumstances show this stupid translation pop-up UNLESS I put I request it to do so in the settings or at the very LEAST allow me to turn it off.

Zoutpeper 於 2 個月前 詢問

TyDraniu 於 2 個月前 解答

  • 已解決

honey shopping app - drop down boxes wont open

If i am on amazon for example and an item has more than 1 option, Honey presents drop down selection box so you can choose which one to drop list The issue is the drop d… (閱讀更多)

If i am on amazon for example and an item has more than 1 option, Honey presents drop down selection box so you can choose which one to drop list The issue is the drop down box never opens when you click on it, doesn't matter where on it you click, it wont open. I have cleared cache, reinstalled honey and nothing helps. I have multiple desktop pc's all running tumbleweed and they all have this issue. If i load Chromium that works ok, but i use Firefox and not Chromium. I'm using openSuse Tumbleweed (latest update).

Cat22 於 4 個月前 詢問

Cat22 於 4 個月前 解答

  • 已解決

Disable media controls overlay without disabling media keys

Hello, I want to disable media controls overlay without disabling media keys. I wandered in config but couldn't prevail with said subject. Its a nice feature unless I ha… (閱讀更多)

Hello,

I want to disable media controls overlay without disabling media keys. I wandered in config but couldn't prevail with said subject. Its a nice feature unless I have to stop a quite few times then its just a blockage for my much needed viewspace.

Thank you.

Ozan Ayten 於 2 個月前 詢問

Ozan Ayten 於 2 個月前 解答

  • 已解決

Can not download newest VDH Companion App and I can't set up a github.com account to even report the problem

Hello, I have tried to download the newest VDH Companion App (via the link on the github.com webpage) Seven (yes, 7) times and every time the download Fails or I get "Ze… (閱讀更多)

Hello,

I have tried to download the newest VDH Companion App (via the link on the github.com webpage) Seven (yes, 7) times and every time the download Fails or I get "Zero bytes". I tried to contact "Support" but there is only a Support Forum and nobody else has posted this as an issue that I was able to find when I searched. So no support is offered. The website suggests that I create an account to be able to post a new issue. However, Every time I have tried to set up a github.com account, I am Unable to do so. The page to set up an account either doesn't load OR if it loads, I can not add any information to it. I am a VDH Registered User and until this morning, the current VDH app I am using, version 8.2.1.1 was working just fine. But now when I try to use it, it says that my VDH Companion App needs to be updated. But I can not even download it to update it. I am running the current version of FF, 123.0.1 on an iMac with Sonoma OS 14.4. We used to be able to email Mig but not anymore. The github.com support page is unwieldy at best and I see that numerous requests for help or support have not been answered or even acknowledged. I am a paid Registered user with a license, but that doesn't seem to matter. I, like many others from what I read online, count on using this app almost every day and I would think that the mechanism for updates should be working correctly. The update files I tried to download came across at crazy low speeds, like 20.1 to 40.5 Kbps! I spent over an hour with Tech Support for HughesNet and much to my chagrin, No Other Websites had any issues with download speed. It was only happening on the github.com website and this one file update. Sorry if TMI but I am just trying to thorough.

jdstickledc 於 2 個月前 詢問

jscher2000 - Support Volunteer 於 2 個月前 解答

  • 已解決

Youtube low FPS when put to fullscreen.

I am having an issue where youtube videos played at higher quality stutter when put to fullscreen. Up till about 720p60 works fine, at 1080p60 and above the framerate bec… (閱讀更多)

I am having an issue where youtube videos played at higher quality stutter when put to fullscreen. Up till about 720p60 works fine, at 1080p60 and above the framerate becomes unstable.

Things I have tried: - I have tried going into media.media-capabilities.enabled and changing it from false to true - I have set network.buffer.cache.size to 262144 - I have disabled all my plugins - I have tried changing my user agent to windows/chrome

My current setup: Firefox 122.0, Macbook pro Sonoma 14.1, Apple M1 Pro chip

Curiously, if I make a new firefox profile and play a video there, there is no stutter. Does anyone have ideas on how I can fix my current profile?

markus.maomao.ang 於 3 個月前 詢問

zeroknight 於 3 個月前 解答

  • 已解決

Cloudflare Verify you are human looping

I have been experiencing a problem with Cloudflare specifically on one site (character.ai) and when the verify you are human pops up. It takes me in a seemingly infinite … (閱讀更多)

I have been experiencing a problem with Cloudflare specifically on one site (character.ai) and when the verify you are human pops up. It takes me in a seemingly infinite loop. On the Cloudflare community site they say it could be because of things like adblock but even without any adblock or anything of the sort on it does the same thing. Sadly Cloudflare community doesn't support being used on Firefox. So maybe they don't support being used on Firefox in general? I have contacted the actual websites support but they don't seem to even read submitted inquiries because I never hear anything back from them except the automated message they received it. It is now preventing me from using certain things in general which as before it wasn't that big of a deal but recently they changed the site layout and still allowed you to use the old layout but the verification blocks you from using the old layout. The first one is one from a couple of weeks ago when it only effected me trying to open things in a separate tab and the second one is the newer one which prevents me from accessing the old layout. I'm not sure what to do about it since nothing I specifically could do to solve it has helped. I have opted into sharing data under troubleshooting IDK how well that'll help.

Lilynette 於 2 個月前 詢問

Lilynette 於 1 個月前 解答

  • 已解決

How to unpin google in my search bar

Every time I am trying to search, google is always pinned on my search bar, and I want to get rid of it. How can I remove google? (On the image I marked the issue with a … (閱讀更多)

Every time I am trying to search, google is always pinned on my search bar, and I want to get rid of it. How can I remove google? (On the image I marked the issue with a red circle)

Nekoboy 於 5 個月前 詢問

cor-el 於 5 個月前 解答

  • 已解決

Firefox does not appear in volume mixer in Windows 11

I have a Lenovo ThinkPad X1 Yoga Gen 6 (20XY005MGE) with Win11 Pro. All of a sudden, Firefox does not play any sound. I notice that it does not show up in the volume mix… (閱讀更多)

I have a Lenovo ThinkPad X1 Yoga Gen 6 (20XY005MGE) with Win11 Pro.

All of a sudden, Firefox does not play any sound. I notice that it does not show up in the volume mixer. I tried:

Youtube does not play sounds, the Spotify page notices that it cannot play sound (the spotify App for Windows works fine, though). News sites (tagesschau.de / video, deutschlandfunk.de / audio) play the video, but no sound.

I had the problem a few months ago already but I cannot recall the solution :(

Thanks for helpful hints!

Wolfgang-Hannover 於 5 個月前 詢問

Wolfgang-Hannover 於 4 個月前 解答

  • 已解決

Disable New High-Contrast Tab Outline

After updating to Beta 122.0b3 (64-bit), the active tab is now highlighted with a simple white outline instead of the coloring surrounding the address bar. My selected th… (閱讀更多)

After updating to Beta 122.0b3 (64-bit), the active tab is now highlighted with a simple white outline instead of the coloring surrounding the address bar. My selected theme has not changed, and the same goes for all of my extensions. I could not find this change in the 122.0b Release Notes.

If this behavior is intentional, is there any option to return to the previous behavior (including in about:config)?

Shabcarb 於 4 個月前 詢問

jscher2000 - Support Volunteer 於 4 個月前 解答

  • 已解決

Stop Auto Open After Download

Hi, I am a student, who tend to mass download files at once. The annoying part is that after every download, firefox automatically opens up the downloaded file in a new … (閱讀更多)

Hi,

I am a student, who tend to mass download files at once. The annoying part is that after every download, firefox automatically opens up the downloaded file in a new tap. How can I disable automatically open files after download?

Thanks.

z7798xxzzz 於 5 個月前 詢問

Terry 於 5 個月前 解答

  • 已解決

YouTube sidebar & comments broken

my firefox youtube is broken, every time i close firefox, and open youtube, the comments and the sidabar wont load, until i clear my cookies and login. so that fixes it, … (閱讀更多)

my firefox youtube is broken, every time i close firefox, and open youtube, the comments and the sidabar wont load, until i clear my cookies and login. so that fixes it, but its not permanent. if i close or restart firefox, id have to repeat this process again. and yes, ive disabled all my extentions and cleared cache. and updated firefox.

voidxdofficial 於 4 個月前 詢問

voidxdofficial 於 4 個月前 解答

  • 已解決

Hide or show system window title bar

I have a new PC running Kubuntu 22.04, with Mozilla Firefox 120.0.1 (64 bit) installed. Standard, the system window title bar was hidden. But I wanted access to the "Mo… (閱讀更多)

I have a new PC running Kubuntu 22.04, with Mozilla Firefox 120.0.1 (64 bit) installed. Standard, the system window title bar was hidden. But I wanted access to the "Move to desktop" menu and wanted the title in the title bar. So, in "Customize toolbar" I checked "Title bar". The title bar reappeared, but a complete border along the Firefox window became inaccessible, and when clicking in that zone, it effectively clicked in the window behind. In particular, the complete menu bar is inaccessible, as well as the scroll bar on the left and in the bookmarks sidebar the fold/unfold. And Mozilla Thunderbird 115.5.0 has the same annoying behaviour. Even when hovering over some menus in the Mozilla window, you can sometimes see reactions from the window under the Mozilla window. On older Kubuntu computers (up to 18.04) with older versions of Firefox (up to 113.0.2) and Thunderbird (up to 102.11.0) I do not have that problem. How can I get at the same time access to both the system title bar and the menu bar ?

th.pauwels 於 4 個月前 詢問

th.pauwels 於 4 個月前 解答

  • 已解決

Hostinger h-panel

Since about 13:00 GMT yesterday, Firefox could not load or display the Hostinger h-panel. It sometimes partially and sometimes completely displays all the page content. B… (閱讀更多)

Since about 13:00 GMT yesterday, Firefox could not load or display the Hostinger h-panel. It sometimes partially and sometimes completely displays all the page content. But all the controls are dead. Firefox seems to be very busy doing something. I told Hostinger and they spent some time looking into the problem. They got Firefox to load the h-panel but said that it was vastly slower than other browsers in doing so. With me, Firefox still stops doing anything once the content is loaded and ALL controls on the page are still dead. When closing Firefox in this state, there is considerable delay before the window actually closes.

I thought that perhaps Hostinger had done an update that called in some proprietary JavaScript extensions that Firefox couldn't handle. I get the impression that in trying to display the h-panel pages, Firefox is trying to acquire some content from an external site, as requested somewhere within the HTML/JavaScript source code.

Any ideas? robert_john.morton@yahoo.com

robert_john.morton 於 4 個月前 詢問

robert_john.morton 於 4 個月前 解答

  • 已解決

Sign in window shows only a blank screen

I've been trying to sign in to pinterest, duolingo, etc using the 'sign in with google' option since my account was saved there. Whenever I click it, a sign in window ope… (閱讀更多)

I've been trying to sign in to pinterest, duolingo, etc using the 'sign in with google' option since my account was saved there. Whenever I click it, a sign in window opens up as usual, but it only ever shows a blank screen. No matter how long I wait, nothing shows up. I tried clearing cache, and it still didn't work. It worked before, but recently since the past 2 weeks, it became like this and I don't know how to fix it.

I have some extensions on my account so I'll list them out just in case one of them is the one making this problem: -Search by Image -Firefox Relay -uBlock Origin -DuckDuckGo Privacy Essentials -TWP - Translate Between Pages -Ecosia


(Below is a screenshot showing what I mean by the sign in window being a blank screen.)

Soob 於 5 個月前 詢問

zeroknight 於 5 個月前 解答

  • 已解決

Roblox website Shattered.

The layout on the Roblox website, https://www.roblox.com Has appeared to break, I've seen the website on Google chrome and Microsoft Edge and it's good to go. I am not aw… (閱讀更多)

The layout on the Roblox website, https://www.roblox.com Has appeared to break, I've seen the website on Google chrome and Microsoft Edge and it's good to go. I am not aware as to how this has happened. I have disabled every Addon I have, This issue is not caused by the Addons I have installed.

CTRL + F5 has Fixed My Issue! Thank You cor-el!

aombi 於 3 個月前 詢問

cor-el 於 3 個月前 解答