firefox browser

I'm really having a hard time getting firefox to work on my pc which runs on windows 10. I updated my pc and now firefox isn't working correctly. My facebook page is too … (閱讀更多)

I'm really having a hard time getting firefox to work on my pc which runs on windows 10. I updated my pc and now firefox isn't working correctly. My facebook page is too big and I can't see everything

DDarcusio 於 5 小時前 詢問

  • 已解決

Tabs appear in different windows and not just in 1

When I am in 1 window, I have multiple tabs open, but when I hover over the Firefox logo in my taskbar, the tabs appear in different windows that have each tab but not th… (閱讀更多)

When I am in 1 window, I have multiple tabs open, but when I hover over the Firefox logo in my taskbar, the tabs appear in different windows that have each tab but not the other tabs from the window I am on. Like every individual tab has its own window. This has never happened to me before, only started happening today.

Grim 於 8 小時前 詢問

jscher2000 - Support Volunteer 於 6 小時前 解答

Connect to remote Websocket from localhost doesn't send cookies

Hi, I am web developer. App I am working on need to connect to remote host by webscoket and send auth cookies to it (aws guard). The problem is when I run app on the loc… (閱讀更多)

Hi, I am web developer. App I am working on need to connect to remote host by webscoket and send auth cookies to it (aws guard). The problem is when I run app on the local host (dev mode), it works fine in every Chrome based browser, and even Safari, but unable to connect in FF.

For example, my app runs on localhost:8080, and Websocket host is ws.dev.myapp.com For successeful coonection, handshake request should include cookies from .dev.myapp.com domain, or even .myapp.com. So, you can see on screenshots, cookies not included on request from localhost, and we get 403 error instead of 101 on second pic.

I guest this is some secutiry setting I can tweak, but I can't see what exactly. Or can it be a bug?

[e]Bu$ter 於 21 小時前 詢問

cor-el 最近回覆 於 5 小時前

Deleting the corrupted email address which is prompted

When I try to log in to websites, three different usernames are prompted. One is my correct Gmail address, one is my correct mobile phone number, and the third is my corr… (閱讀更多)

When I try to log in to websites, three different usernames are prompted. One is my correct Gmail address, one is my correct mobile phone number, and the third is my correct Gmail address with 'joseph' appended in the case of Firefox, but 'busy' in the case of Chrome. How can I delete that corrupted prompt from Firefox ?

Sebastian42 於 2 週前 詢問

cor-el 最近回覆 於 6 小時前

How to hide the full URL from address bar?

I have the browser.urlbar.trimURLs switched to TRUE but still as you can see in the screenshot it shows the complete URL with the protocols. I do not want this, I want it… (閱讀更多)

I have the browser.urlbar.trimURLs switched to TRUE but still as you can see in the screenshot it shows the complete URL with the protocols. I do not want this, I want it to hide it and only show the main link like youtube.com instead of https://youtube.com

Amay 於 6 小時前 詢問

cor-el 最近回覆 於 6 小時前

Only one tab open and Firefox killing my system

Hi guys, With only one tab open in Firefox, the attached jpg is what I see in my task manager. My desktop is extremely laggy for obvious reasons....but dont know why. Con… (閱讀更多)

Hi guys,

With only one tab open in Firefox, the attached jpg is what I see in my task manager.

My desktop is extremely laggy for obvious reasons....but dont know why.

Confusing to see so many child tasks under the parent.

Anyone know what I need to do to over come the general slowness etc on my box.

Thanks in advance

Adrian

Adrian 於 18 小時前 詢問

Terry 最近回覆 於 6 小時前

Sharing button issue

I recently created a new artist website on WIX and added a widget by Elfsight that shows sharing buttons. The widget is installed correctly. The buttons appear when I bri… (閱讀更多)

I recently created a new artist website on WIX and added a widget by Elfsight that shows sharing buttons. The widget is installed correctly. The buttons appear when I bring up the site on Microsoft Edge, but not on Firefox. What gives? I tried clearing my cache etc. to no avail. Any help would be very much appreciated. Thanks!

hel_montpetit 於 10 小時前 詢問

jscher2000 - Support Volunteer 最近回覆 於 6 小時前

How do I copy over backed up JSON bookmarks?

The designers seem to be intent on making this as painful as possible. You'd think you could just open them, at least in text form. Wasn't that possible before? I can … (閱讀更多)

The designers seem to be intent on making this as painful as possible. You'd think you could just open them, at least in text form. Wasn't that possible before? I can in Notepad if I want to look at hundreds of pages of gibberish that would take days to copy and paste over. In my updated Firefox it offers a Restore function but to do that I have to wipe out all my existing Bookmarks. Who dreams of this stuff? Why would anyone sane want to do that?

moz2u 於 7 小時前 詢問

jscher2000 - Support Volunteer 最近回覆 於 6 小時前

I cannot copy and paste from one Google doc into another Google doc in Firefox. But I can in Google Chrome

I cannot copy and paste from one Google doc into another Google doc in Firefox. But I can in Google Chrome. I don't know the reason for this. Is it because Google (Chrome… (閱讀更多)

I cannot copy and paste from one Google doc into another Google doc in Firefox. But I can in Google Chrome.

I don't know the reason for this. Is it because Google (Chrome & Drive) does not want competition? Is it because this inter-doc copy-and-paste requires code that Mozilla doesn't want to bake into Firefox?

Doing this on windows Firefox running the latest version as of yesterday (Aug 10 2022).

Mozilla cheese 於 9 小時前 詢問

jscher2000 - Support Volunteer 最近回覆 於 6 小時前

  • 已解決

small numbered boxes started appearing on webpages behind each element on a page

Today, web pages started showing small numbered boxes behind each element on a webpage. As you move down the page, the numbers are in sequence. I tried the font settings.… (閱讀更多)

Today, web pages started showing small numbered boxes behind each element on a webpage. As you move down the page, the numbers are in sequence. I tried the font settings. They are all set at what they should be. I also tried the config settings, no joy. If I restart in troubleshooting mode, the boxes go away. Note: I am using Linux Mint, and Firefox just updated yesterday to V103.0.2. Any help would be appreciated.

bawlmer23 於 7 小時前 詢問

cor-el 於 7 小時前 解答

Facebook scrolling out of control

Currently @ Ver. 102.0.1 Problem remains. Since the update to 102.0 my Win10 PC has problems with the page update. When the scroll slider gets near the bottom the page, n… (閱讀更多)

Currently @ Ver. 102.0.1 Problem remains. Since the update to 102.0 my Win10 PC has problems with the page update. When the scroll slider gets near the bottom the page, new images begin to load. This reload results in 3-15+ newly loaded Fb posts scrolling past so fast as to be invisible. I have to keep my cursor on the scroll slider and, when the loading begins, start scrolling up if I want to have any chance to easily find the last post I was reading. I have seen this behavior, grossly exaggerated, when I was viewing a video. The reload caused the viewing to pause and upwards of 15 newly loaded posts scrolled past in this rapid manner. My work requires that I am able to view pages of Facebook posts and this is now massively time-consuming and intolerable. I may have to change browsers in spite of my reluctance to do so.

Helium2 於 1 個月前 詢問

Mary 最近回覆 於 6 小時前

Cannot import bookmarks into Firefox

Just got a new laptop. Am trying to export the bookmarks from the old laptop to the new laptop. The backup (.json) says it cannot process the file. The .html just does… (閱讀更多)

Just got a new laptop. Am trying to export the bookmarks from the old laptop to the new laptop. The backup (.json) says it cannot process the file. The .html just does nothing. Firefox version is the same on both laptops. When I open the .html on my old laptop, I can see all of my bookmarks. When I open it on my new laptop, it seems to be blank, even though it's clearly not. I've tried several times. Version on both laptops is 103.0.2 64 bit. HELP!!

terri.gever 於 8 小時前 詢問

cor-el 最近回覆 於 7 小時前

Mouse Hover not consistent, Firefox 103 Ubuntu 22.04.1

After upgrading to Firefox 103, I've noticed the following behavior: The mouse icon does not change while moving over web pages or even the menu items and tabs. It requir… (閱讀更多)

After upgrading to Firefox 103, I've noticed the following behavior:

The mouse icon does not change while moving over web pages or even the menu items and tabs.

It requires a click for the mouse icon to change and for an action to take place.

This causes problems because of some actions that expect a mouse hover or a click-and-hold response, which this error is preventing.

For example, clicking on Google Maps and dragging to move the map is impossible.

Hovering over a menu to allow it's automatic drop down to appear is also impossible.

This is not consistent; when I open a new Firefox window the mouse behaves normally for a time.

It does lose this ability but I don't know how quickly it happens, but after at least an hour of use, the problem is apparent.

I had thought this was a problem with my extensions or themes, because the problem does not exist in private mode. But when I temporarily removed all the extensions and themes from my setup, the problem still occurred. And the fact that a new window with all extensions still active suggests that this is not caused by those extensions, or if so, not immediately.

typewriterjason 於 12 小時前 詢問

cor-el 最近回覆 於 8 小時前

Credit Card info does not autofill

Firefox has my credit card information and it shows up in a window when I go to pay for something, but when I click on the credit card I want to pay with, it won't autofi… (閱讀更多)

Firefox has my credit card information and it shows up in a window when I go to pay for something, but when I click on the credit card I want to pay with, it won't autofill. In Settings, the box to autofill is checked. This has worked a hundred times before, but stopped working a few months ago. Also, I've checked the 2 relevant items in about:config an they are enabled. How do I get the autofill to start working again?

Steve Ediger 於 1 天前 詢問

cor-el 最近回覆 於 9 小時前