顯示問題標籤 顯示所有問題

Facebook scrolling out of control

Currently @ Ver. 102.0.1 Problem remains. Since the update to 102.0 my Win10 PC has problems with the page update. When the scroll slider gets near the bottom the page, n… (閱讀更多)

Currently @ Ver. 102.0.1 Problem remains. Since the update to 102.0 my Win10 PC has problems with the page update. When the scroll slider gets near the bottom the page, new images begin to load. This reload results in 3-15+ newly loaded Fb posts scrolling past so fast as to be invisible. I have to keep my cursor on the scroll slider and, when the loading begins, start scrolling up if I want to have any chance to easily find the last post I was reading. I have seen this behavior, grossly exaggerated, when I was viewing a video. The reload caused the viewing to pause and upwards of 15 newly loaded posts scrolled past in this rapid manner. My work requires that I am able to view pages of Facebook posts and this is now massively time-consuming and intolerable. I may have to change browsers in spite of my reluctance to do so.

Helium2 於 2 個月前 詢問

Helium2 最近回覆 於 18 小時前

Update from 91ESR to 102 ESR and a question and a bug, perhaps

Hi folks, Forced to update (expected) and 102 ran like two flat tires and no spare whil eI had no issues with 91. MANY hours of searching got me reasonably successful in … (閱讀更多)

Hi folks,

Forced to update (expected) and 102 ran like two flat tires and no spare whil eI had no issues with 91. MANY hours of searching got me reasonably successful in acceptable performance. But two problems, one which could easily be a bug:

1. I can find no way including in about:config to enable lazy tab loading. In other words, open a group but not load each tab until it is clicked on.

Where did that go?

2. This one is more unique. I have a desktop install of ESR and a portable ESR install on a thumb drive. For MANY years I backed up bookmarks on my desktop and restored them to FF on my thumb drive. Now, after I shut down the portable (which takes a very long time) there are multiple bookmarks. Html files that seem to merge on shutdown. Problem is, on the thumb drive this is not completed before FF shutdown and the processes closed. Results in damaged bookmark files and a crash EVERY time.

IF I drag the copy of FF ESR portable to my desktop and perform the same procedure, no problems. So somehow on a USB 3 thumb drive the process of merging bookmarks. Html files is too slow and will cause a crash consistently.

Any suggestions or should I file a bug report?

in4m8n 於 4 天前 詢問

in4m8n 最近回覆 於 3 天前

Problem accessing New York Times articles

I have a problem accessing articles in the New York Times web page. I have a Basic subscription and I am signed in. When I try to read an article, the New York Times site… (閱讀更多)

I have a problem accessing articles in the New York Times web page. I have a Basic subscription and I am signed in. When I try to read an article, the New York Times site thinks I do not have a subscription and that I have used up all my free articles. If I use the Chrome browser, it works fine, but I do not want to use Chrome. I use FireFox for all my browsing. I have deleted cache and cookies. Tried the "Private Windows" too. I have logged out and back in. I have rebooted the machine (an Alienware 17 R5) and closed and opened Firefox. The "agents" I chatted with say this is a browser problem as everything is working fine on their side and it works in Chrome. Can anyone help me out?

Mark

mstorin 於 3 天前 詢問

mstorin 最近回覆 於 1 天前

404 Not Found error message

I am getting a 404 Not Found message on only one page of a gigantic web site (www.bowl.com). I go to this page 10 or 15 times a week--for almost 20 years--and have never… (閱讀更多)

I am getting a 404 Not Found message on only one page of a gigantic web site (www.bowl.com). I go to this page 10 or 15 times a week--for almost 20 years--and have never had a problem. Bowl.com's IT department has no idea why. I have cleared my cache and history (many times over the last week or so), and nothing seems to work.

I can access this page with Edge, and with my smartphone and on other computers in my network (Firefox), but I have to access this page with my THIS computer.

pjteahan 於 17 小時前 詢問

pjteahan 最近回覆 於 4 小時前

RSS in older versions

I use RSS a lot. Therefore I use this browser 60.9.0esr on my PC and prevent updates in settings. I do not know why the laptop "updates" always to some other edition (68.… (閱讀更多)

I use RSS a lot. Therefore I use this browser 60.9.0esr on my PC and prevent updates in settings.

I do not know why the laptop "updates" always to some other edition (68.12 ?) which does not have rss despite prevention of mine in settings NOT to update.

What is the latest edition which has rss ?

Pati 於 1 週前 詢問

Pati 最近回覆 於 6 天前

Firefox doesn't work normally at lastest version in some website.

No, it is not problem about updating. i re-installed windows and firefox over 10 times, and 103 version with my laptop works great. but same version and same site with my… (閱讀更多)

No, it is not problem about updating. i re-installed windows and firefox over 10 times, and 103 version with my laptop works great. but same version and same site with my desktop doesn't work.

but when i installed 99 version on my desktop and finally i found that it works fine!

however i know the dangerous about using outdated browser... any idea...?

gpangmin 於 1 個月前 詢問

gpangmin 最近回覆 於 6 天前

Adding Chrome extensions to Firefox

I vaguely remember something about installing Chrome extensions in Firefox. I found a Chrome extension that I'd like to install? Exactly how do you do it? (I can't find a… (閱讀更多)

I vaguely remember something about installing Chrome extensions in Firefox. I found a Chrome extension that I'd like to install? Exactly how do you do it? (I can't find anything in Firefox Help.)

Thanks.

crogerblair1 於 3 天前 詢問

crogerblair1 最近回覆 於 5 小時前

How to BLOCK systemtimezone detection in Firefox?

How to BLOCK systemtimezone detection in Firefox? Can this be done with firefox or with the operatingsystem itself? After all i know for a fact that the bromite android b… (閱讀更多)

How to BLOCK systemtimezone detection in Firefox? Can this be done with firefox or with the operatingsystem itself? After all i know for a fact that the bromite android browser has this feature and it works. I noticed that disabling javascript blocks systemtimedetection, but it also basically renders the browsers useless for my purposes.. are there specific javascript config settings regarding systemtimezone detection? I really feel that when a website spys on my systemtimezone this is a breach of privacy as this goes beyond the browsers im using to view the website but instead directly access information about my system, im not ok with that... Using a virtualmachine just to fake systemtimezone cannot be the solution, this is ridiculous.

By the way, i hope Mozilla won't let down support for Manivest v2 ever, there is a chance firefox will gain a boost in users after google pushing Manivest v3 that hard... making adblock useless, what a shame.

Firefox_Beginner 於 1 週前 詢問

Firefox_Beginner 最近回覆 於 3 天前

Which of this preferences are really increasing the speed in Firefox?

browser.download.animateNotifications to false security.dialog_enable_delay to 0 network.prefetch-next to false browser.newtabpage.activity-stream.feeds.telemetry to … (閱讀更多)

  • browser.download.animateNotifications to false
  • security.dialog_enable_delay to 0
  • network.prefetch-next to false
  • browser.newtabpage.activity-stream.feeds.telemetry to false
  • browser.newtabpage.activity-stream.telemetry to false
  • browser.ping-centre.telemetry to false
  • toolkit.telemetry.archive.enabled to false
  • toolkit.telemetry.bhrPing.enabled to false
  • toolkit.telemetry.enabled to false
  • toolkit.telemetry.firstShutdownPing.enabled to false
  • toolkit.telemetry.hybridContent.enabled to false
  • toolkit.telemetry.newProfilePing.enabled to false
  • toolkit.telemetry.reportingpolicy.firstRun to false
  • toolkit.telemetry.shutdownPingSender.enabled to false
  • toolkit.telemetry.unified to false
  • toolkit.telemetry.updatePing.enabled to false
  • browser.download.animateNotifications to false
  • security.dialog_enable_delay to 0
  • accessibility.force_disabled to 1
  • network.dns.disablePrefetchFromHTTPS to false
  • network.predictor.enable-prefetch to true
  • network.http.speculative-parallel-limit to 0
  • network.http.max-persistent-connections-per-server to 10
  • network.http.max-connections to 256
  • browser.tab.animate to false.
  • browser.panorama.animate_zoom to false
  • network.dns.disablePrefetch to true
  • network.prefetch-next to false
  • network.http.speculative-parallel-limit to 0
  • network.http.pipelining to true
  • network.http.proxy.pipelining to true
  • network.http.pipelining.maxrequests to 10
  • network.http.pipelining.aggressive to true
  • gfx.webrender.all to true
  • reader.parse-on-load.enabled to false
  • network.http.max-connections to 96
  • network.http.max-connections-per-server to 32
  • nglayout.initialpaint.delay to 0
  • network.dns.disableIPv6 to false
  • plugin.expose_full_path to true
  • toolkit.cosmeticAnimations.enabled to false
  • extensions.checkCompatibility to false
  • config.trim_on_minimize to true
  • browser.cache.disk.capacity to 50000

Ahto1 於 1 天前 詢問

Ahto1 最近回覆 於 1 天前

Streaming Audio onlone

Firefox V105.0 64bit Win10 Pro - when streaming Audio, data download is too slow. The Player eventually catches up with the downloaded data and simply Quits when there is… (閱讀更多)

Firefox V105.0 64bit Win10 Pro - when streaming Audio, data download is too slow. The Player eventually catches up with the downloaded data and simply Quits when there is none left. This has never been a problem before until this last update . . . . I have tried with Avast's Secure Browser and with MS Edge Browser and BOTH these stream WELL AHEAD of playback - so the problem doesn't arise . . . . With these two Browsers playing an 8 minute .mp3, by the time the player has reached 5 minutes, ALL the remaining data has been downloaded . . . . I made a video from the screen (Bandicam) but the <add images> doesn't allow it . . . . Any Ideas? Or perhaps I wait for the next update and hope it gets fixed . . . . ATB Chris

c.n.miller 於 3 天前 詢問

c.n.miller 最近回覆 於 2 天前

Banking logon page is distorted

I have been using Firefox for accessing my desktop online banking for some years. In the last few days, the images on the part of the logon page that requires card and s… (閱讀更多)

I have been using Firefox for accessing my desktop online banking for some years. In the last few days, the images on the part of the logon page that requires card and security details are stretched laterally, which prevents use. The text seems normal. See attached screenshot.

I can shrink the image to fit my screen, but I have not entered any details. The bank has checked their end and cannot find anything wrong: suggested that I switch browser - which worked.

I prefer to continue with Firefox, so wish to find a fix. Have I got some malware on-board, or is it an update issue?

I use Norton for security, and I've done a full sweep having updated. Nothing found. I use CCleaner very regularly - nothing found after checking for updates.

What do I need to do now, please?

paul.m.adams 於 1 週前 詢問

paul.m.adams 最近回覆 於 4 天前

Firefox (and firefox only) does not play audio of any kind on any device or site

Good morning. As the title suggests, Firefox suddenly doesn't work after a windows 10 update a few days ago. The videos play, but the audio doesn't work. Microsoft Edge p… (閱讀更多)

Good morning. As the title suggests, Firefox suddenly doesn't work after a windows 10 update a few days ago. The videos play, but the audio doesn't work. Microsoft Edge plays audio smoothly.

I tried to: - Clean the cache - Clean cookies - Check permissions for sites (automatically play Audio / Video etc.) - Restore Mozilla - Restart PC - Uninstall Mozilla - Check in the volume mixer that Mozilla was not muted - Check that the tab wasn´t muted. - Check in Settings > Sound to see that Mozilla is present among the various programs used by the Sound Card - Checked if Mozilla played with another account - Used Troubleshooting mode

I don´t know what else to do, I don´t recall touching anything but Bluetooth Settings from time to time to reconnect my Headphones.

diego.vida95 於 1 週前 詢問

diego.vida95 最近回覆 於 6 天前

Bookmarks toolbar Tab Gets Opened in a new tab when clicked on it instead of the same tab I am in.

When I click on any tab from the bookmarks toolbar it opens in a new tab but before it use to open in the same tab (the one I was in) except for new tab. For Ex - I am us… (閱讀更多)

When I click on any tab from the bookmarks toolbar it opens in a new tab but before it use to open in the same tab (the one I was in) except for new tab. For Ex - I am using YouTube and then I clicked on Google Drive (from Bookmarks toolbar) then Google Drive opens in a new tab instead of getting opened in the same YouTube tab. Before it didn't use to happen but now its happening, idk why. Please resolve this as soon as possible.

Frazix 於 6 天前 詢問

Frazix 最近回覆 於 5 天前

Infected profile

Every time I open FF bitdefender alerts to using this Condom to protect me. I do a complete system scan with various programs and nothing is found. Something is amok with… (閱讀更多)

Every time I open FF bitdefender alerts to using this Condom to protect me. I do a complete system scan with various programs and nothing is found. Something is amok with either FF or Bitdefender. Who has the answer?

The file C:\Users\rapal\AppData\Local\Mozilla\Firefox\Profiles\83asnv9o.default-release-1656238612941\cache2\entries\25BB8E4AEF07AA842B8C1FB849CFC47C9350A7EC has been detected as infected. Bitdefender deleted this item, your device is safe.

The file C:\Users\rapal\AppData\Local\Mozilla\Firefox\Profiles\83asnv9o.default-release-1656238612941\cache2\entries\81C7AA7E22A4F2EA945F9EB30BF509393D18F6C8=>(REMOVED_NULLS)=>(INFECTED_JS) is infected with JS:Trojan.Cryxos.9571 and was moved to quarantine. It is recommended that you run a System Scan to make sure your system is clean.

Thank you, Poor White Boy

Poor White Boy 於 6 天前 詢問

Poor White Boy 最近回覆 於 5 天前

FF Slides Windows Taskbar On Open, Issue Reopening Last Session

I was having an issue where FF wouldn't restore my tabs on start. "Recently closed tabs" wasn't available, and when choosing "recently closed windows," 2 - 4 new windows … (閱讀更多)

I was having an issue where FF wouldn't restore my tabs on start. "Recently closed tabs" wasn't available, and when choosing "recently closed windows," 2 - 4 new windows would open, along with one which had the previous session tabs.

I noticed in the task manager that FF wasn't actually closing, so I started using "exit" in the FF menu. Now, even after a computer reboot, when I start FF I see a number of windows open and close quickly, along with a identical "copy" of my windows taskbar sliding in from the left to the right, and "replacing" the current one. I had to record my screen to be sure that's what I was seeing. After the "extra" windows flash open and closed, the FF window with the previous session tabs "slides in" with the "new" windows taskbar.

This does not seem normal to me, as my Windows taskbar has never move before unless I moved it. I'd also like to be able close FF without exiting through the menu, or having to reopen and close several windows if I forget to. This behavior is the same in when I start in safe mode as well. I've never synced FF, or signed for that, and I ran malwarebytes and gotten nothing. Is something wrong here?

I've never synced FF, or even signed ti gor that, and I ran malwarebytes and goettn nothing.

odibex 於 2 個月前 詢問

odibex 最近回覆 於 5 天前

Attachments do not open in a new tab

Previously when I would open an attachment in my att/bellsouth email, (powered by Yahoo), it would open in a new tab and also download it and save it to the download fold… (閱讀更多)

Previously when I would open an attachment in my att/bellsouth email, (powered by Yahoo), it would open in a new tab and also download it and save it to the download folder. Now when I click on attachment it displaces my inbox while still downloading and saving it in the download folder. I did make one change previously; I set it to open downloads in Firefox because if I wanted to open something from the past, it would open in Edge. I don't use Edge, so I set it to "open in Firefox" but now I can't find that setting to see if it is causing my issue. If it's not causing my issue, I will still need to know how to get attachments in my email to open in a new tab.

Autotech1 於 1 週前 詢問

Autotech1 最近回覆 於 5 天前

Firefox and other browsers PR Connection Reset Error

So i will describe exactly what ive done up until now. Earlier today i logged into gitlab.com a website that has remote servers to remove a candidate from our server The … (閱讀更多)

So i will describe exactly what ive done up until now.

Earlier today i logged into gitlab.com a website that has remote servers to remove a candidate from our server The reason this is relevant i think is i havent logged into this place for a good month or two, roughly 10-20 seconds afterwards, every tab in my entire firefox browser got the PR_CONNECT_RESET_ERROR error, No matter which website i go to, even google, my email, youtube, anything and everything gives me the error, So the troubleshooting steps i have done from then - Cleared cache and cookies several times - Restarted both PC and router & manually reconnected the cables on both ends - I did the Cmd Command winsock reset & restarted the PC - Full reinstall of firefox in its entirety - Disabled entire kaspersky firewall & additional security - Disabled windows defender firewall aswell - Disabled VPN services on my system and within the browser

After trying all these things i gave up on firefox and decided to download chrome and try this, chrome worked!, And then i imported my bookmarks and such ( i work from home so thats vital), And after importing them i began jumping through sites to make sure everything was working and it was, then i began logging into my pages again like email, google , youtube, work stuff etc, and eventually the gitlab account aswell.. and then, another 10 seconds late it immediately stopped working on google chrome, all tabs claim to have no internet and stick me with the ERR CONNECTION CLOSED error, Once again i preformed the same troubleshooting steps but nothing came of it. So both firefox and chrome are bricked and refuse to work.

Im currently using microsoft edge to write this and im afraid to touch anything here or login to anything incase it also breaks.

Shortly after chrome gave up the game, i tried to do a full reinstall of firefox, again did not work, i then tried to do a reinstall of chrome, and the chrome installer now claimed i had no internet, whilst i was on call in discord and using other programs with internet. so chrome refused to install, I then managed to install the chrome 'standalone' which doesnt require internet and it worked, i did not import anything this time and just browsed around, and shortly after, once again, without logging into anything, it gives me the same error, and now even if i reinstall the standalone chrome, it refuses to work, once its broke its broke for good.

Im completely at a loss here i feel like ive been hacked or something because it works then suddenly its broke forever, ive been reading up that it may be something on my PC cutting the connection to everything but i really am clueless on what it could be, this was the first time i used my PC today, i didnt have any driver or windows updates, if anyone can provide literally any context or help here it would be greatly appreciated, im not one to make support tickets because i usually research until i fix it, but im out of options

Thank you!

Marc-ladzee 於 1 天前 詢問

Marc-ladzee 最近回覆 於 1 天前

Recent Update Version 105- Address bar is already highlighted upon startup.

I have Windows 10 on my desktop computer. Yesterday Firefox updated to version 105. Now when I launch Firefox, and my HomePage loads, the address bar appears highlighted … (閱讀更多)

I have Windows 10 on my desktop computer. Yesterday Firefox updated to version 105. Now when I launch Firefox, and my HomePage loads, the address bar appears highlighted already (like as if I had clicked on it to type in a website). It was never like this before. I tried making Firefox the default homepage- still did it. I went back and set my favorite home page back in- still did it. I also re-started Firefox between each change. Is this a "glitch" with the last update? Is there any "about:config" setting that I need to change settings on? I'd appreciate any help, I know this is a minor problem but it is very frustrating! There have been many changes Firefox has made in the past that luckily I've been able to disable, but I cannot find anything to fix this one.

harding.cm67 於 5 天前 詢問

harding.cm67 最近回覆 於 5 天前