Why is firefox regularly asking me to open or download a file called impression on my PC, Tablet and Mobile

As per the Subject. Why is firefox regularly asking me to open or download a file called impression on my PC, Tablet and Mobile. Has only started occurring over the last… (閱讀更多)

As per the Subject.

Why is firefox regularly asking me to open or download a file called impression on my PC, Tablet and Mobile.

Has only started occurring over the last Month or so

garry13 於 1 週前 詢問

garry13 最近回覆 於 5 天前

Firefox can't load some websites but other browsers can in Windows 10 (version 20H2)

Dear Community, I have problem with my Firefox version 86.0 (64-bit). I have Windows 10 20H2 64-bit operating system. Firefox can't load some websites. For example I can… (閱讀更多)

Dear Community,

I have problem with my Firefox version 86.0 (64-bit). I have Windows 10 20H2 64-bit operating system. Firefox can't load some websites. For example I can load https://allegro.pl/ but I have problem sometimes with this website: https://allegro.pl/myaccount/newpayments_incoming.php

If you go there and use F5 key on keyboard (refresh website) sometimes this can't load. On other browser I don't have this issue. This very frustrated me because I can't work. On Windows 10 1909 on older machine (another computer) I don't have this issue with my firefox (this sam 86.0 version). So this is probably problem only with Windows 10 20H2.


Steps to reproduce:

1) Open new tab and go here: https://allegro.pl/myaccount/newpayments_incoming.php 2) Log in to your account for Allegro website (without account you can't load website) 3) When website loads normally you must refresh this website (F5 key on keyboard) few times (you must be patient, sometimes this can take some time) 4) When website can't load or it's load partly you can see that this stops loading when it try connect to analytics.google.com so I think that it is very strange behavior.

On other browsers on Windows 10 20H2 version this website works without issue. Only with Firefox I have a problem. On Windows 10 1909 version on another machine I can't notice this issue. Also on Ubuntu I don't have any problems with this website with firefox.

Can you fix it? I can't work on my computer with Windows 10 20H2 system. I musted to switch to another browsers (Google Chrome, Microsoft Edge). I contacted with owner of the website but this is not the first problem with Firefox on Windows 10 20H2 so you should fix it. I remember that I had some similar problems on another websites but I don't remember what was address for these websites.

Actual results:

Sometimes I can't load this website on Windows 10 20H2 64-bit: https://allegro.pl/myaccount/newpayments_incoming.php

When website can't load or it's load in a part you can see in the bottom of the browser that this stops when it try connect to analytics.google.com so it is very strange behavior.

This can be not problem only with this website.

Expected results:

I should load this website always: https://allegro.pl/myaccount/newpayments_incoming.php


I hope that you can fix it.

Peter 於 1 個月前 詢問

Peter 最近回覆 於 7 小時前

Huge consumption of resources (99%) whenever YouTube is playing

Playing youtube video on Firefox has become a hazard. The power consumption sharply rises whenever a video is plying AND (specifically) when the this youtube tab is the o… (閱讀更多)

Playing youtube video on Firefox has become a hazard. The power consumption sharply rises whenever a video is plying AND (specifically) when the this youtube tab is the one open (current). As soon as I move to another tab and let the video continue playing this problem disappears and resource consumption looks normal. Then if I go back to the youtube tab then it spikes again sharply.

It has been like this for a week or couple of days now.

jerriy 於 5 天前 詢問

jerriy 最近回覆 於 2 天前

Firefox recently started to constantly freeze

Starting about a week ago, Firefox has had periods where it would freeze for about 5 seconds, followed by working normally for about 10 seconds. In between cycles of free… (閱讀更多)

Starting about a week ago, Firefox has had periods where it would freeze for about 5 seconds, followed by working normally for about 10 seconds. In between cycles of freezing, there would also be periods where it functioned normally. The freezing doesn't seem to be triggered by anything specific. It happens when I'm scrolling, typing, or even sometimes when I'm doing nothing at all on a page. This also happens whether or not I have other programs open that could be slowing things down. According to task manager, I have plenty of spare CPU and RAM when it happens. I've tried turning off hardware acceleration, recreating the places file, and checking session restore as per this help article. It has also happened after restarting Firefox, so it shouldn't be a problem with that.

hagamablabla 於 2 週前 詢問

hagamablabla 最近回覆 於 1 週前

''Firefox is already running, but is not responding. The old Firefox process must be closed to open a new window.''

I am using Windows10, Version 20H2 (OS Build 19042.928) with all available patches installed as of 04/14/2021, and am using Firefox 87.0 (64-bit) as the default browser. … (閱讀更多)

I am using Windows10, Version 20H2 (OS Build 19042.928) with all available patches installed as of 04/14/2021, and am using Firefox 87.0 (64-bit) as the default browser. I have suddenly begun to get the subject error message (Firefox is already running, but is not responding. The old Firefox process must be closed to open a new window.) in Firefox, whenever I try to open an email web link from within Thunderbird. Until a few days ago, the email web link always opened up in a new Firefox browser tab.

If I change the default browser to something else, the email web link opens in a new tab in that browser.

I have tried every solution that has been recommended in this support forum to no avail. The error pops up even when Firefox has been started in safe mode. I have created new profiles to no avail. I have even gone so far as to totally uninstall Firefox, then manually rename all of the Firefox directories in my user profile and then install a clean version of Firefox. So far, I have not been able to get rid of the problem.

Any suggestions would be appreciated.

gczerw 於 3 天前 詢問

gczerw 最近回覆 於 3 天前

Places.sqlite and bookmarks.html suddenly doubled in size

I use firefox bookmarks to store my biomedical research data which over the last 12 years has grown to a large size with places.sqlite around 60 Mb and bookmarks.html abo… (閱讀更多)

I use firefox bookmarks to store my biomedical research data which over the last 12 years has grown to a large size with places.sqlite around 60 Mb and bookmarks.html about 75 Mb.

Sometime ago the bookmarks.html file suddenly almost doubled in size to some 130 Mb (I automatically back up/export my bookmarks as a bookmarks.html file) and places.sqlite to some 70 Mb. Unfortunately I only discovered the issue sometime after it happened.

According to Places Maintenance, which I run relatively frequently, the bookmarks data base comprises:

Table moz_places has 77666 records Table moz_bookmarks has 230886 records

The bloated bookmarks.html file is needlessly taking up a lot of backup space . I can only assume that somehow one of the very large files was inadvertently copied into some other folder. Given the vast number of folders/subfolders it is a virtually impossible task to open each one to find where such a large file has been put to cause such bloat. Unfortunately when I open the bookmarks.html file there is no folder structure visible so it is not possible to sort folders by size which would greatly help to find the offending folder.

Although I am quite useful at finding my way around browser technology I have no sqlite database skill. I have looked at the places.sqlite using DB Bowser for Sqlite and SqliteManager extension in the hope that I could figure out whether it is possible to identify folders and hopefully sort them by size to find where the misplaced large folder is located. But no luck it is all greek to me.

I would be most grateful if anyone can offer suggestions/guidance on any possible way to identify folders and to sort them by size from places.sqlite or any other way (I have considered exporting the bookmarks from places.sqlite to xlsl into Excel but it does not seem to offer any way to search for/sort folders by size.

I am on Win10 Pro.

jtb905-ffsync 於 6 天前 詢問

jtb905-ffsync 最近回覆 於 6 天前

Can't open Wells Fargo online account using Firefox 87.0 with LastPass extension

Called Wells Fargo and they told me to disable all password managers in order to log in!! WHAT???? I can get to my account using Edge WITHOUT LastPass, but something in… (閱讀更多)

Called Wells Fargo and they told me to disable all password managers in order to log in!! WHAT???? I can get to my account using Edge WITHOUT LastPass, but something in 87 is wonky. Spouse has Firefox 86 with LastPass and he can get on with no trouble. Have started a trouble ticket with LastPass and will be contacting Wells Fargo tech support for their input. Please fix!!!!!

atravelin 於 1 週前 詢問

atravelin 最近回覆 於 6 天前

Tabs are constantly crashing

My tabs are constantly - several times a day, every day - crashing. I'm not watching any videos, I've tried a clean (deleted profile folder) install, and turning off hard… (閱讀更多)

My tabs are constantly - several times a day, every day - crashing. I'm not watching any videos, I've tried a clean (deleted profile folder) install, and turning off hardware acceleration. It's not anything attached to my profile, as I sync with a 2nd computer that has zero crash issues.

alifreeman93 於 6 天前 詢問

alifreeman93 最近回覆 於 2 天前

Ctrl key suddenly crazy zooming

All of a sudden when I hit the ctrl key my screen starts zooming in like mad. this is without pressing + or minus or touching my mouse. Means I'm not longer able to use c… (閱讀更多)

All of a sudden when I hit the ctrl key my screen starts zooming in like mad. this is without pressing + or minus or touching my mouse. Means I'm not longer able to use control C or Control V for copy and paste, and it's driving me mad. Any help?

kmerc 於 4 天前 詢問

kmerc 最近回覆 於 9 小時前

Lost browsing history after automatic update of Firefox

Usually, when you close Mozilla Firefox or shut down your computer, you can restore the before closed bookmarks while you start again Mozilla Firefox. In my case, Mozilla… (閱讀更多)

Usually, when you close Mozilla Firefox or shut down your computer, you can restore the before closed bookmarks while you start again Mozilla Firefox. In my case, Mozilla Firefox automatically updated itself and I could not open again my bookmarks (the history was gone...). I had lots of pages that I still wanted to read and am looking for a way to find them back...

jerome.santarini 於 6 天前 詢問

jerome.santarini 最近回覆 於 6 天前

YouTube and random no sound, Raspberry Pi

Raspberry Pi 4B Raspberry Pi OS -- Fully updated OS. Firefox 78.9.0esr (32-bit) -- Latest and greatest for Raspberry Pi OS. Some videos I am getting no sound. I try the … (閱讀更多)

Raspberry Pi 4B Raspberry Pi OS -- Fully updated OS. Firefox 78.9.0esr (32-bit) -- Latest and greatest for Raspberry Pi OS.

Some videos I am getting no sound. I try the effected videos in Chromium for Raspberry Pi OS and it works fine. I read about a possible fix and tried disabling hardware acceleration with no effect. I also blew out all the cookies,. history and stored site data. Each attempt closing and reopening Firefox. Same thing on the same videos, no sound in Firefox but fine in Chromium.

Any tips or pointers?

Tabatchnick 於 5 天前 詢問

Tabatchnick 最近回覆 於 4 天前

URL bar search shortcut for Russian Wikipedia fails after browser update

After a Firefox version upgrade, my URL bar search shortcut for Russian Wikipedia has begun to fail. Say, if i search for Диснейленд (Disneyland in English), wikipedia re… (閱讀更多)

After a Firefox version upgrade, my URL bar search shortcut for Russian Wikipedia has begun to fail. Say, if i search for Диснейленд (Disneyland in English), wikipedia reports that the page does not exist, showing the error message like in the attached screenshot. I've tried recreating the search shortcut, but to no avail, it still shows the error. How do i fix the situation?

robokopfer 於 1 週前 詢問

robokopfer 最近回覆 於 4 天前

Why isn't Lockwise saving passwords even though it's been allowed it to?

I've been slowly migrating away from Chrome to Firefox on advice from friends. All of my bookmarks from Chrome were able to be imported, but not logins and websites. I ha… (閱讀更多)

I've been slowly migrating away from Chrome to Firefox on advice from friends. All of my bookmarks from Chrome were able to be imported, but not logins and websites. I have followed all of the steps regarding privacy settings and importing such info, including making sure Chrome is closed before importing, but to no avail. In addition, when I try to manually save logins/passwords in Firefox, the dialogue box asking if I want to save this information appears and I select yes. However, when I check my saved logins/passwords, there are zero.

All of my permissions are set to allow Firefox to remember this information, yet it still doesn't after multiple attempts on my part and multiple messages from FF saying that it has successfully saved said info.

In addition, when trying to import logins/passwords from Chrome, the dialogue box says it was successful, but another yellow dialogue box appears telling me to login with my Primary Password, yet does nothing when I click on it except take me to the Logins and Passwords page.

Is there a step I'm missing in all of this that would make the browser tell me all of this is working when in fact it isn't?

nocoldopen 於 5 天前 詢問

nocoldopen 最近回覆 於 4 天前

cytu.be streams' volume control breaking when adjusting settings

Debugging steps: Tried clearing the cache & reloading Tried disabling ell extensions+ running browser in Safe Mode. Tried several different streams: some str… (閱讀更多)

Debugging steps:

   Tried clearing the cache & reloading
   Tried disabling ell extensions+ running browser in Safe Mode.
   Tried several different streams: some streams w/ no customization might fix the problem, but it's not entirely clear to me which streams are "completely" customization-free.
   Tried different browser: Edge does not exhibit this issue

The Problem:

Been noticing this problem in Firefox at https://cytu.be over the last couple of months; this seems to be happening with any stream on the site, ; I don't remember exactly when I started noticing it. This is observed directly on the website, not any third-party site.

Messing with stuff outside of the web player seems to have a tendency to break the web player's volume control, resulting in its volume maxing out and desyncing from the video stream; it almost sounds at times like the audio stream is restarting from the beginning of whatever video is playing, while the video stream continues as normal. I've seen it happen mostly while using a wireless remote + Fliirc to adjust settings (mainly OS volume, brightness, and f.lux settings) but it can also happen from my keyboard, as well as manipulating the web player's volume control too much, and also zooming in/out the webpage too much. Clearing the cache & reloading doesn't work, and neither does disabling all add-ons, or running Firefox in Safe Mode. The only solution I've found so far is to refresh the webpage.

Spoke with site's developer, who remarked that he had not heard of anyone else experiencing this bug, and suggested it must be a Firefox issue; something about how the browser interacts with the OS' audio subsystem is probably causing this bug.

Does not seem to happen in latest version of Edge, for some reason.

Running the latest build of Windows 10 64-Bit Windows 10 64-bit OS Build 19042.928 and Firefox 64-bit 87.0.

AndysSeveredHead 於 1 天前 詢問

AndysSeveredHead 最近回覆 於 1 天前

How do I choose the GPU that Firefox is active on?

My laptop has two GPUs which are the integrated graphics card of the Intel CPU and the graphics card of NVidia. Now I want to use WebRender in Firefox, does it use the in… (閱讀更多)

My laptop has two GPUs which are the integrated graphics card of the Intel CPU and the graphics card of NVidia. Now I want to use WebRender in Firefox, does it use the integrated graphics card or the NVidia graphics card for rendering?

https://user-media-prod-cdn.itsre-sumo.mozilla.net/uploads/images/2021-04-18-00-57-42-b85c78.png

As shown in the picture, my GPU#1 is active, but the GPU#2 I want to use is not active, how do I make GPU#2 active?

Also: when will WebRender be active?

Jimmy 於 1 天前 詢問

Jimmy 最近回覆 於 22 小時前

Again 8K and 4k youtube videos stuttering

This is really getting annoying. Again the 4k and 8k videos on Youtube are stutturing, saw some some improvement with Firefox 87 at least on the 4k videos. For example th… (閱讀更多)

This is really getting annoying. Again the 4k and 8k videos on Youtube are stutturing, saw some some improvement with Firefox 87 at least on the 4k videos. For example this video in 8k does not work at all, audio works fine and it stutters totally showing a single different frame every 10 secs. https://www.youtube.com/watch?v=5LxsViMm25o&t=54s&ab_channel=AroundTheWorld4K . My pc is running Win 10 64-bit, 8gb of ram and all with all drivers\os up to date. As usual no issue with Google Chrome while reproducing the above video in 8k.

CPU Intel(R) Core(TM) i5-2400S CPU @ 2.50GHz 4 Cores GPU - AMD Radeon R7 200 Series with 2gb.

Pls fix.

Michael 於 3 週前 詢問

Michael 最近回覆 於 6 天前

change "mailto"

Hello, I'm reposting this question in better topic. After loading Firefox to 87.0 Now when I click on a "contact" button from a site I get 'courrier' from Microsoft. How … (閱讀更多)

Hello, I'm reposting this question in better topic. After loading Firefox to 87.0 Now when I click on a "contact" button from a site I get 'courrier' from Microsoft. How can I get my xxx@free.fr address (zimbra mail) instead. Help from mozilla doesn't help me! Years ago the same problem was solved with a button on the first opening of the mail box.

lanzarote 於 4 天前 詢問

lanzarote 最近回覆 於 2 天前