顯示下列標籤的問題: 顯示所有問題
  • 被鎖定
  • 封存

audio/video will not load/play

I can play videos and audios on another browser or files stored on my computer, but just now I cannot on Firefox. I saw the FAQ explanation about Windows 7, but I have be… (閱讀更多)

I can play videos and audios on another browser or files stored on my computer, but just now I cannot on Firefox. I saw the FAQ explanation about Windows 7, but I have been using Firefox for years including just hours ago using Windows 7. Why would this happen right now? Did some new version just get installed? If so, can I return to the prior version and turn off the automatic update?

Thanks, Phil

pej6446 於 1 年前 詢問

Paul 最近回覆於 1 年前

  • 已解決
  • 封存

Can not open Wheely.com on my computer

Good day! I can not open wheely.com on my laptop - as I am working from home today, and it is crucial for me to have an access to this web-site. Just a couple of weeks … (閱讀更多)

Good day!

I can not open wheely.com on my laptop - as I am working from home today, and it is crucial for me to have an access to this web-site. Just a couple of weeks ago, everything was fine. Now the mistake is PR_CONNECT_RESET_ERROR

Could you please check it ASAP and help me out?

Best regards, Daria.

Daria 於 1 年前 詢問

Daria 於 1 年前 解答

  • 已解決
  • 封存

end of file errors for google and facebook

www.google.com. PR_END_OF_FILE_ERROR www.facebook.com. PR_END_OF_FILE_ERROR Hi, This occurred after a moment of power loss during a thunderstorm on my Lenovo desktop.… (閱讀更多)

www.google.com. PR_END_OF_FILE_ERROR www.facebook.com. PR_END_OF_FILE_ERROR Hi, This occurred after a moment of power loss during a thunderstorm on my Lenovo desktop. All my other sites as far as i can tell are ok. I used Edge and was able to access FB and Google on Desktop] i checked and the current version of firefox is installed on desktop

even weirder, i can access both google and FB on my laptop with firefox. I've tried syncing the two with having bookmarks etc. i can sync from laptop to desktop but not vise versa.

i thought I'd uninstall and reinstall firefox but i don't want to lose any info esp my Bookmarks on the Desktop hence why i was trying to sync the two.

My desktop is older, maybe 5-6 years, my laptop is 1 year old. Dunno if this matters. thanks, Jan

jansch135 於 1 年前 詢問

cor-el 於 1 年前 解答

  • 已解決
  • 封存

Keeping colorways theme after moving to new laptop

I have recently bought a new laptop and installed Firefox, which I have been using for a long time. After signing into my Firefox account, everything synced over to my ne… (閱讀更多)

I have recently bought a new laptop and installed Firefox, which I have been using for a long time. After signing into my Firefox account, everything synced over to my new Firefox account, apart from the colorways theme that I chose with the Firefox 94 update - mine is "Foto - Soft". Is there any way that I can get this theme on my newly installed version of Firefox? Thanks.

shutupimogen 於 1 年前 詢問

cor-el 於 1 年前 解答

  • 已解決
  • 封存

Firefox presearch provides highly inappropriate results

Well, I wanted to provide PRIVATE feedback to the developers, but it appears that they are intent on avoiding that at all costs, continually steering me into posting on t… (閱讀更多)

Well, I wanted to provide PRIVATE feedback to the developers, but it appears that they are intent on avoiding that at all costs, continually steering me into posting on the public forum instead by not providing any other alternative. So be it. Remember, this was not my choice.

I was shocked to see the following results from Firefox's own presearch for the simple term "mom" (I was typing a longer word, but the presearch came out during my typing). I think your curation algorithms need some hard tweaking.

bowman2 於 1 年前 詢問

Paul 於 1 年前 解答

  • 已解決
  • 封存

Is it still possible?

I was wondering if I can enable this function (that green text saying "Mozilla Foundation (US)") or it was deleted. If it's still in browser, can someone show me how to e… (閱讀更多)

I was wondering if I can enable this function (that green text saying "Mozilla Foundation (US)") or it was deleted. If it's still in browser, can someone show me how to enable it?

vi 於 1 年前 詢問

cor-el 於 1 年前 解答

  • 已解決
  • 封存

firefox not opening files with registered application

Firefox is forcing me to download a lot of temporary files instead of opening them in their native application, resulting in cluttering up my hard drive and making me unn… (閱讀更多)

Firefox is forcing me to download a lot of temporary files instead of opening them in their native application, resulting in cluttering up my hard drive and making me unnecessarily having to clean up after the browser.

How can I fix this privacy invading feature?

Colin WG 於 1 年前 詢問

cor-el 於 1 年前 解答

  • 已解決
  • 封存

plugshare.com page is missing couple of crucial menu icons

When plugshare.com loads, there is a prominent search box at the top left corner. However it is missing the menu icon (see attached pic) as well as the search icon. This … (閱讀更多)

When plugshare.com loads, there is a prominent search box at the top left corner. However it is missing the menu icon (see attached pic) as well as the search icon. This is happening on 2 different machines running Ubuntu 22.04.

Please fix. Google Chrome displays just fine; see attached pic.

groundie 於 1 年前 詢問

cor-el 於 1 年前 解答

  • 已解決
  • 封存

Browser crashes & main profile becomes unaccessible when update is available

Dear Community, I've been struggling with a very peculiar error with my Firefox in the last couple of weeks that I haven't managed to find a solution for. It's kinda dis… (閱讀更多)

Dear Community,

I've been struggling with a very peculiar error with my Firefox in the last couple of weeks that I haven't managed to find a solution for. It's kinda disturbing and makes me want to stop using the whole thing, even though I'm a big fan of Firefox.

1.) The first sign of the error is the browser suddenly becoming partially unresponsive. The UI still works - as in, you can scroll down/up on open pages, navigate through menus, open/close tabs, etc. but no HTML content is loaded JS isn't running. First I thought this was just bad connection, but I had a stable internet connection and other browsers would load the same pages. 2.) At this point, when I try to close the whole app and restart it, I get a message that the browser is already running. The dialogue box also offers to force restart the app, which doesn't work (it stops the process but doesn't restart it, so I still have to manually launch the app). 3.) After manually launching after failed force restart, I'm getting another error message saying that I'm using an "old version of Firefox", due to which my old profile "might not work". I can either exit the app or create a new profile. From a new profile I can load profile manager but I'm unable to launch the other profile. However, indeed there is an app update pending. 4.) After the update is installed, the browser launches the new profile and and then from the profile manager I'm able to load the other profile, set is up as standard and remove all other profiles. After this step, all seems to be normal and Firefox keeps working without any issues until a next update is found, but then the whole issue starts from point 1.

First time I suspected that the profile is corrupted, so I deleted it and resynced the settings from my Firefox Account, but this has not helped, so I fully removed Firefox with all the data stored on the local drives and reinstalled it. Then the latest version was installed and the profile worked, so I presumed the issue to be resolved until a new update came. In the last month there's been at least 3-4 updates, all triggering this very peculiar issue issue. I was thinking this might be known so the devs would release a fix soon, but I couldn't find the same issue mentioned, so now I'm suspecting one of the add-ons acting up. However, since the issue only reproducible when an update is released, it would somewhat complicated and time-consuming to deduct which one is causing the error. Hence, asking question here as I'm wondering if anyone had encountered anything similar or could suggest any further steps to fix the error.

I'm using 104.0.2 (64-bit) and following add-ons:

   Dark

Extension ID

   firefox-compact-dark@mozilla.org

Internal UUID

   e19ebbac-c904-4833-9836-b34cd99aedf7

Manifest URL

   moz-extension://e19ebbac-c904-4833-9836-b34cd99aedf7/manifest.json

LeechBlock NG

Extension ID

   leechblockng@proginosko.com

Internal UUID

   fcae5d2b-d421-46db-b85f-bf4b01b74042

Manifest URL

   moz-extension://fcae5d2b-d421-46db-b85f-bf4b01b74042/manifest.json

HTTPS Everywhere

Extension ID

   https-everywhere@eff.org

Internal UUID

   ed95fe88-894b-4f71-b65f-d94ca39184d6

Manifest URL

   moz-extension://ed95fe88-894b-4f71-b65f-d94ca39184d6/manifest.json

Decentraleyes

Extension ID

   jid1-BoFifL9Vbdl2zQ@jetpack

Internal UUID

   249d0d84-b3f5-4682-9a07-2bd77246a6f7

Manifest URL

   moz-extension://249d0d84-b3f5-4682-9a07-2bd77246a6f7/manifest.json

Stylus

Extension ID

   {7a7a4a92-a2a0-41d1-9fd7-1e92480d612d}

Internal UUID

   fa3b5461-95c0-4472-9306-8428d080f931

Manifest URL

   moz-extension://fa3b5461-95c0-4472-9306-8428d080f931/manifest.json

Privacy Badger

Extension ID

   jid1-MnnxcxisBPnSXQ@jetpack

Internal UUID

   c69318fb-2a37-4c3c-abed-60758264c38d

Manifest URL

   moz-extension://c69318fb-2a37-4c3c-abed-60758264c38d/manifest.json

Cookie AutoDelete

Extension ID

   CookieAutoDelete@kennydo.com

Internal UUID

   c452aab0-c8bd-4336-81e3-9482d58fbde0

Manifest URL

   moz-extension://c452aab0-c8bd-4336-81e3-9482d58fbde0/manifest.json

Super Dark Mode

Extension ID

   {be3295c2-d576-4a7c-9987-a21844164dbb}

Internal UUID

   fd0ffaf5-043d-405c-872f-dbd547640b2e

Manifest URL

   moz-extension://fd0ffaf5-043d-405c-872f-dbd547640b2e/manifest.json

NoScript

Extension ID

   {73a6fe31-595d-460b-a920-fcc0f8843232}

Internal UUID

   492c4958-9f48-48fe-b927-c0259592f1ca

Manifest URL

   moz-extension://492c4958-9f48-48fe-b927-c0259592f1ca/manifest.json

uBlock Origin

Extension ID

   uBlock0@raymondhill.net

Internal UUID

   b73fc177-8d0f-4a6c-84b9-950e67c850a8

Manifest URL

   moz-extension://b73fc177-8d0f-4a6c-84b9-950e67c850a8/manifest.json

I haven't captured the exact error messages but I'm happy to do if that sheds some further light on the issue (would have to wait until next update for the issue to happen though). Any tips would be appreciated.

Firefox User 於 1 年前 詢問

Firefox User 於 1 年前 解答

  • 已解決
  • 封存

Some font are still dark on dark theme

on some pages google/twitch some fonts are dark on dark theme, refreshing pages, changing themes (using default mozilla dark theme) doesnt fix it... so it sometimes distu… (閱讀更多)

on some pages google/twitch some fonts are dark on dark theme, refreshing pages, changing themes (using default mozilla dark theme) doesnt fix it... so it sometimes disturb me .

jakuboleszczuk 於 1 年前 詢問

jscher2000 - Support Volunteer 於 1 年前 解答

  • 已解決
  • 封存

when I try to download the QU210Installfiles.exe FireFox adds a .jpg to it making it QU210InstallFiles.exe.jpg

FireFox keeps putting a .jpg at the end of any file I try to download with .exe as its extension and adds a .jpg, example, when I download QU210InstallFiles.exe it change… (閱讀更多)

FireFox keeps putting a .jpg at the end of any file I try to download with .exe as its extension and adds a .jpg, example, when I download QU210InstallFiles.exe it changes it to QU210InstallFiles.exe.jpg and I cannot there for install the program because it has the .jpg added to it and it wants to open in windows media viewer instead. It never use to do this, what have you guys done....uuhhhh, any help would be nice and I thank you. Daniel Goggia

danielos2 於 1 年前 詢問

danielos2 於 1 年前 解答

  • 已解決
  • 封存

What is Firefox WikiSpecies Storage Limit?

I use Firefox to download, copy, and store WikiSpecies pictures. Currently, my .../Documents/WikiSpecies/Animalia_Plantae_8 directory holds what it says are 90,876 items… (閱讀更多)

I use Firefox to download, copy, and store WikiSpecies pictures.

Currently, my .../Documents/WikiSpecies/Animalia_Plantae_8 directory holds what it says are 90,876 items, totalling 11.5 GB. I have plenty of unused space in that directory (over 91 GB), so space is not an issue.

Lately, when I try to install a new picture, I keep getting a warning that the picture is already stored. This MAY be because I am running out of new pictures, but I can't tell.

Is there any capacity limit to a WikiSpecies directory?

jwill 於 1 年前 詢問

jonzn4SUSE 於 1 年前 解答

  • 已解決
  • 封存

SERP problem

At some point in the near past, when I search for any answer or tutorial, the SERP shows them in black even though my theme is dark... I can't see or read them. I tried g… (閱讀更多)

At some point in the near past, when I search for any answer or tutorial, the SERP shows them in black even though my theme is dark... I can't see or read them. I tried googleing but no luck. Any tips?

Ivor 於 1 年前 詢問

jscher2000 - Support Volunteer 於 1 年前 解答