顯示下列標籤的問題: 顯示所有問題

A problem opening a website in the Mozilla Firefox Community

Hello Mozilla Firefox Community, I hope you are well. I would like to report an accessibility issue with a website in Mozilla Firefox. When trying to load https://fafsa… (閱讀更多)

Hello Mozilla Firefox Community,

I hope you are well. I would like to report an accessibility issue with a website in Mozilla Firefox.

When trying to load https://fafsaprogram.com/ with Mozilla Firefox, the website is currently inaccessible. Despite multiple attempts, the site is unable to open, displaying an error message.

I tested the website on many devices and browsers, and it seems to load without any problems. This issue appears to be unique to Mozilla Firefox, though.

As a participant in the Mozilla Firefox community, I'm looking for help to fix this problem. In my opinion, it is imperative to guarantee that every website can be accessed using Mozilla Firefox in order to offer users a flawless online surfing experience.

Would you kindly look into this and offer any advice or ideas to deal with the issue? Your quick consideration of this matter would be much valued.

I appreciate your help and time.

Warm regards, Alox uilen

Alox Uilen 於 6 天前 詢問

YouTube playback speed

Whenever I try to watch a video on YouTube, Firefox would automatically set the playback speed to max, mute the audio, and the video would just end (as if someone moved t… (閱讀更多)

Whenever I try to watch a video on YouTube, Firefox would automatically set the playback speed to max, mute the audio, and the video would just end (as if someone moved the seek pointer to the end). Since my YouTube is set to automatically play the next video, I would be presented with a screen showing me what the next video would be playing. At this point, I need to do the following:

  1. quickly click cancel
  2. hit the replay button
  3. set the playback speed to anything but normal
  4. set playback speed to normal
  5. unmute audio
  6. move seek pointer back to beginning

From this point on, videos would play normally and I can jump around and watch different videos. But once I close Firefox and restart it, it would reset to the above issues (max playback speed, mute audio, skip first video).

Anyone else having the same problem? Anyone know what's going on?

On a tangent, on my Windows machine, every now and then, Firefox would flash a white blank screen. I would be surfing and reading stuff and all of a sudden, the screen would just go blank. After a few seconds, it would come back. This only happens on my Windows machine and not my Mac.

drjk 於 6 天前 詢問

Bookmarks

Hi, i formatted my pc and upgraded to windows 11 but before that i synced all my bookmarks of previous firefox to my account but after i downloaded firefox on windows 11 … (閱讀更多)

Hi, i formatted my pc and upgraded to windows 11 but before that i synced all my bookmarks of previous firefox to my account but after i downloaded firefox on windows 11 and signed in with my account the bookmarks doesn't import automatically but it is asking me to import from other browsers like chrome on which i have different bookmarks and i want my firefox bookmarks back why is it not seemless like google chrome.

Vishal Gaur 於 6 天前 詢問

session lost after update 127

So After today update i lost my session, all the tabs gone. All i can do i going through miles of history. No recent closed windows no session restore. Had it on my phone… (閱讀更多)

So After today update i lost my session, all the tabs gone. All i can do i going through miles of history. No recent closed windows no session restore. Had it on my phone - managed to get one (no option to send all to device, only one by one) but the moment it synced gone there as well, apart the one i sent to device, of course. 127.0 64bit.

butina.gasper 於 6 天前 詢問

Password Manager and "Used" date

Hello, I noticed something strange on my account under my password manager and want to make sure it is not a security issue. Under my Password Manager, I noticed that … (閱讀更多)

Hello,

I noticed something strange on my account under my password manager and want to make sure it is not a security issue.

Under my Password Manager, I noticed that a majority of my saved passwords (unless used recently) all have the last "used" date as April 5, 2024. These are on accounts that I do not access frequently and they all have the same "used" date.

Why would this be the case?

Thank you so much, Brianna

brianna.k.stock 於 6 天前 詢問

Firefox Private browsing opens in separate window

Just today when I opened private browsing tab on my firefox it opened a new separate window and an icon appeared on the taskbar unlike before where the private window wou… (閱讀更多)

Just today when I opened private browsing tab on my firefox it opened a new separate window and an icon appeared on the taskbar unlike before where the private window would be one with the firefox icon on the taskbar. I tried the fix of editing the config browser.privateWindowSeparation.enabled and turned it to false but still it did not work. I also disabled all my studies but it still is the same. I have attached several screenshots about the problem and solutions I tried.

crudestant542 於 6 天前 詢問

Private Window

When opening a private window after the 127.0 update, now opens opens a new window on the far right. It is no longer connected to the FireFox browser. In about:config I h… (閱讀更多)

When opening a private window after the 127.0 update, now opens opens a new window on the far right. It is no longer connected to the FireFox browser. In about:config I have it set to False for browser.PrivateWindowSeperation.enabled. That worked in the past but doesn't seem to be working anymore.

overby19 於 6 天前 詢問

Data embedded in "object" tag is not loaded, depending on which Firefox profile I use. What setting controls this?

In Firefox 115.8.0esr on linux RHEL7, I am loading a local html page (using file:///...) that I created. Inside the html page, I have a tag "<object id="hiddenDataObj… (閱讀更多)

In Firefox 115.8.0esr on linux RHEL7, I am loading a local html page (using file:///...) that I created. Inside the html page, I have a tag "<object id="hiddenDataObj" data="abc.txt">" where abc.txt is a text file in the same directory as the html file. Using my default profile, the data is loaded and some downstream javascript runs as expected. When I use an alternate profile and try to load the exact same page, I get a javacscript error "Uncaught TypeError: hiddenDataObj.contentDocument is null." It is not null when I run my default profile.

I'm trying to figure out what setting in my profile is enabling/disabling the loading of the data so that I can change it. I've gone to about:preferences and scrolled through and it seems like all settings I see are the same between the two profiles.

Thanks for any help.

Richard Gilmore 於 6 天前 詢問

Printing Issue

I am a long-time Firefox for Mac user and recently, browser APP all of a sudden is ignoring selected PRINT preferences. Two examples are: Printing one-sided when two-sid… (閱讀更多)

I am a long-time Firefox for Mac user and recently, browser APP all of a sudden is ignoring selected PRINT preferences. Two examples are: Printing one-sided when two-sided is selected, and printing in color when the default and selected preference is for a "Black and White Fast Draft". I use a MacMini M1 running Sonoma v14.5 and Firefox v 127.0 (64 bit). My printer is an HP OfficeJet Pro 8710 with up-to-date firmware. I have resorted to use of Chrome until I resolve this situation, though I prefer to use Firefox. In addition, while it may be a separate issue, I also found that the use of Firefox when using GMAIL developed a new issue at approximately the same time. Now, when clicking on the selection box for an individual email, Firefox often does not allow the box to be checked, but again with Chrome, it works just fine. Any help would be appreciated. Thank you.

RussSinkler 於 6 天前 詢問

My bookmarks will not open. I open the bookmarks tab and the bookmarks are there, but they will not open. Also, the bookmarks star at the top stats "lit up" all the time.

How do I get my bookmarks working? I have hundreds of them over the years and now cannot access any of them. I don't know what sync or .squigle is. Please help. … (閱讀更多)

How do I get my bookmarks working? I have hundreds of them over the years and now cannot access any of them. I don't know what sync or .squigle is. Please help.

Gregory Haussmann 於 6 天前 詢問

WebGL Randomly Shuts Off

Sometimes, when I try loading a webpage that uses WebGL, the WebGL elements won't display and it'll show a black area where the elements would be, and the only way to fix… (閱讀更多)

Sometimes, when I try loading a webpage that uses WebGL, the WebGL elements won't display and it'll show a black area where the elements would be, and the only way to fix it is to restart Firefox. This doesn't happen all the time, but it happens enough to be super annoying.

greendognc 於 6 天前 詢問

Facebook Date/Time stamps not displaying on older posts

The first post on the Facebook page will always display the timestamp, none of the remaining posts display the timestamp - only a dot or period. The space for the timesta… (閱讀更多)

The first post on the Facebook page will always display the timestamp, none of the remaining posts display the timestamp - only a dot or period. The space for the timestamp is there and hovering the mouse over it will show the date and time (so the information is on the page, just not displaying).

I've tried all the CSS fixes, installed the stylus extension, created a userContent.css - essentially everything that seemed to help people a year ago. None of it fixed the problem. I've disabled ALL add-ons - made no difference.

I'm on Windows 7 pro x64, Firefox 115.12.0esr (64-bit). Chrome doesn't have this problem.

As far as I'm aware it started within the last day or two.

mayalucretia 於 6 天前 詢問

Update 127.0 is causing a laggy experience

Hey everyone, When I opened firefox this morning, I was notified of the update 127.0 update. I have auto-update enabled. Since the update, my browser experience has reve… (閱讀更多)

Hey everyone,

When I opened firefox this morning, I was notified of the update 127.0 update. I have auto-update enabled. Since the update, my browser experience has reverted back to 1999, where opening a tab is slow to a crawl, scrolling on (for example) facebook is delayed, and youtube videos keep buffering.

Note: I have a beast PC with 36GB RAM, and a 1000W PSU, yet in my task manager it stays as using almost 4GB of RAM and "Very high" power usage.

I've updated drivers, tried the "firefox safe mode" which had the same issues, and confirmed that this doesn't impact any other of my internet-based activities (like gaming and discord).

I've also run a malware check (deep scan) and found nada.

Lastly, I've tried ye-olde 'turn it off and on again'.

Nothing has helped. Any suggestions? I'd love it firefox had a revert update feature but it does not, which is a huge bummer. Please gimme a hand, 'cause I hate Chrome, which is working just fine.

Tim Tuinstra 於 6 天前 詢問

Salesforce - experience site -LWR - home page not loading

Hi All, This salesforce site is working in safari, chrome and edge but it is not working in the latest Firefox browser. It crashes after getting stuck for minutes. Is th… (閱讀更多)

Hi All,

This salesforce site is working in safari, chrome and edge but it is not working in the latest Firefox browser. It crashes after getting stuck for minutes. Is this technology not supported by Firefox?

https://newbalance--nbtu.sandbox.my.site.com/teamstore/

Tinsae XC 於 6 天前 詢問

code to verify account

You sent me an email with a code to verify my account and It suppose to be entered into the mozilla account but,I have no idea where.

Mike 於 6 天前 詢問

Font Issue on Firefox for MAC under OS Sonoma

Hey, I constantly have unreadable fonts in Firefox for Mac. This only happens since I started using a new Mac (M2 Chip). I know there are some "solutions" flagged but I… (閱讀更多)

Hey,

I constantly have unreadable fonts in Firefox for Mac. This only happens since I started using a new Mac (M2 Chip).

I know there are some "solutions" flagged but I cannot get it to work. My main issue is, the inspector it self has completely garbled fonts. So does the elements of the browser itself, for instance my favorites bar.

I know I am supposed to check my fonts, but I don't know how? I used the fonts application on my mac and let it validate the fonts. No issue there.

Only thing to resolve this issue is to reboot. And this is extremely frustrating since it means out of the blue my Firefox won't show fonts and I have to save all my work and reboot to be able to use it again.

I would highly appreciate a step by step solution on how to fix this. It seems to be a common problem so maybe there is a solutions that describes it better than the text I found here to inspect elements and check fonts.

Thanks in advance.

Julian

Julian 於 6 天前 詢問