顯示下列標籤的問題: 顯示所有問題
  • 已解決
  • 封存

Mendeley Web Extension blocked on PDFs

Hi, I use Mendeley Web Extension to pull articles and other things from Firefox directly into my Mendeley library. I will usually rapidly read through the PDF file onlin… (閱讀更多)

Hi,

I use Mendeley Web Extension to pull articles and other things from Firefox directly into my Mendeley library. I will usually rapidly read through the PDF file online before deciding to add it or not. For some unknown reason, Firefox blocks the use of Mendeley on PDF file, for security reasons, and I can no longer add them to my library. Most references are only available as PDF files making the add-on completely useless. Is there a security feature that I can disable to be able to use the extension again?

Kind regards,

Mathias

mathias.rsl 於 2 年前 詢問

TyDraniu 於 2 年前 解答

  • 已解決
  • 封存

Firefox 101.0 - YouTube looks different after login to youtube account - Design problem - Windows 10

Hi dear managers, First of all please delete this duplicate question because of mistake about links : Admin please Delete this... In Windows 10 & Firefox 101.0 … (閱讀更多)

Hi dear managers, First of all please delete this duplicate question because of mistake about links : Admin please Delete this... In Windows 10 & Firefox 101.0 youtube is like below before login to youtube account : Before Login After login to my account in youtube it looks like this : After Login I checked it with another account - same problem. My windows os is totally new and updated yesterday. FF is new and i cleared it's data from History menu. In previous windows 7 i had same issue. Why youtube acts like that and what is this design problem and how can i fox it? Here is another example : Before Login After Login

helius.dev 於 2 年前 詢問

helius.dev 於 2 年前 解答

  • 已解決
  • 封存

trying to add a secondary email address to my Firefox Account

I am trying to add a secondary email address (a Zoho email address) to my Firefox account (my primary is a gmail address). I receive the verification code in zoho email.… (閱讀更多)

I am trying to add a secondary email address (a Zoho email address) to my Firefox account (my primary is a gmail address). I receive the verification code in zoho email. I enter the verification code into the required space for Firefox to verify and accept that I am me and that's my email, and I get an error message that the code is invalid.

    I did this twice.  I checked that I entered the info correctly.  I entered the code within the 5-minute timeframe.  Both times I got the same message - the code is invalid.  It will not verify my secondary email address.  
   Very frustrating.

carolynperzan 於 2 年前 詢問

cor-el 於 2 年前 解答

  • 已解決
  • 封存

Cloudflare Problems...again

Just recently, I've been having problems with websites run by Cloudflare. Whenever I attempt to access ANY website that is operated by Cloudflare, I'm often presented wit… (閱讀更多)

Just recently, I've been having problems with websites run by Cloudflare. Whenever I attempt to access ANY website that is operated by Cloudflare, I'm often presented with a blank page, or a Firefox error message. Sometimes I'm even presented with the DDoS protection error, even though my computer is clean having being scanned by Kaspersky and Malware Bytes.

I reiterate this and say that it's only Cloudflare sites that are causing problems. Very occasionally they will work for up to an hour or so but most of the time it is error messages or blank pages. Interestingly, other web servers such as Amazon, OVH SAS and Akamai all run with no problems so I wonder what is Cloudflare's problem? Is this something to do with my browser or the web hosting services?

小白龙1313 於 2 年前 詢問

小白龙1313 於 1 年前 解答

  • 已解決
  • 封存

saving login and password on selected sites

Many of the websites I access ask if I want them to remember my login info--username and password. For those that I trust, I indicate that I want them to remember this i… (閱讀更多)

Many of the websites I access ask if I want them to remember my login info--username and password. For those that I trust, I indicate that I want them to remember this information, and for most I get an e-mail confirming that my device is registered. However, the next time I log in, I still have to go through the entire login. Is this a Firefox issue, and if so, how can I correct this?

docboc44 於 2 年前 詢問

cor-el 於 2 年前 解答

  • 被鎖定
  • 封存

this happens whn ever i clean history or cache in Firefox

every time i clear cache and history this is what i see in words with frind not it has not always done that seems ince the nest Firefox update it does it I hav … (閱讀更多)

every time i clear cache and history this is what i see in words with frind not it has not always done that seems ince the nest Firefox update it does it I hav eanother problem when shut dw nte computer and restart Mozlla hangs and will not load could it be my home page I use xfinity

 whay doe it   hang and take forever to  load  at start up

Mary 於 2 年前 詢問

jscher2000 - Support Volunteer 最近回覆於 2 年前

  • 已解決
  • 封存

THETA Crypto Wallet

Hi, I am trying to connect my device to a web page crypto wallet and get this message/prompt: Windows security Making sure it's you Please sign in to https://wallet.the… (閱讀更多)

Hi,

I am trying to connect my device to a web page crypto wallet and get this message/prompt: Windows security Making sure it's you Please sign in to https://wallet.thetatoken.org This request comes from Firefox, published by Mozilla Corporation

Insert your security key into the USB port, I bought a security key but do not know what they are asking for?

Can anyone help......

mike

mike1422 於 2 年前 詢問

Dropa 於 2 年前 解答

  • 已解決
  • 封存

OPENING PDF'S

When opening pdf's attached to emails they used to automatically be opened by my pdf viewer software. Then they started opening in Firefox on another tab, which was fine.… (閱讀更多)

When opening pdf's attached to emails they used to automatically be opened by my pdf viewer software. Then they started opening in Firefox on another tab, which was fine. Now I first get an error message from firefox where I need to click on "open site in new window" it isn't a site but a pdf?? How do I get it to go back to opening with Adobe instead?

Thanks, Jeff

jasahaynie 於 2 年前 詢問

jscher2000 - Support Volunteer 於 2 年前 解答

  • 被鎖定
  • 封存

Cached Web Content Not Clearing

Win 7 Home Premium Firefox Version 101.0.1 'Privacy & Security'->'Cookies and Site Data', 'Clear Data.' When 'Clear Now,' Cached Web Content; is clicked, it does… (閱讀更多)

Win 7 Home Premium Firefox Version 101.0.1

'Privacy & Security'->'Cookies and Site Data', 'Clear Data.'

When 'Clear Now,' Cached Web Content; is clicked, it does not zero out. (It used to clear completely).

The browser webpage has been refreshed, the browser closed and reopened, and the computer restarted but the cache does not reset.

This issue started on the morning (Pacific time) of June 26-Is this a known glitch or am I missing a detail?

Buddy2014 於 2 年前 詢問

Buddy2014 最近回覆於 2 年前

  • 已解決
  • 封存

Firefox Browser

When I use Microsoft Edge Browser in the top row it shows my Bookmarks and to the left it also shows an icon that allows you to jump back to the Edge Browser. In Mozilla… (閱讀更多)

When I use Microsoft Edge Browser in the top row it shows my Bookmarks and to the left it also shows an icon that allows you to jump back to the Edge Browser.

In Mozilla Firefox there is no icon to take you back to the Firefox browser. Occasionally a site will Hi-Jack you and trying to use the back arrow to get back to the Browser does not work. The only solution is to shut down the Firefox browser and then restart it again.

I would rather use Firefox as it support HTML 5 audio which is not supported in Microsoft Edge.

Can you please advise.

Many thanks

Les Finch

Les Finch 於 2 年前 詢問

Terry 於 2 年前 解答

  • 已解決
  • 封存

Blank page on ligin

On my Windows 10 desktop, I have used www.bostonglobe.com for years with no problem. Firefox keeps me logged in and if, for any reason, am not, I click on the login link… (閱讀更多)

On my Windows 10 desktop, I have used www.bostonglobe.com for years with no problem. Firefox keeps me logged in and if, for any reason, am not, I click on the login link and Firefox fills in my login. Lately this does not work. I just updated Firefox and it still does not work. Bostonglobe.com loads but when I click on the login link all I get is a blank page. This works in Chrome and in Firefox on my Samsung tablet. I deleted all the bostonglobe cookies but this does not help. I have rebooted the computer and this does not help either. Any solutions would be greatly appreciated.

khablow 於 2 年前 詢問

cor-el 於 2 年前 解答

  • 已解決
  • 封存

Why are google sites (Youtube, Gmail and Search) getting disconnected?

Why are google sites (Youtube, Gmail and Search) getting disconnected when all other sites are still connected to the Net? This has been happening since November 2021. … (閱讀更多)

Why are google sites (Youtube, Gmail and Search) getting disconnected when all other sites are still connected to the Net? This has been happening since November 2021.

When that happens I close the FF and then immediately open it. Now the google sites work properly.

Never had that problem with other sites.....never!

Why the hell is this happening? Is FF responsible or Google?

So what is the solution?

Raz 於 2 年前 詢問

jscher2000 - Support Volunteer 於 2 年前 解答

  • 已解決
  • 封存

Picture-in-picture missing

I started up my computer today; I tried to open up a youtube video in picture-in-picture add-on, but it wasn't there. I restarted my computer, completely closed firefox, … (閱讀更多)

I started up my computer today; I tried to open up a youtube video in picture-in-picture add-on, but it wasn't there. I restarted my computer, completely closed firefox, looked into settings for the picture-in-picture settings that are supposed to be under 'Browsing' in General but I can't find the settings for it there either. I have tried using other video sites, but nothing works.

crazyhobo117 於 2 年前 詢問

cor-el 於 2 年前 解答

  • 已解決
  • 封存

Disable color scheme for subdomains

For some whatever-reasons (TLDR; I need to see the whole domain (including subdomains) clearly, unlike the default of only highlighting the TLD&second-level domains[1… (閱讀更多)

For some whatever-reasons (TLDR; I need to see the whole domain (including subdomains) clearly, unlike the default of only highlighting the TLD&second-level domains[1]) I want to disable the color-distinction which highlights TLD and second level domains.[2] Is there config to do so? If not where should I propose one?

Thanks.

[1]: for example ko.wikipedia.org and en.wikipedia.org will have wikipedia.org highlighted, and that's what I can't accept because ko.wikipedia.org (Korean) and en.wikipedia.org (English) is completely different site. (Some might say you can distinguish by language, but there are some English sites which shares the same domain on wikimedia.org, so you get the point here.) [2]: From the screenshot you can see only `wikipedia.org` is highlighted. I want to make it highlight all of en.wikipedia.org. (If I need to highlight everything including the site path below the TLD, I can accept that.)

revi 於 2 年前 詢問

Terry 於 2 年前 解答

  • 已解決
  • 封存

When pressing the Page Up or Page Down button while having text selected, it displays a text cursor indicator.

Title says it all pretty much. I have text cursor indicator turned completely off on windows, so that's why I'm wondering why Firefox does it when I never enabled somethi… (閱讀更多)

Title says it all pretty much. I have text cursor indicator turned completely off on windows, so that's why I'm wondering why Firefox does it when I never enabled something like it. I have the ctrl+pgup and ctrl+pgdown button combos binded to my extra mouse buttons, and I use them very frequently, so this starts to become really annoying really quickly. Especially if I've somehow accidentally 'selected' something on youtube or such, and then it displays a big blue blob out of nowhere. I don't know if this is a purposeful feature or what, but I would appreciate it if somebody could tell me how to disable it, it's extremely irritating.

Andras 於 2 年前 詢問

cor-el 於 2 年前 解答

  • 已解決
  • 封存

Container Tabs - Always open

I am trying to set youtube to always open in Youtube container , when i right click on the logo or name of the container it doesn't do anything , at previous version was… (閱讀更多)

I am trying to set youtube to always open in Youtube container , when i right click on the logo or name of the container it doesn't do anything , at previous version was fine , is there any issue with current version ? is there another way to enable youtube to open always in it's own container ?

Nikolas 於 2 年前 詢問

Nikolas 於 2 年前 解答