顯示問題標籤 顯示所有問題
  • 已解決

Unable to connect to my webmail, but works with Safari

Dear all, When trying to connect to https://webmail.chu-rennes.fr/ using Firefox 81.0 under OS Catalina 10.15.5 I receive the following message: 'The requested URL was re… (閱讀更多)

Dear all,

When trying to connect to https://webmail.chu-rennes.fr/ using Firefox 81.0 under OS Catalina 10.15.5 I receive the following message:

'The requested URL was rejected. Please consult with your administrator.

Your support ID is: 6577542328905707819'

I do not have the problem by moving to Safari, though.

Any insight from anyone?

Thanks a lot in advance

Best

Pierre-Yves

pierreyves.jonin 於 13 小時前 詢問

FredMcD 於 11 小時前 解答

  • 已解決

I can’t login to the Ebay site. Firefox 80.0.

Hello! I immediately apologize for any possible mistakes or incorrectly composed sentences - I am writing this message through a translator. I hope that I can convey my t… (閱讀更多)

Hello! I immediately apologize for any possible mistakes or incorrectly composed sentences - I am writing this message through a translator. I hope that I can convey my thoughts, please treat with understanding. I just started using Firefox, after Chrome and Edge it is like a breath of fresh air, everything works great, except for the Ebay website. The site itself is working, but I can't log in there. The page is loaded after entering data with the message "Access To Website Blocked". In support, I found a similar problem, they advised to disable tracking protection, but this doesn't help. I also cleared all browser data, history, cookies, cache. Launched the browser in safe mode. It doesn't help either. I thought that the Adguard program was to blame for this - I turned it off. And it didn't work either. Moreover, I can access the site without any problems through Google Chrome and Microsoft Edge. Even through the mobile version of Firefox, you can log in without problems, but on a PC there is no. I made such banal methods as rebooting and checking for system and driver updates. The PC rebooted, Windows 10 was updated to the latest version (Home, 64 bit, version 2004, KB4566782, OS build 19041.450), the drivers were all updated too. Firefox on this computer has not been used before, i.e. the reason is definitely not in the hardware and hardly in the software. Only one site Ebay doesn't work. Everything else works flawlessly. Please, help fix this problem. Or at least help send Mozilla report somehow.

Виктор 於 1 個月前 詢問

Виктор 於 1 個月前 解答

  • 已解決

Facebook videos "Sorry, we're having trouble with playing this video."

Hi For two days I've been searching on the web and in here with no luck. Initially as Facebook is loading ... I can see the video for a brief second, then its turns gre… (閱讀更多)

Hi

For two days I've been searching on the web and in here with no luck.

Initially as Facebook is loading ... I can see the video for a brief second, then its turns grey with the message "Sorry, we're having trouble with playing this video."

Appears to only be a problem on Facebook and only in FF (chrome facebook videos work fine)

Using

FF 81.0 (64-Bit) Windows 10 Version 2004

Tried with all addon's disabled. Tried with anti virus disabled

Tried adding "Flash Video Player for Facebook" addon

Videos all work and play in chrome.

Greg 於 4 天前 詢問

jscher2000 於 4 天前 解答

  • 已解決

Problem with FF81 and the Guardian

Beginning about a week or so ago, I can no longer read pages from the Guardian. The page loads correctly but it has no scroll bar and so I can't read the article. I ca… (閱讀更多)

Beginning about a week or so ago, I can no longer read pages from the Guardian. The page loads correctly but it has no scroll bar and so I can't read the article. I can *see* the entire article by shrinking the text, so I know it is there. For example, this page:

https://www.theguardian.com/us-news/2020/sep/23/california-cars-electric-vehicles-gavin-newsom-climate-change

is one that doesn't scroll [just to be clear: none do these days, but i just picked one, double checked that it couldn't scroll and posted it here]. I've looked at the page with ChrEdge and it renders [and scrolls] without a problem.

I haven't run into this problem with any other websites, so I dunno what's going wrong.

BernieC 於 5 天前 詢問

BernieC 於 5 天前 解答

  • 已解決

godaddy login fails

Using v.80.0.1 (according to FF/Help/About) on Win10-64bit. Cannot log into godaddy.com. Error message is "Yikes! Something went wrong. Please, try again later." Works … (閱讀更多)

Using v.80.0.1 (according to FF/Help/About) on Win10-64bit. Cannot log into godaddy.com. Error message is "Yikes! Something went wrong. Please, try again later." Works fine with Chrome, so have to believe it's in FF. Tried changing various settings in Options/Privacy& Security. Anyone else having issues, or better yet, a solution??

Thanks in advance.

rickyo 於 1 週前 詢問

jscher2000 於 6 天前 解答

  • 已解決

web browsing

i dont know why but since the update i can t reach https://www.cdiscount.com/ anymore. it works well on, edge but not on mozilla. i disabled adblock for this website. … (閱讀更多)

i dont know why but since the update i can t reach https://www.cdiscount.com/ anymore. it works well on, edge but not on mozilla. i disabled adblock for this website.

quibito 於 6 天前 詢問

cor-el 於 6 天前 解答

  • 已解決

unable to logon to credit union

I have used Firefox to access my credit union website. This has worked fine until recently. It might be the install of Firefox 80 that caused my problems. The website req… (閱讀更多)

I have used Firefox to access my credit union website. This has worked fine until recently. It might be the install of Firefox 80 that caused my problems.

The website requests uid followed by page for password. Entering password takes me back to a page to enter uid. This goes on for several iterations until I finally get in to the site or I give up and go to Chrome.

My environment is Linux Mint 19.3 Tricia/ Firefox Release 80.0 August 25, 2020.

I have no add-ons in Firefox. I apparently have a Shockwave plugin.

hcm465 於 2 週前 詢問

cor-el 於 2 週前 解答

  • 已解決

How do I disable rich audio presence that Firefox now does with Windows 10?

Honestly, I have no idea how to describe it. I loved how when I played a video on Firefox, it wouldn't pop up with that annoying video title whenever I changed my volume.… (閱讀更多)

Honestly, I have no idea how to describe it. I loved how when I played a video on Firefox, it wouldn't pop up with that annoying video title whenever I changed my volume. Now, when I'm watching a video or playing audio, this happens. And, it doesn't even get it right most of the time! Like for example, it does this instead! That's not even the page I'm on!

Is there any way for me to get rid of this? Thanks

sheepy404 於 6 天前 詢問

jscher2000 於 6 天前 解答

  • 已解決

banking site blocked

I can not log in to my bank to do on-line banking. (M&T Bank). The page simply will not display with Firefox, yet I have no problems at all on Chrome, edge etc.. I th… (閱讀更多)

I can not log in to my bank to do on-line banking. (M&T Bank). The page simply will not display with Firefox, yet I have no problems at all on Chrome, edge etc.. I think you have gone too far with your blocking. I tapped on the shield icon and the bank has all of its security credentials correct. I followed your "help" and basically you say that if I turn the setting down, a hacker can get into my banking. Yet the other browsers have no issue with me, nor does the bank itself. I'd hate to leave a browser Ive been using for many years, and one I really enjoy the interface, but every time you do an update, I lose yet another function. Can this be fixed?

My thanks in advance. Tom Koch

simplykoch 於 1 週前 詢問

FredMcD 於 1 週前 解答

  • 已解決

CSS caching with local websites

Has the behaviour of Firefox with regard to caching style sheets changed in the newest version? I ask since I develop with Visual Studio and browse the development build … (閱讀更多)

Has the behaviour of Firefox with regard to caching style sheets changed in the newest version?

I ask since I develop with Visual Studio and browse the development build with Firefox. Hence the URL will be similar to:

http://localhost:55223

If I modify a css file in the build and refresh the page in Firefox it does not change. It never changes even after a CTRL+F5, nor after starting a new session.

If I browse the site with Edge it does pick up the change instantly after tapping F5 to reload. To see the changes in Firefox it's necessary to rename the css file to force a reload of it.

This only seems to have started happening since the latest build and makes it impossible to use Firefox in the development environment. Is there a "hack" for the settings to force a reload?

markp1 於 2 個月前 詢問

jscher2000 於 1 週前 解答

  • 已解決

Firefox loading pages from cache after latest update

I do web design. And my problem is that I used to click the refresh button in firefox and it would instantly load an updated version of the pages I was working on. But no… (閱讀更多)

I do web design. And my problem is that I used to click the refresh button in firefox and it would instantly load an updated version of the pages I was working on. But now it does the exact same thing I hate about chrome. It loads pages using cached css and javascript files. And the only way to view the updated websites is to go private mode which is very annoying. Is there an option to get around this? Or it's a software problem?

oleg.zyx 於 1 週前 詢問

jscher2000 於 1 週前 解答

  • 已解決

Can't add videos on youtube playlists

I can't add videos on youtube playlists, the button to do it doesn't respond. Only occurs on Firefox, no problem on other browsers. I reinstalled Firefox but it's still t… (閱讀更多)

I can't add videos on youtube playlists, the button to do it doesn't respond. Only occurs on Firefox, no problem on other browsers. I reinstalled Firefox but it's still the same.

David Thésim 於 1 個月前 詢問

David Thésim 於 1 個月前 解答

  • 已解決

For the last week or so(09/1?/2020-now) I cannot access evga.com using Firefox

Firefox is up to date, cache and all temporary files have been deleted, system has been restarted multiple times, have tried disabling ad-blockers and all security... ALL… (閱讀更多)

Firefox is up to date, cache and all temporary files have been deleted, system has been restarted multiple times, have tried disabling ad-blockers and all security...

ALL other sites are working perfectly. but when trying to access evga.com or any EVGA pages I get a blank white page with no errors, just plain white.

if I use Internet Explorer, Edge, or Chrome the site shows and works fine.

what could be causing this issue?

example attached

offline.games 於 1 週前 詢問

FredMcD 於 1 週前 解答

  • 已解決

Div blocks looks like ellipses, or inflated sails of a ship.

Div blocks looks like ellipses, or inflated sails of a ship. This is not rounding corners. The elliptical sides are parallel to each other. I don't know how to make div's… (閱讀更多)

Div blocks looks like ellipses, or inflated sails of a ship. This is not rounding corners. The elliptical sides are parallel to each other. I don't know how to make div's rectangular. Andrei. 8 years of commercial web development.

http://hifiintelligentclub.ru/?strName=&strStyle=&intBitrate=0&strCodec=&int0Page=0&int1OnPage=3&int0PlayingStationNum=0&strPlayingStationStyle=&strPlayingStationId=XBUkAnNcbiAAHgoyFTtjFwAKGj8xPhowHF9TXU4BEQQkIDZHbndpXwMgAXYKMXtW]

Блоки дивов похожи на эллипсы, или надутые паруса корабля. Это не скругление углов. Эллипсовидные стороны параллельны друг-другу. Я не знаю как сделать дивы прямоугольными. Андрей. 8 лет коммерческой веб разработки.

Hfic Samin 於 1 週前 詢問

Hfic Samin 於 1 週前 解答