顯示下列標籤的問題: 顯示所有問題

Primary Password for password storage did not stop hack

Hi I recently was hacked unfortunately due to a stupid screw up involving a person who had hacked a friend's account and had me download some malware disguised as a "game… (閱讀更多)

Hi I recently was hacked unfortunately due to a stupid screw up involving a person who had hacked a friend's account and had me download some malware disguised as a "game he worked on" and managed to get all my passwords stored in Firefox (spent 9 hours straight changing all 200 of them and wiping the laptop). I believe I am misinterpreting some things on how secure the storage of passwords are for Firefox as I thought using the "Primary Password" function would encrypt everything properly. The hacker proved he had them unencrypted sending some examples to me to flaunt.

Was he able to attain access to the passwords due to me already having firefox open when I was compromised (even if the primary password is asked before entering each password?) Or is there some issue with firefox not storing them properly? Or is there some other less know issue with windows or edge or something "stealing" the passwords and storing them in an unencrypted file without me knowing?

This whole thing makes me feel less trustful of firefox to say the least and while the hack itself was my fault I just want to know if there was something else I could have done other than using keepass or some other password manager to exclusively store passwords (which is what I am going to do now and probably should have been doing)

TLDR - Primary password did not stop hacker from seeing passwords - Any clarification on whether this was my fault in trusting it for such things or if there is an actual issue with firefox's approach

Thanks for any help or clarification.

colza 於 2 個月前 詢問

colza 最近回覆於 2 個月前

Website security

this issue has been happening for a couple of weeks now and hopefully you can help. I have an online business and I can't get into my site it says potential security ris… (閱讀更多)

this issue has been happening for a couple of weeks now and hopefully you can help. I have an online business and I can't get into my site it says potential security risk, I have contacted volusion each time with issue and they told me to flush dns which seemed to help but now it's not. Everything on their end is secure my ssl is active and good. I clicked around and got a message saying the certificate doesn't match with site owner and certificate is listed as mcafee, I clicked around and selected something now when I enter my webpage this is what I get and a blanck screen. Can firefox clear this below and add my website as secure so I don't have this issue anylonger?

http://blockpg-aloe.safezone.mcafee.com/blockpage/?ref=b2167ba139f9b512cfc701ce57a76bab

joann0415 於 2 個月前 詢問

zeroknight 最近回覆於 2 個月前

drag and drop

whenever i try to drag and drop it will not let me i am using latest Firefox version I went to about:con fig and selected launcher and put it to true and still c… (閱讀更多)

whenever i try to drag and drop it will not let me i am using latest Firefox version I went to about:con fig and selected launcher and put it to true and still can not drag and drop my version is 123.001 64bit

Mary 於 2 個月前 詢問

Mary 最近回覆於 2 個月前

  • 已解決

Bookmarks Tool Bar

Hi, my bookmarks toolbar doesn’t show when I launch Firefox. They always use to. When I click on View>Toolbar>Bookmarks Toolbar>Always Show - the Bar shows. When… (閱讀更多)

Hi, my bookmarks toolbar doesn’t show when I launch Firefox. They always use to. When I click on View>Toolbar>Bookmarks Toolbar>Always Show - the Bar shows. When I click on any bookmark the bar disappears. If (in new window) I click on View>Toolbar>Bookmarks Toolbar>Always Show - the bar appears, when I then open new tab it does not show on new tab and when I click back to previous tab bookmarks are gone.

I have restarted W10 PC, no change.

Hope you can help, many thanks, David

davidmedcalf1 於 2 個月前 詢問

zeroknight 於 2 個月前 解答

  • 已解決

Unable to Access FlightRadar24 web site due to issue with WebGL

Since this week I have been unable to access flightradar24 web site due to a problem with WebGL. It tells me that I need a compatible browser e.g. Firefox I am running L… (閱讀更多)

Since this week I have been unable to access flightradar24 web site due to a problem with WebGL. It tells me that I need a compatible browser e.g. Firefox

I am running Linux Mint 21.3 Cinnamon on and I7 processor with a NVIDIA Corporation GK208B [GeForce GT 710] graphics card.

I have edited the about:config file as follows:

webgl.force_enabled TRUE

but noted a collection of failed messages as shown on the attached screen shot.

This web site is still accessible using chromium on the same computer, suggesting that there isn't a hardware problem.

Thanks

Howard

h.brissenden 於 2 個月前 詢問

h.brissenden 於 2 個月前 解答

non full screen video player bug exclusive to hulu.com

made this post on reddit too https://www.reddit.com/r/firefox/comments/1bhztyg/non_full_screen_video_player_bug_exclusive_to/ but notice how theres this weird color bar r… (閱讀更多)

made this post on reddit too https://www.reddit.com/r/firefox/comments/1bhztyg/non_full_screen_video_player_bug_exclusive_to/ but notice how theres this weird color bar right above the video player, this happens whenever i play anything on hulu.com. any solutions? thanks for any and all responses in advance :)

astrovink 於 2 個月前 詢問

zeroknight 最近回覆於 1 個月前

PR_CONNECT_RESET_ERROR

It's not a website breakage since I can use Edge. Since the last update Xcel Energy cannot be accessed with Firefox because of a PR_CONNECT_RESET_ERROR. An error occurr… (閱讀更多)

It's not a website breakage since I can use Edge. Since the last update Xcel Energy cannot be accessed with Firefox because of a PR_CONNECT_RESET_ERROR.

An error occurred during a connection to myaccount.xcelenergy.com. PR_CONNECT_RESET_ERROR

jjr9999 於 2 個月前 詢問

cor-el 最近回覆於 2 個月前

  • 已解決

Performing a TLS handshake

Hi. Ever since I upgraded to version 123.0.1, I am constantly getting slowness on websites stuck in "Performing a TLS handshake..." Eventually the websites load, but i… (閱讀更多)

Hi.

Ever since I upgraded to version 123.0.1, I am constantly getting slowness on websites stuck in "Performing a TLS handshake..." Eventually the websites load, but it's frustrating. I have read about the various solutions and have tried the following: Disabled IPV6 Refreshed Firefox Reloaded Firefox Disabled and removed all extensions Restart in safe mode Create new profile

This was not happening in version 122 and before. Microsoft Edge does not have this problem, but I prefer to use Firefox. I am running Windows 11 Pro. Any ideas?

Thanks

pmf_168 於 2 個月前 詢問

pmf_168 於 2 個月前 解答

Synchrony Bank statements

For years I was able to view my credit card statements on the Synchrony Bank website, as recent as last year. Today, I cannot view the statements. When I click on the li… (閱讀更多)

For years I was able to view my credit card statements on the Synchrony Bank website, as recent as last year. Today, I cannot view the statements. When I click on the link I get the blocked symbol. (red circle with a slash through it. I am able to view the statements on another browser, Chrome to be precise. What changed? Can it be remedied?

benb28 於 2 個月前 詢問

zeroknight 最近回覆於 1 個月前

Favorite shortcuts in new tab randomly deleted

I have pinned various shortcuts in the New tab to link to websites I frequently use. I use two different laptops and both are configured the same. However the New tab r… (閱讀更多)

I have pinned various shortcuts in the New tab to link to websites I frequently use. I use two different laptops and both are configured the same. However the New tab randomly clears the pinned shortcuts. I have attached two screenshots illustrating the changes.

I'm not aware of anything I do that caused the shortcuts to be deleted. When they are pinned I think they should be there permanently.

rousea 於 2 個月前 詢問

cor-el 最近回覆於 2 個月前

  • 已解決

Facebook News Feed on my laptop

For the past week, when I sign into Facebook, the news feed is constantly refreshing itself. Once in a while the first post will stay, but the remainder of the news feed … (閱讀更多)

For the past week, when I sign into Facebook, the news feed is constantly refreshing itself. Once in a while the first post will stay, but the remainder of the news feed keeps refreshing. It is impossible to read anything as posts flash on and off, mostly off. The news feed is the only thing that is affected, visiting pages for likes and groups load and display properly, as do the games I play. The same occurs if in the private window mode. This does not happen if in the Chrome browser. What can be done to correct this situation?

phambel 於 2 個月前 詢問

phambel 於 2 個月前 解答

Ctrl + Click in DuckDuckGo "text area" no longer opens in new tab

Hi, For as long as I can remember I've been able to ctrl + click in the "text area" beneath the link in DuckDuckGo search results and Firefox would open a new tab and s… (閱讀更多)

Hi,

For as long as I can remember I've been able to ctrl + click in the "text area" beneath the link in DuckDuckGo search results and Firefox would open a new tab and switch to that tab automatically; but if clicking on the link itself Firefox would open the link in a new tab in the background. This was a priceless feature until today with the 123.0 update. Now ctrl + left click in the text area opens a new tab in the background but does not switch to it. I've been able to confirm this is only effecting v123 on all both linux and windows.

Hoping somebody here might be able to suggest to development returning this feature back to Firefox or help me figure out a way to set this option manually myself.

Thanks!

sales399 於 2 個月前 詢問

sales399 最近回覆於 2 個月前

  • 已解決

Videos buffering and/or not playing

When I try to play a video on Firefox desktop, it takes it a long time to load. Once it has loaded, whenever I pause it for more than a few seconds, or if I try to skip a… (閱讀更多)

When I try to play a video on Firefox desktop, it takes it a long time to load. Once it has loaded, whenever I pause it for more than a few seconds, or if I try to skip around the video (either by clicking around in the loaded section of the progress bar or using +/- seconds buttons), the video begins buffering again before the video resumes. This makes it extremely difficult and frustrating to watch anything that requires me to pause, rewind, or fast forward. I've noticed this issue affect multiple video viewing sites, such as YouTube, Vimeo, and Netflix. My roommate also uses Firefox, but doesn't have this issue, so I know it's not a problem with my internet. I thought it might be a problem with my computer, but I tried to replicate the issue in Chrome and everything worked fine there. The issue has persisted almost a week. I have:

  • Rebooted my computer several times
  • Deleted my history/cache
  • Disabled my extensions
  • Turned off Java scripts in firefox (this disabled my ability to load sites like YouTube completely, so I turned it back on)
  • Updated my computer
  • Updated my graphics drivers
  • Refreshed firefox
  • Uninstalled and reinstalled firefox (and rebooted my computer)
  • Uninstalled and reinstalled firefox AND deleted all the data it stored on my computer (and rebooted my computer)

I am currently using version 123.0.1 of Firefox. My OS is Windows 10 22H2.

AccidentalRogue 於 2 個月前 詢問

AccidentalRogue 於 2 個月前 解答

bookmark backups not working on one device

I have a Mac desktop, a laptop with Windows 11, and an Android phone. I have about 120 bookmarks saved. On my Mac, they periodically backup fine and I can restore them … (閱讀更多)

I have a Mac desktop, a laptop with Windows 11, and an Android phone. I have about 120 bookmarks saved. On my Mac, they periodically backup fine and I can restore them if anything goes wonky. My phone and Windows laptop both show all the same bookmarks as the Mac. However, if I go to Manage Bookmarks to restore them on the Windows laptop, it shows many backups have occurred but only 5 bookmarks have been backed up. I have signed out of Firefox on all devices and signed back in. The Windows laptop did one correct backup showing the 120 or so bookmarks, and then every subsequent backup shows only 5 again. After a few weeks, the "correct" backup has been overwritten and is gone.

Anybody know what I can check to make the Windows laptop backup my bookmarks correctly?

tcpear32 於 2 個月前 詢問

cor-el 最近回覆於 3 週前

  • 已解決

How do I a bookmark export that includes folders?

To export my bookmarks => Bookmarks > Manage Bookmarks > Import and Backup > Export Bookmarks => results in bookmarks.HTML. Unfortunately that HTML does… (閱讀更多)

To export my bookmarks => Bookmarks > Manage Bookmarks > Import and Backup > Export Bookmarks => results in bookmarks.HTML.

Unfortunately that HTML does not include the "folders" in the bookmarks. For example I keep the forum folders (C# Corner folder, Mozilla folder, Microsoft Office folder, etc.) separate from other folders.

How do I a bookmark export that includes folders?

bhs67 於 1 個月前 詢問

cor-el 於 1 個月前 解答

ecosia opens wikipedia pages in mobile format

I use ecosia as my default search engine on a PC. Recently I've been getting searching, and when I click on a wikipedia result, it opens as a mobile format page. I hav… (閱讀更多)

I use ecosia as my default search engine on a PC.

Recently I've been getting searching, and when I click on a wikipedia result, it opens as a mobile format page.

I haven't noticed this with any other websites.

Any suggestions?

muzzmonster 於 2 個月前 詢問

zeroknight 最近回覆於 2 個月前

Website opens for a moment then goes blank

I open a website (opentable.com) and it opens momentarily then the screen goes blank white. I can open the site using microsoft edge. Something has changed as this prev… (閱讀更多)

I open a website (opentable.com) and it opens momentarily then the screen goes blank white. I can open the site using microsoft edge.

Something has changed as this previously was not a problem

roldenkamp 於 2 個月前 詢問

zeroknight 最近回覆於 2 個月前

  • 已解決

Youtube slow only on firefox

YouTube all of a sudden started to slow down and only be able to load videos fast enough in 360p resolution, I tried watching YouTube on Microsoft edge and YouTube handle… (閱讀更多)

YouTube all of a sudden started to slow down and only be able to load videos fast enough in 360p resolution, I tried watching YouTube on Microsoft edge and YouTube handled 1080p easily there, I have cleared the cash and made sure my Firefox and Windows are up to date and still the issue persists.

this only seams to occur on YouTube as amazon prime and speed test works without issues

nadum8 於 2 個月前 詢問

jonzn4SUSE 於 2 個月前 解答