顯示下列標籤的問題: 顯示所有問題

Delete Bing completely and forever

HELP!! Every time I open Firefox Bing comes up. How can I get rid of Bing completely and forever? I hate it ! I don't want it! I've tried going through add-ons, I… (閱讀更多)

HELP!!

Every time I open Firefox Bing comes up. How can I get rid of Bing completely and forever? I hate it ! I don't want it!

I've tried going through add-ons, I've tried deleting all of the Bing files that I can find.

HELP!!

PLEASE!!!

Hofer Family 於 2 個月前 詢問

Dropa 最近回覆於 2 個月前

  • 已解決

Fedora Linux with Intel - videos don't play/very slow-to-load, and freezing

I ran a loghttps://pastebin.com/jydVHHs0 of playing a youtube video mediaencoder? not sure if encoding issue or something else The videos take a long time to play. I upg… (閱讀更多)

I ran a loghttps://pastebin.com/jydVHHs0 of playing a youtube video mediaencoder? not sure if encoding issue or something else

The videos take a long time to play. I upgraded my system recently and was removing and reinstalling audio-related utilities with DNF.

dgibbons165 於 2 個月前 詢問

dgibbons165 於 2 個月前 解答

Windows appear in Window menu but are otherwise invisible (Mac)

I have the same issue that was reported here: https://support.mozilla.org/en-US/questions/1358340 and here: https://support.mozilla.org/en-US/questions/1409149 After a F… (閱讀更多)

I have the same issue that was reported here: https://support.mozilla.org/en-US/questions/1358340 and here: https://support.mozilla.org/en-US/questions/1409149

After a Firefox restart for a version upgrade, there are 8 windows listed in the Windows menu, but only 4 are visible. Trying to select one of the invisible windows from the window menu, or cycling through open windows with cmd-` displays nothing. I tried checking other desktops to see if the windows had landed there, but they're not. The missing windows don't show up in Mission Control.

I also tried exiting FIrefox, deleting the xulstore.json file, and restarting. This had no effect.

I'm on a 2021 M1 Max MacBook Pro Firefox 117.0.1 Mac OS 13.5.2 (22G91)

Any ideas? This is a weird one.

Thanks!

Eric F 於 2 個月前 詢問

Eric F 最近回覆於 2 個月前

Error Message

Whenever I click on this link, https://www.onlineviolintutor.com/lessons-1-10-resources, I get the below error message. "Secure Connection Failed An error occurred durin… (閱讀更多)

Whenever I click on this link, https://www.onlineviolintutor.com/lessons-1-10-resources, I get the below error message.

"Secure Connection Failed An error occurred during a connection to www.onlineviolintutor.com. Peer received a valid certificate, but access was denied. Error code: SSL_ERROR_ACCESS_DENIED_ALERT"

I tried on several different browsers and always get the same error message. I'm trying to access this website link so I can download one page of sheet music.

Can you help me figure out what's going wrong?

Thanks, Sheila

Sheila Lewis 於 2 個月前 詢問

cor-el 最近回覆於 2 個月前

no firefox sync backup even though it was made

Good morning I was using firefox on windows 8.1 I moved to Windows 10 and after logging in to my Firefox account, my bookmarks and passwords from the Firefox sync service… (閱讀更多)

Good morning I was using firefox on windows 8.1 I moved to Windows 10 and after logging in to my Firefox account, my bookmarks and passwords from the Firefox sync service were not restored.

please help,

001122marta 於 2 個月前 詢問

No Audio on Firefox only

I was watching Youtube when my audio suddenly cut out. My speakers are fine - audio on other browsers or on local videos work perfectly fine. I've tried refreshing Firef… (閱讀更多)

I was watching Youtube when my audio suddenly cut out. My speakers are fine - audio on other browsers or on local videos work perfectly fine.

I've tried refreshing Firefox and clearing cache, but neither of these work.

mtthwleung 於 2 個月前 詢問

jonzn4SUSE 最近回覆於 2 個月前

Adding new PC to sync

I wish to add a new PC to devices I am currently syncing (a "legacy" PC, a laptop, my iPhone). I can confirm from the legacy my correct password and can log in using it.… (閱讀更多)

I wish to add a new PC to devices I am currently syncing (a "legacy" PC, a laptop, my iPhone). I can confirm from the legacy my correct password and can log in using it. I have installed the up-to-date Firefox on the new PC. When I attempt to log in to Firefox/sync on the new machine, it will not recognize the confirmed password. FYI, this is a new password created Aug 23. The new machine runs Win 11, the old Win 10.

RST 於 2 個月前 詢問

Firefox does not allow the display of the Windows Taskbar

When Firefox is launched to maximized, the Windows Taskbar does not display when the Taskbar is set to Hide. Firefox takes over the entire screen. When I use two monitors… (閱讀更多)

When Firefox is launched to maximized, the Windows Taskbar does not display when the Taskbar is set to Hide. Firefox takes over the entire screen. When I use two monitors and Firefox is on the second monitor it the toolbar is visible.

How can I stop this from occurring?

johnbeuke 於 2 個月前 詢問

zeroknight 最近回覆於 1 個月前

  • 已解決

Messenger window blank in Facebook despite trying all fixes

I use Firefox on a PC to access Facebook (website, not app). This week the Messenger/Chat feature stopped working. I click the icon and it opens but nothing appears in th… (閱讀更多)

I use Firefox on a PC to access Facebook (website, not app). This week the Messenger/Chat feature stopped working. I click the icon and it opens but nothing appears in the box, it just hangs. There is an option to open in its own window, but that also is blank - no past messages, no contact names, no ability to start new message. When I log onto Facebook in Edge, Messenger works fine in Facebook.

I've tried everything I found on the internet for this issue - updated and refreshed Firefox, cleared history/cache/cookies/site data, uninstalled and reinstalled Messenger, refreshed Facebook to initial settings, used Firefox in troubleshooting mode, reset everything, turned off browser, turned off my computer, used shift key to reload tab - nothing has worked. There are some instructions about stuck cookies, but I didn't understand them so I didn't try that one thing. I've gone into every menu I can find to try to figure out this issue, which isn't the end of the world, but I would appreciate some other ideas for what is suddenly causing this. Because now I have to redo all of my settings and preferences and logins and the problem still isn't fixed.

mlcamilli 於 2 個月前 詢問

mlcamilli 於 2 個月前 解答

Please unblock challenges.cloudflare.com to proceed.

Hello, I noticed past few months I'm getting this message from cloudflare after using certain websites while using Firefox on Desktop. I have refresh Firefox every time … (閱讀更多)

Hello,

I noticed past few months I'm getting this message from cloudflare after using certain websites while using Firefox on Desktop. I have refresh Firefox every time this happens I tried disabling my adblockers, lowering settings, and disabling my Pi-Hole the issue still persists. Does anyone know what the issue might be or someone else experiencing this?

Fu Xuan 於 2 個月前 詢問

zeroknight 最近回覆於 2 個月前

Popup closes after opening

When I doubleclick an image in Azure DevOps, it's supposed to open fullscreen in a popup/tab. That popup opens, and immediately closes afterwards. How do I fix this? Po… (閱讀更多)

When I doubleclick an image in Azure DevOps, it's supposed to open fullscreen in a popup/tab. That popup opens, and immediately closes afterwards.

How do I fix this?

Popups are explicitly allowed on this site, but it doesn't make a difference. I have tried turning off content blockers, and changing between strict and standard privacy settings.

I don't really want to go on a wild goose chase and try a billion different things. Rather, I'd like to know how to diagnose this. So how can I know what mechanism is responsible for closing the popup. This will allow me to narrow my diagnosis a great deal.

It would also help to know how I can 100% prevent anything other than the user from being able to close a tab. Just to test what happens inside that popup. Because how can I know what's going on in a popup that lives for a few milliseconds? I'm not that fast.

thany 於 2 個月前 詢問

cor-el 最近回覆於 2 個月前

Video Streaming Not Playing (Disney/Hulu/Prime/Vudu)

System Info, Windows 10 Home 22H2, Acer Aspire V15, 16G Ram, 1 SSD 256MB Drive C:, 1 HDD 2TB Drive D: This is a Question for the Developers, and other Hackers!! Video S… (閱讀更多)

System Info, Windows 10 Home 22H2, Acer Aspire V15, 16G Ram, 1 SSD 256MB Drive C:, 1 HDD 2TB Drive D:

This is a Question for the Developers, and other Hackers!! Video Streaming Not Playing (Disney/Hulu/Prime/Vudu) Anything that uses Digital Rights Management (DRM) Content... YouTube works fine.. oddly..

I troubleshooted Resets,clearing cache, spoke to support from Disney on the phone, and finally reinstalled windows. Everything works.. Then applied my drive space hack. And everything is broken again.. Simple Hack, got the idea from Linux. I changed the C:\Program Files & C:\Program Files (x86) into Hard-links/Junctions to the D:\Program Files & D:\Program Files (x86).. And now the videos will not play... There must be some coding that monitors the Drive letter, maybe for pirating protection, I have no Idea... But I'd love to at the very least know why this happens.. I will plan to upgrade my SSD in the near future to prevent the need to move Program Files, It's just really annoying that a simple thing like steaming is now broken because the programs are installed on the D: Drive... Like WTF is going on.. Anyway, if someone has some incite into why, and a possible work around that would be great.

Thank-you very much if you read this!!

OG_Dantoys 於 2 個月前 詢問

  • 已解決

YouTube playback videos are flickering on Firefox regardless of hardware acceleration, but not on other browsers

Recently, when I try to play a video on YouTube on Firefox, there is a flickering brightness effect (some aspects of the video seem to flicker bright and dark quickly) wh… (閱讀更多)

Recently, when I try to play a video on YouTube on Firefox, there is a flickering brightness effect (some aspects of the video seem to flicker bright and dark quickly) which is distracting and makes it difficult to watch anything. The effect persists even when launching in troubleshooting mode, and disabling hardware acceleration and restarting appears to have no effect. I have also been unsuccessful refreshing Firefox. Nevertheless, this issue is absent on Safari and Chrome when watching the same video.

Watching a solid colored video like this helps see the issue best, if it is happening to your device: https://www.youtube.com/watch?v=hJmFYZEcpZA The brightness switch is visible even when pausing the video.

When I find the same video two different places (ex: the Apple Sept 12 Event on Apple's site, versus on YouTube) only the YouTube video has the issue. However, I can't find any settings to change on YouTube to help this.

alexcoats17 於 2 個月前 詢問

alexcoats17 於 2 個月前 解答

Firefox won't print. Sends an empty file to the queue.

Since probably half a year (or even longer ago) my Firefox does not print anymore. It sends a 0 byte file to the print queue. No matter if I want to print a PDF or to the… (閱讀更多)

Since probably half a year (or even longer ago) my Firefox does not print anymore. It sends a 0 byte file to the print queue. No matter if I want to print a PDF or to the real printer (as also described here https://support.mozilla.org/en-US/questions/1362068 - same problem)

I have reset the printer settings in Firefox as described here: http://mzl.la/1BAQqop. Also, I started the browser in error recovery mode and then printing does not work either.

All under Windows 11 Home (22H2 / 22621.2283 with Windows Feature Experience Pack 1000.22662.1000.0) with Firefox 117.0.1 (64-bit) - but I have had the problem for some time, i.e. even with older Firefox versions.

On my 2nd computer with Windows 11 Pro (22H2 / 22621.2134 with Windows Feature Experience Pack 1000.22659.1000.0) and with Firefox 117.0 (64-bit) I do not have this printing problem.

I have observed one more difference between the two computers: If I click on the icon of the printer queue in the systray, the Explorer with the path "...\WINDOWS\System32" is opened on the problem computer. On the 2nd computer, the printer queue opens, which can also be opened via the Windows settings. That windows settings also works on the problem computer - but not the "click on icon in systray"-way.

I also restored the legacy print dialog (www.winhelponline.com/blog/restore-legacy-print-dialog-windows-11/). This has also not solved the problem and therefore I have built this back again to the newer print dialog.

Please can someone help?

At the moment, I always have to use the Edge browser when I want to print something from a website - which is fortunately rare, but it's annoying, especially if you want to print the invoice or order confirmation when shopping online before the session has expired.

Many thanks in advance!

level6HH 於 2 個月前 詢問

Getting NS_ERROR_NET_RESET -- but only in Firefox (Septemer 2023)

I type "http://localhost:30001" into Firefox, then I see the connection reset error. In my web developer tools, under networking, I see NS_ERROR_NET_RESET. This only … (閱讀更多)

I type "http://localhost:30001" into Firefox, then I see the connection reset error. In my web developer tools, under networking, I see NS_ERROR_NET_RESET.

This only happens in Firefox. http://localhost:30001 will resolve correctly in Chrome and Edge.

To troubleshoot, I have:

  1. Tried visiting the site in Troubleshooting Mode
  2. Cleared everything (history, cache, offline data, etc)
  3. Disabled http3 (based on a StackOverflow.com recommendation)
  4. Disconnected from my VPN
  5. I am not using a proxy

What can I do to stop this misbehavior?

rob93 於 2 個月前 詢問

rob93 最近回覆於 2 個月前

Firefox Onebar CSS style modification (Userchrome.css file modification) to meet my needs

Hello. My name is Kris and I have been a life-long Firefox user. Recently I have come across this great Firefox Onebar CSS style, which I have become obsessed with: http… (閱讀更多)

Hello.

My name is Kris and I have been a life-long Firefox user. Recently I have come across this great Firefox Onebar CSS style, which I have become obsessed with: https://codeberg.org/Freeplay/Firefox-Onebar, which aims to modify the Firefox default appearance. I have installed it according to instruction and introduced few tweaks offered for consideration iin the aforementioned link:

  • onebar.hide-all-URLbar-icons
  • onebar.disable-https-truncate
  • onebar.disable-single-tab

This is the most far I have gone without further ruining the browser by manually editing the Userchrome.css file.

Could I please request your help with adjusting said file content to make minor changes? My expectations are to leave everything untouched besides the following:

  • all flexible spaces are removed
  • the Extensions button is removed
  • the List All Tabs button is removed
  • the Home and Refresh buttons are permanently visible and aligned to the left of URL bar, followed by conditionally visible Back and Forward arrows upon their activation (they seem to be in the URL bar already however are invisible)
  • the Hamburger is permanently visible and aligned to the right of the URL bar(it seems to be in the URL bar already, but is invisible)
  • the search box is aligned to the left, but is preceded by Home, Refresh buttons and Navigation arrows

The Navigation arrows and Hamburger menu invisibility issue might have to do with the colour that has assumed the same one as the theme URL bar background.

If you could please modify that style for me, that would be so great, indeed. I have been obsessed with that ever since I have discovered it. Alternatvely, please direct me to a forum/IRC channel where I can place that request.

Thank you, hank you, thank you. Please, respond. Kris.

stellarfortitude 於 2 個月前 詢問

stellarfortitude 最近回覆於 2 個月前

website won't open

I use a website from the USPS and have for 20 years. Now, about a month ago, it will not load my sign-in page. https://reg.usps.com/entreg/LoginBCGAction_input?app=Eadmi… (閱讀更多)

I use a website from the USPS and have for 20 years. Now, about a month ago, it will not load my sign-in page. https://reg.usps.com/entreg/LoginBCGAction_input?app=EadminAPP&appURL=https://gateway.usps.com/eAdmin/view/signin/loginCheck This the site I need to run my business. Why, all of a sudden, it will not open. There is no error message. It just keeps trying to load the page. Firefox is my browser of choice by a lot, but if I can't do my work, I can't use it.

dgneil 於 2 個月前 詢問