顯示下列標籤的問題: 顯示所有問題

Incomplete sync. Why didn't my tabs/site pages transfer? They were marked for syncing.

My Subject pretty well says it. I'm trying to transfer by syncing my desktop Firefox with the Firefox 124 on a newly installed Kubuntu on a new laptop. I have all these… (閱讀更多)

My Subject pretty well says it. I'm trying to transfer by syncing my desktop Firefox with the Firefox 124 on a newly installed Kubuntu on a new laptop. I have all these functions synced ON. The recent history but not the long-term history, passwords (thank heavens), and all bookmarks got transferred, but not the open tabs/pages. I've done the desktop sync followed by the laptop sync a few times, still without the tabs' transferring. How do i get those transferred?

FreeInformation 於 3 個月前 詢問

jscher2000 - Support Volunteer 最近回覆於 3 個月前

  • 已解決

Font incorrectly rendered in Firefox, but looks OK in private mode

Over the past day or two, I've seen firefox incorrectly render fonts on a couple of websites. So far, I've only noticed two websites effected: quotientapp.com and xero.co… (閱讀更多)

Over the past day or two, I've seen firefox incorrectly render fonts on a couple of websites. So far, I've only noticed two websites effected: quotientapp.com and xero.com (not the actual landing page, but rather the login page and other pages available after login https://login.xero.com/identity/user/login). This problem may extend deeper but these are the only places I've found them.

At first I thought my eyes were playing tricks on me but nope, something definitely not right. No new addons have been installed on my system. I've also deleted all local storage / cookies (via the Inspector) for these sites thinking it must be some caching issue - but no, it's still doing it.

Inspecting the font-family shows the issue (this is from the page https://go.quotientapp.com/sign-in) - have attached the images below of what I see.

I do use uBlock, but it is disengaged on Quotient and Xero (these are work related sites, they show no ads). Other add-ons I have installed include Bitwarden, Dark Reader, Firefox Multi-Account Containers and Reddit enhancement suite. I've ensured all add-ons are up to date as of this posting.

FWIW I do allow all the extensions above (with the exception of Firefox Containers which I don't allow) in private mode.

Any insights on how to get to the bottom of this?

SamPilgrimsTooth 於 4 個月前 詢問

zeroknight 於 3 個月前 解答

Firefox locks up after downloading file

Firefox runs fine most of the time. If I right-click to download an image, or click a link to download a PDF or other file, or Save HTML, I see the "Save file" dialog, cl… (閱讀更多)

Firefox runs fine most of the time. If I right-click to download an image, or click a link to download a PDF or other file, or Save HTML, I see the "Save file" dialog, click Save and then Firefox freezes up for a while, maybe a minute or two. Pages won't scroll. I can't switch tabs. I can bring up a different firefox window and it redraws its contents, but I can't scroll or do anything else.

This didn't happen a month ago, then one day after a system upgrade, it happens every time. I'm using FF 123.0.1 on Arch Linux. 64GB RAM, so it's not a memory shortage. I have upgraded one or two times more since the upgrade when this appeared. Chromium is not affected, Thunderbird is fine, and all other software continues to be fine as before, including when saving files. Only FF has this problem.

What is the problem and solution? Are there ways to gather more info to diagnose the problem, if needed?

Daren Scot Wilson 於 3 個月前 詢問

zeroknight 最近回覆於 3 個月前

  • 已解決

Cannot access video on common sites (CBC.ca or Amazon.ca) since upgrade to 123.0.1

This is a rebuilt PC after a hard drive died, Windows 10 Pro N version 22H2. and YE I am trying to access video content on cbc.ca or Amazon.ca and receive an error messa… (閱讀更多)

This is a rebuilt PC after a hard drive died, Windows 10 Pro N version 22H2. and YE

I am trying to access video content on cbc.ca or Amazon.ca and receive an error message that "no compatible source was found for this media" - Amazon or on cbc.ca "Oops...None of the given sources can be played".

Prior to updating Firefox to version 123.0.1, both played video on these sites without an issue.

I have uninstalled and reinstalled FF and the issue persists. I can play the video from these sites with Chrome or Edge without a problem.

I have installed Java and have tried all of the help tips without success:

I have followed and installed recommendations from : https://support.mozilla.org/en-US/kb/fix-video-audio-problems-firefox-windows however the latest Media Feature Pack for windows is from 2019 and is no longer applicable to the 22H2 version. https://www.microsoft.com/en-us/software-download/mediafeaturepack. Windows store does not offer the pack.

The changes suggested by https://support.mozilla.org/en-US/kb/block-autoplay have been applied and no change

I am not running malware bytes or a VPN.

I have cleared my cache, and browsing history, rebooted = no change.

I have no add-ons, extensions or themes installed.

I prefer to use FF, but require that I can view videos from many sites.

kenmorris1 於 4 個月前 詢問

kenmorris1 於 4 個月前 解答

Allow certain extensions to run only in private windows

I want certain extensions to be able to run in private windows, but not in normal windows. For example, I would browse normally without a VPN extension, and when I open a… (閱讀更多)

I want certain extensions to be able to run in private windows, but not in normal windows. For example, I would browse normally without a VPN extension, and when I open a private window, the VPN extension would be enabled.

Strong Sand 於 3 個月前 詢問

zeroknight 最近回覆於 3 個月前

  • 已解決

Automatic translation of websites

Hi there - Every website seems to come up in English, ie Firefox seems to be translating other languages automatically. (My version is Firefox for Mac 123.01 64-bit.) I a… (閱讀更多)

Hi there - Every website seems to come up in English, ie Firefox seems to be translating other languages automatically. (My version is Firefox for Mac 123.01 64-bit.) I am wondering how I can prevent automatic translation of websites. I have had a look in preferences etc, but I do not see anything there to prevent automatic translation. Any help gratefully received! Many thanks :-)

michael.d.kenyon 於 4 個月前 詢問

cor-el 於 4 個月前 解答

auto play block is no longer working Firefox 123.0 Linux

Auto play blocking is no longer working. media.autoplay.block-event.enabled true media.autoplay.blocking_policy 3 [tried 2] media.autoplay.default 5 [tried values] A… (閱讀更多)

Auto play blocking is no longer working.

media.autoplay.block-event.enabled true media.autoplay.blocking_policy 3 [tried 2] media.autoplay.default 5 [tried values]

Anyone have good values that block auto playing videos?

Galen Thurber 於 3 個月前 詢問

Terry 最近回覆於 3 個月前

Returning to the original web page returns the cursor to the top.

I'm running Firefox 123.0.1 on Linux Mint 21.2. Something changed after my last update. I visit a number of web sites at which I scroll down a window to a link, click on … (閱讀更多)

I'm running Firefox 123.0.1 on Linux Mint 21.2. Something changed after my last update. I visit a number of web sites at which I scroll down a window to a link, click on it to open it, read that link, and then return to the previous page. Examples are news sites like slashdot.org, associated press, or arcamax. Firefox used to return to the place in the original site page where I had clicked on a link. Now, it returns to the top of the original site page, and I have to scroll down again to where I had clicked on a link. I can right click on a link, open a new tab, and then close that tab, but that requires multiple clicks, and I used to just click/click. Is there a way to set up Firefox to go back to the previous behavior? Thanks in advance. ;

wmichaelb 於 3 個月前 詢問

zeroknight 最近回覆於 3 個月前

Bookmarks Gadget

The Bookmarks Gadget (under Add Gadgets) appears to have been hijacked. I have dozens of bookmarks and now every single one of them redirects me to https://12jav.net/. I … (閱讀更多)

The Bookmarks Gadget (under Add Gadgets) appears to have been hijacked. I have dozens of bookmarks and now every single one of them redirects me to https://12jav.net/. I tried clearing all browsing data, logging out/in, and reinstalling the gadget. It seems to have happened after installing the latest version of Firefox, and reverting to an earlier version did not help either. Can you please look into this? Thank you.

rs03ali 於 3 個月前 詢問

cor-el 最近回覆於 3 個月前

problems opening firefox after updating windows 10 with (KB5035845) and 10.0.19041.4163

Windows Updates (KB5035845) and 10.0.19041.4163 After these latest updates, EVERY, Firefox browser (derivatives included, i.e. LibreWolf, etc...) are opening VERY slowly… (閱讀更多)

Windows Updates (KB5035845) and 10.0.19041.4163

After these latest updates, EVERY, Firefox browser (derivatives included, i.e. LibreWolf, etc...) are opening VERY slowly. Its almost like the browser is freezing while opening for around 10 - 20 sec, then opening. It used to open within a second or two. If I uninstall the updates the problem goes away, BUT, windows re-installs them automatically. After it is up and running its ok. The problem seems to be on startup only.

engnrman 於 3 個月前 詢問

zeroknight 最近回覆於 3 個月前

Lost Amazon in search box options -

I can't get Amazon back as a search option Bing is one of the search options selected in search settings, doesn't appear. If I install an older version will it be ok. Wh… (閱讀更多)

I can't get Amazon back as a search option Bing is one of the search options selected in search settings, doesn't appear.

If I install an older version will it be ok. Why do they keep installing new updates which cause issues with the one I am using. I installed Opera and will give it a try. Firefox keeps changing things that work.'bold text'

bobbee25 於 4 個月前 詢問

cor-el 最近回覆於 3 個月前

Certain videos on certain web pages won't play.

I have been a Firefox user for most of my time on a computer and that's a lot of years. A regular site I visit is Townhall.com. A few months ago I could no longer play vi… (閱讀更多)

I have been a Firefox user for most of my time on a computer and that's a lot of years. A regular site I visit is Townhall.com. A few months ago I could no longer play videos because the link (video screen) would not appear. The text below where the screen should have been appears. I worked with Townhall on this and we could not solve it. Interesting was that periodically the link would appear but now doesn't appear at all. So I am forced to use MS Edge for Townhall videos.

Then it happened on another site I frequent - RacerX.com. When I try to play a video I get a blank screen with the message: "Unfortunately your Targeted Advertising privacy settings prevent us from showing you this YouTube Video. Please update your consent to see this content." I cannot find anything in settings which should cause this. I changed nothing. Settings are the same as they've been for years. So now for RacerX videos I have to use MS Edge.

I would prefer to continue to use Firefox as my browser but switching back and forth is not productive. As much as I do not want to make MS Edge my default browser it looks like I will have no choice unless you can help me solve this issue.

miscthings4 於 4 個月前 詢問

cor-el 最近回覆於 3 個月前

  • 已解決

typing lag in large text input fields

Above 70-75k characters, text input fields on any site have a ton of input lag -- like, I have to wait 10s after I type a sentence for the sentence to finish slowly updat… (閱讀更多)

Above 70-75k characters, text input fields on any site have a ton of input lag -- like, I have to wait 10s after I type a sentence for the sentence to finish slowly updating letter by letter. I've tested across multiple sites, and in Private mode (to confirm it's not caused by extensions, none of which are allowed in Private mode).

I also tried setting `accessibility.force_disabled=1` as suggested here and here, but that didn't help (and yes, I restarted). Disabling hardware acceleration didn't help either.

npfoss 於 3 個月前 詢問

zeroknight 於 3 個月前 解答

Disable Picture-in-picture

while reading an MSNBC or Fox News article (for example) from flipboard, suppose there is a video at the top of the article. But I don't want to watch that video... I j… (閱讀更多)

while reading an MSNBC or Fox News article (for example) from flipboard, suppose there is a video at the top of the article. But I don't want to watch that video... I just want to read the article that appears below it. So I start to scroll down, reading the article, and when the video scrolls off the screen at the top, a picture-in-picture with that video appears at the right side of the article, (sometimes blocking part of the article). If I had wanted to see the video, I would have watched the video! STOP these blasted picture-in-picure pop-ups.

Every time I look for help online, all I see is how to enable/disable the PIP controls, and no help on how to block PIPs themselves.

Sorry for the long post, but I don't know how else to describe the problem succinctly. Jerry (at wit's end)

HarryJarr 於 4 個月前 詢問

HarryJarr 最近回覆於 3 個月前

non full screen video player bug exclusive to hulu.com

made this post on reddit too https://www.reddit.com/r/firefox/comments/1bhztyg/non_full_screen_video_player_bug_exclusive_to/ but notice how theres this weird color bar r… (閱讀更多)

made this post on reddit too https://www.reddit.com/r/firefox/comments/1bhztyg/non_full_screen_video_player_bug_exclusive_to/ but notice how theres this weird color bar right above the video player, this happens whenever i play anything on hulu.com. any solutions? thanks for any and all responses in advance :)

astrovink 於 4 個月前 詢問

zeroknight 最近回覆於 3 個月前

  • 已解決

Firefox glitching out after most recent update

I don't have the words to describe what's happening here. Please see screenshot. Frequently when using Firefox- since the latest update, it's up-to-date on up-to-date Mac… (閱讀更多)

I don't have the words to describe what's happening here. Please see screenshot. Frequently when using Firefox- since the latest update, it's up-to-date on up-to-date Macbook Sonoma 14.4- this starts happening, when I move around my cursor, the images get all funky, it seems to be pulling in visual information from multiple tabs. Restarting the app clears it out, until the next time it happens. Any thoughts on this?

carnivee 於 4 個月前 詢問

zeroknight 於 4 個月前 解答