顯示下列標籤的問題: 顯示所有問題
  • 封存

Spell checker only works on specific text boxes

Hey! I'm working on a translation management software called Plunet. There are text boxes within Plunet where the spell checker does work, and others in which the spell… (閱讀更多)

Hey!

I'm working on a translation management software called Plunet.

There are text boxes within Plunet where the spell checker does work, and others in which the spell checker is not even an option. It doesn't recognize misspelled words by underlining them in red, and when I right-click on words, the only option available is "Link". (See screenshot.) Any ideas?

Thanks!

Cecilia 於 7 個月前 詢問

cor-el 最近回覆於 7 個月前

  • 封存

Not being shown stories recommended by Pocket

On my work laptop, I disabled "Recommended by Pocket" to avoid distractions. On my personal laptop, that setting is already enabled. But I never see any stories recomme… (閱讀更多)

On my work laptop, I disabled "Recommended by Pocket" to avoid distractions.

On my personal laptop, that setting is already enabled. But I never see any stories recommended by pocket when I open a new tab. What can I do about this?

Andrew Hancock 於 7 個月前 詢問

zeroknight 最近回覆於 7 個月前

  • 封存

Firefox freeze when i want to save a picture

When i open a picture from a page, and want to save it on my computer, I right click on the picture to save it. At that very same second, Firefox freeze and I need to ope… (閱讀更多)

When i open a picture from a page, and want to save it on my computer, I right click on the picture to save it. At that very same second, Firefox freeze and I need to open the activity manager to close it.

What also confuse me there, when I find Firefox, there is a number behind the name, like: Firefox(7) Does it mean that 7 Firefox is opened in the background?

What is the problem?

To save a picture now, I need to use Edge.

Stein Selvaag 於 7 個月前 詢問

Stein Selvaag 最近回覆於 7 個月前

  • 已解決
  • 封存

Messenger window blank in Facebook despite trying all fixes

I use Firefox on a PC to access Facebook (website, not app). This week the Messenger/Chat feature stopped working. I click the icon and it opens but nothing appears in th… (閱讀更多)

I use Firefox on a PC to access Facebook (website, not app). This week the Messenger/Chat feature stopped working. I click the icon and it opens but nothing appears in the box, it just hangs. There is an option to open in its own window, but that also is blank - no past messages, no contact names, no ability to start new message. When I log onto Facebook in Edge, Messenger works fine in Facebook.

I've tried everything I found on the internet for this issue - updated and refreshed Firefox, cleared history/cache/cookies/site data, uninstalled and reinstalled Messenger, refreshed Facebook to initial settings, used Firefox in troubleshooting mode, reset everything, turned off browser, turned off my computer, used shift key to reload tab - nothing has worked. There are some instructions about stuck cookies, but I didn't understand them so I didn't try that one thing. I've gone into every menu I can find to try to figure out this issue, which isn't the end of the world, but I would appreciate some other ideas for what is suddenly causing this. Because now I have to redo all of my settings and preferences and logins and the problem still isn't fixed.

mlcamilli 於 8 個月前 詢問

mlcamilli 於 8 個月前 解答

  • 封存

I keep getting pop ups from adform dot com

I started getting screen flashes and then identifying pop up windows that go to adform dot com addresses, that are blocked on my computer so nothing other than a error sh… (閱讀更多)

I started getting screen flashes and then identifying pop up windows that go to adform dot com addresses, that are blocked on my computer so nothing other than a error shows up. Its annoying and random. I have checked security page and it says Block pop-up windows and this is blocked. Two exemptions are there which are acceptable. I have run virus checks on Bitdefender and Malwarebytes (Latest versions update) nothing is reported. - What is causing this and how do I stop it? After opening up the hidden window that flashes it tries different pages all fail then eventually the pop up window closes on its own.

Using latest version of Firefox browser 117.0.1 (64 bit) Don't get the pop ups on Google Chrome.

justin75 於 8 個月前 詢問

zeroknight 最近回覆於 8 個月前

  • 已解決
  • 封存

What is Firefox chrome_debugger_profile folder

I have several profiles. They all have the same Chrome folder contents, but only some of them have the "chrome_debugger_profile" folder. I'm guessing I must have genera… (閱讀更多)

I have several profiles. They all have the same Chrome folder contents, but only some of them have the "chrome_debugger_profile" folder.

I'm guessing I must have generated it along the way while tweaking the Chrome folder contents?

noel_envode 於 7 個月前 詢問

zeroknight 於 7 個月前 解答

  • 封存

Using Back button forgets Forward Sites

I have noticed few problems using history with Back and Forward Button. Firstly whenver we use back button my website to the hiistorical visited website in that same ta… (閱讀更多)

I have noticed few problems using history with Back and Forward Button.


Firstly whenver we use back button my website to the hiistorical visited website in that same tab. However i have noticed that it keeps forgetting the count or number of historical sites visited in the same tab.

For Eg: if i navigate to several pages on the same site. Firefox will only remember few clicks upto 2-3 back.

Surprisingly when i click back button i am not able to come back to the last visited page by clicking forward button. Once i click back button then i wont be able to come to forward sites as the forward pages are fully lost.

I dont know why is this happening

Ruzveh 於 8 個月前 詢問

Ruzveh 最近回覆於 8 個月前

  • 封存

Vanguard contrast issues

The "Digital Advisor" page on vanguards website (after logging in) seems to default to a white background even when in dark mode, resulting in the page being unreadable d… (閱讀更多)

The "Digital Advisor" page on vanguards website (after logging in) seems to default to a white background even when in dark mode, resulting in the page being unreadable due to the light gray/off-white text. It seems to only be on the digital advisor page, though. When viewing other accounts or sections, dark mode seems to work correctly.

cameron.carruth 於 8 個月前 詢問

zeroknight 最近回覆於 7 個月前

  • 封存

Barclaycard on-line banking

Firefox 117.0.1 Windows 10.0.19045 Build 19045 Unable to download statements on Barclaycard site. Just spent ages with Barclaycard chat who continued to say Firefox doe… (閱讀更多)

Firefox 117.0.1 Windows 10.0.19045 Build 19045 Unable to download statements on Barclaycard site. Just spent ages with Barclaycard chat who continued to say Firefox does not support pdf even though I said I was downloading on many other sites no problems. On Barclaycard site I did a transaction search and downloaded the result as a pdf OK. pdf downloads open directly in Adobe reader. Trying to download a statement does nothing, no error, just nothing. Microsoft Edge works ok. Been using Firefox for years on this site no problem. A latest Firefox update problem?

harpthorn 於 8 個月前 詢問

harpthorn 最近回覆於 8 個月前

  • 已解決
  • 封存

"my.yahoo.com" preferences required

117.0.1 Mozilla Firefox Snap for Ubuntu installed Total Adblock installed Enter URL "my.yahoo.com", the "My Portfolio" page comes up, the portfolio box presents a messag… (閱讀更多)

117.0.1 Mozilla Firefox Snap for Ubuntu installed Total Adblock installed Enter URL "my.yahoo.com", the "My Portfolio" page comes up, the portfolio box presents a message: "Oops, something went wrong. Please try again." I went to Settings, Manage Exceptions, entered "https://my.yahoo.com" and clicked Add Exception. "https://my.yahoo.com" it appeared in the Website listing below. I clicked Save Changes. I retried the My.Yahoo tab again and the same error resulted. Where do I need to change what preferences, Yahoo or Total Adblock?

Ron.Belcher39 於 8 個月前 詢問

jonzn4SUSE 於 8 個月前 解答

  • 封存

Twitter/X video playback

Watching videos on Twitter/X doesn't seem to work too well on Firefox. I don't have an account, but I sometimes have to watch a clip on the site. The problem is that you … (閱讀更多)

Watching videos on Twitter/X doesn't seem to work too well on Firefox. I don't have an account, but I sometimes have to watch a clip on the site. The problem is that you cannot skip the video i.e. you cannot move the dot that shows where you are on the video; you have to watch it from the start, till the end. You cannot also change the volume, apart from clicking on the "mute", so technically here you have the options of full sound and no sound. Twitter has always worked perfectly on the Microsoft Edge that came with the Windows on this desktop PC (bought in fall 2020).

Baking_soda 於 7 個月前 詢問

Baking_soda 最近回覆於 7 個月前

  • 封存

The page isn’t redirecting properly; cleared cache/cookies

When searching queries, this error will come up; however, when searching full length URLs it works and sends me directly to the website. I've looked through the Q/As and … (閱讀更多)

When searching queries, this error will come up; however, when searching full length URLs it works and sends me directly to the website. I've looked through the Q/As and they all recommend clearing cache/cookies and messing with the history settings to resolve the problem. However, after doing all that and messing with other settings I cannot seem to understand why this started to happen.

When in private browsing mode it works fine and I can ask whatever and I receive all the possible websites to click on. It's just on normal browsing that I receive the error message. Am I going to need to just uninstall Firefox and reinstall to fix this? Or maybe there's something else I can try out. Thanks!

Error in Question: The page isn’t redirecting properly Firefox has detected that the server is redirecting the request for this address in a way that will never complete. This problem can sometimes be caused by disabling or refusing to accept cookies.

ouroborium 於 7 個月前 詢問

ouroborium 最近回覆於 7 個月前

  • 封存

auto-fill issue for passwords and such / disappearing after 1 second

For some reason, all of a sudden, the auto-fill for passwords and other things does not work. They appear for about 1 second or less, not enough time to "click' on it and… (閱讀更多)

For some reason, all of a sudden, the auto-fill for passwords and other things does not work. They appear for about 1 second or less, not enough time to "click' on it and then it disappears.

I have no idea what is wrong. My firefox is up-to-date. I have to manually type every password, etc. on various pages and it is extremely annoying.

Please help!

Thanks,

nickbaiamo 於 8 個月前 詢問

cor-el 最近回覆於 8 個月前

  • 封存

Mozilla display broken after suspend on Linux Ubuntu 20.04 LTS

Same as the question. The display shows some icons on the last tabs I opened but it seems only some basic website layout is loaded but all the details are gone. Like tex… (閱讀更多)

Same as the question.

The display shows some icons on the last tabs I opened but it seems only some basic website layout is loaded but all the details are gone. Like text, button borders, even the exit, fullscreen and minimize buttons. I have seen that this has been an issue for quite some time before so I am looking if there is a fix or a workaround. I have and Nvidia graphics card and drivers if that means anything. And my swap file is 20 GB and my RAM is 16 so the space shouldn't be a problem. It gets fixed when I turn off Firefox but not when I refresh tabs.

The crazy thing is that when I take a screenshot inside firefox (with firefox integrated screenshot option, like when I press right click and then take screenshot. I can see the text so it seems like it is a display problem but this only happens with firefox and not other apps.

Appreciate all the help. I will ask of ubuntu formums next if I don't find a solution here.

Thank you all for reading and answering!

Johnson3D 於 8 個月前 詢問

zeroknight 最近回覆於 7 個月前

  • 已解決
  • 封存

Missing text on top menu

On a site with a menu along the top the rightmost item is missing, and only in Firefox, not Chrome or Edge. It happens on various pages with the same menu setup. I cleare… (閱讀更多)

On a site with a menu along the top the rightmost item is missing, and only in Firefox, not Chrome or Edge. It happens on various pages with the same menu setup. I cleared cookies & cache, turned off extensions, no luck. See attached image. What could the problem be ?

tim.skene1 於 7 個月前 詢問

zeroknight 於 7 個月前 解答

  • 已解決
  • 封存

Chrome scrolls to element while Firefox doesn't for this URL with #

Chrome scrolls to element while Firefox doesn't for this URL with # : https://www.service-public.fr/particuliers/actualites/A15610#titreChapitre_-577630647785518511… (閱讀更多)

Chrome scrolls to element while Firefox doesn't for this URL with # :

https://www.service-public.fr/particuliers/actualites/A15610#titreChapitre_-5776306477855185115

There is an element with id "titreChapitre_-5776306477855185115" in the page (chapter "Personnes ayant un test de dépistage positif" which means "People who test positive to Covid", Chrome will scroll to this chapter (well, at least 60% of time it auto scrolls to the element) while Firefox will always display the top of the page.

Firefox is slightly better and more similar to Chrome on the english version for some reason : https://www.service-public.fr/particuliers/actualites/A15610?lang=en#titreChapitre_-5634635573997558496

tristan.robet 於 8 個月前 詢問

tristan.robet 於 8 個月前 解答

  • 已解決
  • 封存

YouTube playback videos are flickering on Firefox regardless of hardware acceleration, but not on other browsers

Recently, when I try to play a video on YouTube on Firefox, there is a flickering brightness effect (some aspects of the video seem to flicker bright and dark quickly) wh… (閱讀更多)

Recently, when I try to play a video on YouTube on Firefox, there is a flickering brightness effect (some aspects of the video seem to flicker bright and dark quickly) which is distracting and makes it difficult to watch anything. The effect persists even when launching in troubleshooting mode, and disabling hardware acceleration and restarting appears to have no effect. I have also been unsuccessful refreshing Firefox. Nevertheless, this issue is absent on Safari and Chrome when watching the same video.

Watching a solid colored video like this helps see the issue best, if it is happening to your device: https://www.youtube.com/watch?v=hJmFYZEcpZA The brightness switch is visible even when pausing the video.

When I find the same video two different places (ex: the Apple Sept 12 Event on Apple's site, versus on YouTube) only the YouTube video has the issue. However, I can't find any settings to change on YouTube to help this.

alexcoats17 於 8 個月前 詢問

alexcoats17 於 8 個月前 解答

  • 封存

Youtube and Twitch have delayed unmuting

Youtube and Twitch both have a delayed response to un-muting. After turning on the audio, it takes about 4-5 seconds to hear any audio. Youtube has long load delays each … (閱讀更多)

Youtube and Twitch both have a delayed response to un-muting. After turning on the audio, it takes about 4-5 seconds to hear any audio. Youtube has long load delays each time rewinding or pausing. I tried on chrome and I didn't get these issues. I also already cleared cache and history.

kaffenorsk 於 8 個月前 詢問

zeroknight 最近回覆於 8 個月前