搜索 | 用户支持

防范以用户支持为名的诈骗。我们绝对不会要求您拨打电话或发送短信,及提供任何个人信息。请使用“举报滥用”选项报告涉及违规的行为。

Learn More

Facebook Stories outputs differently from what I created

  • 3 个回答
  • 0 人有此问题
  • 3 次查看
  • 最后回复者为 Snich

more options

The uploaded image is not what I expected. There should be an image of my desktop and the text has somewhat background color which supposed to be transparent causing some texts to be cropped. I have Dark Reader extension turned-off since Facebook has it's own dark mode. How to fix this?

I'm on Firefox 104.0.2 Manjaro KDE Plasma 5.25.5.

The uploaded image is not what I expected. There should be an image of my desktop and the text has somewhat background color which supposed to be transparent causing some texts to be cropped. I have Dark Reader extension turned-off since Facebook has it's own dark mode. How to fix this? I'm on Firefox 104.0.2 Manjaro KDE Plasma 5.25.5.
已附加屏幕截图

被采纳的解决方案

Snich said

The uploaded image is not what I expected. There should be an image of my desktop and the text has somewhat background color which supposed to be transparent causing some texts to be cropped. I have Dark Reader extension turned-off since Facebook has it's own dark mode. How to fix this? I'm on Firefox 104.0.2 Manjaro KDE Plasma 5.25.5.

It was just Dark Reader extension issue. Fix found here .

在上下文中阅读这个答案 👍 0

所有回复 (3)

more options

Snich said

The uploaded image is not what I expected. There should be an image of my desktop and the text has somewhat background color which supposed to be transparent causing some texts to be cropped. I have Dark Reader extension turned-off since Facebook has it's own dark mode. How to fix this? I'm on Firefox 104.0.2 Manjaro KDE Plasma 5.25.5.

I forgot to include that if I only add image to the story, the image appears.

有帮助吗?

more options

Snich said

The uploaded image is not what I expected. There should be an image of my desktop and the text has somewhat background color which supposed to be transparent causing some texts to be cropped. I have Dark Reader extension turned-off since Facebook has it's own dark mode. How to fix this? I'm on Firefox 104.0.2 Manjaro KDE Plasma 5.25.5.

I turned on Troubleshoot Mode to disable all my extensions, and it fixed the problem. Now, I have to check which extension or what specific configuration of that extension causes the problem, 'coz I definitely don't want to remove the extension completely.

My extensions are:

  • Dark Reader
  • Emoji Box
  • Free Download Manager
  • IDM Integration Module (I should remove this, since I left Windows and I use FDM now)
  • SauceNAO Fetcher
  • Temporary Mobile View
  • uBlock Origin
  • User-Agent Switcher and Manager
  • VivaldiFox
  • Yandex Image Search

有帮助吗?

more options

选择的解决方案

Snich said

The uploaded image is not what I expected. There should be an image of my desktop and the text has somewhat background color which supposed to be transparent causing some texts to be cropped. I have Dark Reader extension turned-off since Facebook has it's own dark mode. How to fix this? I'm on Firefox 104.0.2 Manjaro KDE Plasma 5.25.5.

It was just Dark Reader extension issue. Fix found here .

有帮助吗?

我要提问

你必须登录到你的账号才能回复。如果你还没账号,请提出一个新问题