搜索 | 用户支持

防范以用户支持为名的诈骗。我们绝对不会要求您拨打电话或发送短信,及提供任何个人信息。请使用“举报滥用”选项报告涉及违规的行为。

Learn More

Connect to Iomega Home Media Page

  • 无回复
  • 1 人有此问题
  • 1 次查看
more options

Hi, I have a Iomega Home Media Page (NAS) I've been using for over 5 years now. I get Error code: SSL_ERROR_UNSUPPORTED_VERSION when I try to access. Things have ecently changed so the buttons I have used are no longer available. Now I get this message after clicking thr available buttons:


An error occurred during a connection to 192.168.1.201. Peer using unsupported version of security protocol.

Error code: SSL_ERROR_UNSUPPORTED_VERSION

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the website owners to inform them of this problem.

Learn more…

This website might not support the TLS 1.2 protocol, which is the minimum version supported by Firefox. Enabling TLS 1.0 and TLS 1.1 might allow this connection to succeed.

TLS 1.0 and TLS 1.1 will be permanently disabled in a future release.

What can I do to resolve this issue, so I can access my NAS? Thank you for you assistance.

Hi, I have a Iomega Home Media Page (NAS) I've been using for over 5 years now. I get Error code: SSL_ERROR_UNSUPPORTED_VERSION when I try to access. Things have ecently changed so the buttons I have used are no longer available. Now I get this message after clicking thr available buttons: An error occurred during a connection to 192.168.1.201. Peer using unsupported version of security protocol. Error code: SSL_ERROR_UNSUPPORTED_VERSION The page you are trying to view cannot be shown because the authenticity of the received data could not be verified. Please contact the website owners to inform them of this problem. Learn more… This website might not support the TLS 1.2 protocol, which is the minimum version supported by Firefox. Enabling TLS 1.0 and TLS 1.1 might allow this connection to succeed. TLS 1.0 and TLS 1.1 will be permanently disabled in a future release. What can I do to resolve this issue, so I can access my NAS? Thank you for you assistance.