搜索 | 用户支持

防范以用户支持为名的诈骗。我们绝对不会要求您拨打电话或发送短信,及提供任何个人信息。请使用“举报滥用”选项报告涉及违规的行为。

Learn More

não consigo abrir/fechar a caixa de verificação para Memorizar credenciais e palavras-passe para websites

  • 5 个回答
  • 1 人有此问题
  • 1 次查看
  • 最后回复者为 Tidjon

more options

Boas a caixa de verificação para activar/desactivar a opção de memorizar novos usernames e passwords não funciona. Está lá, desactivada, mas não dá para reactivar (já reiniciei o firefox em modo de segurança e nada). Estou a pensar fazer uma reinstalação do firefox (apagando tudo) mas tenho receio de perder algumas credenciais (outras tenho guardadas). O método apresentado pela Mozilla para fazer o backup do perfil baseia-se num copy-paste mas não percebo como o reactivar após reinstalação, daí o meu receio em reinstalar. Alguém me pode ajudar? Obrigado

Boas a caixa de verificação para activar/desactivar a opção de memorizar novos usernames e passwords não funciona. Está lá, desactivada, mas não dá para reactivar (já reiniciei o firefox em modo de segurança e nada). Estou a pensar fazer uma reinstalação do firefox (apagando tudo) mas tenho receio de perder algumas credenciais (outras tenho guardadas). O método apresentado pela Mozilla para fazer o backup do perfil baseia-se num copy-paste mas não percebo como o reactivar após reinstalação, daí o meu receio em reinstalar. Alguém me pode ajudar? Obrigado

被采纳的解决方案

Make sure you do not run Firefox in permanent Private Browsing mode (Always use Private Browsing mode; Never Remember History).

  • Options/Preferences -> Privacy & Security -> Firefox will: "Use custom settings for history"
  • remove checkmark: [ ] "Always use Private Browsing mode"
在上下文中阅读这个答案 👍 1

所有回复 (5)

more options

Are you using any password add-ons or programs?

Please check these settings;

Type about:preferences#security<enter> in the address bar. Look under Logins,

Note: For Firefox 56+ its; about:preferences#privacy Look under Forms & Passwords +++++++++++++++++++++++++++++++ Turn on Remember Logins. To check the passwords you have listed, press Saved Logins.

more options

Separate Security Issue: Update your Flash Player or remove it using these links; http://helpx.adobe.com/flash-player/kb/uninstall-flash-player-windows.html Uninstall Flash Player | Windows http://helpx.adobe.com/flash-player/kb/uninstall-flash-player-mac-os.html Uninstall Flash Player | Mac

Note: Windows users should download the ActiveX for Internet Explorer. and the plugin for Plugin-based browsers (like Firefox).

Note: Windows 8 and Windows 10 have built-in flash players and Adobe will cause a conflict. Install the plugin only. Not the ActiveX.

Flash Player Version: Version 29.0.0.140

https://get.adobe.com/flashplayer/ Direct link scans current system and browser Note: Other software is offered in the download. <Windows Only>

https://get.adobe.com/flashplayer/otherversions/ Step 1: Select Operating System Step 2: Select A Version (Firefox, Win IE . . . .) Note: Other software is offered in the download. <Windows Only> +++++++++++++++++++ See if there are updates for your graphics drivers https://support.mozilla.org/en-US/kb/upgrade-graphics-drivers-use-hardware-acceleration

more options

选择的解决方案

Make sure you do not run Firefox in permanent Private Browsing mode (Always use Private Browsing mode; Never Remember History).

  • Options/Preferences -> Privacy & Security -> Firefox will: "Use custom settings for history"
  • remove checkmark: [ ] "Always use Private Browsing mode"
more options

FredMcD said

Are you using any password add-ons or programs? Please check these settings; Type about:preferences#security<enter> in the address bar. Look under Logins, Note: For Firefox 56+ its; about:preferences#privacy Look under Forms & Passwords +++++++++++++++++++++++++++++++ Turn on Remember Logins. To check the passwords you have listed, press Saved Logins.

The problem is that the option to "remember logins." isn't available... i mean, it's there but not functioning! It's greyish, not the same colour as other fonts on same page

more options

cor-el said

Make sure you do not run Firefox in permanent Private Browsing mode (Always use Private Browsing mode; Never Remember History).
  • Options/Preferences -> Privacy & Security -> Firefox will: "Use custom settings for history"
  • remove checkmark: [ ] "Always use Private Browsing mode"

Cor-el, thank you so much! It solved my problem! In future i can run always in private browsing mode, and when need to save a new login will do this! Again, thank you!

Cheers all