搜索 | 用户支持

防范以用户支持为名的诈骗。我们绝对不会要求您拨打电话或发送短信,及提供任何个人信息。请使用“举报滥用”选项报告涉及违规的行为。

Learn More

I have set up a website using TNG software for genealogy. It looks fine in Chrome and Safari. It looks different and not as good in Firefox.

  • 2 个回答
  • 2 人有此问题
  • 10 次查看
  • 最后回复者为 Bob41

more options

My new website look OK on Safari. On Firefox, the fonts look lighter and smaller. The gold underline bars look thinner. How can I make the Firefox view look more like it should and does on Safari?

Thanks Bob

My new website look OK on Safari. On Firefox, the fonts look lighter and smaller. The gold underline bars look thinner. How can I make the Firefox view look more like it should and does on Safari? Thanks Bob
已附加屏幕截图

被采纳的解决方案

The specified font-size of 12px doesn't seem to be very large, so maybe increase this a bit in case a small font is used by Firefox.

font-family: Arial,Helvetica,sans-serif;
font-size: 12px;

What font is Firefox using on the page?

You can right-click and select "Inspect Element" to open the Inspector (Firefox/Tools > Web Developer) with this element selected. You can check the font used for selected text in the Font tab in the right pane of the Inspector.


Just to sure you can check that you aren't zooming the page. Reset the page zoom on pages that cause problems.

  • View > Zoom > Reset (Command+0 (zero))
在上下文中阅读这个答案 👍 1

所有回复 (2)

more options

选择的解决方案

The specified font-size of 12px doesn't seem to be very large, so maybe increase this a bit in case a small font is used by Firefox.

font-family: Arial,Helvetica,sans-serif;
font-size: 12px;

What font is Firefox using on the page?

You can right-click and select "Inspect Element" to open the Inspector (Firefox/Tools > Web Developer) with this element selected. You can check the font used for selected text in the Font tab in the right pane of the Inspector.


Just to sure you can check that you aren't zooming the page. Reset the page zoom on pages that cause problems.

  • View > Zoom > Reset (Command+0 (zero))
more options

Using the View>Zoom>Reset solved the problem.

Thanks, Bob