Thunderbird 停止支持 Mac OS X 10.6、10.7和10.8

Thunderbird Thunderbird 已创建: 07/27/2017
本文仅适用于 Mac 用户。

从 Thunderbird 52版起,Thunderbird 要求 Mac OS X 10.9 (Mavericks)或更高版。如果你的 Mac OS X 版本太老,你可以选择以下一些安全的 Thunderbird 版本。

请参照 Apple 技术支持页 了解你的 Mac OS 版本。

选项 1:将 Mac OS 升级到 Apple 支持的版本

为了邮件安全,我们推荐升级到 Apple 支持的 Mac OS 版本。请访问 Apple 技术支持页 来了解如何升级。

虽然 Thunderbird 在不支持的 Mac OS 版本上也工作,但是在被 Apple 支持的 Mac OS 版本上运行的 Thunderbird 有最安全和最美好的用户体验。

选项 2:下载 Thunderbird 45版

Thunderbird 45 版还会在 Mac OS X 10.6、10.7 和 10.8 上工作,但是不再收到升级和安全更新。Thunderbird 45 可在 这里 下载。先选择语言文件夹,然后再下载安装包。

这篇文章对您有帮助吗?

请稍候...

此文章在这些用户的协助下写成:

Illustration of hands

志愿者

分享知识并培养专业技能。解答问题并改进我们的知识库。

详细了解