Thunderbird 不再支持某些硬件

如果你的计算机处理器老于 Pentium 4,Thunderbird 52 版及以后版本都不能运行。

如果你已经安装了 Thunderbird 48 或更老的版本(比如45版),你还可以接着用,但是不会再有更新提示。如果你下载了 Thunderbird 52 或更高版,并尝试运行,你会看到 Thunderbird 无法安装。本版要求支持 SSE2 的处理器。

原因是,和许多其他程序一样,新版的 Thunderbird 在性能上要求支持 Streaming SIMD Extensions 2 (SSE2) 的处理器。我们建议使用带支持 SSE2 的 Pentium 4 或更新处理器的电脑来使用 Thunderbird 最新版,它有更多的功能、更稳定和更安全。

Thunderbird 在 GNU/Linux 发行版上的处理器需求可能和 Mozilla 发布的版本不一样,所以你的 GNU/Linux 发行版可能会提供最新的不需要 SSE2 支持的 Thunderbird 版本。

// 这些人帮助撰写了这篇文章:wxie 你也可以帮忙 - 来看看该怎么做

这篇文章对您有帮助吗? 请稍候...

成为 Mozilla 技术支持的志愿者