Tab Mix Plus不兼容Firefox17——请升级扩展解决此问题

这篇文章不再受到维护,因此它的内容可能已过时。

Firefox 17与Tab Mix Plus存在一些问题,为了带给用户最好的体验,我们选择将此扩展标记为不兼容。Tab Mix Plus 的开发者已经发布了升级版本来解决此问题。(版本0.4.0.3.1)。 升级 Tab Mix Plus 解决此问题。

怎样升级 Tab Mix Plus?

如果您没有安装过开发版本的 Tab Mix Plus,您可以只需升级您的扩展,安装最新版本:

  1. 在 Firefox 窗口的顶部点击 Firefox 按钮 (在 Windows XP中点击工具 菜单 在 Windows XP) 然后选择 附加组件。 打开附加组件管理器。
  2. 点击 Add-on Tools Icon 选择 检查更新。如果 Firefox 找到升级版本会开始自动下载。 Extension Update Win 1
  3. 点击“立即重启完成安装”链接。 Extension Update Win 2
  1. 在工具栏点击 工具 菜单选择 附加组件打开附加组件管理器。
  2. 点击 Add-on Tools Icon 选择 检查更新。如果 Firefox 找到升级版本会开始自动下载。
  3. 点击“立即重启完成安装”链接。
  1. 在 Firefox 窗口顶部点击 工具 菜单选择 附加组件打开附加组件管理器。
  2. 点击 Add-on Tools Icon - Linux 选择 检查更新。如果 Firefox 找到升级版本会开始自动下载。
  3. 点击“立即重启完成安装”链接。


如果你安装的是 开发版(Dev),移除该版本再安装新版本。

如果你安装的是 开发版(Dev),安装新版本之前要先移除旧版本。

  1. 点击菜单按钮 Fx57menu ,点击 Fx57Addons-icon 附加组件 并选择 扩展
  2. 卸载开发版(Dev)的 Tab Mix Plus 请点击 Tab Mix Plus 旁边的 移除 按钮。
  3. 关闭并重启 Firefox.
  4. 前往 Tab Mix Plus 安装页面 点击“添加到 Firefox”。

更多详情请见 用附加组件定制 Firefox

// 这些人帮助撰写了这篇文章:YFdyh000, copperbronze 你也可以帮忙 - 来看看该怎么做
成为 Mozilla 技术支持的志愿者