Firefox for Android 47+版后Firefox Marketplace Apps将不工作

从Firefox 47版起,在Android上运行火狐应用市场应用(Firefox Marketplace apps)的功能将被移除。

在升级到Firefox 47或更高版本后,以前从火狐应用市场安装的应用将停止工作。当启动一个应用时,它不会运行,你会被告知:该应用需要兼容的运行时——Firefox For Android。

有以下几个变通解决方法。

变通方法 #1:在网上搜索该应用

许多时候,应用市场的应用也可在网上找到。使用搜索引擎来搜索该应用。

变通方法 #2:在Google Play商店搜索该应用

许多时候,应用市场的应用也可在Google Play商店中找到。到Google Play商店去查找该应用。

变通方法 #3:使用替代应用

有时,以上方法仍找不到火狐应用市场的应用。对于这些应用,如果你可以使用具有类似功能的其他应用,使用搜索引擎或Google Play商店搜索类似应用。

注意:除了Firefox的以上变更,应用市场从2016年3月29日起停止发布Android应用。详情参看 应用市场的未来FAQ(英语)。
// 这些人帮助撰写了这篇文章:YFdyh000, wxie 你也可以帮忙 - 来看看该怎么做

这篇文章对您有帮助吗? 请稍候...

成为 Mozilla 技术支持的志愿者