Thunderbird
Thunderbird
最后更新于:
你好!
某些 Thunderbird 问题可以通过执行 完全重装 来解决。这意味着您需要删除 Thunderbird 的程序文件,然后重新安装 Thunderbird。请按以下步骤操作:
- 备份您的用户配置文件数据。
- 在 帮助 > 故障排除信息 > 应用基础 > 更新通道 中检查您正在使用的通道。
- 访问 https://www.thunderbird.net/download,根据上一步选择发布通道,然后下载最新版本的 Thunderbird 并将安装文件保存到您的计算机。
- 下载完成后,关闭所有 Thunderbird 窗口(点击菜单里的退出项)。
- 删除以下默认位置之一的 Thunderbird 安装文件夹。如果您更改了位置,它将显示在 帮助 > 故障排除信息 > 应用基础 > 应用二进制文件 中。
- Windows:
- C:\Program Files\Mozilla Thunderbird\
- C:\Program Files (x86)\Mozilla Thunderbird\
- Mac: 从“应用程序”文件夹中删除 Thunderbird。
- Linux: 如果您使用发行版自带的包管理器安装的 Thunderbird,您应该使用同样的方式卸载它——请参阅 在 GNU 上安装 Thunderbird。如果您从 Thunderbird 下载页 下载并安装了二进制包,只需删除您主目录下的 thunderbird 文件夹。
- Windows:
- 现在,重新安装 Thunderbird:
- 双击安装文件,然后根据安装向导的提示操作。
- 安装结束后,点击完成按钮后打开 Thunderbird。
警告:在此过程中,请勿运行第三方卸载工具,因为这可能会永久删除您的 Thunderbird 数据,包括但不限于扩展、邮件、个人设置和已保存的密码。除非您已备份数据,否则这些数据将无法恢复!
如果以上有用,请告诉我们。
谢谢你。