您的硬件已不再支持

如果您的计算机处理器比奔腾4还早,Firefox 49 及之后的版本已不再支持。

如果你已经安装了 Firefox,你可以继续使用,但不再会收到48版以后的更新。如果你下载了49版并试图安装,你会收到消息:无法安装。本版 Firefox 需要处理器支持 SSE2。

象许多程序一样,更新版的 Firefox 需要支持 SSE2(Streaming SIMD Extensions 2)指令集来获得更好的安全和性能。我们推荐使用支持 SSE2 的 Pentium 4 或更新款计算机处理器,以继续使用最新版的 Firefox,获得更多功能、更强稳定性、更好安全性。

Firefox 延长支持版(ESR) 将继续支持旧款处理器,但不再收到 ESR 45版以后的更新。预计在2017年3月发布的 Firefox ESR 52版,将不再被支持。

如果您的计算机处理器比 Pentium 4还早,Firefox 53 及之后的版本已不再支持。

如果你已经安装了 Firefox,你可以继续使用,但不再会收到52版以后的更新。如果你下载了53及更新版并试图安装,你会收到消息:无法安装该浏览器。本版 Firefox 需要处理器支持 SSE2。你也许可以从你的GNU/Linux发行版获得不需要SSE2支持的Firefox版本。

象许多程序一样,更新版的 Firefox 需要支持 SSE2(Streaming SIMD Extensions 2)指令集来获得更好的安全和性能。我们推荐使用支持 SSE2 的 Pentium 4 或更新款计算机处理器,以继续使用最新版的 Firefox,获得更多功能、更强稳定性、更好安全性。

Firefox Extended Support Release (ESR) 将继续支持旧款处理器,但不再收到 ESR 52版以后的更新。预计在2018年3月发布的 Firefox ESR 59版,将不再被支持。

你的GNU/Linux发行版发布的 Firefox 对处理器的需求可能Mozilla发布的不同,所以你有可能从你的GNU/Linux发行版获得不需要SSE2支持的Firefox最新版本。

注意:要查看Firefox版本,请参看 如何知道您的 Firefox 版本.

这篇文章对您有帮助吗? 请稍候...

这些人帮助撰写了这篇文章:YFdyh000, wxie。你也可以提供帮助,来看看该怎么做