X
Sitenin mobil sürümüne gitmek için buraya dokunun.

Destek Forumu

firefox güncelleme hatası

Tarih

merhaba firebug gibi eklentileri yüklemek istediğimde firefox unuz güncel değil diye uyarı alıyorum....ancak yeni güncel firefoxu yüklediğimdede aynı hatayı verdi ve sorun çözülmedi

merhaba firebug gibi eklentileri yüklemek istediğimde firefox unuz güncel değil diye uyarı alıyorum....ancak yeni güncel firefoxu yüklediğimdede aynı hatayı verdi ve sorun çözülmedi

Ek sistem ayrıntıları

Uygulama

  • Kullanıcı istemcisi: Mozilla/5.0 (Windows NT 6.3; Win64; x64; rv:62.0) Gecko/20100101 Firefox/62.0

Daha fazla bilgi

Selim Şumlu
  • Moderator
  • Locale Leader
86 çözüm 497 yanıt

Firebug artık geliştirilmiyor. Firefox'un eklenti sistemi de geçtiğimiz aylarda değiştiği için Firebug'ın eski sürümlerini Firefox'un güncel sürümüne kuramazsınız.

Onun yerine Firefox Developer Edition'ı kullanmanızı öneririz.

Firebug artık geliştirilmiyor. Firefox'un eklenti sistemi de geçtiğimiz aylarda değiştiği için Firebug'ın eski sürümlerini Firefox'un güncel sürümüne kuramazsınız. Onun yerine [https://www.mozilla.org/tr/firefox/developer/ Firefox Developer Edition]'ı kullanmanızı öneririz.

Sorunun sahibi

merhaba selim bey ilginiz için teşekkür ediyorum ama gönderdiğiniz linkteki Firefox Developer Edition da işe yaramadı firebug gibi eklentilerde uyumlu değil diyor

merhaba selim bey ilginiz için teşekkür ediyorum ama gönderdiğiniz linkteki Firefox Developer Edition da işe yaramadı firebug gibi eklentilerde uyumlu değil diyor
Selim Şumlu
  • Moderator
  • Locale Leader
86 çözüm 497 yanıt

Developer Edition, Firebug'ın yerini almak üzere geliştirilmiş bir Firefox sürümü. Firebug özelliklerinin çoğunu içeriyor. Ancak bu sürüme de Firebug'ı ayrıca kurmanız mümkün değil.

Developer Edition, Firebug'ın yerini almak üzere geliştirilmiş bir Firefox sürümü. Firebug özelliklerinin çoğunu içeriyor. Ancak bu sürüme de Firebug'ı ayrıca kurmanız mümkün değil.