Firefox'un Mac OS X 10.6, 10.7 ve 10.8 için desteği sona erdi

Bu makale yalnızca Mac kullanıcıları içindir.

Firefox'un 49. sürümden itibaren yalnızca Mac OS X 10.9 (Mavericks) veya daha yeni Mac OS X sürümleri desteklenecektir. Mac OS sürümünüzü öğrenmek için bu Apple Destek sayfasını ziyaret edebilirsiniz.

Mac OS X 10.8 (Mountain Lion) veya daha eski bir işletim sisteminde eski bir Firefox sürümünü kullanıyorsanız Firefox'u güvenli bir sürüme güncelleyebilmenizin tek yolu, Mac OS sürümünüzü Apple'ın desteklediği bir sürüme yükseltmektir. Mac'inizi yükseltme hakkında daha fazla bilgi edinmek için bu Apple Destek sayfasını ziyaret edebilirsiniz.

Not: Mac OS X 10.7 (Lion) veya 10.6 (Snow Leopard) kullanıcısı iseniz Mac OS'in en son sürümüne yükseltmeden önce Mac OS X El Capitan'ı indirmeniz gerekiyor.

Firefox'un eski ve güvensiz sürümleri OS X 10.8 ve daha eski işletim sistemlerinde çalışmaya devam edecek ama en iyi ve güvenli Firefox deneyimi için Mac OS'in güncel bir sürümünü kullanmalısınız.

Bu maddeyi yararlı buldunuz mu? Lütfen bekleyin...

Bu iyi insanlar bu makalenin yazılmasına yardımcı oldular: Selim Şumlu, OmTi. Siz de yardımcı olabilirsiniz: Nasıl yapacağınızı öğrenin.