• தீர்வுற்றது

Netflix no longer supported [SOLVED]

Hi! Netflix used to work great in Firefox on my Mac OS X 10.11.6 macbook. Now I've been getting an error message saying "Looks like your browser is no longer supported" w… (மேலும் படிக்க)

Hi! Netflix used to work great in Firefox on my Mac OS X 10.11.6 macbook. Now I've been getting an error message saying "Looks like your browser is no longer supported" when trying to play video on Netflix and it won't play. I noticed that it self-updated a couple times over the last few days but these updates did not solve the problem. I'm hoping that this problem can be fixed so that I can keep watching Netflix on Firefox, as I find Chrome and other browsers are very slow and laggy compared to Firefox. Thanks :)

Asked by teagankelk 5 மாதங்களுக்கு முன்பு

Answered by Seburo 5 மாதங்களுக்கு முன்பு

website login and functionality problems with firefox

Having lots of problems logging in and with functionality on websites I use a lot, when I use firefox that I do not have if I switch to chrome... like airline websites I … (மேலும் படிக்க)

Having lots of problems logging in and with functionality on websites I use a lot, when I use firefox that I do not have if I switch to chrome... like airline websites I go to where my login via firefox won't work, banking sites, shopping sites, sites where I have profiles.... I either can't login or sites don't function properly..... but if I switch to chrome things work fine?! like when I enter my login info on aa.com via firefox I get this page which is an error. I enter the same login info on chrome and it takes me to my aa.com account profile and access

Asked by renee626 4 மாதங்களுக்கு முன்பு

Last reply by profbrane 2 நாட்கள் முன்பு

  • தீர்வுற்றது

Instagram Displays Texts in Icon and posts

Whats happening? I have already ticked "websites using their own fonts" Icons and Posts are displayed with text with no reason? Some stories you can see bust most of them… (மேலும் படிக்க)

Whats happening? I have already ticked "websites using their own fonts"

Icons and Posts are displayed with text with no reason? Some stories you can see bust most of them are not displayed

Its the only site that has problem in firefox and you cant even do something, firefox turns it into a broken site.

Asked by lostre5 1 வாரத்திற்கு முன்பு

Answered by cor-el 6 நாட்கள் முன்பு

Firefox is automatically removing items from history

Firefox is automatically removing items/urls from history if I haven't visited that site for months.


How do I stop this behaviour.


Thanks

Asked by beefwellington256 1 வாரத்திற்கு முன்பு

Last reply by cor-el 6 நாட்கள் முன்பு

  • தீர்வுற்றது

Unable to log onto Vanguard Account

I am unable to log onto investor.vanguard.com using Firefox. It has worked fine until last week. I confirmed the username/password are correct (they work fine on my pho… (மேலும் படிக்க)

I am unable to log onto investor.vanguard.com using Firefox. It has worked fine until last week. I confirmed the username/password are correct (they work fine on my phone app and using the Microsoft browser). I contacted Vanguard and they said they have not had any reported issues on the website.

When I click on the LOGON icon, a blue halo appears around the icon, but I cannot complete the logon. All other icons on the home page work properly on Firefox, but the LOGON does not. Deleting cookies did not help.

Are other Firefox users experiencing this on Vanguard, and if so, is there a fix?

Asked by K_E_BETSCH 1 வாரத்திற்கு முன்பு

Answered by FredMcD 1 வாரத்திற்கு முன்பு

access is being block to united health care site

HI -- earlier this week I tried to log in to my united health care medicare site. After I put in my log in credentials I got a page that says "Access Denied - Error 15 -… (மேலும் படிக்க)

HI -- earlier this week I tried to log in to my united health care medicare site. After I put in my log in credentials I got a page that says "Access Denied - Error 15 - member.uhc.com ... This request was blocked by the security rules. ... For assistance, please contact Rally Consumer Support at ...-...-..... "

I called Rally, they said the problem was the uhc site. I called uhc ... they said the problem was a firefox problem.

I can access in chrome and safari, but my preferred browser is firefox. Can you fix this?

Thanks Judy

Asked by joneill1 1 வாரத்திற்கு முன்பு

Last reply by FredMcD 1 வாரத்திற்கு முன்பு

Facebook fails to load

I am running Firefox 94.0.2 on a 2013 macbook air.....Facebook page fails to load, just gives me a blank page! Works all ok on Safari and Chrome etc. on same mac. Cleared… (மேலும் படிக்க)

I am running Firefox 94.0.2 on a 2013 macbook air.....Facebook page fails to load, just gives me a blank page! Works all ok on Safari and Chrome etc. on same mac. Cleared history and cach etc...no Change - any advice or help graetfully accepted.

Asked by matthews.tyrone7 1 வாரத்திற்கு முன்பு

Last reply by FredMcD 1 வாரத்திற்கு முன்பு

  • தீர்வுற்றது

Not getting live chart data on Binance.us

I am not getting live site data like I should be getting on Firefox 94.0.2 (64-bit) . I need to refresh the page to get current chart data. It should be updating in real … (மேலும் படிக்க)

I am not getting live site data like I should be getting on Firefox 94.0.2 (64-bit) . I need to refresh the page to get current chart data. It should be updating in real time. I access binance.us on Microsoft Edge and it works fine, I get live chart trading data on the binance.us site on Edge. How do I fix this?

I have inspected the page and I keep getting theses error messages. These messages come up in troubleshooting mode as well.

Referrer Policy: Ignoring the less restricted referrer policy “origin-when-cross-origin” for the cross-site request: https://frontend-m.binance.cloud/monitor/v1/log

Cross-Origin Request Blocked: The Same Origin Policy disallows reading the remote resource at https://frontend-m.binance.cloud/monitor/v1/log. (Reason: CORS request did not succeed).

POST https://www.binance.us/gateway-api/v1/private/account/kyc-certificate/get-new-kyc-status [HTTP/2 401 Unauthorized 98ms]

POST https://www.binance.us/gateway-api/v1/private/account/user/base-detail [HTTP/2 401 Unauthorized 177ms]

Asked by Kaleb 1 வாரத்திற்கு முன்பு

Answered by jonzn4SUSE 6 நாட்கள் முன்பு

Firefox 94.02 disconnecting from certain sites

After the last update of Firefox, 94.02, my browser keeps disconnecting from some sites like gmail, yahoo. Once it disconnects it cannot reconnect back till a hard reset … (மேலும் படிக்க)

After the last update of Firefox, 94.02, my browser keeps disconnecting from some sites like gmail, yahoo. Once it disconnects it cannot reconnect back till a hard reset . Sometimes it doesn't respond at all to some sites. Other sites like Facebook have no such issue. I have the same issue on windows 10 and Linux on two separate machines and two different networks. And no , safe mode is no better. Any ideas ?

Asked by arv.mehta 1 வாரத்திற்கு முன்பு

Last reply by jonzn4SUSE 6 நாட்கள் முன்பு

Firefox caching shopping cart incorrectly

Hi, I am having an issue with a website I am developing, which I am only seeing in Firefox. To reproduce please try the following: 1. Go to https://mymummyteacher.com/sto… (மேலும் படிக்க)

Hi,

I am having an issue with a website I am developing, which I am only seeing in Firefox. To reproduce please try the following:

1. Go to https://mymummyteacher.com/store and add a product to the cart. 2. Close the tab / browser 3. Go back to https://mymummyteacher.com/store and add a product to the cart. The single product that has been just added is shown, however the Subtotal and Total are showing as if the previously added product is still in there too.

If I do a hard reload (hold down shift), all the other products then appear. So I think this is an issue with caching. I am not seeing it on other browsers. Is this a bug, or is there something I can do to stop it happening?

Thanks

Asked by mike475 6 நாட்கள் முன்பு

Last reply by FredMcD 6 நாட்கள் முன்பு

Faulty web site functions

On screen 'buttons' don't work when using Firefox but work with other browsers. When connecting to the following web site the on screen 'buttons' DONATE and DONATE NOW do… (மேலும் படிக்க)

On screen 'buttons' don't work when using Firefox but work with other browsers.

When connecting to the following web site the on screen 'buttons' DONATE and DONATE NOW don't function when using Firefox.

https://www.charidy.com/lifeline?utm_source=Mailchimp&utm_medium=email&utm_campaign=lf-giving-day-21&utm_content=button&utm_term=donors&mc_cid=9dafdce4b7&mc_eid=a9351daa1d

Firefox is my default browser and has been for many years. If I copy and paste the link into another browser e.g. Chrome, the function as expected. Is this a fault with Firefox or with the particular website?

Asked by GreyViper 6 நாட்கள் முன்பு

Last reply by cor-el 6 நாட்கள் முன்பு

  • Locked

Instagram / Facebook Displays Texts in Icon and posts

Whats happening? I have already ticked "websites using their own fonts" Icons and Posts are displayed with text with no reason? Some stories you can see bust most of them… (மேலும் படிக்க)

Whats happening? I have already ticked "websites using their own fonts"

Icons and Posts are displayed with text with no reason? Some stories you can see bust most of them are not displayed

Its the only site that has problem in firefox and you cant even do something, firefox turns it into a broken site.

Tried:

Disabling Addons Colors: "Override the colors specified by the page with your selections above"

Nothing works

Even facebook sometimes posts images with text description...

Asked by lostre5 6 நாட்கள் முன்பு

Last reply by cor-el 6 நாட்கள் முன்பு

  • Locked

unable to launch tui.com/uk - access denied

Locking this thread.Please continue here: [/questions/1359097] unable to launch tui.com/uk - access denied rgds chris … (மேலும் படிக்க)

Locking this thread.
Please continue here: [/questions/1359097]
unable to launch tui.com/uk - access denied

rgds chris

Asked by cadamhe16 6 நாட்கள் முன்பு

YouTube Playlist Error when Using Firefox Browser

This problem has been happening for a long time now. When I'm playing a playlist in YouTube, and YouTube automatically select the next song in the playlist, the song sto… (மேலும் படிக்க)

This problem has been happening for a long time now. When I'm playing a playlist in YouTube, and YouTube automatically select the next song in the playlist, the song stops and I get the message "Playback Paused because your account is being used in another location". This problem ONLY happens in Firefox and with this playlist scenario. If I select the song manually in the playlist, the song will play just fine. I've used other browsers Chrome and Microsoft Edge and DO NOT have the problem in there so I know my account isn't being used in another location. I've tried using multiple PC's/Laptops and both Windows 7 and 10 and the problem always only happens when using Firefox. I checked the About section in Firefox and it's showing Firefox is Up To Date.

Asked by zipperict 6 நாட்கள் முன்பு

Last reply by zipperict 5 நாட்கள் முன்பு

Sleekplan applet not showing in Firefox

At www.getmoood.com we use Sleekplan for collecting feedback. You can see it in Safari and Chrome, at the right side of the site. I cant find a way to show it in Firefo… (மேலும் படிக்க)

At www.getmoood.com we use Sleekplan for collecting feedback.

You can see it in Safari and Chrome, at the right side of the site.

I cant find a way to show it in Firefox. Please advice.

Asked by Robby! 6 நாட்கள் முன்பு

Last reply by jonzn4SUSE 6 நாட்கள் முன்பு

YouTube videos refuse to play and buffer indefinitely.

Recently YouTube videos have stopped playing when I'm using the Firefox browser on Windows 10. This has occurred both on my laptop and on my desktop computer. The player,… (மேலும் படிக்க)

Recently YouTube videos have stopped playing when I'm using the Firefox browser on Windows 10. This has occurred both on my laptop and on my desktop computer. The player, surrounding website, comments, description, etc. all load correctly. The video does not, instead displaying either the video's thumbnail and a buffering symbol, or a blank black screen and a buffering symbol. The time codes on the video load correctly. Ads do not play either, and instead after about 15-30 seconds of buffering the "skip ad" button appears in the lower right hand corner of the video. Videos play normally on both Chrome and Edge, and all other media content appears to load correctly (music/spotify, videos on social media websites, etc.)

So far I have tried: - Running Firefox in troubleshoot mode - Refreshing Firefox - Clearing the cache - Disabling and re-enabling hardware acceleration (didn't work either way) - Uninstalling and reinstalling Firefox - Rebooting my machine - Waiting for the problem to fix itself (it's been two weeks on my main desktop/tower and it's still not working).

At this point the only thing I haven't tried is messing with advanced config settings, and I'm avoiding that since I have no idea what any of them actually do (despite what certain reddit threads recommend).

As far as I'm aware, no specific update to either of my machines or Firefox has preceded the issue appearing. It's been going on on my desktop computer for about two weeks, the problem just started on my laptop last night.

It's worth nothing that I usually use UBlock Origin, Simple Tab Groups, and Facebook container. Those extensions are not currently installed since I had to reset my browser in the process of trying to fix the issue.

I can also confirm it's not an internet issue; speed tests show normal download/upload speeds for my wifi, and those have not varied since the issue began. All of my drivers are also currently up to date.

Asked by duskscales 6 நாட்கள் முன்பு

Last reply by jonzn4SUSE 6 நாட்கள் முன்பு