Multi-Account Container: YouTube is stuck on "Personal Container"

Background: Whenever I open YouTube, I want it in a dedicated container. Initially, I opened it in my Personal Container, and assigned YouTube.com to open in it. Howeve… (மேலும் படிக்க)

Background: Whenever I open YouTube, I want it in a dedicated container. Initially, I opened it in my Personal Container, and assigned YouTube.com to open in it. However, I'm stuck in a loop with YouTube being assigned to my Personal Container now.

What's Wrong After that initial assignment to my Personal Container, I later realized that I could create a dedicated container for YouTube, so I created a YouTube Container.

To switch YouTube to open in my dedicated YouTube container, I browsed to www.youtube.com, right clicked the tab, and re-open in Container - selected YouTube. It prompted me to confirm, I clicked the "remember my decision" checkbox and the open in YouTube Container. YouTube successfully opens in my YouTube container.

However, it never remembers my decision - it always prompts me to confirm the current container (which may be no container at all) or the Personal Container. In fact when*ever* I click a YouTube link, it asks me to confirm.

It feels like YouTube is "stuck" in the personal container, and I can't get it out of this loop.

I've tried to look for docs, but I haven't found any that address my issue. Also, isn't there a way to edit assignments manually using a listing of sites and the containers they're assigned?

Any thoughts are appreciated. Thanks!! - David

Asked by DavidAllyn68 1 மணி நேரம் முன்பு

problen with my web page and Lockwise

I have created a web page with a number of edit boxes - the last of which is for entering a password. There is no edit box for a username - (not required!). The Firefox L… (மேலும் படிக்க)

I have created a web page with a number of edit boxes - the last of which is for entering a password. There is no edit box for a username - (not required!). The Firefox Lockwise function is a bit too clever in that it sees the word 'Password' in the label for the last edit box and concludes (wrongly) that the preceding edit box is a username and prompts to select from a list of pre-saved usernames. I do not want to disable the Lockwise function globally. However I do want to prevent it from prompting for a username on my web page - not only for me but for everyone else viewing my web page. Is there something I can add to the HTML or php code which will fix the problem?

Asked by peter358 1 மணி நேரம் முன்பு

cannot browse between pages

Hello, When using <https://groups.io/g/swskeds/files> I cannot move to another page because Firefox shows the "forbidden" symbol when I move the cursor to the page … (மேலும் படிக்க)

Hello,

When using <https://groups.io/g/swskeds/files> I cannot move to another page because Firefox shows the "forbidden" symbol when I move the cursor to the page info (See image). I'm limited to page 1.

Any idea?

W7 32 bit with Firefox 81.0

Asked by andisch 3 மணி நேரத்திற்கு முன்பு

calendar

I cannot post new events to my calendar. When I try, as I have successfully done in the past, the event will not "stick" to the calendar. I noticed the problem first y… (மேலும் படிக்க)

I cannot post new events to my calendar. When I try, as I have successfully done in the past, the event will not "stick" to the calendar. I noticed the problem first yesterday, September 23, 2020. How can I fix it?

Asked by ededleman 4 மணி நேரத்திற்கு முன்பு

Problem with @ sign in forms

Hello, I have the problem that when filling out "email" in a form on a website everytime I write the @-sign everything written in front of it get's deleted. I found out t… (மேலும் படிக்க)

Hello, I have the problem that when filling out "email" in a form on a website everytime I write the @-sign everything written in front of it get's deleted. I found out that when I press the "Alt-Gr"-key the word I wrote get's marked and of course then the @ deletes the marked word. How can I keep "Alt-Gr" from marking the active word? :-) Also the same word marking happens when pressing the "Alt"-key. The same happens in Thunderbird when trying to write a new email. I'm working with Ubuntu, but I doubt it has to do with Ubuntu, because when filling out a form in Opera it works just fine. Any help appreciated! Cheers! Formicula

Asked by formicula 5 மணி நேரத்திற்கு முன்பு

Firefox Can’t Open This Page - Regarding Google Translations

I was researching http://vip.com a Chinese Online Retailer. Being that the Website is designed for the Chinese shopper, I wanted it translated, I used both Google and IP… (மேலும் படிக்க)

I was researching http://vip.com a Chinese Online Retailer. Being that the Website is designed for the Chinese shopper, I wanted it translated, I used both Google and IPVoid, both directed me to the attached Firefox page which makes sense but how do I override?


Firefox Can’t Open This Page To protect your security, www.vip.com will not allow Firefox to display the page if another site has embedded it. To see this page, you need to open it in a new window.

Learn more…

Report errors like this to help Mozilla identify and block malicious sites

Asked by Dan 7 மணி நேரத்திற்கு முன்பு

Icon in Taskbar

I re-installed Firefox to begin using it as my main Web Browser and the icon in the taskbar is a white sheet of paper and I'd like the Fox icon. It took me a while to co… (மேலும் படிக்க)

I re-installed Firefox to begin using it as my main Web Browser and the icon in the taskbar is a white sheet of paper and I'd like the Fox icon. It took me a while to configure Firefox with all my imported bookmarks, etc. so I'd like to find a fix without deleting and re-installing the software. Was thinking/hoping the icon could be copied/placed in the root directory of the software?

Asked by David.Conway 1 நாள் முன்பு

Last reply by David.Conway 8 மணி நேரத்திற்கு முன்பு

Cant see whole page

As of 2 days ago, when I open a game that uses Flash on my Mac, it only shows the left corner of the whole page & wont let me even move the view around...that's all I… (மேலும் படிக்க)

As of 2 days ago, when I open a game that uses Flash on my Mac, it only shows the left corner of the whole page & wont let me even move the view around...that's all I can ever see..When I zoom in, it shows the same thing smaller & a lot of black.. Is there a way to see the whole page?

Asked by Mike 22 மணி நேரத்திற்கு முன்பு

Firefox 81 on Linux and hardware acceleration supposedly on by default

Even though Firefox 80 and 81 release notes doesn't say anything, many websites stated that hardware acceleration on Linux X11 was introduced in Firefox 80, but disabled … (மேலும் படிக்க)

Even though Firefox 80 and 81 release notes doesn't say anything, many websites stated that hardware acceleration on Linux X11 was introduced in Firefox 80, but disabled by default, while it was enabled by default in Firefox 81.

This is what I see in my about:config and, honestly, it's definitely unclear (using Firefox 81, of course):

HW_COMPOSITING available by default / blocked by env: Acceleration blocked by platform OPENGL_COMPOSITING unavailable by default: Hardware compositing is disabled WEBRENDER opt-in by default: WebRender is an opt-in feature WEBRENDER_QUALIFIED available by default / denied by env: Not on allowlist WEBRENDER_COMPOSITOR disabled by default: Disabled by default WEBRENDER_ANGLE opt-in by default: WebRender ANGLE is an opt-in feature WEBRENDER_DCOMP_PRESENT opt-in by default: WebRender DirectComposition is an opt-in feature OMTP available by default WEBGPU disabled by default: Disabled by default / blocked by runtime: WebGPU can only be enabled in nightly

What should I understand from this? Sounds like it's all DISABLED on my system (Linux Mint 18.3, based on Ubuntu 16.04, Intel Haswell integrated GPU). Why!?

Also, what is the right way to enable some hardware acceleration now? OpenGL, WebRender, FFMPEG/VAAPI... it's a real mess. Until some versions ago, I simply used layers.acceleration.force-enabled=true and this enabled OpenGL hardware compositing. But what is the right way to do it now?

Why can't Firefox developers simply add an option in Preferences to enable or disable hardware acceleration!? The only current option "use hardware acceleration when available" doesn't mean anything. I have been using OpenGL hardware compositing with layers.acceleration.force-enabled=true for years with no issues at all, yet Firefox always decided that I should not use any kind of hardware acceleration on my system... Quite disappointing.

Asked by mauromol 1 நாள் முன்பு

Microsoft Outlook

I can not get Microsoft Outlook to load after I click sign in. All I get is a blank page. This happened to the System Mechanic technician also. He cleaned my cookies a… (மேலும் படிக்க)

I can not get Microsoft Outlook to load after I click sign in. All I get is a blank page. This happened to the System Mechanic technician also. He cleaned my cookies and cache a few times. Other people are having the same problem Why can't we get Microsoft Outlook on Firefox browser

Asked by AliceDancer 1 நாள் முன்பு

Друзья не могут прослушивать мои голосовые сообщения

Когда я сижу в браузере Firefox и отправляю голосовое сообщение друзьям, оно у них включается и тут же заканчивается. Но когда я пользуюсь Yandex, все нормально. Пожалуйс… (மேலும் படிக்க)

Когда я сижу в браузере Firefox и отправляю голосовое сообщение друзьям, оно у них включается и тут же заканчивается. Но когда я пользуюсь Yandex, все нормально. Пожалуйста, помогите мне в решении данной проблемы, ведь мне очень нравиться пользоваться Firefox.

Asked by bybrbijd 1 நாள் முன்பு

AOL LOGIN

I am having problems logging into AOL mail. The message I get is : "The server at oidc.www.aol.com is taking too long to respond" … (மேலும் படிக்க)

I am having problems logging into AOL mail. The message I get is : "The server at oidc.www.aol.com is taking too long to respond"

Asked by okogbaa 1 நாள் முன்பு

Firefox relay isn't working

Firefox relay isn't working at all. I wanted to test the service, so I created a ProtonMail and PayPal account to give it a shot. I set up my newly created ProtonMail as … (மேலும் படிக்க)

Firefox relay isn't working at all. I wanted to test the service, so I created a ProtonMail and PayPal account to give it a shot. I set up my newly created ProtonMail as my primary e-mail address on my Firefox account, so that relay forwards e-mails to that address. I then created a PayPal account using one of relay's e-mails. That went no issues. Then when PayPal asked me to confirm my e-mail address, things went south. Despite relay's counter of "forwarded e-mails" going up, nothing was showing up on my ProtonMail inbox. I checked on my previous e-mail and still nothing. I saw in the details of the relay e-mail that it was indeed supposed to be forwarding mails to the ProtonMail address, but it wasn't working at all. This isn't a problem with PayPal nor ProtonMail. I received Firefox's e-mails asking me to confirm the primary e-mail change, so ProtonMail is working. Furthermore, when PayPal sends me confirmation e-mails, the counter in relay goes up, so PayPal is sending them and relay is receiving them, but they ain't coming into my ProtonMail inbox... nor spam. Solutions?

Asked by tralph3 1 நாள் முன்பு

Firefox is trying to receive a connection from another computer on the network using port 7170

Hi all, I got an alert that FF is trying to receive a connection from another computer on the network using port 7170 Any idea what/why this is happening? I have blocke… (மேலும் படிக்க)

Hi all,

I got an alert that FF is trying to receive a connection from another computer on the network using port 7170

Any idea what/why this is happening?

I have blocked it for now.

Asked by redmonds 1 நாள் முன்பு

Last reply by redmonds 1 நாள் முன்பு

Not able to delete entries in address bar

Before I could click the address bar and use the arrow key to highlight an entry and then hit delete to remove. I cannot anymore, I have searched and found holding shift … (மேலும் படிக்க)

Before I could click the address bar and use the arrow key to highlight an entry and then hit delete to remove. I cannot anymore, I have searched and found holding shift and delete right clicking delete, none work. How do I remove an entry from the search bar? I do not want to remove all of them just certain ones. Thanks

Asked by lovs2build 1 நாள் முன்பு

Are javascript urls not supported when following links?

I have a website, which has a simple script in the form of a javascript url that is supposed to redirect to a mailto address. This is, obviously, a simple attempt at prev… (மேலும் படிக்க)

I have a website, which has a simple script in the form of a javascript url that is supposed to redirect to a mailto address. This is, obviously, a simple attempt at preventing email harvesting/spamming. This link doesn't work as expected. The link opens in a new tab, but the link isn't parsed and handled. Works as expected on Microsoft Edge. Is this expected behavior? Is there a workaround?

https://thejaka.com/

Asked by Thejaka 1 நாள் முன்பு

no sound on Blitzortung.org

When I view the blitzortung.org (live lightning map) website I do not hear any sounds associated with the lightning strikes. The normal sound is a very short duration "cl… (மேலும் படிக்க)

When I view the blitzortung.org (live lightning map) website I do not hear any sounds associated with the lightning strikes. The normal sound is a very short duration "click". The sound is present when using other browsers but I really hate using Chromium (don't like Google). I am running Debian Linus 10 and I nominally use Firefox ESR. I have downloaded the regular Firefox and the problem occurs with Firefox 80 as well as with ESR 68.12.0.

By opening the PulseAudio mixer while the blitzortung site is opened I have observed that there is a brief flash of the AudioIPC server that coincides with the lightning strike "clicks". My guess is that the AudioIPC server response time is the issue.

Is there any way to get around this issue.

Sound works fine for every other web site.

Asked by jsamcr 2 நாட்கள் முன்பு

Last reply by jsamcr 2 நாட்கள் முன்பு

Urdu font is broken firefox (version 80) ubuntu 20.04

Urdu words are broken on `Firefox` (`version 80`) and `ubuntu 20.04` on Facebook and main search window (They are alright in wikipedia). Chromium and Chrome are rendering… (மேலும் படிக்க)

Urdu words are broken on `Firefox` (`version 80`) and `ubuntu 20.04` on Facebook and main search window (They are alright in wikipedia). Chromium and Chrome are rendering them properly.

I changed the font settings in firefox and selected the same fonts as they were in Chrome but it didn't solved my issue. I've also installed and used Nafees font package as indicated [here](https://askubuntu.com/a/542683/864585). It corrected the shape of characters but words are still broken. Similar [thread](https://forums.linuxmint.com/viewtopic.php?t=222388) on `linuxmint` forum provided an answer. It uses same fonts as that of chromium but there's an extra option of `"Text encoding for legacy content"` and uses Arabic in that. I can't find this option in my version of mozilla (I'm attaching picture of option available in my mozilla?


Can someone please suggest a solution or can help me to find the option `"Text encoding for legacy content"`.


 [1]: https://i.stack.imgur.com/1tSdv.png

Asked by Naeem12 2 நாட்கள் முன்பு

Provider for Google Calendar add-on: How to find an approved one?

I am using thunderbird email with their calendar from file>new calendar. I have google calendar on my phone and want to sync both. I cannot download Provider for Googl… (மேலும் படிக்க)

I am using thunderbird email with their calendar from file>new calendar.

I have google calendar on my phone and want to sync both.

I cannot download Provider for Google Calendar add-on via the link on firefox/thunderbird web pages.

I get the error, "This file could not be installedbecause it has not been verified" when trying to install the package from:

https://addons.thunderbird.net/en-US/thunderbird/addon/provider-for-google-calendar/

Do I need to take it somewhere to get the verification???

Asked by theno2soco1 2 நாட்கள் முன்பு