• Locked
  • Archived

Youtube Message For Rented Video "! Sorry, there was an error licensing this video" Fix Needed

Cannot get rented/paid Youtube or Netflix video to run. Message "! Sorry, there was an error licensing this video" pops up onYoutube screen every time when hitting play … (மேலும் படிக்க)

Cannot get rented/paid Youtube or Netflix video to run. Message "! Sorry, there was an error licensing this video" pops up onYoutube screen every time when hitting play button. "Free" Youtube videos work just fine, paid content gets this message. Have firefox-9.5.0.2.ta.bz2, use Linux updated software. Followed all previous suggested Support, cannot seem to find fixes that included DRM, Safemode switch, etc. Thanks for previous help, still stuck... anymore ideas appreciated. Also, difference between running "normal and beta", please explain, and how to know "differences?"

Asked by Gerb 9 மாதங்களுக்கு முன்பு

Last reply by jscher2000 - Support Volunteer 9 மாதங்களுக்கு முன்பு

  • Archived

Can't update Firefox--in options I see "Your browser is being managed by your organization." Although this is a private computer and I am the only user and my user profile is set as admin

I have no that is no computing knowledge--none. So I need very explicit instructions (imagine you're talking to your grandma): This is what FF tells me is happening: poli… (மேலும் படிக்க)

I have no that is no computing knowledge--none. So I need very explicit instructions (imagine you're talking to your grandma):

This is what FF tells me is happening: policies.json

{
 "policies": {
   "AppAutoUpdate": true | false
 }

} And in poking around in the files on my computer, I did find this in the folder that holds Firefox. How do I reset it, so that I can update?

If anyone wants to walk me through this (reaaaal slow) --you will surely be rewarded with amazing karma bumps!!

Asked by Naftali 1 வருடத்திற்கு முன்பு

Last reply by FredMcD 1 வருடத்திற்கு முன்பு

  • Archived

links jump

Hi. If I am browsing images on bing or google and scroll down the page, I click on an image then the page jumps back to the top. I then have to scroll down and find th… (மேலும் படிக்க)

Hi. If I am browsing images on bing or google and scroll down the page, I click on an image then the page jumps back to the top. I then have to scroll down and find the image again. Does this regularly, say every 6 images I click on. I've refreshed firefox, uninstalled and reinstalled it and finally used Geek uninstall to clear the registry before I install it again with no success.

I'm using windows 10 and use Malwarebytes to clean up anything I may have picked up. Avast antivirus running. I have a suspicion it might be a windows problem as it's fairly recent, maybe a month or a bit longer. I've searched for answers but nothing really matches it. Any ideas? Apologies if I've missed the obvious, could well be a senior moment! Thank you.

Asked by joefz 2 ஆண்டுகளுக்கு முன்பு

Last reply by rodojen 1 வருடத்திற்கு முன்பு

  • Archived

A VPN-Like add-on

I recently installed an add-on, beginning with the letter M. It's believe it's fairly new and behaves like a vpn and proxy in many ways but isn't. Well I accidentally del… (மேலும் படிக்க)

I recently installed an add-on, beginning with the letter M. It's believe it's fairly new and behaves like a vpn and proxy in many ways but isn't. Well I accidentally deleted it and REALLY want to find it again. Can anybody help?

Asked by twistedvincent 1 வருடத்திற்கு முன்பு

Last reply by twistedvincent 1 வருடத்திற்கு முன்பு

  • Archived

Bixolon printer no longer printing in Firefox after update

After the latest Firefox update my Bixolon printer no longer prints receipts out of our Lightspeed POS system. It will print receipts if I am using Chrome or MS Edge so … (மேலும் படிக்க)

After the latest Firefox update my Bixolon printer no longer prints receipts out of our Lightspeed POS system. It will print receipts if I am using Chrome or MS Edge so it is a Firefox problem. I tried the about:config, print_printer delete and still have the problem. If I go into Control Panel and do a test print it prints fine. This is a Firefox problem and I need a fix that works!

Asked by marcush73 1 வருடத்திற்கு முன்பு

Last reply by Jonathan Watt 1 வருடத்திற்கு முன்பு

  • Archived

display animations from Firefox 79.0 / Darstellung Animationen ab Firefox 79.0

Hello Firefox Support Team, Since the updates from Firefox 79.0 upwards (up to and including 84.0) some animations, of my children's poems website, no longer run smoothly… (மேலும் படிக்க)

Hello Firefox Support Team,

Since the updates from Firefox 79.0 upwards (up to and including 84.0) some animations, of my children's poems website, no longer run smoothly and round. Up to and with version 79.0 there were no "jerks" even so all ani's ran at the same time. Now I am aware that the code of my website is anything but well efficient or short and sweet. Also my PC with a Windows 7 Ultimate is rather not up to date, but as I said up to and with Firefox 79.0 everything worked fine for me. Also on my smartphones Xiomi Mi MIX 2s (Android 10(lineage_polaris OS)) & BQ Aquaris X (Android 8(lineage_bardock OS)) the same picture, up to 79.0 OK, from then and up to 84.0 no longer. Especially with the flag Ani https://mihalic.ch/index2.html and the Orbit Ani Index.html, as well as the animated menu function description that can be displayed, somehow something no longer works well during rendering.

If you could give me a hint, if in the future there is any hope at all for such' amateur html code, I would be grateful & glad. With kind regards and best wishes for this as well as the next year 2021 - Love Mario

Translated with www.DeepL.com/Translator (free version)

Hallo Firefox Support Team,

Seit den Updates von Firefox 79.0 aufwärts (bis und mit 84.0) laufen einige Animationen, meiner Kindergedichte Webseite, nicht mehr flüssig und rund ab. Bis und mit Version 79.0 gab es keinerlei "Ruckeleien" auch so alle Ani's zugleich liefen. Nun bin ich mir bewusst dass der Code meiner Webseite alles andere als gut effizient oder kurz und knapp gehalten ist. Auch mein PC mit einem Windows 7 Ultimate ist ja eher nicht zeitgemäss, doch wie gesagt bis und mit Firefox 79.0 klappte mir noch alles gut. Auch auf meinen Smartphones Xiomi Mi MIX 2s (Android 10(Lineage_polaris OS))& BQ Aquaris X (Android 8(lineage_bardock OS)) das gleiche Bild, bis 79.0 OK, ab da und bis 84.0 nicht mehr. Vor allem bei der Fahnen Ani index2.html und der Orbit Ani Index.html, sowie der einblendbaren animierten Menü Funktions beschreibung klappt irgendwie beim Rendern zeitlich was nicht mehr gut.

Wenn sie mir einen Tipp geben könnten, falls künftig überhaupt noch Hoffnung für solch' laienhaften html code besteht, wäre ich dankbar & froh. Mit freundlichen Grüssen und besten Wünschen für dieses sowie das nächste Jahr 2021 - Lieb Gruss Mario

Asked by ator1 1 வருடத்திற்கு முன்பு

Last reply by ator1 1 வருடத்திற்கு முன்பு

  • Archived

Firefox does not ask for a password when signing in

I sign in to this support forum, I am not being asked for my password. Firefox already knows my E-mail address. The screen shots attached will show what I am talking ab… (மேலும் படிக்க)

I sign in to this support forum, I am not being asked for my password. Firefox already knows my E-mail address. The screen shots attached will show what I am talking about. I click on sign in when I see the E-mail address, I am signed in. How can I get Firefox to ask for the password?

Asked by hgw53t 2 ஆண்டுகளுக்கு முன்பு

Last reply by martinfrankel 1 வருடத்திற்கு முன்பு

  • Archived

Won't / Update To Current Firefox/Play Rented Videos On Uube/No referred to "Settings" Button (Linux)

Thank you for trying to help me, but many of the suggestions and explanations are dead ends because I cannot get them to work. I cannot get the latest version 95 of Fire… (மேலும் படிக்க)

Thank you for trying to help me, but many of the suggestions and explanations are dead ends because I cannot get them to work. I cannot get the latest version 95 of Firefox to update despite repeatedly trying to follow the directions, and updating is not occurring "automatically" as stated in all of the problem solving descriptions. When I get certain instructions, it refers me to a "Settings" button, which does not appear/exist on my toolbar(s). This latest inquiry is related to my original question about "licensing" issues error message when trying to view Youtube rented video's. Also, how do you go about updating a Widevine setting, mine is currently 4.10.1582.2. and needs updating. Please help me, I would like to learn how this stuff works, I appreciate any help.

Asked by Gerb 9 மாதங்களுக்கு முன்பு

Last reply by jonzn4SUSE 9 மாதங்களுக்கு முன்பு