• Archived

Firefox 66 (macOS) reverting to playing YouTube videos automatically

I finally some months ago had managed to stop Firefox 63 (plus 64 and 65) from playing videos (i. e. on YouTube) automatically. In the course of finding the solution for … (மேலும் படிக்க)

I finally some months ago had managed to stop Firefox 63 (plus 64 and 65) from playing videos (i. e. on YouTube) automatically. In the course of finding the solution for this I had been told here in the forum that "no autoplay" would become the default in a future version of Firefox.

One or two days ago I then read that Firefox 66 would finally do this. Great. However, after updating to Firefox 66 videos on YouTube play again (unlike in my Firefox 65 with modified settings) automatically and with sound - blissfully ignoring the setting "Block websites from automatically playing sound" in the Firefox preferences.

With all due respect: Is this a joke? It was possible before to disable autoplay, now not anymore - what's the progress here? What is good about disabling the disabling of autoplay? And, no, youtube.com is not in my exceptions list (nothing is).

How can this be fixed?

Asked by resucami2 1 வருடத்திற்கு முன்பு

Last reply by koooper 1 வருடத்திற்கு முன்பு

  • Archived

Yahoo Videos no Longer Blocked

Hi, Just when life was tripping along nicely and all Yahoo's videos had been prevented from auto-play, along comes the latest version of FF -- Version 66.0 which appears … (மேலும் படிக்க)

Hi,

Just when life was tripping along nicely and all Yahoo's videos had been prevented from auto-play, along comes the latest version of FF -- Version 66.0 which appears to have thrown AdBlock & AdBlockPlus into turmoil and released their hold on the videos.

Any knowledge about this, or should I be looking elsewhere for the cause?

Best regards,

Ian

Asked by IanGreen 1 வருடத்திற்கு முன்பு

Last reply by Pj 1 வருடத்திற்கு முன்பு

  • Archived

autoplay cannot be blocked

I have the about:config autoplay set to "1" as you are supposed to, but when Firefox updated the other day autoplay has been enabled again. I have downloaded an add-on to… (மேலும் படிக்க)

I have the about:config autoplay set to "1" as you are supposed to, but when Firefox updated the other day autoplay has been enabled again. I have downloaded an add-on to try and block them, but I want to know why we can't block them ourselves, or why setting the about:config autoplay to "1" no longer works.

Asked by CDukes 1 வருடத்திற்கு முன்பு

Last reply by koooper 1 வருடத்திற்கு முன்பு

  • Archived

stop autoplay videos

I tried all the support answers, about:config, autoplay default set to 0, 1, 2, set all the media autoplay options to prevent videos from autoplaying, to no avail. Nothi… (மேலும் படிக்க)

I tried all the support answers, about:config, autoplay default set to 0, 1, 2, set all the media autoplay options to prevent videos from autoplaying, to no avail. Nothing works! I love firefox but autoplay videos are very annoying. I hope you are able to provide a solution for me. I read it will be in options soon but I have little faith anything will work since I've tried every suggestion.

Asked by Tonoos22 1 வருடத்திற்கு முன்பு

Last reply by jscher2000 1 வருடத்திற்கு முன்பு