• தீர்வுற்றது
  • Archived

Why wont the 3 line drop down work im using linux (it didnt work before reinstall)

just removed and reinstalled firefox because my 2 banks said i needed to upgrade

Asked by jeffmac 1 வருடத்திற்கு முன்பு

Answered by cor-el 1 வருடத்திற்கு முன்பு

  • தீர்வுற்றது
  • Archived

lost connection to device i need to configure urgently due to SSL_ERROR_UNSUPPORTED_VERSION on Firefox 63.0

I need to access a router that has only https interface. After updating to FireFox 63.0 I can no longer access the device and there appears no obvious way to convince Fir… (மேலும் படிக்க)

I need to access a router that has only https interface.

After updating to FireFox 63.0 I can no longer access the device and there appears no obvious way to convince FireFox to connect.

Please advise

Asked by QT-1 1 வருடத்திற்கு முன்பு

Answered by QT-1 1 வருடத்திற்கு முன்பு