IPv6 Not working in Firefox!!!

Hi Everyone, IPv6 not working in Firefox, but in Google Chrome, Windows CMD, Microsoft Edge, and Opera is working fine, I'm using Cisco Secure Client as a VPN Client, and… (மேலும் படிக்க)

Hi Everyone, IPv6 not working in Firefox, but in Google Chrome, Windows CMD, Microsoft Edge, and Opera is working fine, I'm using Cisco Secure Client as a VPN Client, and connect to the VPN IPv6 will enable and you can use IPv6 easily, but in Firefox only IPv4 working, and the problem only in Firefox

Asked by AHMNco 4 மாதங்களுக்கு முன்பு

Last reply by jonzn4SUSE 4 மாதங்களுக்கு முன்பு

PDF loading is very slow

I am using Firefox v125.0.2. When I open a PDF in Firefox it takes a lot of time to load. But, when the same PDF opened in the Edge browser it loads normally and scrollin… (மேலும் படிக்க)

I am using Firefox v125.0.2. When I open a PDF in Firefox it takes a lot of time to load. But, when the same PDF opened in the Edge browser it loads normally and scrolling through PDF pages renders fast. I have shared the screenshot of a single-page pdf loading taking quite a long time.

Could someone please help me with this.

Asked by avisekn 1 மாதத்திற்கு முன்பு

Last reply by jonzn4SUSE 1 மாதத்திற்கு முன்பு

  • தீர்வுற்றது
  • Locked

captcha not working...never ends

On a couple of websites, but in particular Rogers.com, the captcha just never ends. It asks to click on all the bicycles, I click on them one at a time until no more app… (மேலும் படிக்க)

On a couple of websites, but in particular Rogers.com, the captcha just never ends. It asks to click on all the bicycles, I click on them one at a time until no more appear, hit verify, it brings up something else. It will do this dozens of times and just never ever end.

Switch over to Edge, does the same. Switched to chrome and it works fine. Has google done something to captcha to deny it working on other browsers?

I have checked to see firefox is up to date and it is. I have disabled all extensions/addons. I have run malware/virus scans. On the Rogers community forums there are all kinds of people having problems but there are no solutions on how to fix. Oddly (or not) the problems are similar...captcha won't work on Edge, Firefox but will work on Chrome.

Asked by Rye Encoke 5 மாதங்களுக்கு முன்பு

Answered by zeroknight 5 மாதங்களுக்கு முன்பு

  • Archived

Firefox even in safe mode unresponsive to some websites

I don't know when it started (quite awhile), but when I go to some websites even in FF safe mode, I wait a long time but get nothing displayed and it stops spinning/waiti… (மேலும் படிக்க)

I don't know when it started (quite awhile), but when I go to some websites even in FF safe mode, I wait a long time but get nothing displayed and it stops spinning/waiting (the circle arrow upper left stops). Occasionally when I reload, it comes up but usually it doesn't. Other websites it works fine.

In fact, if I browse to some websites, sit and wait awhile, then go to chrome or edge, type in the same website, the page displays even while FF is sitting there waiting.

ebay.com seems to work great, but for instance this morning, this one doesn't: https://www.crowdpac.com/news/741938 but sometimes this works: https://www.crowdpac.com then try it again (refresh) and it never responds.

And in fact, I'm using Edge to submit this question because when I browsed to https://support.mozilla.org/en-US/questions/new/desktop#search in Firefox/Safe and clicked on the Sign-In/Up button, nothing happened. With Edge it worked fine and I'm able to type this in.

Asked by Paul Kinzelman 9 மாதங்களுக்கு முன்பு

Last reply by Paul Kinzelman 8 மாதங்களுக்கு முன்பு

Firefox never updating in background despite the settings

Hello everyone, I started using firefox actively a year back or something like that, last couple of months it started driving me nuts as it started updating every time I… (மேலும் படிக்க)

Hello everyone,

I started using firefox actively a year back or something like that, last couple of months it started driving me nuts as it started updating every time I launch it, which is very annoying even if it takes only 10 15 seconds, I sometimes need to check something really quick and I have to wait for it to finish installing an update, even though I checked the setting for it to do so in the background, it seems to only do it after I launch it disrupting my workflow, which made me switch back to Chrome temporarily, is there a way to fix this?

Asked by Relax 2 மாதங்களுக்கு முன்பு

Last reply by zeroknight 2 மாதங்களுக்கு முன்பு

My microsoft rewards dashboard flickers on Firefox

My microsoft rewards dashboard floating task flickers when I hover my mouse to the edge of that on the dashboard... need help with it please I have windows 11 computer an… (மேலும் படிக்க)

My microsoft rewards dashboard floating task flickers when I hover my mouse to the edge of that on the dashboard... need help with it please I have windows 11 computer and it's a hp

Asked by japal3 3 மாதங்களுக்கு முன்பு

Last reply by zeroknight 2 மாதங்களுக்கு முன்பு

  • Archived

I'm getting a popup blocked on a page I need to have the popup working

I have turned off all extensions, allowed all permissions on the page, changed the Privacy to Standard, turned off enhanced protection, but I still cannot get the popup t… (மேலும் படிக்க)

I have turned off all extensions, allowed all permissions on the page, changed the Privacy to Standard, turned off enhanced protection, but I still cannot get the popup to show on this page (need login to see actual page)

https://app.gohighlevel.com/location/ApwnvXGFIEHm8LKgmFQz/page-builder/hKQsgETZFHVjwGxTUCeN

I cannot find anything else which can be blocking it, but something is.

If I load the page in Edge, it works fine.

Asked by Christopher 7 மாதங்களுக்கு முன்பு

Last reply by Christopher 7 மாதங்களுக்கு முன்பு

  • தீர்வுற்றது

Pages taking ages to load

Hi all, I feel like this is a problem that must have been experienced and solved a thousand times... however I've tried all the suggested fixes I can find and the proble… (மேலும் படிக்க)

Hi all,

I feel like this is a problem that must have been experienced and solved a thousand times... however I've tried all the suggested fixes I can find and the problem still persists.

When I load Firefox the pages take ages to load. It doesn't matter what the page is, it takes ages, except that about: pages load fine, no problem. When I say pages take ages to load, I mean that everything about the page takes ages, not only the next, not on the images and other content etc, everything. This only started happening today and I only created a new profile a month or so ago. I don't have many tabs open (maybe 20) of which 9 are pinned. I do have lots of extensions installed.

I've tried troubleshooting/safe mode, that makes no difference.

Private browsing and loading another profile are fine, they don't have this problem.

I've cleared all cache and data, cookies, etc, including startup cache.

I've deleted the content-prefs file, and removed places files.

I've tried disabling and enabling hardware acceleration.

I've tried disabling TRR.

Probably some other things too, but so far nothing has worked.

Suggestions please! :)

Asked by madbilly 5 மாதங்களுக்கு முன்பு

Answered by madbilly 2 வாரங்களுக்கு முன்பு

  • தீர்வுற்றது

1 VIDEO WILL NOT SHOW UP ON YOU TUBE BUT DOES ON GOOGLE CROME

I UPLOADED VIDEO ON YOUTUBE LAST NIGHT THAT WILL NOT SHOW UP BUT DOES SHOW UP ON PHONE AND GOOGLE CROME

Asked by Denise Bella vlasis 4 மாதங்களுக்கு முன்பு

Answered by zeroknight 4 மாதங்களுக்கு முன்பு

  • தீர்வுற்றது
  • Archived

Firefox high CPU Usage even when no tabs open in a separate process

Hey folks, i am facing issue with high CPU usage on firefox in completely different process other as visible in task manager than my actual process for firefox. is there… (மேலும் படிக்க)

Hey folks,

i am facing issue with high CPU usage on firefox in completely different process other as visible in task manager than my actual process for firefox. is there something wrong with firefox or my system.

This separate process uses more than 60% of my CPU (AMD Ryzen 5 4600). If I close that process in the task manager nothing happens to my current firefox process and i can use firefox normally.

But everytime this separate process starts my system fans ramp up and CPU temps peaks to 70 degrees celsius. and i have to end that process to make it run normally. Thats a quite annoying process to do every time.

I am able to recreate this separate process by:

  1. 1. Plug my system for charging
  2. 2. I was working offline and connect to internet

both the times the separate process automatically starts and uses very high amount of CPU. I even left my system for 2 hours to keep that process running and complete whatever it was doing. but nothing happend. It continued to run for 2 hours also.

Please find a solution for this. I have already tried solutions provided in the forum:

  • Restarting firefox
  • Refreshing Firefox
  • Enabling hardware accleration
  • Clearing some user profile data
  • Completely uninstalling firefox and deleting the residual files then reinstalling etc.

but nothing worked.

Asked by Kj 10 மாதங்களுக்கு முன்பு

Answered by jscher2000 - Support Volunteer 9 மாதங்களுக்கு முன்பு

  • Archived

firefox yahoo mail tab closes after opening download dialog

Hi, For about the last month or so, the Yahoo mail tab closes itself after I click on an email attachment to open the download dialog box. This happens exactly 30 seconds… (மேலும் படிக்க)

Hi, For about the last month or so, the Yahoo mail tab closes itself after I click on an email attachment to open the download dialog box. This happens exactly 30 seconds after clicking on the attachment, whether or not I go on to open or save the attachment. It does not happen if I merely 'preview' the image. I don't know if all attachment types behave the same, but it applies at least to jpg and pdf files. The tab can be reinstated via History/Recently closed tabs.

Firefox does not crash, and there are no crash reports. In other respects this is similar to a previous post by 'eladopoulos' on 4/30/22, 8:17 AM (https://support.mozilla.org/en-US/questions/1375635).

Using Safe mode makes no difference. I had set browser.download.improvements_to_download_panel to False, but reseting to True makes no difference. Thanks in advance.

Asked by foodie2 1 வருடத்திற்கு முன்பு

Last reply by foodie2 1 வருடத்திற்கு முன்பு

  • Archived

Hmm. We’re having trouble finding that site.

Keep getting this on a number of websites. Most of them I have used for years. Can't give the websites as there are too many but some are pitchsidemanager.com, hattrick.o… (மேலும் படிக்க)

Keep getting this on a number of websites. Most of them I have used for years. Can't give the websites as there are too many but some are pitchsidemanager.com, hattrick.org, skysports.com and sportinglife.com . Just four of at least 14 give the Hmm. We’re having trouble finding that site message. I use No Proxy and have my anti-virus turned off when I get the message. I have tried various other proxy settings but the same thing happens. The thing is that I have to keep refreshing the page until it does actually connect and that can take a good few minutes. Sometimes I have to restart the browser. Why is this happening since the last few updates?

Asked by pete_scott2 9 மாதங்களுக்கு முன்பு

Last reply by zeroknight 8 மாதங்களுக்கு முன்பு

  • Archived

Rescuing lost logins

I broke an old computer and have my logins from it on a backup drive in logins.json and key4.db. I can't work out how to transfer these logins to my new computer. I've tr… (மேலும் படிக்க)

I broke an old computer and have my logins from it on a backup drive in logins.json and key4.db. I can't work out how to transfer these logins to my new computer. I've tried creating a new firefox profile since I am nervous of losing logins that are on my new computer, but then I am totally lost.

Asked by nikbj303 1 வருடத்திற்கு முன்பு

Last reply by hengwz07 1 வருடத்திற்கு முன்பு

  • தீர்வுற்றது
  • Archived

I need some help please thanks it`s about sync

need some help please thanks

Asked by Mohamed Elsweefy 11 மாதங்களுக்கு முன்பு

Answered by jscher2000 - Support Volunteer 11 மாதங்களுக்கு முன்பு

  • தீர்வுற்றது
  • Archived

YouTube videos on Firefox getting slower and jerky.

YouTube videos on Firefox getting slower and jerky. After refreshing Firefox (Settings -> Help -> More troubleshooting information -> Refresh Firefox), it is OK,… (மேலும் படிக்க)

YouTube videos on Firefox getting slower and jerky. After refreshing Firefox (Settings -> Help -> More troubleshooting information -> Refresh Firefox), it is OK, but only for a short while. Then the problem starts again. Same YouTube videos are running fine with Chrome at the same time.

Running Windows 11 Pro (Clean windows setup not long ago and the issue was there from the beginning.) German Language Firefox 116.0.2 Build ID 20230805021307 Intel CPU i7-1360P, 16 GB RAM, 1TB M.2 SSD

Would really appreciate a solution for the issue because I really like Firefox!

Asked by guidox11 10 மாதங்களுக்கு முன்பு

Answered by guidox11 7 மாதங்களுக்கு முன்பு

  • Archived

How to troubleshoot a connection to a webpage?

Hi, I'm having trouble connecting to a specific webpage on the internet. The link is: https://www.canadiantire.ca/en.html All I get is a blank page. It is a popul… (மேலும் படிக்க)

Hi,

I'm having trouble connecting to a specific webpage on the internet.

The link is: https://www.canadiantire.ca/en.html All I get is a blank page.

It is a popular retail chain store in Canada. I know the website is up and running because I can connect to it using another PC at home.

How do I check what messages are sent from my FF browser to the website?

And then - what is received at my browser from the website?

BTW - I have cleared the cache and restarted FF - and still cannot connect to it. There are 3 other websites that I have trouble displaying and interacting properly. How do I know this? - Well - I tried the 3 other websites from other PCs within my home network and these websites work properly.

mjl

Asked by mjl 1 வருடத்திற்கு முன்பு

Last reply by mjl 1 வருடத்திற்கு முன்பு

  • தீர்வுற்றது

Firefox Extremely Slow Loading of Pages that Load Quickly in Chrome

This has been happening to me with recent updates of Firefox, and I am very close to dumping a browser that I have used for years because of it. I go to load pages and it… (மேலும் படிக்க)

This has been happening to me with recent updates of Firefox, and I am very close to dumping a browser that I have used for years because of it. I go to load pages and it just sits there and spins and spins. In the time I take to open another browser like Chrome and copy and paste the exact same links into Chrome, where the download of the web page is practically instant. I go back to Firefox and it is still spinning and it is just ridiculous. I have no clue what would be causing this. After it finally loads a page, it seems fine on subsequent loads of pages.

Asked by pmruzicka 2 மாதங்களுக்கு முன்பு

Answered by cor-el 1 மாதத்திற்கு முன்பு

  • Archived

Videos Do Not Play After Update

I updated my Firefox today and now videos do not play. I had this problem back in April after an update and I spent weeks troubleshooting it. Eventually I got it to work… (மேலும் படிக்க)

I updated my Firefox today and now videos do not play.

I had this problem back in April after an update and I spent weeks troubleshooting it. Eventually I got it to work after trying all of the following (then, and again now):

Things I've Tried: 1.) Clearing data (cache and cookies) 2.) Turning off "Strict Mode" 3.) Running CCleaner 4.) Disabling/enabling HW acceleration 5.) Checking that the DRM box is checked (and trying it without it checked) 6.) Refreshing Firefox 7.) Uninstalling/Reinstalling 8.) Updating my Windows install 9.) Updating drivers 10.) Disabling all Firefox extensions 11.) Running without extensions 12.) Running in Firefox Troubleshooting Mode 13.) Running Windows in Safe Mode with Networking 14.) Running a fresh install of Firefox without signing in after deleting all traces of Firefox from my PC (including Program Data folders, registry entries, etc.)

What finally worked back in April was to dive into "about:config" and change "media.rdd-processenable" to "false".

That fix does not work this time around.

In the meantime I've been using Brave and having no issues. I've tried video playback in Chrome, Opera, and Edge on this computer with no issues. This playback problem is exclusive to Firefox.

Video playback still works just fine on my 4 home PCs running Windows 10 and Pop_OS (3 self-built, one Asus laptop) using this same build of Firefox.

Other/Rant: I suspect this is a Firefox/Windows 11 problem. Most likely this is not something I can fix myself, but it's incredibly frustrating since I'm buried deep in the Mozilla ecosystem and use it for work. I'd prefer not to have to swap between browsers just so I can watch videos; too many windows open on this tiny work laptop isn't fun to juggle. Basic video playback is the #1 thing I use my web browser for at both work and home so it'd be nice if this irritating, months-long, unacceptable issue were resolved. A modern browser that has video playback issues? What good is it then? What's most irritating is that it seems I'm the one of a very small number of users with this issue, since I see very little posted about it online.

I've been a Firefox user primarily for almost half a decade now - moved over from Chrome for privacy issues. Never had a problem until 4/22 of this year and considering it's still an issue 3 months later... it has me re-evaluating the reliability and my commitment to an otherwise amazing browser.

Asked by Exare 1 வருடத்திற்கு முன்பு

Last reply by OdeonFF 1 வருடத்திற்கு முன்பு

  • தீர்வுற்றது
  • Archived

Unable to start Firefox, not even in Safe Mode ...

Hail: System Software: Win11Ent_x64 v22H2 (b: 22621.2283) MFF v18.5.0.0 No matter what I try, my MFF keeps crashing at startup. For some reason, it tries to open 2 page… (மேலும் படிக்க)

Hail:

System Software: Win11Ent_x64 v22H2 (b: 22621.2283) MFF v18.5.0.0

No matter what I try, my MFF keeps crashing at startup. For some reason, it tries to open 2 pages the windows at the same time, which is illogical. I deleted firstly my: sessionstore.jsonlz4 logins.json to no avail.

Then I tried to open MFF through elevated CMD with the command: C:\Program Files\Mozilla Firefox\firefox.exe -safe-mode Again, 2 windows pop crashing immediately.

I do not understand why all of the sudden, it tries to open 2 different instances at once. This makes no sense. I am out of ideas, having tried many an option found on Google, but which none give me a solution.

If anyone has an idea, I would be quite darn thankful. This MSEdge crap that I need to use now is not quite my thing.

Thank you. Ke'Ylan

Asked by Ke'Ylan Abaddon Banthraxx 8 மாதங்களுக்கு முன்பு

Answered by cor-el 7 மாதங்களுக்கு முன்பு